1983 VT500 wont start

kuhner101
Rookie
Rookie
Posts: 2
Joined: Wed Mar 08, 2017 8:20 pm
Real Name: Dylan Kuhn
Sex: Male
Years Riding: 4
My Motorcycle: 1983 Honda VT500

1983 VT500 wont start

Unread post by kuhner101 » Wed Mar 08, 2017 8:25 pm

I have a 1983 VT500 and it wont start. When I turn the key all the lights come on and work but when I go to start it the solenoid clicks. I replaced the solenoid, When I turn the key the lights still work but it does not click or attempt to turn the starter over. I'm out of ideas, Any help would be appreciated.

CycleBlueBook
Rookie
Rookie
Posts: 9
Joined: Sat Jul 30, 2016 11:16 am
Real Name: Frank
Sex: Male
Years Riding: 30
My Motorcycle: 1994 Yamaha V-Max
Contact:

Re: 1983 VT500 wont start

Unread post by CycleBlueBook » Fri Mar 10, 2017 10:46 am

If the battery is sufficiently charged and the solenoid is ruled out as a problem, I would suggest checking the relay and switch next. To be clear, there isn't even a single click when you attempt to crank?

Check this out for some pretty comprehensive info and diagrams about electric starter systems and troubleshooting.

kuhner101
Rookie
Rookie
Posts: 2
Joined: Wed Mar 08, 2017 8:20 pm
Real Name: Dylan Kuhn
Sex: Male
Years Riding: 4
My Motorcycle: 1983 Honda VT500

Re: 1983 VT500 wont start

Unread post by kuhner101 » Fri Mar 10, 2017 6:57 pm

Correct when I attempt to start it the light dims but the solenoid makes no noise at all.

Post Reply

Who is online

Users browsing this forum: No registered users and 153 guests

cron