Carb issues

Cls500
Rookie
Rookie
Posts: 2
Joined: Tue Mar 21, 2017 1:59 pm
Real Name: Chris
Sex: Male
Years Riding: 5
My Motorcycle: 04 suzuki gs500

Carb issues

Unread post by Cls500 » Tue Mar 21, 2017 2:36 pm

I believe I'm getting way too much fuel. If I turn the fuel off and try cranking it it will start about five or six seconds before it's completely out of gas. If I turn the gas on it seems like it's just flooding itself won't start

Paul G
Tricycle Squid
Tricycle Squid
Posts: 1
Joined: Wed Apr 19, 2017 9:03 pm
Real Name: Paul
Sex: Male
Years Riding: 28
My Motorcycle: 2002 Suzuki Intruder VL1500 LC

Re: Carb issues

Unread post by Paul G » Wed Apr 19, 2017 9:15 pm

I just installed a pair of rebuilt carbs supposably all redone jetted and synced for my Suzuki Intruder 1500. It starts right up has a nice idle then when it heats up to temp it will blow white smoke from the exhaust when I rev it up a hair that what I believe smells like fuel more than oil or coolant. While riding, it purrs nice and smooth with no smoke. Everything seems ok until I sit at a light and just bump the gas then out comes a big puff of white smoke. I'm wondering if these rebuilt carbs were synced too rich as they were rebuilt in a different state by a (very highly reviewed) mechanic spifically for my a/f my aftermarket pipes and my sea level. I'm hoping it's just a simple leaning out of a carb or both but how do I know which one and also does anyone have this issue and how did you solve it? Any answers or ideas are greatly appreciated!!

Post Reply

Who is online

Users browsing this forum: No registered users and 153 guests

cron