I have to log in every day

xsyamahadg
Legendary 300
Legendary 300
Posts: 319
Joined: Thu Jun 15, 2006 2:57 pm
Sex: Male
Years Riding: 55
My Motorcycle: 2007 1100 V-Star Silverado
Location: N.E.Ohio
Contact:

I have to log in every day

Unread post by xsyamahadg » Thu Aug 06, 2009 8:02 am

I have to log in every time I view the site, has something changed in the last week or so that won't allow me to stay logged in all the time ? It's a pain in the butt !!

XS
1981 Yamaha XS650H
2007 Yamaha V-Star 1100 Silverado
1979 Honda PA 50
1970 Rupp mini
Stop in and visit my web site sometime:
http://rideohiomc1.proboards.com

User avatar
storysunfolding
Moderator
Moderator
Posts: 3881
Joined: Wed Sep 21, 2005 4:20 pm
Sex: Male
Years Riding: 22
My Motorcycle: Vstrom 650, S1000RR, XS850, ZX6R
Location: Reston Virginia

Unread post by storysunfolding » Thu Aug 06, 2009 6:22 pm

works fine for me. Did you change your browser settings?
My Blog

Grasp life by the handlebars

Wrider
Site Supporter - Gold
Site Supporter - Gold
Posts: 5285
Joined: Wed Aug 16, 2006 7:46 pm
Real Name: Ryan
Sex: Male
Years Riding: 4
My Motorcycle: 2005 Kawasaki Z750S
Location: Colorado Springs, CO
Contact:

Unread post by Wrider » Thu Aug 06, 2009 7:43 pm

If you use firefox sometimes it does that. Just go in and clear your cookies. I've also heard of it happening in IE but I don't like to Explode the Internet so I don't use it. Clear your cookies and set it to remember and you should be fine.
Have owned - 2001 Suzuki Volusia
Current bike - 2005 Kawasaki Z750S
MMI Graduation date January 9th, 2009. Factory Certifications in Suzuki and Yamaha

xsyamahadg
Legendary 300
Legendary 300
Posts: 319
Joined: Thu Jun 15, 2006 2:57 pm
Sex: Male
Years Riding: 55
My Motorcycle: 2007 1100 V-Star Silverado
Location: N.E.Ohio
Contact:

Unread post by xsyamahadg » Thu Aug 06, 2009 9:18 pm

Ok...thanks !!!
1981 Yamaha XS650H
2007 Yamaha V-Star 1100 Silverado
1979 Honda PA 50
1970 Rupp mini
Stop in and visit my web site sometime:
http://rideohiomc1.proboards.com

blues2cruise
Moderator
Moderator
Posts: 9899
Joined: Fri Apr 22, 2005 10:28 pm
Sex: Female
Years Riding: 11
My Motorcycle: Rocky Mountain Bicycle
Location: Vancouver, British Columbia
Contact:

Unread post by blues2cruise » Thu Aug 06, 2009 11:57 pm

Happens to me sometimes, too. I think the cookies are corrupted. I often have to clear the cookies and do a disc clean etc.
Then it's ok for a while again.
Image

User avatar
totalmotorcycle
Administrator
Administrator
Posts: 28656
Joined: Sat Nov 22, 2003 7:00 pm
Real Name: Mike
Sex: Male
Years Riding: 26
My Motorcycle: 2013 Moto Guzzi V7 Stone
Location: Waterloo, Ontario
Contact:

Unread post by totalmotorcycle » Thu Aug 13, 2009 11:49 am

Great suggestions, yes, I would agree, it does happen (rarely from all the years reports of it), but clearing the cookies works great. :D

Oh, and make sure you are logging in to the main forum page: http://totalmotorcycle.com/BBS/index.php as logging in to reply or read a PM (for example) will ONLY keep you logged in for that one instance only and log you out once you have submitted your post or read your PM. (that's a security thing).

Mike
2017 Motorcycle Model Guides
2016 Motorcycle Model Guides

Total Motorcycle is official Media/Press for Aprilia, Benelli, Beta, Bimota, BMW, Brammo, Buell, Can-Am, CCW, Ducati, EBR, Harley-Davidson, Honda, Husqvarna, Husaberg, Hyosung, Indian, Kawasaki, KTM, KYMCO, Moto Guzzi, Moto Morini, MV Agusta, Norton, Phantom, Piaggio, Polaris, Ridley, Roehr, Royal Enfield, Suzuki, Triumph, Ural, Vespa, Victory, Yamaha and Zero.

Post Reply

Who is online

Users browsing this forum: No registered users and 31 guests

cron