Search found 26 matches

by neverdie38
Thu Apr 17, 2014 7:12 pm
Forum: Trouble Shooting
Topic: about to burn it down...
Replies: 3
Views: 2760

Re: about to burn it down...

took carbs apart and the filter that were under the float seat were so clogged I couldn't believe it. flushed out carbs, rechecked all jets and pilot circuit, and it ran great. thanks for the help!
by neverdie38
Thu Apr 17, 2014 5:43 am
Forum: Trouble Shooting
Topic: about to burn it down...
Replies: 3
Views: 2760

Re: about to burn it down...

i have cleaned the tank with metal rescue and apple cider vinegar and flushed probably 20 times. i put new fuel lines on it and a new filter. only thing i need is a tiny camera on a scope to go through the fuel line path inside the carb haha when i took carbs apart before, the small filters inside t...
by neverdie38
Wed Apr 16, 2014 5:22 pm
Forum: Trouble Shooting
Topic: about to burn it down...
Replies: 3
Views: 2760

about to burn it down...

1975 GL1000, 38K miles, stock. bought the bike and it revved up slowly. took carbs apart and found that pilot rubber plugs were bad (replaced) and did a clean on the carbs. put it back together and ballast resistor went bad (replaced, installed new points, condenser, and timed.) put it all back toge...
by neverdie38
Sun Sep 22, 2013 5:54 am
Forum: Trouble Shooting
Topic: desperation alley
Replies: 7
Views: 3543

Re: desperation alley

no to manual and i do have multimeter, just don't know how to use it 100%
by neverdie38
Sat Sep 21, 2013 8:54 pm
Forum: Trouble Shooting
Topic: desperation alley
Replies: 7
Views: 3543

Re: desperation alley

i've heard about the ballast resistor but not sure where it is or ever heard of one before haha i've never had or worked on a goldwing before so i may have to bite it and send to someone who has
by neverdie38
Sat Sep 21, 2013 3:23 pm
Forum: Trouble Shooting
Topic: bike dies after 20mins of riding
Replies: 10
Views: 4903

Re: bike dies after 20mins of riding

stock jetting was 72 and 110 i think but i have 78 and 138. yes the pipe are new because stock exhaust was trash
by neverdie38
Sat Sep 21, 2013 3:21 pm
Forum: Trouble Shooting
Topic: totally lost now
Replies: 12
Views: 5127

Re: totally lost now

haha i like that airplane motto
by neverdie38
Sat Sep 21, 2013 3:16 pm
Forum: Trouble Shooting
Topic: desperation alley
Replies: 7
Views: 3543

Re: desperation alley

im 99% sure wires are correct because if i change them then the starter button does not engage. there is a white box next to coils. i saw on wiring diagram that it is a capacitor
by neverdie38
Sat Sep 21, 2013 3:00 pm
Forum: Trouble Shooting
Topic: desperation alley
Replies: 7
Views: 3543

desperation alley

1979 gl1000. had spark on all four plugs. took carbs off then only had spark on 3 plugs. replace the coil that had the bad plug wire. then only had spark on coill i didn't replace. had no spark on point either. traced all my wires to make sure they were correct and still had no power to point. today...
by neverdie38
Thu Jul 04, 2013 5:45 pm
Forum: Trouble Shooting
Topic: bike dies after 20mins of riding
Replies: 10
Views: 4903

Re: bike dies after 20mins of riding

i did re jet it. think my main could be one size bigger though. i will check valves soon, it's been on my list
by neverdie38
Thu Jul 04, 2013 11:22 am
Forum: Trouble Shooting
Topic: bike dies after 20mins of riding
Replies: 10
Views: 4903

Re: bike dies after 20mins of riding

it still dies a little bit. i think it's getting too lean and hot while riding. i adjust the idle screws out (it has open exhaust and pods). i even applied rubber sealer around pod boots to make sure it wasn't sucking air where it shouldn't. could the lean condition cause it to get hot and then shut...
by neverdie38
Thu Jul 04, 2013 11:20 am
Forum: Trouble Shooting
Topic: totally lost now
Replies: 12
Views: 5127

Re: totally lost now

i realized how it happened because i did it with my hondamatic bobber. i took a short ride and then pulled plugs. the spark plug socket i was using didn't have the rubber holder, dropped plug as i was putting it back in, closed the gap, didn't check before installing
by neverdie38
Thu Jul 04, 2013 10:57 am
Forum: Trouble Shooting
Topic: what is on my plugs?
Replies: 3
Views: 3765

Re: what is on my plugs?

good deal. thanks john. i have never seen red stained plugs before. i did use several different fuel stations but all 93 octane. BP, Shell, Mr Fuel, and some off brand on in Michigan (only place close). i did read it could be something they add to their fuel but why only on 2 plugs?
by neverdie38
Thu Jul 04, 2013 10:54 am
Forum: Maintenance & Appearance
Topic: 1985 xj700 cam chain adjustment
Replies: 2
Views: 3743

Re: 1985 xj700 cam chain adjustment

hahahahaha that's what i thought but usually don't cam chain adjuster point in towards the dampers? the one with the lock nut was pointing straight down into the case (not towards where chain runs), and the one that doesn't look like it was pointing RIGHT where the cam chain runs! haha
by neverdie38
Thu Jul 04, 2013 9:07 am
Forum: Trouble Shooting
Topic: what is on my plugs?
Replies: 3
Views: 3765

what is on my plugs?

1985 xj700. just took 550mi highway ride and my plugs look like this. what is the red color on insulator of 2 center plugs and what do you make of the white electrode on far left plug?
by neverdie38
Thu Jul 04, 2013 9:02 am
Forum: Total Motorcycle Talk
Topic: yamaha XJ700 discussion
Replies: 5
Views: 5801

Re: yamaha XJ700 discussion

i just picked one up last week. i have never ridden anything bigger than a 500 but this bike is pretty fast. i have heard plenty of issues with the carbs on these things and tuning them is in depth. i have read you synch them, adjust your valve clearances, and then do something called colortuning. i...
by neverdie38
Thu Jul 04, 2013 8:54 am
Forum: Maintenance & Appearance
Topic: 1985 xj700 cam chain adjustment
Replies: 2
Views: 3743

1985 xj700 cam chain adjustment

ok i am a pretty decent mechanic but i am having trouble with my 85 xj700 "airhead" cam chain adjustment. i have been through several forums and always get a roundabout answer. i aligned the "c" mark on the contact plate with the pointer, went under the carbs and saw a 12mm bolt sticking horizontall...
by neverdie38
Sat Jun 01, 2013 5:11 am
Forum: Trouble Shooting
Topic: 1975 gl1000 no spark on cyl #1 and #2
Replies: 2
Views: 1789

Re: 1975 gl1000 no spark on cyl #1 and #2

i have not. that was my next step but didn't want to tear into that yet
by neverdie38
Fri May 31, 2013 8:44 pm
Forum: Trouble Shooting
Topic: 1975 gl1000 no spark on cyl #1 and #2
Replies: 2
Views: 1789

1975 gl1000 no spark on cyl #1 and #2

i have a 75' gl1000 that had spark on all 4 cylinders then cylinder #2 started missing. bought a new coil and replaced, now not getting spark out of cyl #1 or #2. checked wires and even switched them. all that did was make it not crank when the kill switch was in the RUN position but would crank whe...
by neverdie38
Wed May 15, 2013 7:08 pm
Forum: Trouble Shooting
Topic: totally lost now
Replies: 12
Views: 5127

Re: totally lost now

ok so this is embarassing, the left cylinder spark plug gap somehow became completely closed. so i opened it back up to .035 and she runs perfect. amazing how i went over the basics and missed the basic of the basics. thanks for all the help!!!