Search found 4 matches

by bshannon_1
Sat Aug 23, 2014 9:42 am
Forum: Trouble Shooting
Topic: running issue
Replies: 11
Views: 4343

Re: running issue

Ok. I check the vent and it is not clogged. I do have a clear in-line fuel filter and in watching the flow it's more than adequate. I do use fuel stabilizer when I know I will not be ridding for a given period or going to store it for the winter. So the fuel is good. I am leaning towards the stator ...
by bshannon_1
Tue Aug 19, 2014 5:06 pm
Forum: Trouble Shooting
Topic: running issue
Replies: 11
Views: 4343

Re: running issue

No, I've kept the battery charged, and I'm not sure if it is getting charged due to the fact that the bike will not stay running long enough to test it. It will only run for A minute or two. However, I feel that the battery has continued to keep a charge since it has not been drained.
by bshannon_1
Tue Aug 19, 2014 1:43 pm
Forum: Trouble Shooting
Topic: running issue
Replies: 11
Views: 4343

Re: running issue

No, the rectifier is not even warm and is brand new as well as the stator. Moreover, the bike will not run long enough to even get to operating temp.
by bshannon_1
Sat Aug 16, 2014 10:55 pm
Forum: Trouble Shooting
Topic: running issue
Replies: 11
Views: 4343

running issue

I have an '83 Honda cb650sc nighthawk. I recently replaced the voltage rectifier with a new one and had the stator rebuilt. I aslo checked the battery and made sure it had a full charge on it. The battery is only a couple of months old. When I start the bike it runs fine at first but after a couple ...