Page 1 of 1

Suzuki 1400 Intruder Stalling issue

Posted: Sat Mar 31, 2007 5:13 pm
by floatsmyboat
My son just bought his first motorcyle, a 1996 Suzuki Intruder 1400. While riding it home I noticed it would sometimes stall when I pulled the clutch in (disengage), and sometimes when engaging the clutch. It even did it while sitting still once, but usually while pulling up to a stop. I believe the idle speed is set correct, if anything a little fast. It acts just like the ignition switch has been shut off. It will start right back up again, but stalling is annoying and dangerous in an intersection. My first thought was low oil, but oil level is fine.

Any ideas?

Thanks,

Greg O.

Posted: Sat Mar 31, 2007 5:15 pm
by fireguzzi
The kill switch that is on the clutch lever may be bad.

Posted: Sat Mar 31, 2007 8:00 pm
by floatsmyboat
I did not realize the clutch lever has a kill switch. What is the purpose of this switch?

Greg O

Posted: Sat Mar 31, 2007 8:02 pm
by Sev
If you're in gear and you try to start the engine without having your clutch in nothing will happen. Basically it stops you from launching the bike out from underneath you if you start it in gear.

Posted: Sat Mar 31, 2007 8:14 pm
by floatsmyboat
Thanks for the quick reply,

After I thought about it I remembered why there is a switch in the clutch lever, but doesn't that just control the starting circuit from energizing the starter without pulling the clutch? How would that affect the ignition? I guess I need to get a wiring drawing.

Thanks,

Greg O.

Posted: Sat Mar 31, 2007 9:14 pm
by storysunfolding
From what your describing it could also be a fouled plug. Takes a minute to check on the intruder. If the idiot who had it before put autolights in it... just replace them.

I agree, it doesn't sound like the switch in the clutch but it never hurts to check that.

Posted: Sun Apr 01, 2007 11:15 am
by floatsmyboat
I agree, it doesn't sound like the switch in the clutch but it never hurts to check that.







The only thing that bothers me is that it only stalls when the clutch is pulled or released. But the switch in the clutch lever should only open and close the starting circuit, but maybe it is shorting out causing the ignition to loose power.

Greg O.

Posted: Sun Apr 01, 2007 11:47 am
by floatsmyboat
OK,

I have just learned more by fooling around. I turned the idle down lower to a slower speed. With the headlamp on high beam, I put the turn signal on and the engine stalls. So the question is, is the alternater not putting out at low speed? Is it the battery? This is where I will start looking.

Thanks,

Greg O.

Posted: Sun Apr 01, 2007 4:26 pm
by floatsmyboat
I really appreciate everyones imput here. I am learning a little more as I go. I put the voltage tester on the battery and was reading 12.5 volts while running fast idle, 2000 to 3000 rpms. I realize this is low. From my automotive experiance it should be 13.5 to 14 volts. I assume it should be about the same on a motorcycle. I put the charger on the battery till the charger quit charging it. I would like to cell test the battery, but it is hard to get to. After charging the battery I was showing 12.9 to 13.25 volts. Still low.

Do I start with a new battery, or go to the rectifier and stater? How does a person test these?

Thanks,

Greg O

Posted: Mon Apr 02, 2007 7:01 pm
by flynrider
You need to get the battery out of the equation. After a fully charging it, check the voltage at the terminals with the engine off. It should be around 12.2 volts or better. If it's not, then your battery may be the culprit.

If the battery is bad, it could be dragging down your charging system.

Posted: Thu Apr 05, 2007 11:58 am
by floatsmyboat
Thanks, I think you may be correct about the battery. Batteries are pretty cheap, so I will start with a new one. Even if it is the stator or rectifier, it would be a good idea to start with a new battery.

Greg O

Re: Suzuki 1400 Intruder Stalling issue

Posted: Sun Nov 27, 2016 6:11 pm
by Tp96intruder
Hello fellow riders, I have a Suzuki intruder 1400 and am having the same issues with my bike
I have all but dissembled it and am ready to pull my hair out. Has anyone found a fix?

Re: Suzuki 1400 Intruder Stalling issue

Posted: Sun Nov 27, 2016 6:19 pm
by Tp96intruder
Greg O I am having the same issues! Did you find a fix?

Re: Suzuki 1400 Intruder Stalling issue

Posted: Mon Nov 28, 2016 12:05 pm
by Johnj
Dude the OP finished this thread in 2007. They moved on. Start a new thread with your information and someone will help you.

Re: Suzuki 1400 Intruder Stalling issue

Posted: Mon Nov 28, 2016 12:30 pm
by storysunfolding
Johnj wrote:Dude the OP finished this thread in 2007. They moved on. Start a new thread with your information and someone will help you.
9 years later isn't the time to ask the question?