Honda Sl125 stops sparking at rpm

noster239
Rookie
Rookie
Posts: 4
Joined: Tue Jul 26, 2016 9:57 pm
Real Name: Noah Grucza
Sex: Male
My Motorcycle: 1971/Honda/Sl125

Honda Sl125 stops sparking at rpm

Unread post by noster239 » Tue Jul 26, 2016 10:20 pm

Welp, I've got an Sl125 and I've got a problem. Bike idles fine, but when I give it throttle she dies. I'm sure there's some fine tuning to do on my carb but I don't believe thats the problem. When I hook up a timing light it flashes normal, but at the same exact moment the bike hits problems the light stops flashing(it seems to just stop sparking). I've got a video documenting the problem here: https://photos.google.com/share/AF1QipO ... UyNTNYcWlR.
I've really got no idea what the problem could even be anymore, but it attempts to solve it I've done the following:
  • replaced the entire wiring harness(it was all typed of fudged anyways)
  • replaced stator(tested bad)
  • replaced condenser(tested bad)
  • replaced battery(didn't hold charge)
  • replaced points
  • replaced spark advance mechanism(after testing with timing light: it did advance/mentally challenged, but the mechanism has the cam for the points attached to it and seemed quite worn)
All of this hasn't solved the problem, in fact now the problem starts at a lower throttle position.
Any ideas? Help is much appreciated.

GS_in_CO
Legendary 300
Legendary 300
Posts: 300
Joined: Thu Jun 27, 2013 8:10 pm
Real Name: Ron
Sex: Male
Years Riding: 34
My Motorcycle: 1988 BMW R100GS
Location: Ft. Collins, CO.

Re: Honda Sl125 stops sparking at rpm

Unread post by GS_in_CO » Wed Jul 27, 2016 7:38 am

Loss of spark under load (different from high RPM) can occur if the plug gap is too wide because a full charge of fuel/air mixture is more of an insulator than nearly-no fuel/air (=vacuum) so a weak spark or excessive gap can't make the jump at high power but it can at low power.

You might also have a gap in the conductor portion of the spark plug wire which you can't see which is contributing to an excessive gap problem.

I suppose that weak connections to the coil could give similar symptoms because at high RPM there is less time for the coil current to build up to create the voltage for spark so dirty connections or defective coil might give these symptoms too.

But check plug gap and plug wire first. They are cheapest and more likely than coil problem.
Ron

Current: 1988 BMW R100GS (the 'numberplate' model)

Past: 1987 Yamaha XT350
1983 Honda CB900F
1980 Honda XL185S
1979 Suzuki GS425E

User avatar
Johnj
Moderator
Moderator
Posts: 3806
Joined: Fri Nov 17, 2006 1:34 pm
Real Name: Johnny Strabler
Sex: Male
Years Riding: 34
My Motorcycle: A Bolt of Lightning
Location: Kansas City KS

Re: Honda Sl125 stops sparking at rpm

Unread post by Johnj » Wed Jul 27, 2016 3:09 pm

The video says you need to look at the carb and or intake.
People say I'm stupid and apathetic. I don't know what that means, and I don't care.
Image
Always wear a helmet, eye protection, and protective clothing. Never ride under the influence of drugs or alcohol.

noster239
Rookie
Rookie
Posts: 4
Joined: Tue Jul 26, 2016 9:57 pm
Real Name: Noah Grucza
Sex: Male
My Motorcycle: 1971/Honda/Sl125

Re: Honda Sl125 stops sparking at rpm

Unread post by noster239 » Wed Jul 27, 2016 7:34 pm

Johnj wrote:The video says you need to look at the carb and or intake.
What exactly should I be looking for then? I've disassembled and cleaned the carb multiple times. The float is right in spec and I've tried every setting with the air/fuel mixture screw. I've also got a rebuild kit on order, but its taking it's time getting here.
As for the intake I've made sure the filter was properly oiled and I've siliconed any small leaks in the boot that connects it to the carb.

User avatar
Johnj
Moderator
Moderator
Posts: 3806
Joined: Fri Nov 17, 2006 1:34 pm
Real Name: Johnny Strabler
Sex: Male
Years Riding: 34
My Motorcycle: A Bolt of Lightning
Location: Kansas City KS

Re: Honda Sl125 stops sparking at rpm

Unread post by Johnj » Thu Jul 28, 2016 4:50 pm

I'm sorry but you can't use silicone to seal the boot, buy new ones.
Did you replace the O ring between the carb and the engine?
There are many guide books on how to diagnose carb problems. The idle circuit is working but as soon as you twist in some gas (lift the slide) the engine dies (the needle isn't lifting off the seat) or bogs (the needle lifts too high) out. This could be as simple as moving the clip holding the needle up or down ONE notch.
People say I'm stupid and apathetic. I don't know what that means, and I don't care.
Image
Always wear a helmet, eye protection, and protective clothing. Never ride under the influence of drugs or alcohol.

noster239
Rookie
Rookie
Posts: 4
Joined: Tue Jul 26, 2016 9:57 pm
Real Name: Noah Grucza
Sex: Male
My Motorcycle: 1971/Honda/Sl125

Re: Honda Sl125 stops sparking at rpm

Unread post by noster239 » Thu Jul 28, 2016 6:11 pm

I have not replaced that O-ring yet. It's supposed to arrive with the carb rebuild kit that I'm starting to think isn't going to arrive.
As your suggestion I've tried adjusting the clip on the needle. It was on the center setting and I tried it on every other setting(up and down).
Does that indicate anything?
I'll try to get a hand on a new boot.

noster239
Rookie
Rookie
Posts: 4
Joined: Tue Jul 26, 2016 9:57 pm
Real Name: Noah Grucza
Sex: Male
My Motorcycle: 1971/Honda/Sl125

Re: Honda Sl125 stops sparking at rpm

Unread post by noster239 » Sat Jul 30, 2016 7:47 pm

Carb rebuild kit came in today. Got it all installed and now the bike won't even idle. I have to start it at part throttle and once it's started it hits the same problem as before. Go figure. Try putting the old idle jet back in? Should I just bring the bike to a shop at this point?
Here's all the bits that were in the rebuild kit:
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 237 guests

cron