My F4i died on me....

Message
Author
F4i4life
Rookie
Rookie
Posts: 6
Joined: Sun Dec 10, 2017 3:10 am
Real Name: Tony
Sex: Male
Years Riding: 1
My Motorcycle: 2001 Honda cbr f4i

My F4i died on me....

#1 Unread post by F4i4life » Sun Dec 10, 2017 3:26 am

First I would like to say I am new to this forum. If I make any mistakes or post in the wrong section just let me know, but let's get started.

Ok I have a 2001 Honda cbr F4i with 16,000 miles. On a midnight ride going about 46mph in 3rd gear my bike died with no warning. I immediately put the bike in neutral and went to side of road. I turned the key to the off position and turned the key back to on. I didn't hear the usually fuel pump noise and all my lights and gauges were still functional. I pressed the starter and as usual the headlight cut off momentarily, but the engine wouldn't even try to crank.... please help as it is my only transportation.

Thank you in advance and ride safe!

User avatar
ceemes
Legendary 2000
Legendary 2000
Posts: 2152
Joined: Fri Jun 22, 2007 11:35 pm
Real Name: a big secret
Sex: Male
Years Riding: 26
My Motorcycle: 1998 Triumph Trophy
Location: Burnaby, BC, Canada, Sol 3, the Milky Way Galaxy, the Known Universe.

Re: My F4i died on me....

#2 Unread post by ceemes » Sun Dec 10, 2017 3:19 pm

The only thing I can think of is a blown main fuse......but I am not expert.
Always ask why.

Image

F4i4life
Rookie
Rookie
Posts: 6
Joined: Sun Dec 10, 2017 3:10 am
Real Name: Tony
Sex: Male
Years Riding: 1
My Motorcycle: 2001 Honda cbr f4i

Re: My F4i died on me....

#3 Unread post by F4i4life » Sun Dec 10, 2017 9:14 pm

Blown main fuse? I looked at the fuel pump fuse but it still seems good. I looked around for loose or damaged wires but everything seems fine. I started wondering if there even IS a problem with the fuel pump, for the bike should still at least try to crank even if pump is bad right? I am starting to look at the ecu for that controls many electrical components.... But there is no way to test to see if it is functioning properly.

pchast
Site Supporter - Silver
Site Supporter - Silver
Posts: 498
Joined: Tue Sep 02, 2008 7:04 pm
Real Name: Pete
Sex: Male
Years Riding: 9
My Motorcycle: 1980 Suzuki GS550L, 2019 Zero DSR
Location: Athens, NY

Re: My F4i died on me....

#4 Unread post by pchast » Mon Dec 11, 2017 9:47 pm

Do you have a book on your bike?

Many have other 'In-Line' fuses.
If not a main fuse, check the
safeties like the kick stand switch.
2019 Zero DSR, 1980 Suzuki GS550L

F4i4life
Rookie
Rookie
Posts: 6
Joined: Sun Dec 10, 2017 3:10 am
Real Name: Tony
Sex: Male
Years Riding: 1
My Motorcycle: 2001 Honda cbr f4i

Re: My F4i died on me....

#5 Unread post by F4i4life » Tue Dec 12, 2017 12:12 am

Alright guys i found the solution. Drain your coolant from your bike and check lines to make sure there are no leakages. I put in freshh colant and changed my lines(in all cost me 35 bucks). Once i did that i turned key to ON and let the bike sit for 10 minutes to make sure the coolant had time to run through system. I turned the key off and back on... And the fuel pump primed! The bike fired right up and is running smoothly. These F4I (and many sportbikes) have sensors that sense abnormalities in the bike. Like the coolant being low, hight temperatures, and such. Then these sensors kill the bike so you cant start it and damage the bike until you solve it!

F4i4life
Rookie
Rookie
Posts: 6
Joined: Sun Dec 10, 2017 3:10 am
Real Name: Tony
Sex: Male
Years Riding: 1
My Motorcycle: 2001 Honda cbr f4i

Re: My F4i died on me....

#6 Unread post by F4i4life » Tue Dec 12, 2017 12:13 am

:kicking:

pchast
Site Supporter - Silver
Site Supporter - Silver
Posts: 498
Joined: Tue Sep 02, 2008 7:04 pm
Real Name: Pete
Sex: Male
Years Riding: 9
My Motorcycle: 1980 Suzuki GS550L, 2019 Zero DSR
Location: Athens, NY

Re: My F4i died on me....

#7 Unread post by pchast » Tue Dec 12, 2017 9:52 pm

:D
2019 Zero DSR, 1980 Suzuki GS550L

Post Reply