My bike keeps on dying, help would be appreicated

Message
Author
IHMJack
Regular
Regular
Posts: 31
Joined: Sun Sep 18, 2005 9:48 am

My bike keeps on dying, help would be appreicated

#1 Unread post by IHMJack » Wed Dec 28, 2005 3:51 pm

My 1991 Yamaha FZR600 is having engine dying problem.

the engine starts ok (sometimes). But after that, sometimes the engine revs ok on neutual, sometimes the engine feels like its choking then it dies. Even when Im riding about 30 MPH, sometimes the engine seems to not respond anymore even if I pull the gas lever all the way, then the RPM will slowly drop to ZERO, specially if I pull the clutch, the RPM drops to ZERO instantly.

also sometimes the transmission seems to just NOT let me shift gears no matter what my foot do. I have to shift with my foot like 20-30 times back and forth before I can get in gear, what is wrong?

HELP WOULD BE APPREICATED, THANK YOU :).

IHMJack
Regular
Regular
Posts: 31
Joined: Sun Sep 18, 2005 9:48 am

#2 Unread post by IHMJack » Wed Dec 28, 2005 3:55 pm

Oh ya and another thing? How do you check to see if the carb is clean or not? If its not clean, how do you clean it?

User avatar
storysunfolding
Moderator
Moderator
Posts: 3882
Joined: Wed Sep 21, 2005 4:20 pm
Sex: Male
Years Riding: 22
My Motorcycle: Vstrom 650, S1000RR, XS850, ZX6R
Location: Reston Virginia

#3 Unread post by storysunfolding » Wed Dec 28, 2005 8:10 pm

You really cannot tell if a carb is clean from the outside. Sometimes you cannot tell if it's clean when you crack it open because there are lots of narrow passages that you really cannot see.

Take your carb off, break it apart, remove anything rubber and use some carb cleaner (carb cleaner will destroy rubber). Then blow the carb cleaner out with compressed air, or just wait awhile for it to air dry. Reassemble to factory specs and reinstall on the bike
My Blog

Grasp life by the handlebars

IHMJack
Regular
Regular
Posts: 31
Joined: Sun Sep 18, 2005 9:48 am

#4 Unread post by IHMJack » Thu Dec 29, 2005 5:48 am

I dont really know what a carb looks like, do you know where I can found pictures? or a "step-by-step" guide to how to clean the carb?

User avatar
storysunfolding
Moderator
Moderator
Posts: 3882
Joined: Wed Sep 21, 2005 4:20 pm
Sex: Male
Years Riding: 22
My Motorcycle: Vstrom 650, S1000RR, XS850, ZX6R
Location: Reston Virginia

#5 Unread post by storysunfolding » Thu Dec 29, 2005 10:11 am

I would buy a haynes manual if it's available for your bike. It has pictures with a step by step process keyed to your bike.
My Blog

Grasp life by the handlebars

User avatar
peterman
Elite
Elite
Posts: 125
Joined: Thu Oct 13, 2005 12:17 pm
Sex: Male
Location: Eugene, OR

#6 Unread post by peterman » Thu Dec 29, 2005 7:29 pm

no offense jack but I think that you are better off taking it to a shop. If you don't know what a carb looks like then it would be hard for anyone, not standing over your shoulder, to tell you how to clean it, take it apart, put it back together and everything that you will be looking at.

On another post someone mentioned looking for cracks in the fuel line and you responded by saying you switched the fuel line from "on" to "res." with no luck. What you actually did was swith the petcock valve and if you have a full gas tank it would make no difference. The fuel lines are the tubes coming off the petcock, which work off a vacuum. If those are cracked then the vacuum isn't working properly and you aren't getting enough gas to the engine.

The best advice so far has been to get the haynes manual for your bike, I second that. We want to be helpful and will continue to do so but it makes it difficult if you don't communicate as much information to us as possible, including your comfort level and skill level for working on motorcycles.

best of luck and happy new year.

IHMJack
Regular
Regular
Posts: 31
Joined: Sun Sep 18, 2005 9:48 am

#7 Unread post by IHMJack » Thu Dec 29, 2005 9:02 pm

why does it that for one minute it works ok, then the next minute it start to act with problems?

I wonder if a oil change will help out this problem? I wonder if it has something to do with the tempurture (bad spelling). or the engine is getting gas at small doses at a time and not getting gas in streams?

I dont know whatever it is?????

IHMJack
Regular
Regular
Posts: 31
Joined: Sun Sep 18, 2005 9:48 am

#8 Unread post by IHMJack » Fri Jan 06, 2006 8:23 pm

bump

sidecarguy
Elite
Elite
Posts: 150
Joined: Mon Dec 27, 2004 7:19 am

#9 Unread post by sidecarguy » Wed Jan 11, 2006 10:25 am

hmm yea sound like a fuel feed problemo.

try runing it on prime and see if ir works if so its the vacumm!
jean b.
jawa350 w/sidecar
suzuki rv90
yamaha xj650 seca

Post Reply