NorthernPetes Bike Adventure

Message
Author
User avatar
NorthernPete
Site Supporter - Gold
Site Supporter - Gold
Posts: 3426
Joined: Mon May 02, 2005 10:24 pm
Real Name: Pete
Sex: Male
Years Riding: 11
My Motorcycle: 1988 Kawasaki Vulcan 1500
Location: Northern Ontario, Canada
Contact:

Re: NorthernPetes Bike Adventure

#361 Unread post by NorthernPete » Fri Mar 29, 2019 7:12 pm

Need to do some work on the virago. Getting a single click when I hit the starter. Gotta get the solenoid cover off and try jumping it and see if it’s thebsokenoid or starter.
1988 VN1500

User avatar
NorthernPete
Site Supporter - Gold
Site Supporter - Gold
Posts: 3426
Joined: Mon May 02, 2005 10:24 pm
Real Name: Pete
Sex: Male
Years Riding: 11
My Motorcycle: 1988 Kawasaki Vulcan 1500
Location: Northern Ontario, Canada
Contact:

Re: NorthernPetes Bike Adventure

#362 Unread post by NorthernPete » Mon Apr 15, 2019 3:19 pm

Well no real success getting the solenoid cover off so what I decided to do was bring the bike to the shop and get them to get it running. I’m getting the work done in NY state and then will trailer it up to Ontario and get a safety and plates for it since I can get the work done cheaper down here even with the exchange rate. Shop rates up north are almost a third more then down here. So hopefully by summer riding season I should have the new bike up and going.

I’m selling my house up north as well since the contracting game has me flying from about an hour away from the wife’s house and I don’t really need it anymore. Should make a few bucks on that. Happy days. Lol. My mother in law just moved up this way as well, will be snow birding it and renting a small house in the area. Will make life easier on the wife when I’m gone and give me a reason to be on the bike when she’s around. Lol.

Hope everyone is doing well and waiting on the nice weather!
1988 VN1500

User avatar
NorthernPete
Site Supporter - Gold
Site Supporter - Gold
Posts: 3426
Joined: Mon May 02, 2005 10:24 pm
Real Name: Pete
Sex: Male
Years Riding: 11
My Motorcycle: 1988 Kawasaki Vulcan 1500
Location: Northern Ontario, Canada
Contact:

Re: NorthernPetes Bike Adventure

#363 Unread post by NorthernPete » Wed May 15, 2019 10:55 am

Bikes still in the shop (it’s mostly a boats repair I’m told) and it’s that time of year. Hopefully they get a chance to peek at it this run while I’m at work. Going to bust out the sr this time off after camping I believe.
1988 VN1500

User avatar
NorthernPete
Site Supporter - Gold
Site Supporter - Gold
Posts: 3426
Joined: Mon May 02, 2005 10:24 pm
Real Name: Pete
Sex: Male
Years Riding: 11
My Motorcycle: 1988 Kawasaki Vulcan 1500
Location: Northern Ontario, Canada
Contact:

Re: NorthernPetes Bike Adventure

#364 Unread post by NorthernPete » Fri Jun 14, 2019 7:02 pm

Well with no progress on the virago I went out and bought a 1988 Vulcan 1500. Good deal but seems to have done electrical issues. Charging systems not working right so while I’m at work it’s at an actual motorcycle shop getting fixed. Pretty happy with it though so far. Big bruiser. Lol
1988 VN1500

User avatar
jstark47
Site Supporter - Silver
Site Supporter - Silver
Posts: 3509
Joined: Fri Feb 03, 2006 8:58 pm
Sex: Male
Years Riding: 14
My Motorcycle: '12 Tiger 800, '03 Trophy 1200
Location: Lumberton, NJ

Re: NorthernPetes Bike Adventure

#365 Unread post by jstark47 » Fri Jun 14, 2019 7:19 pm

I feel for ya, Pete. I just got my Tiger running after two months of being down with a weird electrical problem involving multiple fuses (including one fuse Triumph separated from the rest of the fuses and buried at the bottom of the bike... :? )
2003 Triumph Trophy 1200
2009 BMW F650GS (wife's)
2012 Triumph Tiger 800
2018 Yamaha XT250 (wife's)
2013 Kawasaki KLX250S

User avatar
NorthernPete
Site Supporter - Gold
Site Supporter - Gold
Posts: 3426
Joined: Mon May 02, 2005 10:24 pm
Real Name: Pete
Sex: Male
Years Riding: 11
My Motorcycle: 1988 Kawasaki Vulcan 1500
Location: Northern Ontario, Canada
Contact:

Re: NorthernPetes Bike Adventure

#366 Unread post by NorthernPete » Thu Oct 03, 2019 10:28 pm

Well, got my bike back last week. Lol. So missed out on riding season pretty much. But it’s running. Bad voltage regulator seems to have been the issue.
1988 VN1500

Post Reply