Page 19 of 19

Re: NorthernPetes Bike Adventure

Posted: Fri Mar 29, 2019 7:12 pm
by NorthernPete
Need to do some work on the virago. Getting a single stick when I hit the starter. Gotta get the solenoid cover off and try jumping it and see if it’s thebsokenoid or starter.

Re: NorthernPetes Bike Adventure

Posted: Mon Apr 15, 2019 3:19 pm
by NorthernPete
Well no real success getting the solenoid cover off so what I decided to do was bring the bike to the shop and get them to get it running. I’m getting the work done in NY state and then will trailer it up to Ontario and get a safety and plates for it since I can get the work done cheaper down here even with the exchange rate. Shop rates up north are almost a third more then down here. So hopefully by summer riding season I should have the new bike up and going.

I’m selling my house up north as well since the contracting game has me flying from about an hour away from the wife’s house and I don’t really need it anymore. Should make a few bucks on that. Happy days. Lol. My mother in law just moved up this way as well, will be snow birding it and renting a small house in the area. Will make life easier on the wife when I’m gone and give me a reason to be on the bike when she’s around. Lol.

Hope everyone is doing well and waiting on the nice weather!

Re: NorthernPetes Bike Adventure

Posted: Wed May 15, 2019 10:55 am
by NorthernPete
Bikes still in the shop (it’s mostly a boats repair I’m told) and it’s that time of year. Hopefully they get a chance to peek at it this run while I’m at work. Going to bust out the sr this time off after camping I believe.

Re: NorthernPetes Bike Adventure

Posted: Fri Jun 14, 2019 7:02 pm
by NorthernPete
Well with no progress on the virago I went out and bought a 1988 Vulcan 1500. Good deal but seems to have done electrical issues. Charging systems not working right so while I’m at work it’s at an actual motorcycle shop getting fixed. Pretty happy with it though so far. Big bruiser. Lol

Re: NorthernPetes Bike Adventure

Posted: Fri Jun 14, 2019 7:19 pm
by jstark47
I feel for ya, Pete. I just got my Tiger running after two months of being down with a weird electrical problem involving multiple fuses (including one fuse Triumph separated from the rest of the fuses and buried at the bottom of the bike... :? )