<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-7&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-7&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-7&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New BMW M8 and BMW M1000RR to &quot;race&quot; at MotoGP &bull; Total Motorcycle</title><style id="rocket-critical-css">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</style>
	<link rel="canonical" href="https://www.totalmotorcycle.com/new-bmw-m8-and-bmw-m1000rr-to-race-at-motogp/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New BMW M8 and BMW M1000RR to &quot;race&quot; at MotoGP &bull; Total Motorcycle" />
	<meta property="og:description" content="Munich. Preparations are underway for the 2021 season in the MotoGP World Championship, which begins on 28th March with the Grand Prix of Qatar in Losail. BMW M has been the ‘Official Car of MotoGP’ since [...]" />
	<meta property="og:url" content="https://www.totalmotorcycle.com/new-bmw-m8-and-bmw-m1000rr-to-race-at-motogp/" />
	<meta property="og:site_name" content="Total Motorcycle" />
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle" />
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle" />
	<meta property="article:published_time" content="2021-03-10T13:06:51+00:00" />
	<meta property="og:image" content="https://mediapool.bmwgroup.com/cache/P9/202103/P90414813/P90414813-muenchen-9th-march-2021-bmw-m-official-car-of-motogp-2021-motogp-season-2021-safety-car-fleet-bmw-m4-2250px.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle" />
	<meta name="twitter:site" content="@TotalMotorcycle" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//dt.adsafeprotected.com' />
<link rel='dns-prefetch' href='//rbp.mxptint.net' />
<link rel='dns-prefetch' href='//c.evidon.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Feed" href="https://www.totalmotorcycle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style.css?ver=1615381796' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style.css?ver=1615381796' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/includes/font-awesome.min.css?ver=1615381796' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn-0.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js" defer=""></script>
<script data-minify="1" type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1615381796" id="mh-scripts-js" defer=""></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=603.0" id="eio-lazy-load-js" defer=""></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/141363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.totalmotorcycle.com/?p=141363' />
<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #161616; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/new-bmw-m8-and-bmw-m1000rr-to-race-at-motogp/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20200402,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8b281d2b-bd3e-41fa-4da6-e3e3fa7196cf","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":145628,"response_time_orig":6,"serverid":"18.207.188.49:10754","state":"VA","t_epoch":1615443166,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/new-bmw-m8-and-bmw-m1000rr-to-race-at-motogp/","user_id":0,"word_count":2023,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["8b281d2b-bd3e-41fa-4da6-e3e3fa7196cf", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-141363 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer lazyload">
<div class="mh-header-nav-mobile clearfix lazyload"></div>
	<div class="mh-preheader lazyload">
    	<div class="mh-container mh-container-inner mh-row clearfix lazyload">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix lazyload">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix lazyload">
		<div class="mh-custom-header clearfix lazyload">
<div class="mh-header-columns mh-row clearfix lazyload">
<div class="mh-col-1-3 mh-site-identity lazyload">
<div class="mh-site-logo lazyload" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="110" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20286%20110&#39;%3E%3C/svg%3E" class="custom-logo" alt="Total Motorcycle" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/TMW-logo-2012-Main2.gif"/><noscript><img width="286" height="110" src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/TMW-logo-2012-Main2.gif" class="custom-logo" alt="Total Motorcycle" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html lazyload"><div class="textwidget custom-html-widget lazyload"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id='ezoic-pub-ad-placeholder-103' class="lazyload"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="5295305676"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap lazyload">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container lazyload"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today&#8217;s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker&#8217;s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 &#8211; 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 &#8211; 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 &#8211; 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 &#8211; 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  &#8211; 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader lazyload">
		<div class="mh-container mh-container-inner mh-row clearfix lazyload">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix lazyload">
											<div class="mh-header-ticker mh-header-ticker-bottom lazyload">
							<div class="mh-ticker-bottom lazyload">
			<div class="mh-ticker-title mh-ticker-title-bottom lazyload">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom lazyload">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/new-bmw-m8-and-bmw-m1000rr-to-race-at-motogp/" title="New BMW M8 and BMW M1000RR to &#8220;race&#8221; at MotoGP">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New BMW M8 and BMW M1000RR to &#8220;race&#8221; at MotoGP						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/world-motogp-champion-joan-mir-opens-up-about-his-winter-break/" title="World MotoGP Champion Joan Mir opens up about his winter break">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							World MotoGP Champion Joan Mir opens up about his winter break						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/cross-rutted-in-a-supercross-rhythm-at-daytona-international-speedway/" title="Cross rutted in a Supercross rhythm at Daytona International Speedway">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cross rutted in a Supercross rhythm at Daytona International Speedway						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/all-star-2022-honda-models-royally-launched/" title="All-Star 2022 Honda Models Royally Launched">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							All-Star 2022 Honda Models Royally Launched						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																2022 Motorcycle Models							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/monkey-off-yamahas-back-at-daytona-supercross/" title="Monkey off Yamaha&#8217;s back at Daytona Supercross">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Monkey off Yamaha&#8217;s back at Daytona Supercross						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/interview-with-motogp-team-suzuki-ecstar-project-director-shinichi-sahara/" title="Interview with MotoGP Team Suzuki Ecstar Project Director Shinichi Sahara">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Interview with MotoGP Team Suzuki Ecstar Project Director Shinichi Sahara						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/ducati-fine-tuning-their-bikes-at-losail-international-circuit" title="Ducati fine-tuning their bikes at Losail International Circuit">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ducati fine-tuning their bikes at Losail International Circuit						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/new-2022-suzuki-gsx-rr-engine-tested-today/" title="New 2022 Suzuki GSX-RR engine tested today">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New 2022 Suzuki GSX-RR engine tested today						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/daytona-international-speedway-is-known-for-being-one-of-the-most-challenging-supercross-tracks/" title="Daytona International Speedway is known for being one of the most challenging supercross tracks">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Daytona International Speedway is known for being one of the most challenging supercross tracks						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/strong-start-to-2021-grand-national-cross-country-gncc-series-florida/" title="Strong start to 2021 Grand National Cross Country (GNCC) Series Florida">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Strong start to 2021 Grand National Cross Country (GNCC) Series Florida						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/vespa-and-aprilia-moves-into-nepal-after-india/" title="Vespa and Aprilia moves into Nepal after India">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vespa and Aprilia moves into Nepal after India						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/impressive-first-ever-mxgp-mx1-450cc-race-win-for-husqvarna-rider/" title="Impressive first-ever MXGP MX1 450cc race win for Husqvarna Rider">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Impressive first-ever MXGP MX1 450cc race win for Husqvarna Rider						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/motogp-suzuki-gsx-rr-chassis-suspension-and-electronics-reworked/" title="MotoGP Suzuki GSX-RR chassis suspension and electronics reworked">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MotoGP Suzuki GSX-RR chassis suspension and electronics reworked						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/motogp-qatar-shakedown-setup/" title="MotoGP Qatar Shakedown Setup">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MotoGP Qatar Shakedown Setup						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/explosive-performance-in-daytona-florida/" title="Explosive performance in Daytona Florida">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Explosive performance in Daytona Florida						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix lazyload">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix lazyload">
	<div class="mh-main clearfix lazyload">
		<div id="main-content" class="mh-content lazyload" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>New BMW M8 and BMW M1000RR to &#8220;race&#8221; at MotoGP</nav>
<article id="post-141363" class="post-141363 post type-post status-publish format-standard hentry category-news tag-bmw tag-bmw-m1000rr tag-bmw-m8 tag-ceo-bmw tag-e-grand-prix-of-qatar tag-losail tag-markus-flasch tag-motogp tag-new tag-news tag-race">
	<header class="entry-header clearfix"><h1 class="entry-title">New BMW M8 and BMW M1000RR to &#8220;race&#8221; at MotoGP</h1><div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 10, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New BMW M8 and BMW M1000RR to &#8220;race&#8221; at MotoGP</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix lazyload"><div class="mh-social-top lazyload">
<div class="mh-share-buttons clearfix lazyload">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F&t=New+BMW+M8+and+BMW+M1000RR+to+%E2%80%9Crace%E2%80%9D+at+MotoGP', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New+BMW+M8+and+BMW+M1000RR+to+%E2%80%9Crace%E2%80%9D+at+MotoGP:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F&media=&description=New+BMW+M8+and+BMW+M1000RR+to+%E2%80%9Crace%E2%80%9D+at+MotoGP', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=New%20BMW%20M8%20and%20BMW%20M1000RR%20to%20%E2%80%9Crace%E2%80%9D%20at%20MotoGP&amp;body=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mediapool.bmwgroup.com/cache/P9/202103/P90414813/P90414813-muenchen-9th-march-2021-bmw-m-official-car-of-motogp-2021-motogp-season-2021-safety-car-fleet-bmw-m4-2250px.jpg" /><noscript><img src="https://mediapool.bmwgroup.com/cache/P9/202103/P90414813/P90414813-muenchen-9th-march-2021-bmw-m-official-car-of-motogp-2021-motogp-season-2021-safety-car-fleet-bmw-m4-2250px.jpg" /></noscript>Munich. Preparations are underway for the 2021 season in the MotoGP World Championship, which begins on 28<sup>th</sup> March with the Grand Prix of Qatar in Losail. BMW M has been the ‘Official Car of MotoGP’ since 1999, an involvement that includes the provision of the safety car fleet. This year marks the first time that BMW M GmbH is presenting three new safety cars and a new safety bike. In Qatar, the BMW M3, the BMW M4 and the BMW M5 CS Safety Cars will be celebrating their debuts. They will be joined by the new BMW M 1000 RR Safety Bike. The BMW M 1000 RR is the first M model from BMW Motorrad and the racing version will be appearing in the Superbike World Championship.</p>
<div class="mh-content-ad lazyload"><!-- Ezoic - Article Box - mid_content -->
<div id='ezoic-pub-ad-placeholder-106' class="lazyload"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/23/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="1875692078"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Article Box - mid_content --></div>
<p>&nbsp;</p>
<p>The 2021 safety car fleet will be completed at the first European race of the season, the Grande Prémio de Portugal on 18<sup>th</sup> April in Portimão. The BMW M8 Competition Coupe Safety Car, the BMW M8 Competition Gran Coupe Safety Car, the BMW X5 M Medical Car and another BMW M 1000 RR Safety Bike will be in action from then on.</p>
<p>&nbsp;</p>
<p>“The safety car fleet is the focal point of our involvement in the MotoGP and we are very proud to be starting the season with four new vehicles for the first time in our 20-year history as ‘Official Car of MotoGP’,” said Markus Flasch, CEO BMW M GmbH. “Our three new safety cars are based on production models, which deliver outstanding performance and driving dynamics that make them ideally suited to appear in the MotoGP. They will be joined by the new BMW M 1000 RR as the safety bike. The first M model on two wheels has been developed in motorsport and will meet the most exacting requirements on the racetrack. We are looking forward to the season-opener in Qatar and seeing our new fleet in action.”</p>
<p>&nbsp;</p>
<p>Carmelo Ezpeleta, CEO of MotoGP rights holder Dorna Sports, added: “With this new safety car fleet, our partner BMW M once again demonstrates their level of commitment and passion for the MotoGP. In 2021, we will be embarking on our 23<sup>rd</sup> season together and the presentation of the fleet with three new safety cars and the new safety bike is a real statement. It shows the strength and seriousness of our partnership and we are very grateful to BMW M GmbH for this involvement.”</p>
<p>&nbsp;</p>
<p>The production versions of the new safety cars have already been designed for sporty performance and perfect driving behaviour up to the limits. Therefore, only a few adjustments were required to allow their use as safety cars in MotoGP. These modifications include light bars, flashing front lights, motorsport quick-release bonnet latches and emergency power shutoffs for overseas transport. The rear seat has also been removed from the BMW M4 Competition Coupe Safety Car and a rollbar and 4-point sports harness have been installed. The BMW M3 and BMW M4 Safety Cars have modified exhaust systems.</p>
<p>&nbsp;</p>
<p>BMW M is taking a new approach to colours with the safety cars this year. Instead of appearing in classic motorsport white, the safety vehicles will be sporting exclusive colours from M production models: the BMW M3 Competition Sedan Safety Car in Frozen Grey Dark Metallic, the BMW M4 Competition Coupe Safety Car in São Paulo Yellow and the BMW M5 CS Safety Car in Frozen Deep Green Metallic. When designing the livery, BMW M has again chosen to stay with a classic, purist safety car look. It emphasises the basic colours of the vehicles, simultaneously underlining the typical appearance of a safety car. The new BMW M 1000 RR Safety Bike is white with the well-known M colours, bearing the livery that the BMW M 1000 RR will also be using in the Superbike World Championship.</p>
<div class="mh-social-bottom lazyload">
<div class="mh-share-buttons clearfix lazyload">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F&t=New+BMW+M8+and+BMW+M1000RR+to+%E2%80%9Crace%E2%80%9D+at+MotoGP', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New+BMW+M8+and+BMW+M1000RR+to+%E2%80%9Crace%E2%80%9D+at+MotoGP:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F&media=&description=New+BMW+M8+and+BMW+M1000RR+to+%E2%80%9Crace%E2%80%9D+at+MotoGP', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=New%20BMW%20M8%20and%20BMW%20M1000RR%20to%20%E2%80%9Crace%E2%80%9D%20at%20MotoGP&amp;body=https%3A%2F%2Fwww.totalmotorcycle.com%2Fnew-bmw-m8-and-bmw-m1000rr-to-race-at-motogp%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix lazyload"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/bmw/" rel="tag">BMW</a></li><li><a href="https://www.totalmotorcycle.com/tag/bmw-m1000rr/" rel="tag">BMW M1000RR</a></li><li><a href="https://www.totalmotorcycle.com/tag/bmw-m8/" rel="tag">BMW M8</a></li><li><a href="https://www.totalmotorcycle.com/tag/ceo-bmw/" rel="tag">CEO BMW</a></li><li><a href="https://www.totalmotorcycle.com/tag/e-grand-prix-of-qatar/" rel="tag">e Grand Prix of Qatar</a></li><li><a href="https://www.totalmotorcycle.com/tag/losail/" rel="tag">Losail</a></li><li><a href="https://www.totalmotorcycle.com/tag/markus-flasch/" rel="tag">Markus Flasch</a></li><li><a href="https://www.totalmotorcycle.com/tag/motogp/" rel="tag">MotoGP</a></li><li><a href="https://www.totalmotorcycle.com/tag/new/" rel="tag">new</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/race/" rel="tag">race</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html lazyload"><div class="textwidget custom-html-widget lazyload"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110" class="lazyload">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108" class="lazyload">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix lazyload">
	<figure class="mh-author-box-avatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript>	</figure>
	<div class="mh-author-box-header lazyload">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard'">
					5328 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio lazyload">
			"Mr. Totalmotorcycle". Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact lazyload">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev lazyload">
<a href="https://www.totalmotorcycle.com/world-motogp-champion-joan-mir-opens-up-about-his-winter-break/" rel="prev"><span>Previous</span><p>World MotoGP Champion Joan Mir opens up about his winter break</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix lazyload">
<div class="mh-col-1-3 mh-posts-grid-col clearfix lazyload">
<article class="post-141309 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/aprilia-unveils-2021-aprilia-rs-gp/" title="APRILIA UNVEILS 2021 APRILIA RS-GP"><img width="326" height="245" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20326%20245&#39;%3E%3C/svg%3E" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="2021 Aprilia RSGP" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-326x245.jpg 326w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-326x245.jpg"/><noscript><img width="326" height="245" src="https://www.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="2021 Aprilia RSGP" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-326x245.jpg 326w, https://www.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-678x509.jpg 678w, https://www.totalmotorcycle.com/wp-content/uploads/2021/03/2021-Aprilia-RSGP1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption lazyload">
				2021 Motorcycle Models			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/aprilia-unveils-2021-aprilia-rs-gp/" title="APRILIA UNVEILS 2021 APRILIA RS-GP" rel="bookmark">
			APRILIA UNVEILS 2021 APRILIA RS-GP		</a>
	</h3>
	<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 5, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/motorcycle/2021-motorcycle-models/" rel="category tag">2021 Motorcycle Models</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on APRILIA UNVEILS 2021 APRILIA RS-GP</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix lazyload">
		<div class="mh-excerpt lazyload"><p>LEIX ESPARGARÓ AND LORENZO SAVADORI ARE THE FACTORY RIDERS: A DECISION FOR CONTINUITY TO CONFIRM THE PROGRESS AND WORK DONE AT THE END OF 2020 ROMANO ALBESIANO: &#8220;WE WORKED HARD OVER THE WINTER TO ADVANCE <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/aprilia-unveils-2021-aprilia-rs-gp/" title="APRILIA UNVEILS 2021 APRILIA RS-GP">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix lazyload">
<article class="post-119336 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/pablo-quintanilla-battles-through-tough-stage-three-at-abu-dhabi-desert-challenge/" title="PABLO QUINTANILLA BATTLES THROUGH TOUGH STAGE THREE AT ABU DHABI DESERT CHALLENGE"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png"/><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption lazyload">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/pablo-quintanilla-battles-through-tough-stage-three-at-abu-dhabi-desert-challenge/" title="PABLO QUINTANILLA BATTLES THROUGH TOUGH STAGE THREE AT ABU DHABI DESERT CHALLENGE" rel="bookmark">
			PABLO QUINTANILLA BATTLES THROUGH TOUGH STAGE THREE AT ABU DHABI DESERT CHALLENGE		</a>
	</h3>
	<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/03/">March 29, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on PABLO QUINTANILLA BATTLES THROUGH TOUGH STAGE THREE AT ABU DHABI DESERT CHALLENGE</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix lazyload">
		<div class="mh-excerpt lazyload"><p>Reaching the end of a gruelling stage three of this year’s Abu Dhabi Desert Challenge, Rockstar Energy Husqvarna Factory Racing’s Pablo Quintanilla is currently fourth in the event’s provisional overall standings. With two more long <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/pablo-quintanilla-battles-through-tough-stage-three-at-abu-dhabi-desert-challenge/" title="PABLO QUINTANILLA BATTLES THROUGH TOUGH STAGE THREE AT ABU DHABI DESERT CHALLENGE">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix lazyload">
<article class="post-128463 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/new-2020-yamaha-and-2020-ktm-motorcycles-two-fer-one/" title="New 2020 Yamaha and 2020 KTM Motorcycles &#8211; Two-fer One"><img width="326" height="245" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20326%20245&#39;%3E%3C/svg%3E" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="New 2020 Yamaha and 2020 KTM Motorcycles - Two-fer One" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-326x245.jpg 326w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-326x245.jpg"/><noscript><img width="326" height="245" src="https://www.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="New 2020 Yamaha and 2020 KTM Motorcycles - Two-fer One" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-326x245.jpg 326w, https://www.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-678x509.jpg 678w, https://www.totalmotorcycle.com/wp-content/uploads/2019/06/2020-Yamaha-2020-KTM-Update1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption lazyload">
				2020 Motorcycle Models			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/new-2020-yamaha-and-2020-ktm-motorcycles-two-fer-one/" title="New 2020 Yamaha and 2020 KTM Motorcycles &#8211; Two-fer One" rel="bookmark">
			New 2020 Yamaha and 2020 KTM Motorcycles &#8211; Two-fer One		</a>
	</h3>
	<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/06/">June 10, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/motorcycle/2020-motorcycle-models/" rel="category tag">2020 Motorcycle Models</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a>, <a href="https://www.totalmotorcycle.com/category/whats-new/" rel="category tag">What’s New</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New 2020 Yamaha and 2020 KTM Motorcycles &#8211; Two-fer One</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix lazyload">
		<div class="mh-excerpt lazyload"><p>Two very different motorcycle manufacturers but one very exciting update! Total Motorcycle is proud to present the new 2020 Yamaha and 2020 KTM motorcycle models in our 2020 Motorcycle Model Guides. This first update is <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/new-2020-yamaha-and-2020-ktm-motorcycles-two-fer-one/" title="New 2020 Yamaha and 2020 KTM Motorcycles &#8211; Two-fer One">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap lazyload">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html lazyload"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget lazyload"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104" class="lazyload">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107" class="lazyload">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105" class="lazyload">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html lazyload"><div class="textwidget custom-html-widget lazyload"><!-- EZOIC_REMOVE_BEGIN -->

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3612263156790100",
          enable_page_level_ads: true
     });
</script>

<!-- EZOIC_REMOVE_END --></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup lazyload"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What&#8217;s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix lazyload">
							<article class="mh-posts-lineup-item clearfix post-141356 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-all-star tag-honda tag-launched tag-models tag-motorcycles tag-news tag-royal tag-whats-new">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/all-star-2022-honda-models-royally-launched/" title="All-Star 2022 Honda Models Royally Launched"><img width="678" height="381" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20678%20381&#39;%3E%3C/svg%3E" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="All-Star 2022 Honda Models Royally Launched" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/03/All-Star-2022-Honda-Models-Royally-Launched-title-678x381.jpg"/><noscript><img width="678" height="381" src="https://www.totalmotorcycle.com/wp-content/uploads/2021/03/All-Star-2022-Honda-Models-Royally-Launched-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="All-Star 2022 Honda Models Royally Launched" /></noscript>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category lazyload">
										2022 Motorcycle Models									</div>
																<div class="mh-posts-lineup-caption lazyload">
									<div class="mh-posts-lineup-content lazyload">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/all-star-2022-honda-models-royally-launched/" title="All-Star 2022 Honda Models Royally Launched" rel="bookmark">
												All-Star 2022 Honda Models Royally Launched											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-141312 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-battery tag-beginner tag-boots tag-bsb tag-bulb tag-cables tag-coolant tag-enduro tag-filter tag-american-flat-track tag-friday tag-gloves tag-gncc tag-guide tag-headlight tag-helmet tag-horn tag-ice tag-inspiration tag-inspiration-friday tag-insurance tag-jacket tag-levi tag-motoamerica tag-motogp tag-mxgp tag-news tag-oil tag-rider tag-riding tag-riding-gear tag-riding-season tag-salt tag-skills tag-snow tag-spring tag-spring-riding-season tag-storage tag-supercross tag-supersport tag-tire-pressure tag-whats-new tag-winterize tag-worldsbk tag-worldssp">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-spring-riding-season/" title="Inspiration Friday: Spring Riding Season" rel="bookmark">
										Inspiration Friday: Spring Riding Season									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-141255 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-bobber tag-chief tag-dark tag-glory-days tag-golden tag-honda tag-indian tag-indian-motorcycles tag-motorcycle-line tag-news tag-redesigned tag-reimagined tag-suzuki tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/reimagined-and-redesigned-2022-indian-motorcycle-line/" title="Reimagined and Redesigned 2022 Indian Motorcycle Line" rel="bookmark">
										Reimagined and Redesigned 2022 Indian Motorcycle Line									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-141228 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-bsb tag-enduro tag-american-flat-track tag-friday tag-gncc tag-husqvarana tag-inspiration tag-inspiration-friday tag-ktm tag-marie-herrera tag-motoamerica tag-motoe tag-motogp tag-mxgp tag-news tag-speed tag-supercross tag-supersport tag-whats-new tag-women tag-women-of-speed tag-worldsbk tag-worldssp tag-yamaha">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-women-of-speed/" title="Inspiration Friday: Women of Speed" rel="bookmark">
										Inspiration Friday: Women of Speed									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-141178 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-6593 tag-arrives tag-confidence-inspiring tag-davidson tag-dual-sport tag-engine tag-epic tag-explore tag-fun tag-harley tag-harley-davidson tag-heated tag-led tag-lighting tag-news tag-pan-america tag-revolution-max-engine tag-touring tag-v-twin tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/epic-2021-harley-davidson-pan-america-arrives/" title="Epic 2021 Harley-Davidson Pan America Arrives!" rel="bookmark">
										Epic 2021 Harley-Davidson Pan America Arrives!									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries lazyload">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/new-bmw-m8-and-bmw-m1000rr-to-race-at-motogp/" aria-current="page">New BMW M8 and BMW M1000RR to &#8220;race&#8221; at MotoGP</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/world-motogp-champion-joan-mir-opens-up-about-his-winter-break/">World MotoGP Champion Joan Mir opens up about his winter break</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/cross-rutted-in-a-supercross-rhythm-at-daytona-international-speedway/">Cross rutted in a Supercross rhythm at Daytona International Speedway</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/all-star-2022-honda-models-royally-launched/">All-Star 2022 Honda Models Royally Launched</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/monkey-off-yamahas-back-at-daytona-supercross/">Monkey off Yamaha&#8217;s back at Daytona Supercross</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/interview-with-motogp-team-suzuki-ecstar-project-director-shinichi-sahara/">Interview with MotoGP Team Suzuki Ecstar Project Director Shinichi Sahara</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/ducati-fine-tuning-their-bikes-at-losail-international-circuit">Ducati fine-tuning their bikes at Losail International Circuit</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/new-2022-suzuki-gsx-rr-engine-tested-today/">New 2022 Suzuki GSX-RR engine tested today</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/daytona-international-speedway-is-known-for-being-one-of-the-most-challenging-supercross-tracks/">Daytona International Speedway is known for being one of the most challenging supercross tracks</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/strong-start-to-2021-grand-national-cross-country-gncc-series-florida/">Strong start to 2021 Grand National Cross Country (GNCC) Series Florida</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/vespa-and-aprilia-moves-into-nepal-after-india/">Vespa and Aprilia moves into Nepal after India</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/impressive-first-ever-mxgp-mx1-450cc-race-win-for-husqvarna-rider/">Impressive first-ever MXGP MX1 450cc race win for Husqvarna Rider</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motogp-suzuki-gsx-rr-chassis-suspension-and-electronics-reworked/">MotoGP Suzuki GSX-RR chassis suspension and electronics reworked</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motogp-qatar-shakedown-setup/">MotoGP Qatar Shakedown Setup</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/explosive-performance-in-daytona-florida/">Explosive performance in Daytona Florida</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2021-motogp-season-opener-losail-international-circuit-of-doha-qatar/">2021 MotoGP season opener Losail International Circuit of Doha Qatar</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/new-suzuki-gsx-rr-motogp-world-championship-bike-unveiled/">New Suzuki GSX-RR MotoGP World Championship Bike Unveiled</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/inspiration-friday-spring-riding-season/">Inspiration Friday: Spring Riding Season</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/aprilia-unveils-2021-aprilia-rs-gp/">APRILIA UNVEILS 2021 APRILIA RS-GP</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/exciting-2021-start-for-monster-energy-yamaha-factory-mxgp-and-mx2-teams/">Exciting 2021 start for Monster Energy Yamaha Factory MXGP and MX2 teams</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-indian-chieftain-elite">2021 Indian Chieftain Elite Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycle-racing-weekend-action-march-6th/">MOTORCYCLE RACING WEEKEND ACTION – March 6th</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/prepared-and-waiting-for-the-start-of-the-2021-mx2-world-championship/">PREPARED AND WAITING FOR THE START OF THE 2021 MX2 WORLD CHAMPIONSHIP</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motion-pro-expands-25000-american-flat-track-contingency-program/">Motion Pro Expands $25000 American Flat Track Contingency Program</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-honda-nc750x-dct">2021 Honda NC750X DCT Guide</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image lazyload"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2021 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2021-motorcycle-models"><img width="336" height="221" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20336%20221&#39;%3E%3C/svg%3E" class="image wp-image-134615  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/04/2021modelguides-sm.jpg"/><noscript><img width="336" height="221" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/04/2021modelguides-sm.jpg" class="image wp-image-134615  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social lazyload"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container lazyload"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud lazyload"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud lazyload"><a href="https://www.totalmotorcycle.com/tag/2017/" class="tag-cloud-link tag-link-183 tag-link-position-1" style="font-size: 12px;">2017</a>
<a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-2" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-3" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-4" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-5" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix lazyload">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1 lazyload">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html lazyload"><div class="textwidget custom-html-widget lazyload"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame lazyload">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20120%20120&#39;%3E%3C/svg%3E" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png"><noscript><img alt="" src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"></noscript>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2 lazyload">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts lazyload"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141356 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-all-star tag-honda tag-launched tag-models tag-motorcycles tag-news tag-royal tag-whats-new">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/all-star-2022-honda-models-royally-launched/" title="All-Star 2022 Honda Models Royally Launched">
										All-Star 2022 Honda Models Royally Launched									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 8, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on All-Star 2022 Honda Models Royally Launched</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141312 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-battery tag-beginner tag-boots tag-bsb tag-bulb tag-cables tag-coolant tag-enduro tag-filter tag-american-flat-track tag-friday tag-gloves tag-gncc tag-guide tag-headlight tag-helmet tag-horn tag-ice tag-inspiration tag-inspiration-friday tag-insurance tag-jacket tag-levi tag-motoamerica tag-motogp tag-mxgp tag-news tag-oil tag-rider tag-riding tag-riding-gear tag-riding-season tag-salt tag-skills tag-snow tag-spring tag-spring-riding-season tag-storage tag-supercross tag-supersport tag-tire-pressure tag-whats-new tag-winterize tag-worldsbk tag-worldssp">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-spring-riding-season/" title="Inspiration Friday: Spring Riding Season">
										Inspiration Friday: Spring Riding Season									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Spring Riding Season</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141255 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-bobber tag-chief tag-dark tag-glory-days tag-golden tag-honda tag-indian tag-indian-motorcycles tag-motorcycle-line tag-news tag-redesigned tag-reimagined tag-suzuki tag-whats-new">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/reimagined-and-redesigned-2022-indian-motorcycle-line/" title="Reimagined and Redesigned 2022 Indian Motorcycle Line">
										Reimagined and Redesigned 2022 Indian Motorcycle Line									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 1, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Reimagined and Redesigned 2022 Indian Motorcycle Line</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141228 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-bsb tag-enduro tag-american-flat-track tag-friday tag-gncc tag-husqvarana tag-inspiration tag-inspiration-friday tag-ktm tag-marie-herrera tag-motoamerica tag-motoe tag-motogp tag-mxgp tag-news tag-speed tag-supercross tag-supersport tag-whats-new tag-women tag-women-of-speed tag-worldsbk tag-worldssp tag-yamaha">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-women-of-speed/" title="Inspiration Friday: Women of Speed">
										Inspiration Friday: Women of Speed									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/02/">February 26, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Women of Speed</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141178 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-6593 tag-arrives tag-confidence-inspiring tag-davidson tag-dual-sport tag-engine tag-epic tag-explore tag-fun tag-harley tag-harley-davidson tag-heated tag-led tag-lighting tag-news tag-pan-america tag-revolution-max-engine tag-touring tag-v-twin tag-whats-new">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/epic-2021-harley-davidson-pan-america-arrives/" title="Epic 2021 Harley-Davidson Pan America Arrives!">
										Epic 2021 Harley-Davidson Pan America Arrives!									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/02/">February 22, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Epic 2021 Harley-Davidson Pan America Arrives!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141126 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-american-radio-personality tag-author tag-cape-canaveral tag-conservative-movement tag-conservative-political-commentator tag-earth tag-envelope tag-esa tag-european-space-agency tag-florida tag-friday tag-german tag-husqvarna tag-inspiration tag-inspiration-friday tag-jet-propulsion-laboratory tag-jezero-crater tag-mars tag-mission tag-nasa tag-news tag-perseverance-rover tag-politics tag-president-donald-trump tag-presidential-medal-of-freedom tag-pushing tag-pushing-the-envelope tag-red-planet tag-southern-california tag-space-force-station tag-television-show-host tag-touchdown tag-u-s-department-of-energy tag-union-address tag-whats-new">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-pushing-the-envelope/" title="Inspiration Friday: Pushing the Envelope">
										Inspiration Friday: Pushing the Envelope									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/02/">February 19, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Pushing the Envelope</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3 lazyload">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts lazyload"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141361 post type-post status-publish format-standard category-news tag-joan-mir tag-motogp tag-news tag-opens-up tag-winter-break tag-world-motogp-champion">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/world-motogp-champion-joan-mir-opens-up-about-his-winter-break/" title="World MotoGP Champion Joan Mir opens up about his winter break">
										World MotoGP Champion Joan Mir opens up about his winter break									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 9, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on World MotoGP Champion Joan Mir opens up about his winter break</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141359 post type-post status-publish format-standard category-news tag-brandon-hartranft tag-cross-rutted tag-daytona-international-speedway tag-florida tag-max-anstie tag-monster-energy-ama-fim-world-supercross tag-news tag-rhythm tag-supercross tag-suzuki tag-texas">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/cross-rutted-in-a-supercross-rhythm-at-daytona-international-speedway/" title="Cross rutted in a Supercross rhythm at Daytona International Speedway">
										Cross rutted in a Supercross rhythm at Daytona International Speedway									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 9, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Cross rutted in a Supercross rhythm at Daytona International Speedway</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141356 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-all-star tag-honda tag-launched tag-models tag-motorcycles tag-news tag-royal tag-whats-new">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/all-star-2022-honda-models-royally-launched/" title="All-Star 2022 Honda Models Royally Launched">
										All-Star 2022 Honda Models Royally Launched									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 8, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on All-Star 2022 Honda Models Royally Launched</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141354 post type-post status-publish format-standard category-news tag-daytona-beach tag-daytona-supercross tag-dylan-ferrandis tag-florida tag-gncc tag-monkey tag-news tag-supercross tag-yamaha">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/monkey-off-yamahas-back-at-daytona-supercross/" title="Monkey off Yamaha&#8217;s back at Daytona Supercross">
										Monkey off Yamaha&#8217;s back at Daytona Supercross									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 8, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Monkey off Yamaha&#8217;s back at Daytona Supercross</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141351 post type-post status-publish format-standard category-news tag-davide-brivio tag-gsx-rr tag-interview tag-ken-kawauchi tag-motogp tag-news tag-project-director tag-shinichi-sahara tag-team-suzuki-ecstar">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/interview-with-motogp-team-suzuki-ecstar-project-director-shinichi-sahara/" title="Interview with MotoGP Team Suzuki Ecstar Project Director Shinichi Sahara">
										Interview with MotoGP Team Suzuki Ecstar Project Director Shinichi Sahara									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 8, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Interview with MotoGP Team Suzuki Ecstar Project Director Shinichi Sahara</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141349 post type-post status-publish format-standard category-news tag-bikes tag-ducati tag-fine-tuning tag-francesco-bagnaia tag-jack-miller tag-losail-international-circuit tag-motogp tag-news tag-qatar">
														<div class="mh-custom-posts-header lazyload">
								<div class="mh-custom-posts-small-title lazyload">
									<a href="https://www.totalmotorcycle.com/ducati-fine-tuning-their-bikes-at-losail-international-circuit" title="Ducati fine-tuning their bikes at Losail International Circuit">
										Ducati fine-tuning their bikes at Losail International Circuit									</a>
								</div>
								<div class="mh-meta entry-meta lazyload">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 8, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Ducati fine-tuning their bikes at Losail International Circuit</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4 lazyload">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu lazyload"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container lazyload"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile lazyload"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix lazyload">
			<div class="menu-footer-container lazyload"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap lazyload">
	<div class="mh-container mh-container-inner clearfix lazyload">
		<p class="mh-copyright">
			Copyright © 1999 - 2021 | Total Motorcycle ∙ 10 Billion Hits. 22 Years ∙ 350 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.totalmotorcycle.com/wp-content/cache/busting/1/gtm-333573d250d3ec2179fdb2dfad812998.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS03Njk4NTE3OC0xJyk7Cg==' ></script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/BBS\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.totalmotorcycle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://cdn-0.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play lazyload"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover lazyload'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mh-magazine-css'  href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style.css?ver=1615381796' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='child-style-css'  href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style.css?ver=1615381796' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mh-font-awesome-css'  href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/includes/font-awesome.min.css?ver=1615381796' type='text/css' media='all' /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1615381810 -->