<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-8&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-8&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-8&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio • Total Motorcycle</title>
	<link rel="canonical" href="https://www.totalmotorcycle.com/mxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio • Total Motorcycle"/>
	<meta property="og:description" content="The Monster Energy Yamaha Factory MXGP team got their 2022 MXGP title campaign off to an impressive start at the MXGP of Great Britain in Matterley Basin, Winchester, England. Jeremy Seewer posted two impressive results [...]"/>
	<meta property="og:url" content="https://www.totalmotorcycle.com/mxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio/"/>
	<meta property="og:site_name" content="Total Motorcycle"/>
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:published_time" content="2022-02-27T23:52:09+00:00"/>
	<meta property="og:image" content="https://www.totalmotorcycle.com/wp-content/uploads/2016/09/Yamaha-Motorcycle-Logo-2017.jpg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle"/>
	<meta name="twitter:site" content="@TotalMotorcycle"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Feed" href="https://www.totalmotorcycle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="mh-magazine-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine-child/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9" id="mh-scripts-js"></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/148462"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.1"/>
<link rel="shortlink" href="https://www.totalmotorcycle.com/?p=148462"/>
<link rel="alternate" type="application/json+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&amp;format=xml"/>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-76985178-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-76985178-1');
		</script>

	<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1c1c; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/mxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-148462 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-cropped-TMW-logo-2012-Main2-1.gif" class="custom-logo" alt="Total Motorcycle"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-143191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-143191"><a href="https://www.totalmotorcycle.com/total-atv-quad-utv-sxs-four-wheeler-rider-guide/">ATV Rider Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-142672" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-142672"><a href="https://www.totalmotorcycle.com/livewire-motorcycle-guides">LiveWire</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/mxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio/" title="MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/mxgp-2022-round-1-of-20-matterley-basin-gbr/" title="MXGP 2022 Round 1 of 20 Matterley Basin GBR">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MXGP 2022 Round 1 of 20 Matterley Basin GBR						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/triple-crown-texas-victory-monster-energy-ama-supercross-450sx-championship/" title="Triple Crown Texas Victory Monster Energy AMA Supercross 450SX Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Triple Crown Texas Victory Monster Energy AMA Supercross 450SX Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/husqvarna-factory-racing-riders-open-the-2022-fim-motocross-world-championship-in-great-britain/" title="HUSQVARNA FACTORY RACING RIDERS OPEN THE 2022 FIM MOTOCROSS WORLD CHAMPIONSHIP IN GREAT BRITAIN">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							HUSQVARNA FACTORY RACING RIDERS OPEN THE 2022 FIM MOTOCROSS WORLD CHAMPIONSHIP IN GREAT BRITAIN						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/podium-delight-for-geerts-at-mx2-season-opener-winchester-england/" title="Podium Delight for Geerts at MX2 Season Opener Winchester England">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Podium Delight for Geerts at MX2 Season Opener Winchester England						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/first-podium-of-the-season-in-arlington-250sx-east-championship/" title="First Podium of the Season in Arlington 250SX East Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First Podium of the Season in Arlington 250SX East Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-flying-piston-benefit/" title="Inspiration Friday: Daytona Flying Piston Benefit">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Inspiration Friday: Daytona Flying Piston Benefit						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/severe-weather-mxgp-conditions-at-matterley-basin-from-storm-eunice/" title="Severe weather MXGP conditions at Matterley Basin from storm Eunice">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Severe weather MXGP conditions at Matterley Basin from storm Eunice						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/pauls-jonass-skips-grand-prix-of-great-britain-due-to-surgery/" title="Pauls Jonass skips Grand Prix of Great Britain due to surgery">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pauls Jonass skips Grand Prix of Great Britain due to surgery						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/european-champion-mx2-grand-prix-finisher-steps-in-for-mxgp-red-bull-ktm/" title="European Champion MX2 Grand Prix finisher steps-in for MXGP Red Bull KTM">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							European Champion MX2 Grand Prix finisher steps-in for MXGP Red Bull KTM						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/new-motogp-team-manager-with-immediate-effect/" title="New MotoGP Team Manager with immediate effect">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 23, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New MotoGP Team Manager with immediate effect						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/gncc-big-buck-union-south-carolina-worcs-round-2-glen-helen-best-in-the-desert-utv-legends-laughlin-results/" title="GNCC Big Buck Union South Carolina &amp; WORCS Round 2 Glen Helen &amp; Best in the Desert UTV Legends Laughlin Results">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 23, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							GNCC Big Buck Union South Carolina &amp; WORCS Round 2 Glen Helen &amp; Best in the Desert UTV Legends Laughlin Results						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/chaos-at-us-bank-stadium-in-minneapolis/" title="Chaos at US Bank Stadium in Minneapolis">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 22, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chaos at US Bank Stadium in Minneapolis						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/27th-yamaha-supercross-and-freestyle-show-biggest-supercross-event/" title="27th Yamaha Supercross and Freestyle Show biggest supercross event">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 22, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							27th Yamaha Supercross and Freestyle Show biggest supercross event						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/2022-ducati-the-black-pill/" title="2022 Ducati: The Black Pill">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2022 Ducati: The Black Pill						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio</nav>
<article id="post-148462" class="post-148462 post type-post status-publish format-standard hentry category-news tag-charge tag-england tag-glenn-coldenhoff tag-jeremy-seewer tag-matterley-basin tag-maxime-renaux tag-monster-energy-factory-yamaha-mxgp tag-mxgp tag-mxgp-of-great-britain tag-news tag-title tag-trio tag-winchester">
	<header class="entry-header clearfix"><h1 class="entry-title">MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 27, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&amp;t=MXGP+Title+Charge+for+Monster+Energy+Factory+Yamaha+MXGP+Trio&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=MXGP+Title+Charge+for+Monster+Energy+Factory+Yamaha+MXGP+Trio:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&amp;media=&amp;description=MXGP+Title+Charge+for+Monster+Energy+Factory+Yamaha+MXGP+Trio&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6d6c3dccbbea9abcff2eff7febea9abd8f3fae9fcfebea9abfdf4e9bea9abd6f4f5e8effee9bea9abdef5fee9fce2bea9abddfaf8eff4e9e2bea9abc2faf6faf3fabea9abd6c3dccbbea9abcfe9f2f4bdfaf6eba0f9f4ffe2a6f3efefebe8bea8dabea9ddbea9ddecececb5eff4effaf7f6f4eff4e9f8e2f8f7feb5f8f4f6bea9ddf6e3fcebb6eff2eff7feb6f8f3fae9fcfeb6fdf4e9b6f6f4f5e8effee9b6fef5fee9fce2b6fdfaf8eff4e9e2b6e2faf6faf3fab6f6e3fcebb6efe9f2f4bea9dd" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/09/Yamaha-Motorcycle-Logo-2017.jpg"><img class="aligncenter size-full wp-image-113712" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/09/Yamaha-Motorcycle-Logo-2017.jpg" alt="Yamaha-Motorcycle-Logo-2017" width="459" height="278"/></a></p>
<p>The Monster Energy Yamaha Factory MXGP team got their 2022 MXGP title campaign off to an impressive start at the MXGP of Great Britain in Matterley Basin, Winchester, England. Jeremy Seewer posted two impressive results to start his season on the podium for the first time in his career – he was third in the Grand Prix classification. At the same time, Maxime Renaux enjoyed an incredible MXGP debut, finishing fourth overall. He was 3-points clear of Glenn Coldenhoff who rounded out the top-five.</p>
<p> </p>
<p>The opening round of the FIM Motocross World Championship at the stunning Matterley Basin, battered by storms just one week prior, provided a very technically challenging track. The ruts were deep and plenty, while the bumps were big and square, leaving the riders with a vast selection of lines and places to pass.</p>
<p> </p>
<p>Renaux got his rookie season off to a powerful start. Making the most of the grippy yet tricky race surface, the 21-year-old Frenchman dominated the first qualifying race of the season, leading every lap for the victory and the first pole-position of 2022. Seewer also showed incredible pace, setting the fastest lap of the race on his way to third, while Coldenhoff finished sixth.</p>
<p> </p>
<p>Determined to secure good points at the opening round, all three of the Monster Energy Yamaha Factory MXGP riders started inside the top-five in Race 1, with Seewer chasing Jorge Prado around turn-one followed by Coldenhoff, Alberto Forato and Renaux.</p>
<p> </p>
<p>Renowned for his fast and flamboyant style, Seewer treated the fans to an edge-of-your-seat battle right off the bat. The high-flying Swiss rider started inside the top-three and quickly mounted an attack on Jorge Prado to take the lead on lap two.</p>
<p> </p>
<p>After a thrilling display of raw speed and talent, the ‘91’ led 11 laps of 14 in the opening moto but finished second after crashing out of the lead when he lost the front at the bottom of a high-speed decent.</p>
<p> </p>
<p>Renaux immediately felt at home on the bigger 450cc machine and made that known to all of his competitors as he roared around the wide and flowing Matterley Basin circuit. Enjoying the vast line selection and huge jumps, the young gun put in a phenomenal ride to finish third after a hard-core battle with five-time World Champion Gajser.</p>
<p> </p>
<p>Coldenhoff ran the pace in third position for the first half of the race but suffered extreme arm-pump and had to reduce his speed, eventually fading back to ninth.</p>
<p> </p>
<p>The sun had lowered going into the final race of the day, casting deceiving shadows on the rough and rugged circuit. Mistakes were easy to make, and every error proved costly. When the gates fell for the final time at the British Grand Prix, Coldenhoff and Seewer made up the top-three once more. The pair of Yamaha stars minimized any risk and remained focused all the way to the flag. Both lost one position to Gajser but were happy to secure solid points for the third and fourth positions, respectively.</p>
<p> </p>
<p>Renaux put in another notable performance in Race 2, proving that even a mediocre start and a small crash could not dent his progress. The Frenchman fought hard to finish sixth after the costly error, and despite being frustrated with the mistake that was made, he was satisfied to start his bright MXGP career with a fourth overall.</p>
<p> </p>
<p> </p>
<p>From Matterley Basin, the Monster Energy Yamaha Factory MXGP Team will travel to Mantova, Italy for the second round of the FIM Motocross World Championship, which will take place on March 2nd and 3rd.</p>
<p> </p>
<p><strong>Jeremy Seewer</strong></p>
<p>3rd MXGP of Great Britain, 40-points</p>
<p><em>3rd MXGP World Championship, 40-points</em></p>
<p>“It was a really positive day. I’ve never started the season this far up front. I’ve never started the season on the podium, so it’s pretty good. It shows I’m ready. I enjoyed the racing. The track was difficult but really nice, and the sun was super low, so it was quite tricky. I’m super happy, except for the first moto when I thought I had the win in the pocket, but I lost the front and then caught some ruts, and my legs weren’t long enough to save me. I am on the podium, I’m fit and I’m happy with everything and the team around me, so it’s all positive. I’m ready for more.”</p>
<p> </p>
<p><strong>Maxime Renaux</strong></p>
<p>4th MXGP of Great Britain, 35-points</p>
<p><em>4th MXGP World Championship, 35-points</em></p>
<p>“I’m not too happy with the second moto, but it was not a bad weekend for the first one. Third in the first race was pretty good and I finished fourth overall, but I know I can do better. I made a little bit too many mistakes today, but fourth… we can keep building from here.”</p>
<p> </p>
<p><strong>Glenn Coldenhoff</strong></p>
<p>5th MXGP of Great Britain, 32-points</p>
<p><em>5th MXGP World Championship, 32-points</em></p>
<p>“I started good both motos, which was really positive. In the first moto, it was going good until I started to struggle at the half way point, so to go from third to ninth is never ideal, but we made some changes for the second moto. It definitely worked out well. I got another good start and just felt a lot better. I couldn’t quite follow the leaders, but still managed to finish third, which was enough for fifth overall. So overall a decent start to the season, a positive one.”</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&amp;t=MXGP+Title+Charge+for+Monster+Energy+Factory+Yamaha+MXGP+Trio&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=MXGP+Title+Charge+for+Monster+Energy+Factory+Yamaha+MXGP+Trio:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fmxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio%2F&amp;media=&amp;description=MXGP+Title+Charge+for+Monster+Energy+Factory+Yamaha+MXGP+Trio&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#27185452454d4244531a6a7f6077021517734e534b42021517644f465540420215174148550215176a48495453425502151762494255405e0215176146445348555e0215177e464a464f460215176a7f607702151773554e4801464a571c4548435e1a4f5353575402146602156102156150505009534853464b4a48534855445e444b420944484a0215614a5f40570a534e534b420a444f465540420a4148550a4a4849545342550a42494255405e0a4146445348555e0a5e464a464f460a4a5f40570a53554e48021561" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/charge/" rel="tag">charge</a></li><li><a href="https://www.totalmotorcycle.com/tag/england/" rel="tag">England</a></li><li><a href="https://www.totalmotorcycle.com/tag/glenn-coldenhoff/" rel="tag">Glenn Coldenhoff</a></li><li><a href="https://www.totalmotorcycle.com/tag/jeremy-seewer/" rel="tag">Jeremy Seewer</a></li><li><a href="https://www.totalmotorcycle.com/tag/matterley-basin/" rel="tag">Matterley Basin</a></li><li><a href="https://www.totalmotorcycle.com/tag/maxime-renaux/" rel="tag">Maxime Renaux</a></li><li><a href="https://www.totalmotorcycle.com/tag/monster-energy-factory-yamaha-mxgp/" rel="tag">Monster Energy Factory Yamaha MXGP</a></li><li><a href="https://www.totalmotorcycle.com/tag/mxgp/" rel="tag">MXGP</a></li><li><a href="https://www.totalmotorcycle.com/tag/mxgp-of-great-britain/" rel="tag">MXGP of Great Britain</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/title/" rel="tag">title</a></li><li><a href="https://www.totalmotorcycle.com/tag/trio/" rel="tag">Trio</a></li><li><a href="https://www.totalmotorcycle.com/tag/winchester/" rel="tag">Winchester</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" loading="lazy"/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard&#39;">
					6983 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			&#34;Mr. Totalmotorcycle&#34;. Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/mxgp-2022-round-1-of-20-matterley-basin-gbr/" rel="prev"><span>Previous</span><p>MXGP 2022 Round 1 of 20 Matterley Basin GBR</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-140169 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/endurance-world-championship-ewc-2021-calendar/" title="Endurance World Championship EWC 2021 Calendar"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/endurance-world-championship-ewc-2021-calendar/" title="Endurance World Championship EWC 2021 Calendar" rel="bookmark">
			Endurance World Championship EWC 2021 Calendar		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/12/">December 30, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Endurance World Championship EWC 2021 Calendar</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Team Suzuki Press Office – December 29. The 2021 Endurance World Championship dates have been announced today and will comprise five rounds starting in France on April 17th and ending in Portugal on October 16th. <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/endurance-world-championship-ewc-2021-calendar/" title="Endurance World Championship EWC 2021 Calendar">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-112739 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/american-flat-track-racing-action-rally-continues-harley-davidson-black-hills-half-mile/" title="American Flat Track racing action at the rally continues with the Harley-Davidson Black Hills Half-Mile"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/american-flat-track-racing-action-rally-continues-harley-davidson-black-hills-half-mile/" title="American Flat Track racing action at the rally continues with the Harley-Davidson Black Hills Half-Mile" rel="bookmark">
			American Flat Track racing action at the rally continues with the Harley-Davidson Black Hills Half-Mile		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2017/08/">August 10, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on American Flat Track racing action at the rally continues with the Harley-Davidson Black Hills Half-Mile</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>DAYTONA BEACH, Fla. (August 7, 2017) – Just two days removed from the wild race environment provided by a memorable Buffalo Chip TT, the 77th Annual Sturgis Motorcycle Rally will again serve as a pitch-perfect <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/american-flat-track-racing-action-rally-continues-harley-davidson-black-hills-half-mile/" title="American Flat Track racing action at the rally continues with the Harley-Davidson Black Hills Half-Mile">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-146038 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/10-year-vet-bmw-worldsbk-rider-terminated/" title="10 Year Vet BMW WorldSBK rider terminated"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/10-year-vet-bmw-worldsbk-rider-terminated/" title="10 Year Vet BMW WorldSBK rider terminated" rel="bookmark">
			10 Year Vet BMW WorldSBK rider terminated		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/10/">October 22, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.totalmotorcycle.com/10-year-vet-bmw-worldsbk-rider-terminated/#respond" class="mh-comment-count-link">0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Munich. The Bonovo action BMW Racing Team und BMW Motorrad Motorsport have set the course for the coming season in the FIM Superbike World Championship (WorldSBK). The team will expand its involvement in 2022 and <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/10-year-vet-bmw-worldsbk-rider-terminated/" title="10 Year Vet BMW WorldSBK rider terminated">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-148443 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-all-kids-bike tag-americas-mighty-warriors tag-arlen-ness tag-atomic-bob tag-benefit tag-bikernet tag-bruce-rossmeyers-daytona-h-d tag-celebrities tag-charity-auction tag-cometic-gasket tag-cory-ness tag-custom-builders tag-cycle-source tag-daytona tag-daytona-flying-piston-benefit tag-electric-bikes tag-event tag-events tag-flying-piston tag-friday tag-gina-woods tag-helping-with-horsepower tag-hot-leathers tag-industry tag-inspiration tag-inspiration-friday tag-iron-trader-news tag-irone tag-kindergarten tag-kirsh-helmets tag-klock-werks tag-mimi-moto tag-motorcycle-missions tag-news tag-open-road-radio tag-rapid-city-flame tag-rubenstein-law tag-rusty-wallace tag-shriners-transportation-fund tag-special-operations-wounded-warriors-with-help-of-baden-k9 tag-stacyc tag-steves-garage tag-strider tag-sturgis-buffalo-chip tag-sturgis-motorcycle-museum-and-hall-of-fame tag-the-nascar-foundation tag-treasured-lives tag-twisted-fork-spoon tag-whats-new">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-flying-piston-benefit/" title="Inspiration Friday: Daytona Flying Piston Benefit"><img width="678" height="381" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/02/Inspiration-Friday-Daytona-Flying-Piston-Benefit-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Inspiration Friday: Daytona Flying Piston Benefit" loading="lazy"/>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										Events									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-flying-piston-benefit/" title="Inspiration Friday: Daytona Flying Piston Benefit" rel="bookmark">
												Inspiration Friday: Daytona Flying Piston Benefit											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-148423 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-2022-ducati tag-black tag-black-pill tag-blue-pill tag-dark tag-ducati tag-gloomy tag-irish-mythology tag-matrix tag-nera tag-news tag-pill tag-raw tag-red-pill tag-the-black-pill tag-whats-new tag-xdiavel">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2022-ducati-the-black-pill/" title="2022 Ducati: The Black Pill" rel="bookmark">
										2022 Ducati: The Black Pill									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-148379 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-america tag-andalusian-motorcycle tag-australia tag-canada tag-cmx1100 tag-cmx500 tag-contest tag-dreams tag-europe tag-friday tag-garage tag-honda tag-honda-esteban-parres tag-honda-garage-dreams-contest tag-honda-garonda tag-honda-group-prim tag-honda-hakuba tag-honda-impala tag-honda-lopez tag-honda-motor-sport tag-honda-motorcycle-valencia tag-honda-motorcycles-romero tag-honda-mototur tag-honda-motoveiga tag-honda-otobai tag-honda-servihonda tag-honda-wingmotor tag-inspiration tag-inspiration-friday tag-motorcycle-center-europe tag-news tag-personal-interest tag-rebel tag-uk tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-honda-garage-dreams-contest-2/" title="Inspiration Friday: Honda Garage Dreams Contest" rel="bookmark">
										Inspiration Friday: Honda Garage Dreams Contest									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-148325 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-absolute-individuality tag-brabus tag-duke tag-ktm tag-news tag-superior-engine tag-visual-elegance tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2022-brabus-ktm-visual-elegance-superior-engine-absolute-individuality/" title="2022 BRABUS &amp; KTM: VISUAL ELEGANCE – SUPERIOR ENGINE – ABSOLUTE INDIVIDUALITY" rel="bookmark">
										2022 BRABUS &amp; KTM: VISUAL ELEGANCE – SUPERIOR ENGINE – ABSOLUTE INDIVIDUALITY									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-148242 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-14729 tag-agv tag-al tag-alton tag-alyssa-bridges tag-arai-helmets tag-ash-truxal tag-barber-motorsports-park tag-berrien-springs tag-birmingham tag-boxo-usa tag-brainerd tag-brainerd-intl-raceway tag-brandenburg tag-bridgette-leber tag-btr tag-btr-women-racers-return tag-build-train-race tag-california tag-canada tag-carrolton tag-chloe-peterson tag-cora-tennyson tag-crystal-looy tag-elkhart-lake tag-event tag-events tag-friday tag-georgia tag-hannah-stockton tag-illinois tag-inspiration tag-inspiration-friday tag-jenny-chancellor tag-jessica-martin tag-kansas-city tag-kayla-thiesler tag-kayleigh-buyck tag-kentucky tag-maxima-racing-oils tag-michaela-trumbull tag-michigan tag-millville tag-milwaukee tag-minneapolis tag-minnesota tag-missouri tag-mn tag-new-jersey-motorsports-park tag-new-york tag-news tag-nicole-pareso tag-nj tag-oakland tag-ohio tag-ohlins-usa-suspension tag-orange-county tag-pa tag-patty-paul tag-pittsburgh-intl-race-complex tag-port-angeles tag-puerto-rico tag-racers tag-return tag-road-america tag-royal-enfield tag-royal-enfield-btr-road-racing-schedule tag-ss-cycle tag-savannah tag-sheridan tag-sodus tag-steger tag-thousand-oaks tag-trisha-dahl tag-tumwater tag-va tag-virginia-intl-raceway tag-wampum tag-washington tag-whats-new tag-wi tag-wisconsin tag-women tag-wyoming">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-btr-women-racers-return/" title="Inspiration Friday: BTR Women Racers Return!" rel="bookmark">
										Inspiration Friday: BTR Women Racers Return!									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/mxgp-title-charge-for-monster-energy-factory-yamaha-mxgp-trio/" aria-current="page">MXGP Title Charge for Monster Energy Factory Yamaha MXGP Trio</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/mxgp-2022-round-1-of-20-matterley-basin-gbr/">MXGP 2022 Round 1 of 20 Matterley Basin GBR</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/triple-crown-texas-victory-monster-energy-ama-supercross-450sx-championship/">Triple Crown Texas Victory Monster Energy AMA Supercross 450SX Championship</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/husqvarna-factory-racing-riders-open-the-2022-fim-motocross-world-championship-in-great-britain/">HUSQVARNA FACTORY RACING RIDERS OPEN THE 2022 FIM MOTOCROSS WORLD CHAMPIONSHIP IN GREAT BRITAIN</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/podium-delight-for-geerts-at-mx2-season-opener-winchester-england/">Podium Delight for Geerts at MX2 Season Opener Winchester England</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/first-podium-of-the-season-in-arlington-250sx-east-championship/">First Podium of the Season in Arlington 250SX East Championship</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-flying-piston-benefit/">Inspiration Friday: Daytona Flying Piston Benefit</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/severe-weather-mxgp-conditions-at-matterley-basin-from-storm-eunice/">Severe weather MXGP conditions at Matterley Basin from storm Eunice</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/pauls-jonass-skips-grand-prix-of-great-britain-due-to-surgery/">Pauls Jonass skips Grand Prix of Great Britain due to surgery</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/european-champion-mx2-grand-prix-finisher-steps-in-for-mxgp-red-bull-ktm/">European Champion MX2 Grand Prix finisher steps-in for MXGP Red Bull KTM</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/new-motogp-team-manager-with-immediate-effect/">New MotoGP Team Manager with immediate effect</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/gncc-big-buck-union-south-carolina-worcs-round-2-glen-helen-best-in-the-desert-utv-legends-laughlin-results/">GNCC Big Buck Union South Carolina &amp; WORCS Round 2 Glen Helen &amp; Best in the Desert UTV Legends Laughlin Results</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/chaos-at-us-bank-stadium-in-minneapolis/">Chaos at US Bank Stadium in Minneapolis</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/27th-yamaha-supercross-and-freestyle-show-biggest-supercross-event/">27th Yamaha Supercross and Freestyle Show biggest supercross event</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2022-ducati-the-black-pill/">2022 Ducati: The Black Pill</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2022-grand-national-cross-country-gncc-series-kicks-off-in-union-south-carolina/">2022 Grand National Cross Country (GNCC) Series kicks off in Union South Carolina</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/23-seconds-separate-winners-at-world-off-road-championship-series-worcs-glen-helen-raceway/">23 seconds separate winners at World Off-Road Championship Series (WORCS) Glen Helen Raceway</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/challenging-conditions-at-u-s-bank-stadium-minneapolis-for-ama-supercross-450sx/">Challenging conditions at U.S. Bank Stadium Minneapolis for AMA Supercross 450SX</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/dream-ducati-motogp-2023-and-2024-motogp-seasons/">Dream Ducati MotoGP 2023 and 2024 MotoGP seasons</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/hrc-honda-racing-corporation-most-powerful-motor-racing-team-in-the-world/">HRC (Honda Racing Corporation) most powerful motor racing team in the world</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/podium-worthy-performance-round-7-ama-supercross-championship-minneapolis/">Podium-worthy performance Round 7 AMA Supercross Championship Minneapolis</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/pair-of-podium-finishes-for-red-bull-ktm-at-minneapolis-sx/">PAIR OF PODIUM FINISHES FOR RED BULL KTM AT MINNEAPOLIS SX</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/showing-speed-all-day-in-minneapolis-monster-energy-ama-supercross-250sx-east-championship/">Showing speed all day in Minneapolis Monster Energy AMA Supercross 250SX East Championship</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/rough-crash-injury-hurts-suzuki-at-anaheim-3-supercross/">Rough crash injury hurts Suzuki at  Anaheim 3 Supercross</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/ducati-presents-the-limited-and-numbered-xdiavel-nera-edition-elegance-unlimited">Ducati Presents the Limited and Numbered XDiavel Nera Edition: Elegance. Unlimited</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2022 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2022-motorcycle-models"><img width="336" height="221" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/06/2022modelguides-sm.jpg" class="image wp-image-143230  attachment-full size-full" alt="2022 Motorcycle Models" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-1" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-2" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-3" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-4" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/2022/" class="tag-cloud-link tag-link-14729 tag-link-position-5" style="font-size: 12px;">2022</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"/>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148443 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-all-kids-bike tag-americas-mighty-warriors tag-arlen-ness tag-atomic-bob tag-benefit tag-bikernet tag-bruce-rossmeyers-daytona-h-d tag-celebrities tag-charity-auction tag-cometic-gasket tag-cory-ness tag-custom-builders tag-cycle-source tag-daytona tag-daytona-flying-piston-benefit tag-electric-bikes tag-event tag-events tag-flying-piston tag-friday tag-gina-woods tag-helping-with-horsepower tag-hot-leathers tag-industry tag-inspiration tag-inspiration-friday tag-iron-trader-news tag-irone tag-kindergarten tag-kirsh-helmets tag-klock-werks tag-mimi-moto tag-motorcycle-missions tag-news tag-open-road-radio tag-rapid-city-flame tag-rubenstein-law tag-rusty-wallace tag-shriners-transportation-fund tag-special-operations-wounded-warriors-with-help-of-baden-k9 tag-stacyc tag-steves-garage tag-strider tag-sturgis-buffalo-chip tag-sturgis-motorcycle-museum-and-hall-of-fame tag-the-nascar-foundation tag-treasured-lives tag-twisted-fork-spoon tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-flying-piston-benefit/" title="Inspiration Friday: Daytona Flying Piston Benefit">
										Inspiration Friday: Daytona Flying Piston Benefit									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Daytona Flying Piston Benefit</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148423 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-2022-ducati tag-black tag-black-pill tag-blue-pill tag-dark tag-ducati tag-gloomy tag-irish-mythology tag-matrix tag-nera tag-news tag-pill tag-raw tag-red-pill tag-the-black-pill tag-whats-new tag-xdiavel">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-ducati-the-black-pill/" title="2022 Ducati: The Black Pill">
										2022 Ducati: The Black Pill									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 21, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Ducati: The Black Pill</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148379 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-america tag-andalusian-motorcycle tag-australia tag-canada tag-cmx1100 tag-cmx500 tag-contest tag-dreams tag-europe tag-friday tag-garage tag-honda tag-honda-esteban-parres tag-honda-garage-dreams-contest tag-honda-garonda tag-honda-group-prim tag-honda-hakuba tag-honda-impala tag-honda-lopez tag-honda-motor-sport tag-honda-motorcycle-valencia tag-honda-motorcycles-romero tag-honda-mototur tag-honda-motoveiga tag-honda-otobai tag-honda-servihonda tag-honda-wingmotor tag-inspiration tag-inspiration-friday tag-motorcycle-center-europe tag-news tag-personal-interest tag-rebel tag-uk tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-honda-garage-dreams-contest-2/" title="Inspiration Friday: Honda Garage Dreams Contest">
										Inspiration Friday: Honda Garage Dreams Contest									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 18, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Honda Garage Dreams Contest</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148325 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-absolute-individuality tag-brabus tag-duke tag-ktm tag-news tag-superior-engine tag-visual-elegance tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-brabus-ktm-visual-elegance-superior-engine-absolute-individuality/" title="2022 BRABUS &amp; KTM: VISUAL ELEGANCE – SUPERIOR ENGINE – ABSOLUTE INDIVIDUALITY">
										2022 BRABUS &amp; KTM: VISUAL ELEGANCE – SUPERIOR ENGINE – ABSOLUTE INDIVIDUALITY									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 14, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 BRABUS &amp; KTM: VISUAL ELEGANCE – SUPERIOR ENGINE – ABSOLUTE INDIVIDUALITY</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148242 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-14729 tag-agv tag-al tag-alton tag-alyssa-bridges tag-arai-helmets tag-ash-truxal tag-barber-motorsports-park tag-berrien-springs tag-birmingham tag-boxo-usa tag-brainerd tag-brainerd-intl-raceway tag-brandenburg tag-bridgette-leber tag-btr tag-btr-women-racers-return tag-build-train-race tag-california tag-canada tag-carrolton tag-chloe-peterson tag-cora-tennyson tag-crystal-looy tag-elkhart-lake tag-event tag-events tag-friday tag-georgia tag-hannah-stockton tag-illinois tag-inspiration tag-inspiration-friday tag-jenny-chancellor tag-jessica-martin tag-kansas-city tag-kayla-thiesler tag-kayleigh-buyck tag-kentucky tag-maxima-racing-oils tag-michaela-trumbull tag-michigan tag-millville tag-milwaukee tag-minneapolis tag-minnesota tag-missouri tag-mn tag-new-jersey-motorsports-park tag-new-york tag-news tag-nicole-pareso tag-nj tag-oakland tag-ohio tag-ohlins-usa-suspension tag-orange-county tag-pa tag-patty-paul tag-pittsburgh-intl-race-complex tag-port-angeles tag-puerto-rico tag-racers tag-return tag-road-america tag-royal-enfield tag-royal-enfield-btr-road-racing-schedule tag-ss-cycle tag-savannah tag-sheridan tag-sodus tag-steger tag-thousand-oaks tag-trisha-dahl tag-tumwater tag-va tag-virginia-intl-raceway tag-wampum tag-washington tag-whats-new tag-wi tag-wisconsin tag-women tag-wyoming">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-btr-women-racers-return/" title="Inspiration Friday: BTR Women Racers Return!">
										Inspiration Friday: BTR Women Racers Return!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: BTR Women Racers Return!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148196 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-6593 tag-14729 tag-anniversary tag-arrive tag-big tag-bikes tag-kawasaki tag-news tag-retro tag-ujm tag-whats-new tag-z650 tag-z650rs tag-z900 tag-z900rs">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-kawasaki-big-5-0-bikes-arrive/" title="2022 Kawasaki Big 5-0 Bikes Arrive!">
										2022 Kawasaki Big 5-0 Bikes Arrive!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 7, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Kawasaki Big 5-0 Bikes Arrive!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148157 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-friday tag-inspiration tag-inspiration-friday tag-life tag-motorcyclist tag-motorcyclist-for-life tag-news tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-motorcyclist-for-life/" title="Inspiration Friday: Motorcyclist for Life">
										Inspiration Friday: Motorcyclist for Life									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 4, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Motorcyclist for Life</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148090 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-2022-harley-davidson tag-arrive tag-bikes tag-cvo tag-davidson tag-harley tag-harley-davidson tag-models tag-more-powerful tag-news tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-harley-davidson-more-powerful-bikes-arrive/" title="2022 Harley-Davidson: More Powerful Bikes Arrive!">
										2022 Harley-Davidson: More Powerful Bikes Arrive!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/01/">January 31, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Harley-Davidson: More Powerful Bikes Arrive!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148074 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-blueprints tag-bmw tag-bmw-r18-the-wal tag-creativity tag-drawings tag-friday tag-industrial tag-industrial-creativity tag-inspiration tag-inspiration-friday tag-japan tag-models tag-news tag-personal-interest tag-r18 tag-shinya-kimura tag-sketches tag-sports-endurancer tag-tokyo tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-industrial-creativity/" title="Inspiration Friday: Industrial Creativity">
										Inspiration Friday: Industrial Creativity									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/01/">January 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Industrial Creativity</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-147983 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-africa-twin tag-canada tag-cbr1000rr tag-europe tag-fireblade tag-honda tag-new tag-news tag-rebel tag-usa tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-2022-honda-africa-twins-more" title="New 2022 Honda Africa Twins more">
										New 2022 Honda Africa Twins more									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/01/">January 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New 2022 Honda Africa Twins more</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148460 post type-post status-publish format-standard category-news tag-14729 tag-gbr tag-mathys-boisrame tag-matterley-basin tag-mxgp tag-news tag-tom-vialle">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/mxgp-2022-round-1-of-20-matterley-basin-gbr/" title="MXGP 2022 Round 1 of 20 Matterley Basin GBR">
										MXGP 2022 Round 1 of 20 Matterley Basin GBR									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MXGP 2022 Round 1 of 20 Matterley Basin GBR</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148458 post type-post status-publish format-standard category-news tag-arlington tag-att-stadium tag-dylan-ferrandis tag-eli-tomac tag-monster-energy-ama-supercross-450sx-championship tag-monster-energy-yamaha-star-racing tag-news tag-texas tag-triple-crown tag-victory">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/triple-crown-texas-victory-monster-energy-ama-supercross-450sx-championship/" title="Triple Crown Texas Victory Monster Energy AMA Supercross 450SX Championship">
										Triple Crown Texas Victory Monster Energy AMA Supercross 450SX Championship									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Triple Crown Texas Victory Monster Energy AMA Supercross 450SX Championship</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148456 post type-post status-publish format-standard category-news tag-14729 tag-fim-motocross-world-championship tag-great-britain tag-husqvarna-factory-racing tag-kay-de-wolf tag-nestaan-husqvarna-factory-racing tag-news tag-riders tag-roan-van-de-moosdijk">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/husqvarna-factory-racing-riders-open-the-2022-fim-motocross-world-championship-in-great-britain/" title="HUSQVARNA FACTORY RACING RIDERS OPEN THE 2022 FIM MOTOCROSS WORLD CHAMPIONSHIP IN GREAT BRITAIN">
										HUSQVARNA FACTORY RACING RIDERS OPEN THE 2022 FIM MOTOCROSS WORLD CHAMPIONSHIP IN GREAT BRITAIN									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on HUSQVARNA FACTORY RACING RIDERS OPEN THE 2022 FIM MOTOCROSS WORLD CHAMPIONSHIP IN GREAT BRITAIN</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148454 post type-post status-publish format-standard category-news tag-delight tag-england tag-fim-motocross-world-championship tag-geerts tag-jago-geerts tag-matterley-basin tag-monster-energy-yamaha-factory-mx2 tag-mx2 tag-news tag-podium tag-season-opener tag-winchester">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/podium-delight-for-geerts-at-mx2-season-opener-winchester-england/" title="Podium Delight for Geerts at MX2 Season Opener Winchester England">
										Podium Delight for Geerts at MX2 Season Opener Winchester England									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Podium Delight for Geerts at MX2 Season Opener Winchester England</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148452 post type-post status-publish format-standard category-news tag-250sx-east-championship tag-arlington tag-first tag-jeremy-martin tag-monster-energy-yamaha-star-racing tag-news tag-podium tag-season tag-texas">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/first-podium-of-the-season-in-arlington-250sx-east-championship/" title="First Podium of the Season in Arlington 250SX East Championship">
										First Podium of the Season in Arlington 250SX East Championship									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on First Podium of the Season in Arlington 250SX East Championship</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148443 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-all-kids-bike tag-americas-mighty-warriors tag-arlen-ness tag-atomic-bob tag-benefit tag-bikernet tag-bruce-rossmeyers-daytona-h-d tag-celebrities tag-charity-auction tag-cometic-gasket tag-cory-ness tag-custom-builders tag-cycle-source tag-daytona tag-daytona-flying-piston-benefit tag-electric-bikes tag-event tag-events tag-flying-piston tag-friday tag-gina-woods tag-helping-with-horsepower tag-hot-leathers tag-industry tag-inspiration tag-inspiration-friday tag-iron-trader-news tag-irone tag-kindergarten tag-kirsh-helmets tag-klock-werks tag-mimi-moto tag-motorcycle-missions tag-news tag-open-road-radio tag-rapid-city-flame tag-rubenstein-law tag-rusty-wallace tag-shriners-transportation-fund tag-special-operations-wounded-warriors-with-help-of-baden-k9 tag-stacyc tag-steves-garage tag-strider tag-sturgis-buffalo-chip tag-sturgis-motorcycle-museum-and-hall-of-fame tag-the-nascar-foundation tag-treasured-lives tag-twisted-fork-spoon tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-flying-piston-benefit/" title="Inspiration Friday: Daytona Flying Piston Benefit">
										Inspiration Friday: Daytona Flying Piston Benefit									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Daytona Flying Piston Benefit</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148441 post type-post status-publish format-standard category-news tag-conditions tag-england tag-eunice tag-february tag-fim-motocross-world-championship tag-glenn-coldenhoff tag-infront-moto-racing tag-jeremy-seewer tag-matterley-basin tag-maxime-renaux tag-mx2 tag-mxgp tag-mxgp-world-championship tag-news tag-severe-weather tag-storm tag-winchester">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/severe-weather-mxgp-conditions-at-matterley-basin-from-storm-eunice/" title="Severe weather MXGP conditions at Matterley Basin from storm Eunice">
										Severe weather MXGP conditions at Matterley Basin from storm Eunice									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Severe weather MXGP conditions at Matterley Basin from storm Eunice</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148439 post type-post status-publish format-standard category-news tag-belgium tag-fim-motocross-world-championship tag-grand-prix-of-great-britain tag-herentals tag-italy tag-mantova tag-matterley-basin tag-news tag-pauls-jonass tag-skips tag-surgery tag-tendonitis">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/pauls-jonass-skips-grand-prix-of-great-britain-due-to-surgery/" title="Pauls Jonass skips Grand Prix of Great Britain due to surgery">
										Pauls Jonass skips Grand Prix of Great Britain due to surgery									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Pauls Jonass skips Grand Prix of Great Britain due to surgery</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148437 post type-post status-publish format-standard category-news tag-european-champion tag-fim-mxgp-motocross-world-championship tag-finisher tag-grand-prix tag-italy tag-ktm tag-mathys-boisrame tag-mx2 tag-mxgp tag-news tag-red-bull tag-steps-in tag-uk">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/european-champion-mx2-grand-prix-finisher-steps-in-for-mxgp-red-bull-ktm/" title="European Champion MX2 Grand Prix finisher steps-in for MXGP Red Bull KTM">
										European Champion MX2 Grand Prix finisher steps-in for MXGP Red Bull KTM									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on European Champion MX2 Grand Prix finisher steps-in for MXGP Red Bull KTM</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148435 post type-post status-publish format-standard category-news tag-alex-rins tag-effect tag-immediate tag-joan-mir tag-livio-suppo tag-motogp tag-new tag-news tag-project-leader tag-shinichi-sahara tag-suzuki-motor-corporation tag-team-manager tag-team-suzuki-ecstar">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-motogp-team-manager-with-immediate-effect/" title="New MotoGP Team Manager with immediate effect">
										New MotoGP Team Manager with immediate effect									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 23, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New MotoGP Team Manager with immediate effect</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-147998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147998"><a href="https://www.reddit.com/r/TotalMotorcycle/">Follow us on Reddit</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-147960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147960"><a href="https://rumble.com/user/TotalMotorcycle">Follow us on Rumble</a></li>
<li id="menu-item-147958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147958"><a href="https://gab.com/TotalMotorcycle">Follow us on Gab</a></li>
<li id="menu-item-147959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147959"><a href="https://gettr.com/user/totalmotorcycle">Follow us on Gettr</a></li>
<li id="menu-item-147961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147961"><a href="https://parler.com/user/TotalMotorcycle">Follow us on Parler</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2022 | Total Motorcycle ∙ 11 Billion Hits. 23 Years ∙ 375 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>