<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut &bull; Total Motorcycle</title><style id="rocket-critical-css">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</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut &bull; Total Motorcycle" /><meta property="og:description" content="TEAM CLASSIC SUZUKI TO MAKE ISLE OF MAN TT DEBUT Team Suzuki Press Office – February 28. Team Classic Suzuki will swap its XR69 and RG500 machinery for modern GSX-R1000 kit when it makes its [...]" /><meta property="og:url" content="https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/" /><meta property="og:site_name" content="Total Motorcycle" /><meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle" /><meta property="article:author" content="https://www.facebook.com/TotalMotorcycle" /><meta property="article:tag" content="Debut" /><meta property="article:tag" content="GSX-R1000" /><meta property="article:tag" content="Isle of Man TT" /><meta property="article:tag" content="Joe Akroyd" /><meta property="article:tag" content="News" /><meta property="article:tag" content="RG500" /><meta property="article:tag" content="Richard Cooper" /><meta property="article:tag" content="suzuki" /><meta property="article:tag" content="Team Classic Suzuki" /><meta property="article:tag" content="Tom Weeden" /><meta property="article:tag" content="XR69" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-29T14:27:36+00:00" /><meta property="og:image" content="https://images3.suzuki-racing.com/images_temp/1/103097/43889.6190162037/800/0/FFFFFF/0/2020-team-classic-suzukigsxr10006.jpg" /><meta property="og:image:secure_url" content="https://images3.suzuki-racing.com/images_temp/1/103097/43889.6190162037/800/0/FFFFFF/0/2020-team-classic-suzukigsxr10006.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="TEAM CLASSIC SUZUKI TO MAKE ISLE OF MAN TT DEBUT Team Suzuki Press Office – February 28. Team Classic Suzuki will swap its XR69 and RG500 machinery for modern GSX-R1000 kit when it makes its [...]" /><meta name="twitter:title" content="Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut &bull; Total Motorcycle" /><meta name="twitter:site" content="@TotalMotorcycle" /><meta name="twitter:image" content="https://images3.suzuki-racing.com/images_temp/1/103097/43889.6190162037/800/0/FFFFFF/0/2020-team-classic-suzukigsxr10006.jpg" /><meta name="twitter:creator" content="@TotalMotorcycle" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.totalmotorcycle.com/#organization","name":"Total Motorcycle","url":"https://www.totalmotorcycle.com/","sameAs":["https://www.facebook.com/TotalMotorcycle","https://www.instagram.com/totalmotorcycle/","https://www.linkedin.com/company/total-motorcycle","https://www.youtube.com/user/TotalMotorcycle","https://www.pinterest.com/totalmotorcycle/","https://twitter.com/TotalMotorcycle"],"logo":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#logo","inLanguage":"en-US","url":"https://www.totalmotorcycle.com/wp-content/uploads/2018/04/TMWemaillogo-2015a.jpg","width":963,"height":407,"caption":"Total Motorcycle"},"image":{"@id":"https://www.totalmotorcycle.com/#logo"}},{"@type":"WebSite","@id":"https://www.totalmotorcycle.com/#website","url":"https://www.totalmotorcycle.com/","name":"Total Motorcycle","inLanguage":"en-US","description":"Total Motorcycle: 50 years of Motorcycle Guides \u2219 Reviews \u2219 Community","publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.totalmotorcycle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/#primaryimage","inLanguage":"en-US","url":"https://images3.suzuki-racing.com/images_temp/1/103097/43889.6190162037/800/0/FFFFFF/0/2020-team-classic-suzukigsxr10006.jpg"},{"@type":"WebPage","@id":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/#webpage","url":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/","name":"Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut &bull; Total Motorcycle","isPartOf":{"@id":"https://www.totalmotorcycle.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/#primaryimage"},"datePublished":"2020-02-29T14:27:36+00:00","dateModified":"2020-02-29T14:27:36+00:00"},{"@type":"Article","@id":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/#article","isPartOf":{"@id":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/#webpage"},"author":{"@id":"https://www.totalmotorcycle.com/#/schema/person/e137186a60c24c1741a1861dad3086e5"},"headline":"Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut","datePublished":"2020-02-29T14:27:36+00:00","dateModified":"2020-02-29T14:27:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/#webpage"},"publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"image":{"@id":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/#primaryimage"},"keywords":"Debut,GSX-R1000,Isle of Man TT,Joe Akroyd,News,RG500,Richard Cooper,suzuki,Team Classic Suzuki,Tom Weeden,XR69","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.totalmotorcycle.com/#/schema/person/e137186a60c24c1741a1861dad3086e5","name":"Michael Le Pard","image":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=96&d=blank&r=g","caption":"Michael Le Pard"},"description":"\"Mr. Totalmotorcycle\". Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.","sameAs":["https://www.facebook.com/TotalMotorcycle","https://www.instagram.com/totalmotorcycle/","https://www.linkedin.com/company/total-motorcycle","https://www.pinterest.com/totalmotorcycle/","https://twitter.com/https://twitter.com/TotalMotorcycle","https://www.youtube.com/TotalMotorcycle"]}]}</script> <link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//dt.adsafeprotected.com' /><link rel='dns-prefetch' href='//rbp.mxptint.net' /><link rel='dns-prefetch' href='//c.evidon.com' /><link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Feed" href="https://www.totalmotorcycle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='mh-magazine-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-0c322ae2214106856169552516684a76.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='child-style-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-4590d2d26839a33d0ac3bf93b1de4c1e.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mh-font-awesome-css' href='https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts-328043cc92108ab7e3eca02f7f4f5e23.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var eio_lazy_vars = {"exactdn_domain":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/busting/1/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min-522.0.js' defer></script> <link rel='https://api.w.org/' href='https://www.totalmotorcycle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.totalmotorcycle.com/?p=134184' /><style type="text/css">.mh-header{background:#000}.mh-wrapper,.mh-widget-layout8 .mh-widget-title-inner,#mh-mobile .mh-slider-layout4 .mh-slider-caption{background:#f9f9f9}.mh-breadcrumb,.entry-header .entry-meta,.mh-subheading-top,.mh-author-box,.mh-author-box-avatar,.mh-post-nav,.mh-comment-list .comment-body,.mh-comment-list .avatar,.mh-ping-list .mh-ping-item,.mh-ping-list .mh-ping-item:first-child,.mh-loop-description,.mh-loop-ad,.mh-sitemap-list>li,.mh-sitemap-list .children li,.mh-widget-layout7 .mh-widget-title,.mh-custom-posts-item,.mh-posts-large-item,.mh-posts-list-item,#mh-mobile .mh-posts-grid,#mh-mobile .mh-posts-grid-col,#mh-mobile .mh-posts-digest-wrap,#mh-mobile .mh-posts-digest-item,#mh-mobile .mh-posts-focus-item,.mh-category-column-item,.mh-user-item,.widget_archive li,.widget_categories li,.widget_pages li a,.widget_meta li,.widget_nav_menu .menu>li,.widget_rss li,.widget_recent_entries li,.recentcomments,.mh-box,table,td,th,pre{border-color:rgba(255,255,255,.3)}#mh-mobile .mh-posts-stacked-overlay-small{border-color:#f9f9f9}.mh-navigation li:hover,.mh-navigation ul li:hover>ul,.mh-main-nav-wrap,.mh-main-nav,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#infinite-handle span:hover{background:#29292a}.mh-extra-nav-bg{background:rgba(41,41,42,.2)}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#29292a;background:rgba(41,41,42,.8)}@media screen and (max-width:900px){#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(41,41,42,1)}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#29292a}.mh-copyright,.mh-copyright a{color:#fff}.mh-widget-layout4 .mh-widget-title{background:#840202;background:rgba(132,2,2,.6)}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,.mh-widget-layout5 .mh-widget-title-inner,.mh-widget-layout6 .mh-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-item .mh-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#infinite-handle span{background:#840202}.mh-main-nav-wrap .slicknav_nav ul,blockquote,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,.mh-widget-layout5 .mh-widget-title,.mh-widget-layout8 .mh-widget-title:after,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#840202}.mh-header-tagline,.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more,.bypostauthor .fn:after,.mh-comment-list .comment-reply-link:before,#respond #cancel-comment-reply-link:before{color:#840202}</style><!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]--> <noscript><style>.lazyload[data-src]{display:none!important}</style></noscript><style type="text/css" id="custom-background-css">body.custom-background{background-color:#353535}</style><link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32" /><link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif" /><meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97839021-12";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97839021-12']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['f._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','totalmotorcycle.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b17ebcb4-7ca5-4678-570b-e6fc86cfd7b4","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":173,"serverid":"54.224.31.67:6625","state":"VA","t_epoch":1582991596,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/","user_id":0,"word_count":1979,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-3&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|b17ebcb4-7ca5-4678-570b-e6fc86cfd7b4|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body id="mh-mobile" class="post-template-default single single-post postid-134184 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand"> <a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20286%2096'%3E%3C/svg%3E" class="custom-logo" alt="Total Motorcycle" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif" /><noscript><img width="286" height="96" src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif" class="custom-logo" alt="Total Motorcycle" /></noscript></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id='ezoic-pub-ad-placeholder-103'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="5295305676"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a><ul class="sub-menu"><li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today&#8217;s News</a></li><li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li><li id="menu-item-127894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127894"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li><li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li><li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li><li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li><li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li><li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li><li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li></ul></li><li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a><ul class="sub-menu"><li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li><li id="menu-item-27872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27872"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li><li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li><li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li><li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li><li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a><ul class="sub-menu"><li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li><li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker&#8217;s Dictionary</a></li><li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li><li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li><li id="menu-item-126843" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-126843"><a href="https://www.totalmotorcycle.com/travelguide">Travel Guide</a></li><li id="menu-item-126844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126844"><a href="https://www.totalmotorcycle.com/shoponline">Shopping Guide</a></li><li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li><li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li><li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li><li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li><li id="menu-item-27720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27720"><a href="https://www.totalmotorcycle.com/BBS/viewforum.php?f=46">Garage Forums</a></li><li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li><li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li><li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li></ul></li><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li></ul></li><li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Motorcycle Model Guides</a><ul class="sub-menu"><li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li><li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li><li id="menu-item-121059" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-121059"><a href="https://www.totalmotorcycle.com/2019-motorcycle-models">2019 Motorcycles</a></li><li id="menu-item-111866" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-111866"><a href="https://www.totalmotorcycle.com/2018-motorcycle-models">2018 Motorcycles</a></li><li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 &#8211; 2019 Motorcycles</a></li><li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 &#8211; 2009 Motorcycles</a></li><li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 &#8211; 1999 Motorcycles</a></li><li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 &#8211; 1989 Motorcycles</a></li><li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970 &#8211; 1979 Motorcycles</a></li><li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li><li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/ATVQuadModelGuides-Index">ATV / Quad Guides</a></li></ul></li><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a><ul class="sub-menu"><li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Index</a></li><li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a><ul class="sub-menu"><li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li><li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li><li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li><li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li><li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li><li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li><li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li><li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li><li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li><li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li><li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li><li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li></ul></li><li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a><ul class="sub-menu"><li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/Harley-Davidson-Motorcycle-Guides">Harley-Davidson</a></li><li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li><li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li><li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li><li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li><li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li><li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li><li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li><li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li><li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li><li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li><li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li></ul></li><li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a><ul class="sub-menu"><li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li><li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li><li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li><li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li><li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li><li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li><li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li><li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li><li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li><li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li><li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li><li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li><li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li></ul></li></ul></li><li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-has-children menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a><ul class="sub-menu"><li id="menu-item-27681" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27681"><a href="https://www.totalmotorcycle.com/funandgames">365 Games List</a></li><li id="menu-item-27683" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27683"><a href="https://www.totalmotorcycle.com/funandgames-twoplayergames">2 Player Games</a></li><li id="menu-item-27684" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27684"><a href="https://www.totalmotorcycle.com/funandgames-classic">Classic Games</a></li><li id="menu-item-27685" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27685"><a href="https://www.totalmotorcycle.com/funandgames-action">Action Games</a></li><li id="menu-item-27687" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27687"><a href="https://www.totalmotorcycle.com/funandgames-sports">Sports Games</a></li><li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27686"><a href="https://www.totalmotorcycle.com/funandgames-strategy">Strategy Games</a></li></ul></li><li id="menu-item-133814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133814"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forum</a></li></ul></div></nav></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/nationwide-ural-motorcycles-demo-day-march-21-2020/" title="Nationwide URAL Motorcycles Demo Day &#8211; March 21 2020"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 29, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Nationwide URAL Motorcycles Demo Day &#8211; March 21 2020 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/weekend-motorcycle-racing-action-february-29th/" title="WEEKEND MOTORCYCLE RACING ACTION – FEBRUARY 29th"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 29, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> WEEKEND MOTORCYCLE RACING ACTION – FEBRUARY 29th </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/zach-osborne-injured-during-a-practice-crash-this-week/" title="ZACH OSBORNE INJURED DURING A PRACTICE CRASH THIS WEEK"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 29, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> ZACH OSBORNE INJURED DURING A PRACTICE CRASH THIS WEEK </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/" title="Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 29, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/2020-fim-world-superbike-championship-worldsbk-started-with-a-bang-by-bmw-motorrad-worldsbk-team/" title="2020 FIM World Superbike Championship WorldSBK started with a bang by BMW Motorrad WorldSBK Team"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 29, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> 2020 FIM World Superbike Championship WorldSBK started with a bang by BMW Motorrad WorldSBK Team </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/mr-daytona-scott-russell-named-daytona-tt-grand-marshal/" title="Mr. Daytona Scott Russell Named DAYTONA TT Grand Marshal"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 29, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Mr. Daytona Scott Russell Named DAYTONA TT Grand Marshal </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/scott-redding-goes-quickest-in-fridays-worldsbk-practice-sessions-at-the-phillip-island-circuit/" title="Scott Redding goes quickest in Friday’s WorldSBK practice sessions at the Phillip Island Circuit"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 28, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Scott Redding goes quickest in Friday’s WorldSBK practice sessions at the Phillip Island Circuit </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/inspiration-friday-royal-enfield-north-america-to-race-in-american-flat-track/" title="Inspiration Friday: Royal Enfield North America to race in American Flat Track"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 28, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Inspiration Friday: Royal Enfield North America to race in American Flat Track </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/2020-baikal-mile-ice-speed-festival-scout-bobber-speed-record-attempt/" title="2020 Baikal Mile Ice Speed Festival &#8211; Scout Bobber Speed Record Attempt"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 28, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> 2020 Baikal Mile Ice Speed Festival &#8211; Scout Bobber Speed Record Attempt </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/a-retrospective-bmw-motorrad-international-gs-trophy-oceania-2020/" title="A RETROSPECTIVE &#8211; BMW MOTORRAD INTERNATIONAL GS TROPHY OCEANIA 2020"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 28, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> A RETROSPECTIVE &#8211; BMW MOTORRAD INTERNATIONAL GS TROPHY OCEANIA 2020 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/10-days-of-winter-testing-in-spain-portugal-and-australia-ducati-ready-for-2020-worldsbk-season/" title="10 days of winter testing in Spain Portugal and Australia Ducati ready for 2020 WorldSBK season"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 27, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> 10 days of winter testing in Spain Portugal and Australia Ducati ready for 2020 WorldSBK season </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/rockstar-energy-husqvarna-set-for-2020-mxgp-season-start/" title="ROCKSTAR ENERGY HUSQVARNA SET FOR 2020 MXGP SEASON START"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 27, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> ROCKSTAR ENERGY HUSQVARNA SET FOR 2020 MXGP SEASON START </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/cardo-systems-packtalk-bold-flying-high-with-the-red-devils/" title="Cardo Systems PACKTALK Bold flying high with the Red Devils"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 27, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Cardo Systems PACKTALK Bold flying high with the Red Devils </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/piaggio-group-draft-budget-2019/" title="PIAGGIO GROUP: DRAFT BUDGET 2019"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 27, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> PIAGGIO GROUP: DRAFT BUDGET 2019 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/ohlins-usa-and-aft-renew-partnership-for-fifth-consecutive-season/" title="Öhlins USA and AFT Renew Partnership for Fifth Consecutive Season"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 27, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Öhlins USA and AFT Renew Partnership for Fifth Consecutive Season </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut</nav><article id="post-134184" class="post-134184 post type-post status-publish format-standard hentry category-news tag-debut tag-gsx-r1000 tag-isle-of-man-tt tag-joe-akroyd tag-news tag-rg500 tag-richard-cooper tag-suzuki tag-team-classic-suzuki tag-tom-weeden tag-xr69"><header class="entry-header clearfix"><h1 class="entry-title">Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 29, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut</span></span></span></div></header><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F&t=Team+Classic+Suzuki+swaps+its+XR69+and+RG500+for+modern+GSX-R1000+at+Isle+of+Man+TT+debut', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Team+Classic+Suzuki+swaps+its+XR69+and+RG500+for+modern+GSX-R1000+at+Isle+of+Man+TT+debut:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F&media=&description=Team+Classic+Suzuki+swaps+its+XR69+and+RG500+for+modern+GSX-R1000+at+Isle+of+Man+TT+debut', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6dfeeeae6aeb9bbc8e7eaf8f8e2e8aeb9bbd8fef1fee0e2aeb9bbf8fceafbf8aeb9bbe2fff8aeb9bbd3d9bdb2aeb9bbeae5efaeb9bbd9ccbebbbbaeb9bbede4f9aeb9bbe6e4efeef9e5aeb9bbccd8d3a6d9babbbbbbaeb9bbeaffaeb9bbc2f8e7eeaeb9bbe4edaeb9bbc6eae5aeb9bbdfdfaeb9bbefeee9feffadeae6fbb0e9e4eff2b6e3fffffbf8aeb8caaeb9cdaeb9cdfcfcfca5ffe4ffeae7e6e4ffe4f9e8f2e8e7eea5e8e4e6aeb9cdffeeeae6a6e8e7eaf8f8e2e8a6f8fef1fee0e2a6f8fceafbf8a6e2fff8a6f3f9bdb2a6eae5efa6f9ecbebbbba6ede4f9a6e6e4efeef9e5a6ecf8f3a6f9babbbbbba6eaffa6e2f8e7eea6e4eda6e6eae5a6ffffa6efeee9feffaeb9cd" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="2020 Team Classic Suzuki-GSX-R1000-6" data-lazy-src="https://images3.suzuki-racing.com/images_temp/1/103097/43889.6190162037/800/0/FFFFFF/0/2020-team-classic-suzukigsxr10006.jpg" /><noscript><img src="https://images3.suzuki-racing.com/images_temp/1/103097/43889.6190162037/800/0/FFFFFF/0/2020-team-classic-suzukigsxr10006.jpg" alt="2020 Team Classic Suzuki-GSX-R1000-6" /></noscript></p><h3><span id="CP1_CP2_OBJ_TITLE">TEAM CLASSIC SUZUKI TO MAKE ISLE OF MAN TT DEBUT</span></h3><div class="mh-content-ad"><div id='ezoic-pub-ad-placeholder-106'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/23/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="1875692078"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p><span id="CP1_CP2_OBJ_DETAIL"><strong>Team Suzuki Press Office – February 28.</strong></p><p>Team Classic Suzuki will swap its XR69 and RG500 machinery for modern GSX-R1000 kit when it makes its Isle of Man TT debut at this year’s races.</p><p>The team – renowned for its expertise in classic racing, which has seen it take three Superbike victories at the Classic TT with Michael Dunlop over the years – will field Joe Akroyd and Tom Weeden on a brace of machines in this year’s Superbike and Senior TTs.</p><p>While Team Classic Suzuki will prepare the machines to the highest standard, the two bikes boast significant pedigree already, with Akroyd set to campaign the GSX-R1000 Superbike Richard Cooper raced at last year’s North West 200, while Weeden will race a British Superbike machine from 2016.</p><p>Team Classic Suzuki Team Principal, Steve Wheatman, explained the decision to enter this year’s Isle of Man TT. He said: “Our aim is to provide Joe and Tom two up-and-coming riders, with reliable and competitive Superbike machinery that will allow their own teams to concentrate on the Supersport and Superstock classes.</p><p>“The team on the ground will be headed up by Nathan Colombi, while we maintain a strong relationship with Hawk Racing who have always provided valuable advice. The bikes will run in our usual Team Classic Suzuki colours.”</p><p>Both Weeden and Akroyd made their names at the Manx Grand Prix, with Weeden winning and finishing second in the 2016 Senior and Junior races. Akroyd joined him on the podium on both occasions with a brace of third place finishes.</p><p>After graduating to the TT, Weeden finished 24th in last year’s second Supersport race, while Akroyd finished an impressive 18th in the 2019 Senior TT, his best lap a 124.115mph.</p><p>Practice for the 2020 Isle of Man TT gets underway on Saturday May 30th, with race week culminating with the six-lap Senior TT on Friday June 12th.</span></p><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F&t=Team+Classic+Suzuki+swaps+its+XR69+and+RG500+for+modern+GSX-R1000+at+Isle+of+Man+TT+debut', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Team+Classic+Suzuki+swaps+its+XR69+and+RG500+for+modern+GSX-R1000+at+Isle+of+Man+TT+debut:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fteam-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut%2F&media=&description=Team+Classic+Suzuki+swaps+its+XR69+and+RG500+for+modern+GSX-R1000+at+Isle+of+Man+TT+debut', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#6d521e180f07080e195039080c00485f5d2e010c1e1e040e485f5d3e1817180604485f5d1e1a0c1d1e485f5d04191e485f5d353f5b54485f5d0c0309485f5d3f2a585d5d485f5d0b021f485f5d000209081f03485f5d2a3e35403f5c5d5d5d485f5d0c19485f5d241e0108485f5d020b485f5d200c03485f5d3939485f5d09080f18194b0c001d560f020914500519191d1e485e2c485f2b485f2b1a1a1a431902190c01000219021f0e140e0108430e0200485f2b19080c00400e010c1e1e040e401e1817180604401e1a0c1d1e4004191e40151f5b54400c0309401f0a585d5d400b021f40000209081f03400a1e15401f5c5d5d5d400c1940041e010840020b40000c034019194009080f1819485f2b" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/debut/" rel="tag">Debut</a></li><li><a href="https://www.totalmotorcycle.com/tag/gsx-r1000/" rel="tag">GSX-R1000</a></li><li><a href="https://www.totalmotorcycle.com/tag/isle-of-man-tt/" rel="tag">Isle of Man TT</a></li><li><a href="https://www.totalmotorcycle.com/tag/joe-akroyd/" rel="tag">Joe Akroyd</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/rg500/" rel="tag">RG500</a></li><li><a href="https://www.totalmotorcycle.com/tag/richard-cooper/" rel="tag">Richard Cooper</a></li><li><a href="https://www.totalmotorcycle.com/tag/suzuki/" rel="tag">suzuki</a></li><li><a href="https://www.totalmotorcycle.com/tag/team-classic-suzuki/" rel="tag">Team Classic Suzuki</a></li><li><a href="https://www.totalmotorcycle.com/tag/tom-weeden/" rel="tag">Tom Weeden</a></li><li><a href="https://www.totalmotorcycle.com/tag/xr69/" rel="tag">XR69</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-110"><div id="ezoic-pub-ad-placeholder-108"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></article><div class="mh-author-box clearfix"><figure class="mh-author-box-avatar"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript></figure><div class="mh-author-box-header"> <span class="mh-author-box-name"> About Michael Le Pard </span> <span class="mh-author-box-postcount"> <a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard'"> 3890 Articles </a> </span></div><div class="mh-author-box-bio"> "Mr. Totalmotorcycle". Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.</div><div class="mh-author-box-contact"> <a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank"> <i class="fa fa-globe"></i> <span class="screen-reader-text">Website</span> </a> <a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank"> <i class="fa fa-facebook"></i> <span class="screen-reader-text">Facebook</span> </a> <a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank"> <i class="fa fa-instagram"></i> <span class="screen-reader-text">Instagram</span> </a> <a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank"> <i class="fa fa-twitter"></i> <span class="screen-reader-text">Twitter</span> </a> <a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank"> <i class="fa fa-youtube-play"></i> <span class="screen-reader-text">YouTube</span> </a> <a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank"> <i class="fa fa-linkedin"></i> <span class="screen-reader-text">LinkedIn</span> </a></div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://www.totalmotorcycle.com/2020-fim-world-superbike-championship-worldsbk-started-with-a-bang-by-bmw-motorrad-worldsbk-team/" rel="prev"><span>Previous</span><p>2020 FIM World Superbike Championship WorldSBK started with a bang by BMW Motorrad WorldSBK Team</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next"> <a href="https://www.totalmotorcycle.com/zach-osborne-injured-during-a-practice-crash-this-week/" rel="next"><span>Next</span><p>ZACH OSBORNE INJURED DURING A PRACTICE CRASH THIS WEEK</p></a></div></nav><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-130196 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/vespa-and-sean-wotherspoon-announce-partnership-for-style-on-two-wheels" title="VESPA AND SEAN WOTHERSPOON ANNOUNCE PARTNERSHIP FOR STYLE ON TWO WHEELS"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" /><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/vespa-and-sean-wotherspoon-announce-partnership-for-style-on-two-wheels" title="VESPA AND SEAN WOTHERSPOON ANNOUNCE PARTNERSHIP FOR STYLE ON TWO WHEELS" rel="bookmark"> VESPA AND SEAN WOTHERSPOON ANNOUNCE PARTNERSHIP FOR STYLE ON TWO WHEELS </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/09/">September 8, 2019</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on VESPA AND SEAN WOTHERSPOON ANNOUNCE PARTNERSHIP FOR STYLE ON TWO WHEELS</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>A CAPSULE COLLECTION AND A LIMITED VESPA EDITION FOR SPRING/SUMMER 2020, TO BE PRESENTED AT THE EICMA SHOW IN NOVEMBER 2019 MICHELE COLANINNO: “THE FIRST IN A SERIES OF COLLABORATIONS TO CREATE CLOSER TIES FOR <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/vespa-and-sean-wotherspoon-announce-partnership-for-style-on-two-wheels" title="VESPA AND SEAN WOTHERSPOON ANNOUNCE PARTNERSHIP FOR STYLE ON TWO WHEELS">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-126393 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/tactical-approach-in-australia-pays-dividends-for-van-der-mark-and-lowes/" title="Tactical Approach in Australia Pays Dividends for Van Der Mark and Lowes"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" /><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/tactical-approach-in-australia-pays-dividends-for-van-der-mark-and-lowes/" title="Tactical Approach in Australia Pays Dividends for Van Der Mark and Lowes" rel="bookmark"> Tactical Approach in Australia Pays Dividends for Van Der Mark and Lowes </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/02/">February 24, 2019</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Tactical Approach in Australia Pays Dividends for Van Der Mark and Lowes</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Pata Yamaha WorldSBK riders, Michael van der Mark and Alex Lowes, overcame difficult conditions in today&#8217;s WorldSBK Race at Phillip Island to add to their championship points haul with fourth and fifth place respectively. Van <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/tactical-approach-in-australia-pays-dividends-for-van-der-mark-and-lowes/" title="Tactical Approach in Australia Pays Dividends for Van Der Mark and Lowes">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-113910 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/vinales-fiercely-fights-off-rivals-fourth-misano/" title="Viñales Fiercely Fights Off Rivals for Fourth in Misano"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" /><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/vinales-fiercely-fights-off-rivals-fourth-misano/" title="Viñales Fiercely Fights Off Rivals for Fourth in Misano" rel="bookmark"> Viñales Fiercely Fights Off Rivals for Fourth in Misano </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2017/09/">September 12, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Viñales Fiercely Fights Off Rivals for Fourth in Misano</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Under today&#8217;s gloomy skies, at a soaked Misano World Circuit Marco Simoncelli, the air was filled with tension as Maverick Viñales made his appearance on the starting grid for the Tribul Mastercard GP S.Marino e <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/vinales-fiercely-fights-off-rivals-fourth-misano/" title="Viñales Fiercely Fights Off Rivals for Fourth in Misano">[&#8230;]</a></p></div></div></article></div></div></section><div id="comments" class="mh-comments-wrap"></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-104"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="6305891674"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="ezoic-pub-ad-placeholder-107"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="1875692078"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="6305891674"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3612263156790100",
          enable_page_level_ads: true
     });</script> </div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What&#8217;s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix"><article class="mh-posts-lineup-item clearfix post-134175 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-allen-county-fairgrounds tag-american tag-black-hills-speedway tag-british tag-buffalo-chip tag-build-train-race-program tag-canada tag-charlotte-motor-speedway tag-culture tag-daytona-beach tag-daytona-tt tag-desirability tag-dixie-speedway tag-england tag-event tag-events tag-american-flat-track tag-friday tag-harley-davidson tag-heritage tag-history tag-illinois-state-fairgrounds tag-india tag-indian-motorcycle tag-inspiration tag-inspiration-friday tag-laconia-motorcycle-week tag-laconia-short-track tag-mexico tag-new-hampshire-motor-speedway tag-news tag-north-america tag-north-american tag-peoria-motorcycle-club tag-puerto-rico tag-race tag-remington-park tag-royal-enfield tag-royal-enfield-north-america-to-race-in-american-flat-track tag-so-cal-half-mile tag-southern-california-fair tag-southern-california-fairgrounds tag-sturgis tag-texas-motor-speedway tag-the-red-mile tag-weedsport-speedway tag-whats-new tag-yamaha-atlanta-short-track"><figure class="mh-posts-lineup-thumb"> <a href="https://www.totalmotorcycle.com/inspiration-friday-royal-enfield-north-america-to-race-in-american-flat-track/" title="Inspiration Friday: Royal Enfield North America to race in American Flat Track"><img width="678" height="381" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20678%20381'%3E%3C/svg%3E" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Royal Enfield North America to race in American Flat Track" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2020/02/Royal-Enfield-North-America-to-race-in-American-Flat-Track-678x381.jpg" /><noscript><img width="678" height="381" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/02/Royal-Enfield-North-America-to-race-in-American-Flat-Track-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Royal Enfield North America to race in American Flat Track" /></noscript> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Events</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-royal-enfield-north-america-to-race-in-american-flat-track/" title="Inspiration Friday: Royal Enfield North America to race in American Flat Track" rel="bookmark"> Inspiration Friday: Royal Enfield North America to race in American Flat Track </a></h2><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-134104 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2107 tag-leicestershire tag-leicestershirelive tag-motorcycles tag-news tag-norton tag-norton-atlas-nomad tag-norton-atlas-ranger tag-norton-superlight tag-norton-superlight-ss tag-norton-v4rr tag-whats-new"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/exciting-new-2020-norton-motorcycles-but-end-of-the-road-with-norton-insolvency/" title="Exciting New 2020 Norton Motorcycles but End of the Road with Norton Insolvency?" rel="bookmark"> Exciting New 2020 Norton Motorcycles but End of the Road with Norton Insolvency? </a></h3></li><li class="mh-posts-lineup-more-item post-134072 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-administrators tag-community-involvement tag-community-youth-service-organization tag-culture tag-faith-based tag-government tag-groups tag-heritage tag-honda-executives tag-inspiration-friday tag-marginalized-youth tag-mentor tag-mentoring tag-mentoring-marginalized-youth-on-minibikes tag-minibikes tag-national-youth-project-using-minibikes tag-new-england-psychologist tag-news tag-nonprofit tag-nypum tag-parents tag-people tag-products tag-rider-inspiration-friday tag-robert-f-kennedy-childrens-action-corps tag-united-states tag-whats-news"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-mentoring-marginalized-youth-on-minibikes-for-50-years/" title="Inspiration Friday: Mentoring Marginalized Youth on Minibikes for 50 years" rel="bookmark"> Inspiration Friday: Mentoring Marginalized Youth on Minibikes for 50 years </a></h3></li><li class="mh-posts-lineup-more-item post-134044 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2107 tag-bike tag-bikes tag-craftsman tag-ducati tag-exclusive tag-heritage tag-history tag-illustrators tag-machinists tag-motorcycle tag-news tag-photo tag-photos tag-rare tag-sculptors tag-sport tag-superleggera tag-whats-new"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/check-out-the-exclusive-2020-ducati-bikes-in-these-rare-photos/" title="Check out the Exclusive 2020 Ducati Bikes in these Rare Photos" rel="bookmark"> Check out the Exclusive 2020 Ducati Bikes in these Rare Photos </a></h3></li><li class="mh-posts-lineup-more-item post-134011 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-2107 tag-abs tag-anti-lock-brake-system tag-c-abs tag-c-dscs tag-c-elb tag-c-tcs tag-cornering-enhanced-abs tag-cornering-enhanced-drag-torque-slip-control tag-cornering-enhanced-electronic-linked-braking tag-cornering-enhanced-traction-control-system tag-cvo tag-davidson tag-drag-torque-slip-control tag-dscs tag-elb tag-electronic-linked-braking tag-h-d tag-harley tag-harley-davidson tag-livewire tag-motorcycle tag-news tag-personal-interest tag-police tag-rdrs tag-reflex-defensive-rider-systems tag-safe tag-safety tag-tech tag-technologies tag-technology tag-tire-pressure-monitoring-system tag-tpms tag-vehicle-hold-control tag-vhc tag-whats-new tag-you-may-not-know-about"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/10-harley-davidson-motorcycle-technologies-you-may-not-know-about/" title="10 Harley-Davidson Motorcycle Technologies You May Not know About" rel="bookmark"> 10 Harley-Davidson Motorcycle Technologies You May Not know About </a></h3></li></ul></div></div></article></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4><ul><li> <a href="https://www.totalmotorcycle.com/nationwide-ural-motorcycles-demo-day-march-21-2020/">Nationwide URAL Motorcycles Demo Day &#8211; March 21 2020</a></li><li> <a href="https://www.totalmotorcycle.com/weekend-motorcycle-racing-action-february-29th/">WEEKEND MOTORCYCLE RACING ACTION – FEBRUARY 29th</a></li><li> <a href="https://www.totalmotorcycle.com/zach-osborne-injured-during-a-practice-crash-this-week/">ZACH OSBORNE INJURED DURING A PRACTICE CRASH THIS WEEK</a></li><li> <a href="https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/" aria-current="page">Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut</a></li><li> <a href="https://www.totalmotorcycle.com/2020-fim-world-superbike-championship-worldsbk-started-with-a-bang-by-bmw-motorrad-worldsbk-team/">2020 FIM World Superbike Championship WorldSBK started with a bang by BMW Motorrad WorldSBK Team</a></li><li> <a href="https://www.totalmotorcycle.com/mr-daytona-scott-russell-named-daytona-tt-grand-marshal/">Mr. Daytona Scott Russell Named DAYTONA TT Grand Marshal</a></li><li> <a href="https://www.totalmotorcycle.com/scott-redding-goes-quickest-in-fridays-worldsbk-practice-sessions-at-the-phillip-island-circuit/">Scott Redding goes quickest in Friday’s WorldSBK practice sessions at the Phillip Island Circuit</a></li><li> <a href="https://www.totalmotorcycle.com/inspiration-friday-royal-enfield-north-america-to-race-in-american-flat-track/">Inspiration Friday: Royal Enfield North America to race in American Flat Track</a></li><li> <a href="https://www.totalmotorcycle.com/2020-baikal-mile-ice-speed-festival-scout-bobber-speed-record-attempt/">2020 Baikal Mile Ice Speed Festival &#8211; Scout Bobber Speed Record Attempt</a></li><li> <a href="https://www.totalmotorcycle.com/a-retrospective-bmw-motorrad-international-gs-trophy-oceania-2020/">A RETROSPECTIVE &#8211; BMW MOTORRAD INTERNATIONAL GS TROPHY OCEANIA 2020</a></li><li> <a href="https://www.totalmotorcycle.com/10-days-of-winter-testing-in-spain-portugal-and-australia-ducati-ready-for-2020-worldsbk-season/">10 days of winter testing in Spain Portugal and Australia Ducati ready for 2020 WorldSBK season</a></li><li> <a href="https://www.totalmotorcycle.com/rockstar-energy-husqvarna-set-for-2020-mxgp-season-start/">ROCKSTAR ENERGY HUSQVARNA SET FOR 2020 MXGP SEASON START</a></li><li> <a href="https://www.totalmotorcycle.com/cardo-systems-packtalk-bold-flying-high-with-the-red-devils/">Cardo Systems PACKTALK Bold flying high with the Red Devils</a></li><li> <a href="https://www.totalmotorcycle.com/piaggio-group-draft-budget-2019/">PIAGGIO GROUP: DRAFT BUDGET 2019</a></li><li> <a href="https://www.totalmotorcycle.com/ohlins-usa-and-aft-renew-partnership-for-fifth-consecutive-season/">Öhlins USA and AFT Renew Partnership for Fifth Consecutive Season</a></li><li> <a href="https://www.totalmotorcycle.com/exclusive-look-into-2020-worldsbk-with-bmw-motorrad-motorsport-riders/">Exclusive Look into 2020 WorldSBK with BMW Motorrad Motorsport riders</a></li><li> <a href="https://www.totalmotorcycle.com/moto-guzzi-sales-and-revenues-up-75-yoy-thanks-to-new-v85tt-model">Moto Guzzi Sales and Revenues up 75% YoY Thanks to New V85TT Model</a></li><li> <a href="https://www.totalmotorcycle.com/new-xride-suit-by-bmw-motorrad-combines-extensive-rider-protection-and-maximum-comfort/">New XRide suit by BMW Motorrad combines extensive rider protection and maximum comfort</a></li><li> <a href="https://www.totalmotorcycle.com/piaggio-group-reports-significant-19-improvement-in-profits/">Piaggio Group reports significant 19% improvement in profits</a></li><li> <a href="https://www.totalmotorcycle.com/faster-lap-times-with-the-right-racing-brake-pads-find-the-right-brake-pads-with-new-sbs-booklet/">Faster lap times with the right racing brake pads &#8211; Find the right brake pads with new SBS Booklet</a></li><li> <a href="https://www.totalmotorcycle.com/2020-season-opener-of-the-fim-superbike-world-championship-with-bmw-motorrad-worldsbk-team/">2020 season opener of the FIM Superbike World Championship with BMW Motorrad WorldSBK Team</a></li><li> <a href="https://www.totalmotorcycle.com/suzuki-rm-z450-wins-arenacross-championship-2">SUZUKI RM-Z450 WINS ARENACROSS CHAMPIONSHIP</a></li><li> <a href="https://www.totalmotorcycle.com/tough-fight-for-suzuki-in-texas-supercross/">TOUGH FIGHT FOR SUZUKI IN TEXAS SUPERCROSS</a></li><li> <a href="https://www.totalmotorcycle.com/team-suzuki-ecstar-complete-winter-testing-on-top-form/">TEAM SUZUKI ECSTAR COMPLETE WINTER TESTING ON TOP FORM</a></li><li> <a href="https://www.totalmotorcycle.com/probeam-by-custom-dynamics-to-support-latus-motors-racing-in-2020/">ProBEAM® by Custom Dynamics to Support Latus Motors Racing in 2020</a></li></ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2020 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2020-motorcycle-models"><img width="336" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20250'%3E%3C/svg%3E" class="image wp-image-129122 attachment-full size-full" alt="2020 Motorcycles" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg 336w, https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small-80x60.jpg 80w" data-lazy-sizes="(max-width: 336px) 100vw, 336px" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg" /><noscript><img width="336" height="250" src="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg" class="image wp-image-129122 attachment-full size-full" alt="2020 Motorcycles" style="max-width: 100%; height: auto;" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg 336w, https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small-80x60.jpg 80w" sizes="(max-width: 336px) 100vw, 336px" /></noscript></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li><li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li><li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li><li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li><li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li></ul></div></nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2016/" class="tag-cloud-link tag-link-185 tag-link-position-1" style="font-size: 12px;">2016</a> <a href="https://www.totalmotorcycle.com/tag/2017/" class="tag-cloud-link tag-link-183 tag-link-position-2" style="font-size: 12px;">2017</a> <a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-3" style="font-size: 12px;">2018</a> <a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-4" style="font-size: 12px;">2019</a> <a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-5" style="font-size: 12px;">2020</a> <a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a> <a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a> <a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a> <a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a> <a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a> <a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a> <a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a> <a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a> <a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a> <a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a> <a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a> <a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a> <a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a> <a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a> <a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a> <a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a> <a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a> <a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a> <a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a> <a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a> <a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a> <a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a> <a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a> <a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a> <a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a> <a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a> <a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a> <a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a> <a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a> <a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a> <a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a> <a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a> <a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a> <a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a> <a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a> <a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a> <a href="https://www.totalmotorcycle.com/tag/triumph/" class="tag-cloud-link tag-link-169 tag-link-position-42" style="font-size: 12px;">Triumph</a> <a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-43" style="font-size: 12px;">UK</a> <a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-44" style="font-size: 12px;">USA</a> <a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div></div></aside></div></div><footer class="mh-footer"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1"><div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4><div class="mh-author-bio-avatar mh-author-bio-image-frame"> <a href="https://www.totalmotorcycle.com/media"> <img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png"><noscript><img alt="" src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"></noscript> </a></div></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2"><div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134175 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-allen-county-fairgrounds tag-american tag-black-hills-speedway tag-british tag-buffalo-chip tag-build-train-race-program tag-canada tag-charlotte-motor-speedway tag-culture tag-daytona-beach tag-daytona-tt tag-desirability tag-dixie-speedway tag-england tag-event tag-events tag-american-flat-track tag-friday tag-harley-davidson tag-heritage tag-history tag-illinois-state-fairgrounds tag-india tag-indian-motorcycle tag-inspiration tag-inspiration-friday tag-laconia-motorcycle-week tag-laconia-short-track tag-mexico tag-new-hampshire-motor-speedway tag-news tag-north-america tag-north-american tag-peoria-motorcycle-club tag-puerto-rico tag-race tag-remington-park tag-royal-enfield tag-royal-enfield-north-america-to-race-in-american-flat-track tag-so-cal-half-mile tag-southern-california-fair tag-southern-california-fairgrounds tag-sturgis tag-texas-motor-speedway tag-the-red-mile tag-weedsport-speedway tag-whats-new tag-yamaha-atlanta-short-track"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-royal-enfield-north-america-to-race-in-american-flat-track/" title="Inspiration Friday: Royal Enfield North America to race in American Flat Track"> Inspiration Friday: Royal Enfield North America to race in American Flat Track </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 28, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Royal Enfield North America to race in American Flat Track</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134104 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2107 tag-leicestershire tag-leicestershirelive tag-motorcycles tag-news tag-norton tag-norton-atlas-nomad tag-norton-atlas-ranger tag-norton-superlight tag-norton-superlight-ss tag-norton-v4rr tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/exciting-new-2020-norton-motorcycles-but-end-of-the-road-with-norton-insolvency/" title="Exciting New 2020 Norton Motorcycles but End of the Road with Norton Insolvency?"> Exciting New 2020 Norton Motorcycles but End of the Road with Norton Insolvency? </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 24, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Exciting New 2020 Norton Motorcycles but End of the Road with Norton Insolvency?</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134072 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-administrators tag-community-involvement tag-community-youth-service-organization tag-culture tag-faith-based tag-government tag-groups tag-heritage tag-honda-executives tag-inspiration-friday tag-marginalized-youth tag-mentor tag-mentoring tag-mentoring-marginalized-youth-on-minibikes tag-minibikes tag-national-youth-project-using-minibikes tag-new-england-psychologist tag-news tag-nonprofit tag-nypum tag-parents tag-people tag-products tag-rider-inspiration-friday tag-robert-f-kennedy-childrens-action-corps tag-united-states tag-whats-news"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-mentoring-marginalized-youth-on-minibikes-for-50-years/" title="Inspiration Friday: Mentoring Marginalized Youth on Minibikes for 50 years"> Inspiration Friday: Mentoring Marginalized Youth on Minibikes for 50 years </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 21, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Mentoring Marginalized Youth on Minibikes for 50 years</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134044 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2107 tag-bike tag-bikes tag-craftsman tag-ducati tag-exclusive tag-heritage tag-history tag-illustrators tag-machinists tag-motorcycle tag-news tag-photo tag-photos tag-rare tag-sculptors tag-sport tag-superleggera tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/check-out-the-exclusive-2020-ducati-bikes-in-these-rare-photos/" title="Check out the Exclusive 2020 Ducati Bikes in these Rare Photos"> Check out the Exclusive 2020 Ducati Bikes in these Rare Photos </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 17, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Check out the Exclusive 2020 Ducati Bikes in these Rare Photos</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134011 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-2107 tag-abs tag-anti-lock-brake-system tag-c-abs tag-c-dscs tag-c-elb tag-c-tcs tag-cornering-enhanced-abs tag-cornering-enhanced-drag-torque-slip-control tag-cornering-enhanced-electronic-linked-braking tag-cornering-enhanced-traction-control-system tag-cvo tag-davidson tag-drag-torque-slip-control tag-dscs tag-elb tag-electronic-linked-braking tag-h-d tag-harley tag-harley-davidson tag-livewire tag-motorcycle tag-news tag-personal-interest tag-police tag-rdrs tag-reflex-defensive-rider-systems tag-safe tag-safety tag-tech tag-technologies tag-technology tag-tire-pressure-monitoring-system tag-tpms tag-vehicle-hold-control tag-vhc tag-whats-new tag-you-may-not-know-about"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/10-harley-davidson-motorcycle-technologies-you-may-not-know-about/" title="10 Harley-Davidson Motorcycle Technologies You May Not know About"> 10 Harley-Davidson Motorcycle Technologies You May Not know About </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 14, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 10 Harley-Davidson Motorcycle Technologies You May Not know About</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-133871 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-reviews category-whats-new tag-2107 tag-adventure tag-bmw tag-canada tag-cruiser tag-dr-big tag-dual-sport tag-ducati tag-event tag-events tag-features tag-ftr tag-harley tag-harley-davidson tag-helmet tag-honda tag-husqvarna tag-indian tag-kawasaki tag-ktm tag-livewire tag-motocross tag-motogp tag-motorcycle tag-motorcycle-show tag-msrp tag-new-rider tag-news tag-photos tag-pinterest tag-review tag-reviews tag-short-rider tag-specifications tag-specs tag-sport tag-standard tag-street tag-streetfighter tag-superbike tag-superduke tag-supersport tag-suzuki tag-technical tag-tenere tag-touring tag-triumph tag-v-strom tag-vancouver tag-whats-new tag-yamaha"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/exclusive-coverage-2020-vancouver-motorcycle-show-tmw-reviews/" title="Exclusive Coverage: 2020 Vancouver Motorcycle Show"> Exclusive Coverage: 2020 Vancouver Motorcycle Show </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 10, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Exclusive Coverage: 2020 Vancouver Motorcycle Show</span></span></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3"><div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134190 post type-post status-publish format-standard category-events category-news tag-coffee tag-demo-day tag-demos tag-donuts tag-event tag-events tag-march tag-motorcycles tag-nation tag-nationwide tag-news tag-ural tag-uralistas"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/nationwide-ural-motorcycles-demo-day-march-21-2020/" title="Nationwide URAL Motorcycles Demo Day &#8211; March 21 2020"> Nationwide URAL Motorcycles Demo Day &#8211; March 21 2020 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 29, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Nationwide URAL Motorcycles Demo Day &#8211; March 21 2020</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134186 post type-post status-publish format-standard category-news tag-ama-supercross-world-championship-series tag-husqvarna tag-mercedes-benz-stadium tag-mxgp tag-news tag-racing tag-rockstar-energy tag-rockstar-energy-husqvarna-factory-racing tag-zach-osborne"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/zach-osborne-injured-during-a-practice-crash-this-week/" title="ZACH OSBORNE INJURED DURING A PRACTICE CRASH THIS WEEK"> ZACH OSBORNE INJURED DURING A PRACTICE CRASH THIS WEEK </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 29, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on ZACH OSBORNE INJURED DURING A PRACTICE CRASH THIS WEEK</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134184 post type-post status-publish format-standard category-news tag-debut tag-gsx-r1000 tag-isle-of-man-tt tag-joe-akroyd tag-news tag-rg500 tag-richard-cooper tag-suzuki tag-team-classic-suzuki tag-tom-weeden tag-xr69"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/team-classic-suzuki-swaps-its-xr69-and-rg500-for-modern-gsx-r1000-at-isle-of-man-tt-debut/" title="Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut"> Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 29, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Team Classic Suzuki swaps its XR69 and RG500 for modern GSX-R1000 at Isle of Man TT debut</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134182 post type-post status-publish format-standard category-news tag-bmw tag-bmw-motorrad-motorsport-director tag-bmw-motorrad-worldsbk-team tag-eugene-laverty tag-fim tag-fim-world-superbike-championship tag-marc-bongers tag-motorrad tag-news tag-shaun-muir tag-team-principal-bmw-motorrad-worldsbk-team tag-tom-sykes tag-world-superbike-championship tag-worldsbk"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/2020-fim-world-superbike-championship-worldsbk-started-with-a-bang-by-bmw-motorrad-worldsbk-team/" title="2020 FIM World Superbike Championship WorldSBK started with a bang by BMW Motorrad WorldSBK Team"> 2020 FIM World Superbike Championship WorldSBK started with a bang by BMW Motorrad WorldSBK Team </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 29, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2020 FIM World Superbike Championship WorldSBK started with a bang by BMW Motorrad WorldSBK Team</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134180 post type-post status-publish format-standard category-news tag-american tag-daytona tag-daytona-international-speedway tag-daytona-tt tag-american-flat-track tag-grand-marshal tag-news tag-scott-russell"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/mr-daytona-scott-russell-named-daytona-tt-grand-marshal/" title="Mr. Daytona Scott Russell Named DAYTONA TT Grand Marshal"> Mr. Daytona Scott Russell Named DAYTONA TT Grand Marshal </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 29, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Mr. Daytona Scott Russell Named DAYTONA TT Grand Marshal</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134178 post type-post status-publish format-standard category-news tag-chaz-davies tag-ducati tag-news tag-phillip-island-circuit tag-practice tag-scott-redding tag-sessions tag-worldsbk"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/scott-redding-goes-quickest-in-fridays-worldsbk-practice-sessions-at-the-phillip-island-circuit/" title="Scott Redding goes quickest in Friday’s WorldSBK practice sessions at the Phillip Island Circuit"> Scott Redding goes quickest in Friday’s WorldSBK practice sessions at the Phillip Island Circuit </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/02/">February 28, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Scott Redding goes quickest in Friday’s WorldSBK practice sessions at the Phillip Island Circuit</span></span></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4"><div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li><li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li><li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/TotalMotorcycle">Follow us on Youtube</a></li><li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li><li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li><li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li><li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li><li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li><li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li></ul></div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li><li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li><li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li><li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li><li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright">Copyright © 1999 - 2020 | Total Motorcycle - 10 Billion Hits. 21 Years. 330 million Readers. 1 Great Motorcycling Community</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div>  <script data-no-minify="1" async src="https://www.totalmotorcycle.com/wp-content/cache/busting/1/gtm-0950a7f19ba0466c651d32cc8ea008c7.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76985178-1');</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });</script> <script>jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});</script> <script language="JavaScript">function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}</script> <script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js" defer></script> <script language="JavaScript">function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);</script> <noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='mh-magazine-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-0c322ae2214106856169552516684a76.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='child-style-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-4590d2d26839a33d0ac3bf93b1de4c1e.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mh-font-awesome-css' href='https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=3&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582986919 -->