<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-8&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-8&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-8&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Active Duty and Veteran Military and First Responders Celebrated • Total Motorcycle</title>
	<link rel="canonical" href="https://www.totalmotorcycle.com/active-duty-and-veteran-military-and-first-responders-celebrated/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Active Duty and Veteran Military and First Responders Celebrated • Total Motorcycle"/>
	<meta property="og:description" content="MORGANTOWN, W.Va. (March 25, 2022) – MX Sports Pro Racing has announced the celebrated continuation of the Moto Hero program for the 2022 Lucas Oil Pro Motocross Championship, sanctioned by AMA Pro Racing. This heartfelt initiative shines [...]"/>
	<meta property="og:url" content="https://www.totalmotorcycle.com/active-duty-and-veteran-military-and-first-responders-celebrated/"/>
	<meta property="og:site_name" content="Total Motorcycle"/>
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:published_time" content="2022-03-26T13:42:08+00:00"/>
	<meta property="og:image" content="https://mcusercontent.com/98c37f2e5c171e2f47a3c383d/images/c26e52e3-8bbc-0045-76fc-c570769d2048.jpg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle"/>
	<meta name="twitter:site" content="@TotalMotorcycle"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Feed" href="https://www.totalmotorcycle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="mh-magazine-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine-child/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9" id="mh-scripts-js"></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/148928"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.2"/>
<link rel="shortlink" href="https://www.totalmotorcycle.com/?p=148928"/>
<link rel="alternate" type="application/json+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&amp;format=xml"/>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-76985178-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-76985178-1');
		</script>

	<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1c1c; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/active-duty-and-veteran-military-and-first-responders-celebrated/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20210310,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fce5b6e7-300d-4159-739d-fac145d93e1b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":140990,"response_time_orig":5,"serverid":"18.206.179.161:8902","state":"VA","t_epoch":1648313878,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/active-duty-and-veteran-military-and-first-responders-celebrated/","user_id":0,"word_count":2264,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fce5b6e7-300d-4159-739d-fac145d93e1b", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-148928 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-cropped-TMW-logo-2012-Main2-1.gif" class="custom-logo" alt="Total Motorcycle"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-143191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-143191"><a href="https://www.totalmotorcycle.com/total-atv-quad-utv-sxs-four-wheeler-rider-guide/">ATV Rider Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-148890" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-148890"><a href="https://www.totalmotorcycle.com/2023-motorcycle-models">2023 Motorcycles</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-142672" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-142672"><a href="https://www.totalmotorcycle.com/livewire-motorcycle-guides">LiveWire</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/active-duty-and-veteran-military-and-first-responders-celebrated/" title="Active Duty and Veteran Military and First Responders Celebrated">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 26, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Active Duty and Veteran Military and First Responders Celebrated						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/2022-piaggio-mp3-life-support-scooter/" title="2022 Piaggio MP3 Life Support Scooter">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2022 Piaggio MP3 Life Support Scooter						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/worldsbk-team-officially-launch-2022-yamaha-r1-bikes/" title="WorldSBK Team Officially Launch 2022 Yamaha R1 Bikes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WorldSBK Team Officially Launch 2022 Yamaha R1 Bikes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/weekend-racing-action-schedule-march-26th/" title="WEEKEND RACING ACTION SCHEDULE – MARCH 26TH">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WEEKEND RACING ACTION SCHEDULE – MARCH 26TH						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/entries-now-open-for-the-five-round-e-motorsport-series/" title="ENTRIES NOW OPEN FOR THE FIVE-ROUND E-MOTORSPORT SERIES">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ENTRIES NOW OPEN FOR THE FIVE-ROUND E-MOTORSPORT SERIES						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/worldsbk-fired-up-for-2022-worldsbk-title-defense-campaign/" title="WorldSBK Fired Up for 2022 WorldSBK Title Defense Campaign">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WorldSBK Fired Up for 2022 WorldSBK Title Defense Campaign						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/reviews/updated-spirit-freecom-cardo-communicators" title="Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/registrations-open-for-2022-european-junior-e-motocross-series/" title="Registrations open for 2022 European Junior e-Motocross Series">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Registrations open for 2022 European Junior e-Motocross Series						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/victory-on-the-high-banks-yamaha-r7-fires-first-shot-at-daytona/" title="Victory on the High Banks: Yamaha R7 Fires First Shot at Daytona">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Victory on the High Banks: Yamaha R7 Fires First Shot at Daytona						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/new-metzeler-karoo4-adv-enduro-tire/" title="NEW METZELER KAROO4 ADV &amp; ENDURO TIRE">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NEW METZELER KAROO4 ADV &amp; ENDURO TIRE						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/mv-agusta-opens-new-flagship-store/" title="MV AGUSTA OPENS NEW FLAGSHIP STORE">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MV AGUSTA OPENS NEW FLAGSHIP STORE						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/sanctioned-world-championship-racing-continues-to-flourish/" title="Sanctioned world championship racing continues to flourish">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sanctioned world championship racing continues to flourish						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/super-enduro-world-championship-gp-germany-national-hare-hound-murphy-mxgp-patagonia-argentina-full-gas-sprint-enduro-gaston-results/" title="Super Enduro World Championship GP Germany – National Hare &amp; Hound Murphy – MXGP Patagonia-Argentina – Full Gas Sprint Enduro Gaston Results">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Super Enduro World Championship GP Germany – National Hare &amp; Hound Murphy – MXGP Patagonia-Argentina – Full Gas Sprint Enduro Gaston Results						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/reigning-supertwins-champion-secures-first-win-of-2022-season/" title="Reigning SuperTwins Champion Secures First Win of 2022 Season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 22, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Reigning SuperTwins Champion Secures First Win of 2022 Season						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/british-gp2-champion-graduating-to-national-superstock-championship/" title="British GP2 Champion graduating to National Superstock Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 22, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							British GP2 Champion graduating to National Superstock Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.totalmotorcycle.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/events/" itemprop="item"><span itemprop="name">Events</span></a><meta itemprop="position" content="2"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Active Duty and Veteran Military and First Responders Celebrated</nav>
<article id="post-148928" class="post-148928 post type-post status-publish format-standard hentry category-events category-news tag-active-duty tag-ama-pro-racing tag-celebrated tag-drag-racing tag-drifting tag-event tag-events tag-first-responders tag-fuel-treatments tag-greases tag-ice-racing tag-industrial-lubricants tag-lucas-oil-pro-motocross-championship tag-moto-hero-program tag-motor-oils tag-mx-sports-pro-racing tag-news tag-pro-pulling tag-rally-cars tag-short-course-off-road-truck-racing tag-sprint-boats tag-sprint-cars tag-veteran-military">
	<header class="entry-header clearfix"><h1 class="entry-title">Active Duty and Veteran Military and First Responders Celebrated</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 26, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/events/" rel="category tag">Events</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Active Duty and Veteran Military and First Responders Celebrated</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&amp;t=Active+Duty+and+Veteran+Military+and+First+Responders+Celebrated&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Active+Duty+and+Veteran+Military+and+First+Responders+Celebrated:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&amp;media=&amp;description=Active+Duty+and+Veteran+Military+and+First+Responders+Celebrated&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d04785a4d504f5c1c0b097d4c4d401c0b0958575d1c0b096f5c4d5c4b58571c0b09745055504d584b401c0b0958575d1c0b097f504b4a4d1c0b096b5c4a4956575d5c4b4a1c0b097a5c555c5b4b584d5c5d1f585449025b565d4004514d4d494a1c0a781c0b7f1c0b7f4e4e4e174d564d585554564d564b5a405a555c175a56541c0b7f585a4d504f5c145d4c4d401458575d144f5c4d5c4b585714545055504d584b401458575d145f504b4a4d144b5c4a4956575d5c4b4a145a5c555c5b4b584d5c5d1c0b7f" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><img class="mcnImage" src="https://mcusercontent.com/98c37f2e5c171e2f47a3c383d/images/c26e52e3-8bbc-0045-76fc-c570769d2048.jpg" alt="" width="564" align="center"/></p>
<table class="mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnTextBlockOuter">
<tr>
<td class="mcnTextBlockInner" valign="top">
<table class="mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="mcnTextContent" valign="top">
<div><strong>MORGANTOWN, </strong>W.Va. (March 25, 2022) – MX Sports Pro Racing has announced the celebrated continuation of the Moto Hero program for the 2022 Lucas Oil Pro Motocross Championship, sanctioned by AMA Pro Racing. This heartfelt initiative shines the spotlight on individuals within the motocross community, specifically active duty and veteran military personnel in addition to first responders, who have gone above and beyond in an act of selflessness to help their community or someone in need.<p></p>
<p>The Moto Hero program was introduced to honor the service of all veterans and public first responders through recognition of a nominated member of the motocross community. While the award itself celebrates the service of one deserving individual, it is done so in tribute to all service members and first responders, and what they’ve given of themselves in their commitment to public service.</p></div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="mcnImageBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnImageBlockOuter">
<tr>
<td class="mcnImageBlockInner" valign="top"></td>
</tr>
</tbody>
</table>
<table class="mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnTextBlockOuter">
<tr>
<td class="mcnTextBlockInner" valign="top">
<table class="mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="mcnTextContent" valign="top">
<div>“The Lucas Oil Pro Motocross Championship is just the tip of the iceberg when it comes to the greater motocross community. The fans, enthusiasts, and weekend warriors who live and breathe the sport are the lifeblood who provide us with an opportunity to build the stage on which the world’s fastest racers showcase their talents,” said Tim Cotter, Event Director, MX Sports Pro Racing. “As organizers of the series, we look to embrace the communal element of motocross in every way possible and the Moto Hero program has given us a platform to celebrate and recognize the special members of our community who put others ahead of themselves at all times. We can never truly thank our service members and first responders enough for their contributions, nor properly honor the sacrifices they’ve made, but this well-deserved recognition amongst the fanfare of the Nationals allows us to share a token of our appreciation.”<p></p>
<p>Each Moto Hero that will be recognized at every one of the 12 rounds of the 2022 season will ultimately be selected by each respective event organizer. Each recipient will receive a specially designed Moto Hero number plate, commemorating their coveted distinction and recognition on behalf of the world’s most prestigious off-road motorcycle racing series.</p></div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="mcnImageBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnImageBlockOuter">
<tr>
<td class="mcnImageBlockInner" valign="top">
<table class="mcnImageContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="mcnImageContent" valign="top"><img class="mcnImage" src="https://mcusercontent.com/98c37f2e5c171e2f47a3c383d/images/911351ef-296c-ab2e-0a81-b000f7a84cee.png" alt="" width="564" align="center"/></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnTextBlockOuter">
<tr>
<td class="mcnTextBlockInner" valign="top"></td>
</tr>
</tbody>
</table>
<table class="mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnTextBlockOuter">
<tr>
<td class="mcnTextBlockInner" valign="top">
<table class="mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="mcnTextContent" valign="top">
<div><strong>Lucas Oil Pro Motocross Championship</strong><br/>
The Lucas Oil Pro Motocross Championship, sanctioned by AMA Pro Racing, features the world’s fastest outdoor motocross racers, competing aboard homologated bikes from one of seven competing manufacturers on a collection of the roughest, toughest tracks on the planet. Racing takes place each Saturday afternoon, with competition divided into two classes: one for 250cc machines, and one for 450cc machines. MX Sports Pro Racing, the industry leader in off-road powersports event production, manages the Lucas Oil Pro Motocross Championship. The title sponsor is Lucas Oil, a leading producer of premium oils, greases, and problem-solving additives, all made in America. Broadcast coverage will be showcased live all season long on MAVTV Motorsports Network and the MAVTV Plus streaming service. More information can be found at www.ProMotocross.com.</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnTextBlockOuter">
<tr>
<td class="mcnTextBlockInner" valign="top">
<table class="mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="mcnTextContent" valign="top">
<div><strong>Lucas Oil Products, Inc.</strong><br/>
Lucas Oil Products was founded by Forrest and Charlotte Lucas with the simple philosophy of producing only the best line of lubricants and additives available anywhere. Since its inception, Lucas has steadfastly adhered to this corporate objective. Through innovative product research and development, along with aggressive marketing programs, Lucas has established itself as the top selling additive line in the United States. Additionally, Lucas Oil offers a premium line of motor oils, greases, fuel treatments, industrial lubricants, and problem-solving additives to help firmly establish Lucas Oil as a prominent figure in the marketplace. It has provided title sponsorship of the world’s prestigious off-road motorcycle racing series since the 2009 season. For more information, visit www.LucasOil.com.</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="mcnTextBlockOuter">
<tr>
<td class="mcnTextBlockInner" valign="top">
<table class="mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="mcnTextContent" valign="top">
<div><strong>MAVTV Motorsports Network </strong><br/>
MAVTV Motorsports Network is the only television network in the U.S. dedicated exclusively to motorsports. MAVTV offers an unparalleled line-up of exclusive and unique events, including unprecedented live coverage of the 50th Anniversary of the Lucas Oil Pro Motocross Championship. MAVTV goes beyond the national mainstream motorsports events to include grassroots racing from across the globe: drag racing, sprint boats, rally cars, short course off-road truck racing, sprint cars, pro pulling, drifting, ice racing, and everything in between. MAVTV knows you don’t have to be a race fan to be an automotive enthusiast, which is why we have developed a package of automotive reality and custom build shows that are truly second-to-none. From 24/7 automotive and motorsports content on MAVTV Motorsports Network to the free and exclusive content available on MAVTV Select and the on-demand streaming service of MAVTV Plus, if it has a motor, it’s probably on MAVTV – The Motorsports Network!</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&amp;t=Active+Duty+and+Veteran+Military+and+First+Responders+Celebrated&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Active+Duty+and+Veteran+Military+and+First+Responders+Celebrated:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Factive-duty-and-veteran-military-and-first-responders-celebrated%2F&amp;media=&amp;description=Active+Duty+and+Veteran+Military+and+First+Responders+Celebrated&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58cf0d2c5d8c7d4948381f5c4c5c8948381d0dfd5948381e7d4c5d4c3d0df948381fcd8ddd8c5d0c3c8948381d0dfd5948381f7d8c3c2c5948381e3d4c2c1dedfd5d4c3c2948381f2d4ddd4d3c3d0c5d4d597d0dcc18ad3ded5c88cd9c5c5c1c29482f09483f79483f7c6c6c69fc5dec5d0dddcdec5dec3d2c8d2ddd49fd2dedc9483f7d0d2c5d8c7d49cd5c4c5c89cd0dfd59cc7d4c5d4c3d0df9cdcd8ddd8c5d0c3c89cd0dfd59cd7d8c3c2c59cc3d4c2c1dedfd5d4c3c29cd2d4ddd4d3c3d0c5d4d59483f7" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/active-duty/" rel="tag">Active Duty</a></li><li><a href="https://www.totalmotorcycle.com/tag/ama-pro-racing/" rel="tag">AMA Pro Racing</a></li><li><a href="https://www.totalmotorcycle.com/tag/celebrated/" rel="tag">celebrated</a></li><li><a href="https://www.totalmotorcycle.com/tag/drag-racing/" rel="tag">drag racing</a></li><li><a href="https://www.totalmotorcycle.com/tag/drifting/" rel="tag">drifting</a></li><li><a href="https://www.totalmotorcycle.com/tag/event/" rel="tag">event</a></li><li><a href="https://www.totalmotorcycle.com/tag/events/" rel="tag">Events</a></li><li><a href="https://www.totalmotorcycle.com/tag/first-responders/" rel="tag">first responders</a></li><li><a href="https://www.totalmotorcycle.com/tag/fuel-treatments/" rel="tag">fuel treatments</a></li><li><a href="https://www.totalmotorcycle.com/tag/greases/" rel="tag">greases</a></li><li><a href="https://www.totalmotorcycle.com/tag/ice-racing/" rel="tag">ICE Racing</a></li><li><a href="https://www.totalmotorcycle.com/tag/industrial-lubricants/" rel="tag">industrial lubricants</a></li><li><a href="https://www.totalmotorcycle.com/tag/lucas-oil-pro-motocross-championship/" rel="tag">Lucas Oil Pro Motocross Championship</a></li><li><a href="https://www.totalmotorcycle.com/tag/moto-hero-program/" rel="tag">Moto Hero program</a></li><li><a href="https://www.totalmotorcycle.com/tag/motor-oils/" rel="tag">motor oils</a></li><li><a href="https://www.totalmotorcycle.com/tag/mx-sports-pro-racing/" rel="tag">MX Sports Pro Racing</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/pro-pulling/" rel="tag">pro pulling</a></li><li><a href="https://www.totalmotorcycle.com/tag/rally-cars/" rel="tag">rally cars</a></li><li><a href="https://www.totalmotorcycle.com/tag/short-course-off-road-truck-racing/" rel="tag">short course off-road truck racing</a></li><li><a href="https://www.totalmotorcycle.com/tag/sprint-boats/" rel="tag">sprint boats</a></li><li><a href="https://www.totalmotorcycle.com/tag/sprint-cars/" rel="tag">sprint cars</a></li><li><a href="https://www.totalmotorcycle.com/tag/veteran-military/" rel="tag">Veteran Military</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" loading="lazy"/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard&#39;">
					7115 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			&#34;Mr. Totalmotorcycle&#34;. Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/2022-piaggio-mp3-life-support-scooter/" rel="prev"><img width="80" height="60" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/03/01-piaggio-mp3-motoambulanza-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="2022 Piaggio MP3 Life Support Scooter" loading="lazy" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/03/01-piaggio-mp3-motoambulanza-80x60.jpeg 80w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/03/01-piaggio-mp3-motoambulanza-678x509.jpeg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/03/01-piaggio-mp3-motoambulanza-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>2022 Piaggio MP3 Life Support Scooter</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-131049 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/bmw-motorrad-worldsbk-team-ready-for-floodlit-finale-in-qatar" title="BMW Motorrad WorldSBK Team ready for floodlit finale in Qatar"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/bmw-motorrad-worldsbk-team-ready-for-floodlit-finale-in-qatar" title="BMW Motorrad WorldSBK Team ready for floodlit finale in Qatar" rel="bookmark">
			BMW Motorrad WorldSBK Team ready for floodlit finale in Qatar		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/10/">October 23, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on BMW Motorrad WorldSBK Team ready for floodlit finale in Qatar</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>  Munich. The debut season for the new BMW S 1000 RR in the FIM Superbike World Championship (WorldSBK) reaches its grand finale in Qatar. This weekend, the BMW Motorrad WorldSBK Team and its riders <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/bmw-motorrad-worldsbk-team-ready-for-floodlit-finale-in-qatar" title="BMW Motorrad WorldSBK Team ready for floodlit finale in Qatar">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-128694 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/european-hog-rally-2019-29k-bikes-and-50k-motorcyclists/" title="European H.O.G Rally 2019: 29k Bikes and 50k Motorcyclists!"><img width="326" height="245" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/European-H.O.G-Rally-2019aa-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="European H.O.G Rally 2019" loading="lazy" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/European-H.O.G-Rally-2019aa-326x245.jpg 326w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/European-H.O.G-Rally-2019aa-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/European-H.O.G-Rally-2019aa-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Events			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/european-hog-rally-2019-29k-bikes-and-50k-motorcyclists/" title="European H.O.G Rally 2019: 29k Bikes and 50k Motorcyclists!" rel="bookmark">
			European H.O.G Rally 2019: 29k Bikes and 50k Motorcyclists!		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/06/">June 24, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/events/" rel="category tag">Events</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a>, <a href="https://www.totalmotorcycle.com/category/whats-new/" rel="category tag">What’s New</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on European H.O.G Rally 2019: 29k Bikes and 50k Motorcyclists!</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Over 50,000 of our Harley-Davidson friends in Europe took to the streets of Portugal last week for the 28th Annual European H.O.G Rally 2019. With the glorious sound of American V-Twins in the air from <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/european-hog-rally-2019-29k-bikes-and-50k-motorcyclists/" title="European H.O.G Rally 2019: 29k Bikes and 50k Motorcyclists!">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-125674 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/moir-clinches-new-zealand-suzuki-tri-series/" title="MOIR CLINCHES NEW ZEALAND SUZUKI TRI SERIES"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/moir-clinches-new-zealand-suzuki-tri-series/" title="MOIR CLINCHES NEW ZEALAND SUZUKI TRI SERIES" rel="bookmark">
			MOIR CLINCHES NEW ZEALAND SUZUKI TRI SERIES		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/12/">December 29, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MOIR CLINCHES NEW ZEALAND SUZUKI TRI SERIES</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Team Suzuki Press Office – December 28 Scott Moir – Suzuki GSX-R1000 – 1-5 – 1st overall. Suzuki’s Scott Moir raced his GSX-R1000 to victory in won the three-round Suzuki Series Formula One class in <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/moir-clinches-new-zealand-suzuki-tri-series/" title="MOIR CLINCHES NEW ZEALAND SUZUKI TRI SERIES">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-148741 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-13hr-talk tag-bt-5-2 tag-bt-audio tag-cardo tag-cardo-communicators tag-cardo-freecom-2x tag-cardo-freecom-4x tag-cardo-spirit tag-cardo-spirit-hd tag-fast-charging tag-fm-jbl tag-freecom tag-intercom tag-motorcycle tag-news tag-ota tag-packtalk tag-range tag-review tag-reviews tag-riders tag-spirit tag-total-motorcycle tag-updated tag-usb-c tag-whats-new">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/reviews/updated-spirit-freecom-cardo-communicators" title="Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!"><img width="678" height="381" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/03/Updated-Cardo-Communicators-Title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Updated Cardo Communicators" loading="lazy"/>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										News									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/reviews/updated-spirit-freecom-cardo-communicators" title="Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!" rel="bookmark">
												Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-148843 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-2022-bmw-g310gs tag-2022-ducati-scrambler-desertx tag-2022-honda-cb500x-abs tag-2022-honda-crf450rl tag-2022-honda-x-adv tag-2022-kawasaki-klr650 tag-2022-kawasaki-klr650-abs tag-2022-kawasaki-klr650-adventure tag-2022-kawasaki-klr650-adventure-abs tag-2022-kawasaki-klr650-traveler tag-2022-kawasaki-klx230s tag-2022-kawasaki-klx230s-abs tag-2022-kawasaki-klx230se tag-2022-kawasaki-klx300 tag-2022-kawasaki-klx300sm tag-2022-ktm-390-adventure tag-2022-ktm-690-enduro-r tag-2022-suzuki-dr-z400s tag-2022-suzuki-dr650s tag-2022-suzuki-dr650se tag-2022-suzuki-v-strom-650a tag-2022-suzuki-v-strom-650xaa tag-2022-suzuki-v-strom-650xt tag-2022-suzuki-v-strom-650xt-adventure tag-2022-triumph-tiger-sport-660 tag-2022-yamaha-super-tenere-es tag-2022-yamaha-tenere-700 tag-2022-yamaha-tenere-700-raid-prototype tag-2022-yamaha-tenere-700-rally-edition tag-2022-yamaha-tenere-700-world-raid tag-2022-yamaha-tw200 tag-2022-yamaha-xt250 tag-adv tag-adv-bikes tag-adventure-bike tag-adventure-bikes tag-best tag-best-selling tag-click-bait tag-coolest tag-dakar tag-fantastic tag-indian-motorcycle tag-motorcycles tag-must-ride tag-news tag-royal-enfield tag-scram-411 tag-top tag-top-5 tag-top-8 tag-top-10 tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/best-2022-adventure-bike/" title="Best 2022 Adventure Bike?" rel="bookmark">
										Best 2022 Adventure Bike?									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-148771 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-cam-petersen tag-daytona-200 tag-daytona-200-returns tag-friday tag-inspiration tag-inspiration-friday tag-jake-gagne tag-josh-hayes tag-josh-herrin tag-motoamerica-mission-king-of-the-baggers-championship tag-news tag-returns tag-richie-escalante tag-roland-sands-super-hooligans tag-sam-lochoff tag-twins-cup tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-200-returns/" title="Inspiration Friday: Daytona 200 Returns!" rel="bookmark">
										Inspiration Friday: Daytona 200 Returns!									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-148715 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-engine tag-fairing tag-harley-davidson tag-hot-pursuit tag-hot-pursuit-rush tag-indian tag-indian-motorcycle tag-motorcycle tag-news tag-powerplus-engine tag-road-glide tag-rush tag-touring tag-v-twin tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2022-indian-motorcycle-hot-pursuit-rush/" title="2022 Indian Motorcycle Hot Pursuit Rush!" rel="bookmark">
										2022 Indian Motorcycle Hot Pursuit Rush!									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-148675 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-14729 tag-bike tag-bike-displays tag-bike-parade tag-bike-show tag-bmw tag-concerts tag-craft tag-daytona tag-daytona-bike-week tag-daytona-bike-week-2022 tag-demo tag-event tag-events tag-florida tag-food tag-friday tag-friday-inspiration tag-harley-davidson tag-inspiration tag-live-music tag-news tag-ride tag-street-festivals tag-swap-meet tag-vendors tag-week">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/friday-inspiration-daytona-bike-week-2022/" title="Friday Inspiration: Daytona Bike Week 2022" rel="bookmark">
										Friday Inspiration: Daytona Bike Week 2022									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/active-duty-and-veteran-military-and-first-responders-celebrated/" aria-current="page">Active Duty and Veteran Military and First Responders Celebrated</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2022-piaggio-mp3-life-support-scooter/">2022 Piaggio MP3 Life Support Scooter</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/worldsbk-team-officially-launch-2022-yamaha-r1-bikes/">WorldSBK Team Officially Launch 2022 Yamaha R1 Bikes</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/weekend-racing-action-schedule-march-26th/">WEEKEND RACING ACTION SCHEDULE – MARCH 26TH</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/entries-now-open-for-the-five-round-e-motorsport-series/">ENTRIES NOW OPEN FOR THE FIVE-ROUND E-MOTORSPORT SERIES</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/worldsbk-fired-up-for-2022-worldsbk-title-defense-campaign/">WorldSBK Fired Up for 2022 WorldSBK Title Defense Campaign</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/reviews/updated-spirit-freecom-cardo-communicators">Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/registrations-open-for-2022-european-junior-e-motocross-series/">Registrations open for 2022 European Junior e-Motocross Series</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/victory-on-the-high-banks-yamaha-r7-fires-first-shot-at-daytona/">Victory on the High Banks: Yamaha R7 Fires First Shot at Daytona</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/new-metzeler-karoo4-adv-enduro-tire/">NEW METZELER KAROO4 ADV &amp; ENDURO TIRE</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2023-motorcycle-models">2023 Motorcycle Model Guides</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/other-manufacturers">2023 Other Manufacturers Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/zero-models">2023 Zero Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/yamaha-models">2023 Yamaha Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/triumph-models">2023 Triumph Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/suzuki-models">2023 Suzuki Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/royal-enfield-models">2023 Royal Enfield Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/mv-agusta-models">2023 MV Agusta Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/moto-guzzi-models">2023 Moto Guzzi Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/ktm-models">2023 KTM Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/kawasaki-models">2023 Kawasaki Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/indian-models">2023 Indian Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/husqvarna-models">2023 Husqvarna Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/honda-models">2023 Honda Motorcycle Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/harley-davidson-models">2023 Harley-Davidson Motorcycle Guide</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2022 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2022-motorcycle-models"><img width="336" height="221" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/06/2022modelguides-sm.jpg" class="image wp-image-143230  attachment-full size-full" alt="2022 Motorcycle Models" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-1" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-2" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-3" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-4" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/2022/" class="tag-cloud-link tag-link-14729 tag-link-position-5" style="font-size: 12px;">2022</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"/>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148741 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-13hr-talk tag-bt-5-2 tag-bt-audio tag-cardo tag-cardo-communicators tag-cardo-freecom-2x tag-cardo-freecom-4x tag-cardo-spirit tag-cardo-spirit-hd tag-fast-charging tag-fm-jbl tag-freecom tag-intercom tag-motorcycle tag-news tag-ota tag-packtalk tag-range tag-review tag-reviews tag-riders tag-spirit tag-total-motorcycle tag-updated tag-usb-c tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/reviews/updated-spirit-freecom-cardo-communicators" title="Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!">
										Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148843 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-2022-bmw-g310gs tag-2022-ducati-scrambler-desertx tag-2022-honda-cb500x-abs tag-2022-honda-crf450rl tag-2022-honda-x-adv tag-2022-kawasaki-klr650 tag-2022-kawasaki-klr650-abs tag-2022-kawasaki-klr650-adventure tag-2022-kawasaki-klr650-adventure-abs tag-2022-kawasaki-klr650-traveler tag-2022-kawasaki-klx230s tag-2022-kawasaki-klx230s-abs tag-2022-kawasaki-klx230se tag-2022-kawasaki-klx300 tag-2022-kawasaki-klx300sm tag-2022-ktm-390-adventure tag-2022-ktm-690-enduro-r tag-2022-suzuki-dr-z400s tag-2022-suzuki-dr650s tag-2022-suzuki-dr650se tag-2022-suzuki-v-strom-650a tag-2022-suzuki-v-strom-650xaa tag-2022-suzuki-v-strom-650xt tag-2022-suzuki-v-strom-650xt-adventure tag-2022-triumph-tiger-sport-660 tag-2022-yamaha-super-tenere-es tag-2022-yamaha-tenere-700 tag-2022-yamaha-tenere-700-raid-prototype tag-2022-yamaha-tenere-700-rally-edition tag-2022-yamaha-tenere-700-world-raid tag-2022-yamaha-tw200 tag-2022-yamaha-xt250 tag-adv tag-adv-bikes tag-adventure-bike tag-adventure-bikes tag-best tag-best-selling tag-click-bait tag-coolest tag-dakar tag-fantastic tag-indian-motorcycle tag-motorcycles tag-must-ride tag-news tag-royal-enfield tag-scram-411 tag-top tag-top-5 tag-top-8 tag-top-10 tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/best-2022-adventure-bike/" title="Best 2022 Adventure Bike?">
										Best 2022 Adventure Bike?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 21, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Best 2022 Adventure Bike?</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148771 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-cam-petersen tag-daytona-200 tag-daytona-200-returns tag-friday tag-inspiration tag-inspiration-friday tag-jake-gagne tag-josh-hayes tag-josh-herrin tag-motoamerica-mission-king-of-the-baggers-championship tag-news tag-returns tag-richie-escalante tag-roland-sands-super-hooligans tag-sam-lochoff tag-twins-cup tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-200-returns/" title="Inspiration Friday: Daytona 200 Returns!">
										Inspiration Friday: Daytona 200 Returns!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 18, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Daytona 200 Returns!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148715 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-engine tag-fairing tag-harley-davidson tag-hot-pursuit tag-hot-pursuit-rush tag-indian tag-indian-motorcycle tag-motorcycle tag-news tag-powerplus-engine tag-road-glide tag-rush tag-touring tag-v-twin tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-indian-motorcycle-hot-pursuit-rush/" title="2022 Indian Motorcycle Hot Pursuit Rush!">
										2022 Indian Motorcycle Hot Pursuit Rush!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 14, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Indian Motorcycle Hot Pursuit Rush!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148675 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-14729 tag-bike tag-bike-displays tag-bike-parade tag-bike-show tag-bmw tag-concerts tag-craft tag-daytona tag-daytona-bike-week tag-daytona-bike-week-2022 tag-demo tag-event tag-events tag-florida tag-food tag-friday tag-friday-inspiration tag-harley-davidson tag-inspiration tag-live-music tag-news tag-ride tag-street-festivals tag-swap-meet tag-vendors tag-week">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/friday-inspiration-daytona-bike-week-2022/" title="Friday Inspiration: Daytona Bike Week 2022">
										Friday Inspiration: Daytona Bike Week 2022									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Friday Inspiration: Daytona Bike Week 2022</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148632 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-bicycle tag-ducati tag-e-bike tag-ebike tag-electric tag-news tag-pedal tag-power tag-smartphone tag-triumph tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-ducati-pedal-power/" title="2022 Ducati Pedal Power">
										2022 Ducati Pedal Power									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 7, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Ducati Pedal Power</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148515 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-global-events tag-adventure tag-awaits tag-biden tag-dakar tag-event tag-events tag-friday tag-harley-davidson tag-harley-davidson-adventure-awaits tag-inspiration tag-inspiration-friday tag-mick-extance tag-news tag-off-road tag-pan-america tag-putin tag-trudeau tag-wales tag-whats-new tag-zelenskyy">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-harley-davidson-adventure-awaits/" title="Inspiration Friday: Harley-Davidson Adventure Awaits">
										Inspiration Friday: Harley-Davidson Adventure Awaits									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 4, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Harley-Davidson Adventure Awaits</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148477 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-2022-ktm tag-barrel-roll tag-dukeness tag-evasive-action tag-high-yo-yo tag-immelmann-turn tag-ktm tag-more-dukeness tag-more-power tag-more-torque tag-news tag-power tag-scissor-maneuver tag-street-fighter tag-torque tag-ultimate tag-weapon tag-whats-new tag-wingman">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-ktm-more-power-torque-and-dukeness/" title="2022 KTM: More Power Torque and Dukeness!">
										2022 KTM: More Power Torque and Dukeness!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 KTM: More Power Torque and Dukeness!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148443 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-all-kids-bike tag-americas-mighty-warriors tag-arlen-ness tag-atomic-bob tag-benefit tag-bikernet tag-bruce-rossmeyers-daytona-h-d tag-celebrities tag-charity-auction tag-cometic-gasket tag-cory-ness tag-custom-builders tag-cycle-source tag-daytona tag-daytona-flying-piston-benefit tag-electric-bikes tag-event tag-events tag-flying-piston tag-friday tag-gina-woods tag-helping-with-horsepower tag-hot-leathers tag-industry tag-inspiration tag-inspiration-friday tag-iron-trader-news tag-irone tag-kindergarten tag-kirsh-helmets tag-klock-werks tag-mimi-moto tag-motorcycle-missions tag-news tag-open-road-radio tag-rapid-city-flame tag-rubenstein-law tag-rusty-wallace tag-shriners-transportation-fund tag-special-operations-wounded-warriors-with-help-of-baden-k9 tag-stacyc tag-steves-garage tag-strider tag-sturgis-buffalo-chip tag-sturgis-motorcycle-museum-and-hall-of-fame tag-the-nascar-foundation tag-treasured-lives tag-twisted-fork-spoon tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-daytona-flying-piston-benefit/" title="Inspiration Friday: Daytona Flying Piston Benefit">
										Inspiration Friday: Daytona Flying Piston Benefit									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Daytona Flying Piston Benefit</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148423 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-14729 tag-2022-ducati tag-black tag-black-pill tag-blue-pill tag-dark tag-ducati tag-gloomy tag-irish-mythology tag-matrix tag-nera tag-news tag-pill tag-raw tag-red-pill tag-the-black-pill tag-whats-new tag-xdiavel">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-ducati-the-black-pill/" title="2022 Ducati: The Black Pill">
										2022 Ducati: The Black Pill									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/02/">February 21, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Ducati: The Black Pill</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148923 post type-post status-publish format-standard has-post-thumbnail category-news tag-14729 tag-italian-national-territorial-emergency-service tag-italian-red-cross tag-life-support tag-news tag-piaggio-mp3 tag-scooter">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-piaggio-mp3-life-support-scooter/" title="2022 Piaggio MP3 Life Support Scooter">
										2022 Piaggio MP3 Life Support Scooter									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Piaggio MP3 Life Support Scooter</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148921 post type-post status-publish format-standard category-news tag-14729 tag-bikes tag-garrett-gerloff tag-kohta-nozane tag-launch tag-news tag-officially tag-riders tag-worldsbk tag-worldsbk-team tag-yamaha-r1">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/worldsbk-team-officially-launch-2022-yamaha-r1-bikes/" title="WorldSBK Team Officially Launch 2022 Yamaha R1 Bikes">
										WorldSBK Team Officially Launch 2022 Yamaha R1 Bikes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on WorldSBK Team Officially Launch 2022 Yamaha R1 Bikes</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148919 post type-post status-publish format-standard category-news tag-action tag-lumen-field tag-march tag-monster-energy-ama-fim-world-supercross-championship tag-news tag-racing tag-schedule tag-seattle tag-usa tag-washington tag-weekend">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/weekend-racing-action-schedule-march-26th/" title="WEEKEND RACING ACTION SCHEDULE – MARCH 26TH">
										WEEKEND RACING ACTION SCHEDULE – MARCH 26TH									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on WEEKEND RACING ACTION SCHEDULE – MARCH 26TH</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148917 post type-post status-publish format-standard category-news tag-e-motorsport-series tag-entries tag-european-junior-e-motocross-series tag-five-round tag-husqvarna-motorcycles tag-mxgp-world-championship tag-news tag-now-open">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/entries-now-open-for-the-five-round-e-motorsport-series/" title="ENTRIES NOW OPEN FOR THE FIVE-ROUND E-MOTORSPORT SERIES">
										ENTRIES NOW OPEN FOR THE FIVE-ROUND E-MOTORSPORT SERIES									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on ENTRIES NOW OPEN FOR THE FIVE-ROUND E-MOTORSPORT SERIES</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148915 post type-post status-publish format-standard category-news tag-14729 tag-andrea-locatelli tag-campaign tag-circuit-de-barcelona-catalunya tag-defense tag-fired-up tag-news tag-riders tag-toprak-razgatlioglu tag-worldsbk tag-worldsbk-title">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/worldsbk-fired-up-for-2022-worldsbk-title-defense-campaign/" title="WorldSBK Fired Up for 2022 WorldSBK Title Defense Campaign">
										WorldSBK Fired Up for 2022 WorldSBK Title Defense Campaign									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on WorldSBK Fired Up for 2022 WorldSBK Title Defense Campaign</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148741 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-13hr-talk tag-bt-5-2 tag-bt-audio tag-cardo tag-cardo-communicators tag-cardo-freecom-2x tag-cardo-freecom-4x tag-cardo-spirit tag-cardo-spirit-hd tag-fast-charging tag-fm-jbl tag-freecom tag-intercom tag-motorcycle tag-news tag-ota tag-packtalk tag-range tag-review tag-reviews tag-riders tag-spirit tag-total-motorcycle tag-updated tag-usb-c tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/reviews/updated-spirit-freecom-cardo-communicators" title="Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!">
										Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 25, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Updated Spirit &amp; Freecom Cardo Communicators – TMW Reports!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148910 post type-post status-publish format-standard category-news tag-14729 tag-ernee tag-european-junior-e-motocross-series tag-france tag-germany tag-loket tag-mxgp-of-czech-republic tag-mxgp-world-championship tag-news tag-registrations-open tag-teutschenthal">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/registrations-open-for-2022-european-junior-e-motocross-series/" title="Registrations open for 2022 European Junior e-Motocross Series">
										Registrations open for 2022 European Junior e-Motocross Series									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Registrations open for 2022 European Junior e-Motocross Series</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148908 post type-post status-publish format-standard category-news tag-daytona tag-daytona-200 tag-daytona-international-speedway tag-fires-first-shot tag-high-banks tag-motoamerica-twins-cup-championship tag-news tag-victory tag-yamaha-r7">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/victory-on-the-high-banks-yamaha-r7-fires-first-shot-at-daytona/" title="Victory on the High Banks: Yamaha R7 Fires First Shot at Daytona">
										Victory on the High Banks: Yamaha R7 Fires First Shot at Daytona									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Victory on the High Banks: Yamaha R7 Fires First Shot at Daytona</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148906 post type-post status-publish format-standard category-news tag-adv tag-adventure tag-enduro tag-enduro-motorcycles tag-karoo4 tag-knobbly-tyre tag-metzeler tag-new tag-news tag-tire">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-metzeler-karoo4-adv-enduro-tire/" title="NEW METZELER KAROO4 ADV &amp; ENDURO TIRE">
										NEW METZELER KAROO4 ADV &amp; ENDURO TIRE									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on NEW METZELER KAROO4 ADV &amp; ENDURO TIRE</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-148868 post type-post status-publish format-standard category-events category-news tag-ceo tag-citylife-district tag-event tag-events tag-fiera tag-flagship tag-italy tag-motorcycle-art tag-mv-agusta tag-mv-agusta-motor-s-p-a tag-new tag-news tag-opens tag-store tag-timur-sardarov">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/mv-agusta-opens-new-flagship-store/" title="MV AGUSTA OPENS NEW FLAGSHIP STORE">
										MV AGUSTA OPENS NEW FLAGSHIP STORE									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/03/">March 23, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MV AGUSTA OPENS NEW FLAGSHIP STORE</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-147998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147998"><a href="https://www.reddit.com/r/TotalMotorcycle/">Follow us on Reddit</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-147960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147960"><a href="https://rumble.com/user/TotalMotorcycle">Follow us on Rumble</a></li>
<li id="menu-item-147958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147958"><a href="https://gab.com/TotalMotorcycle">Follow us on Gab</a></li>
<li id="menu-item-147959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147959"><a href="https://gettr.com/user/totalmotorcycle">Follow us on Gettr</a></li>
<li id="menu-item-147961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147961"><a href="https://parler.com/user/TotalMotorcycle">Follow us on Parler</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2022 | Total Motorcycle ∙ 11 Billion Hits. 23 Years ∙ 375 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>