<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-7&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-7&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-7&cb=2', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Big Stakes for Suzuki's Joan Mir at MotoGP Valencia Ricardo Tormo circuit • Total Motorcycle</title><style id="rocket-critical-css">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</style>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<link rel="canonical" href="https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Big Stakes for Suzuki's Joan Mir at MotoGP Valencia Ricardo Tormo circuit • Total Motorcycle">
	<meta property="og:description" content="Team Suzuki Press Office – November 11. One week after the European Grand Prix, the Valencia Grand Prix will host the penultimate round of the 2020 MotoGP World Championship season – also at Ricardo Tormo [...]">
	<meta property="og:url" content="https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/">
	<meta property="og:site_name" content="Total Motorcycle">
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle">
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle">
	<meta property="article:published_time" content="2020-11-12T12:46:41+00:00">
	<meta property="og:image" content="https://images1.suzuki-racing.com/images_temp/1/108424/44143.7362962963/800/0/FFFFFF/0/mgp13alex-rinsr10.jpg">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle">
	<meta name="twitter:site" content="@TotalMotorcycle">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Le Pard">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.totalmotorcycle.com/#organization","name":"Total Motorcycle","url":"https://www.totalmotorcycle.com/","sameAs":["https://www.facebook.com/TotalMotorcycle","https://www.instagram.com/totalmotorcycle/","https://www.linkedin.com/company/total-motorcycle","https://www.youtube.com/user/TotalMotorcycle","https://www.pinterest.com/totalmotorcycle/","https://twitter.com/TotalMotorcycle"],"logo":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#logo","inLanguage":"en-US","url":"https://www.totalmotorcycle.com/wp-content/uploads/2018/04/TMWemaillogo-2015a.jpg","width":963,"height":407,"caption":"Total Motorcycle"},"image":{"@id":"https://www.totalmotorcycle.com/#logo"}},{"@type":"WebSite","@id":"https://www.totalmotorcycle.com/#website","url":"https://www.totalmotorcycle.com/","name":"Total Motorcycle","description":"Total Motorcycle: 51 years of Motorcycle Guides \u2219 Reviews \u2219 Community","publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.totalmotorcycle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/#primaryimage","inLanguage":"en-US","url":"https://images1.suzuki-racing.com/images_temp/1/108424/44143.7362962963/800/0/FFFFFF/0/mgp13alex-rinsr10.jpg"},{"@type":"WebPage","@id":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/#webpage","url":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/","name":"Big Stakes for Suzuki's Joan Mir at MotoGP Valencia Ricardo Tormo circuit &bull; Total Motorcycle","isPartOf":{"@id":"https://www.totalmotorcycle.com/#website"},"primaryImageOfPage":{"@id":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/#primaryimage"},"datePublished":"2020-11-12T12:46:41+00:00","dateModified":"2020-11-12T12:46:41+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/"]}]},{"@type":"Article","@id":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/#article","isPartOf":{"@id":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/#webpage"},"author":{"@id":"https://www.totalmotorcycle.com/#/schema/person/e137186a60c24c1741a1861dad3086e5"},"headline":"Big Stakes for Suzuki&#8217;s Joan Mir at MotoGP Valencia Ricardo Tormo circuit","datePublished":"2020-11-12T12:46:41+00:00","dateModified":"2020-11-12T12:46:41+00:00","mainEntityOfPage":{"@id":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/#webpage"},"publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"image":{"@id":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/#primaryimage"},"keywords":"Alex Rins,Joan Mir,MotoGP,News,Portim\u00e3o,Ricardo Tormo Circuit,suzuki,Valencia","articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.totalmotorcycle.com/#/schema/person/e137186a60c24c1741a1861dad3086e5","name":"Michael Le Pard","image":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=96&d=blank&r=g","caption":"Michael Le Pard"},"description":"\"Mr. Totalmotorcycle\". Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.","sameAs":["https://www.totalmotorcycle.com","https://www.facebook.com/TotalMotorcycle","https://www.instagram.com/totalmotorcycle/","https://www.linkedin.com/company/total-motorcycle","https://www.pinterest.com/totalmotorcycle/","https://twitter.com/https://twitter.com/TotalMotorcycle","https://www.youtube.com/TotalMotorcycle"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//ssl.google-analytics.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//dt.adsafeprotected.com">
<link rel="dns-prefetch" href="//rbp.mxptint.net">
<link rel="dns-prefetch" href="//c.evidon.com">
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect">
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Feed" href="https://www.totalmotorcycle.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/">
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="preload" href="https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="all">
<link data-minify="1" rel="preload" href="https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-a8acbab9d1910502159c7722aa901fe0.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="all">
<link data-minify="1" rel="preload" href="https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-9be5b36a6ff2f25da5715fb840ef190a.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="all">
<link data-minify="1" rel="preload" href="https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/includes/font-awesome.min-767fa4e6e401b07da47123eb672a0b3d.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="all">
<style id="rocket-lazyload-inline-css" type="text/css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.totalmotorcycle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts-ddf7aebf95bea1296865ed030256553c.js' id='mh-scripts-js' defer></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=581.0' id='eio-lazy-load-js' defer></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/139262"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.5.3">
<link rel="shortlink" href="https://www.totalmotorcycle.com/?p=139262">
<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #353535; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32">
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif">
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97839021-12";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-97839021-12', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['f._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','totalmotorcycle.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20200402,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"36c1bfdd-0bf3-4053-71de-a4372cf449fa","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":11,"serverid":"3.80.3.37:19831","state":"VA","t_epoch":1605237867,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/","user_id":0,"word_count":1837,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-7&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["36c1bfdd-0bf3-4053-71de-a4372cf449fa", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-139262 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20286%2096'%3E%3C/svg%3E" class="custom-logo" alt="Total Motorcycle" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif"><noscript><img width="286" height="96" src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif" class="custom-logo" alt="Total Motorcycle" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-121059" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-121059"><a href="https://www.totalmotorcycle.com/2019-motorcycle-models">2019 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/Harley-Davidson-Motorcycle-Guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-has-children menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a>
<ul class="sub-menu">
	<li id="menu-item-27681" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27681"><a href="https://www.totalmotorcycle.com/funandgames">Games Index</a></li>
	<li id="menu-item-27683" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27683"><a href="https://www.totalmotorcycle.com/funandgames-twoplayergames">2 Player Games</a></li>
	<li id="menu-item-27684" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27684"><a href="https://www.totalmotorcycle.com/funandgames-classic">Classic Games</a></li>
	<li id="menu-item-27685" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27685"><a href="https://www.totalmotorcycle.com/funandgames-action">Action Games</a></li>
	<li id="menu-item-27687" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27687"><a href="https://www.totalmotorcycle.com/funandgames-sports">Sports Games</a></li>
	<li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27686"><a href="https://www.totalmotorcycle.com/funandgames-strategy">Strategy Games</a></li>
</ul>
</li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/" title="Big Stakes for Suzuki’s Joan Mir at MotoGP Valencia Ricardo Tormo circuit">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 12, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Big Stakes for Suzuki’s Joan Mir at MotoGP Valencia Ricardo Tormo circuit						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/ducati-team-returns-to-valencia-for-the-penultimate-grand-prix-of-the-2020-motogp-season" title="Ducati Team returns to Valencia for the penultimate Grand Prix of the 2020 MotoGP season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ducati Team returns to Valencia for the penultimate Grand Prix of the 2020 MotoGP season						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/gncc-13-buckwheat-100-and-west-hare-scrambles-1-races/" title="GNCC 13: Buckwheat 100 and West Hare Scrambles 1 Races">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							GNCC 13: Buckwheat 100 and West Hare Scrambles 1 Races						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-thomas-kjer-olsen-moves-on-to-mxgp/" title="HUSQVARNA MOTORCYCLES THOMAS KJER OLSEN MOVES ON TO MXGP">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							HUSQVARNA MOTORCYCLES THOMAS KJER OLSEN MOVES ON TO MXGP						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/special-offers-this-christmas-season-with-royal-enfield/" title="Special offers this Christmas season with Royal Enfield">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Special offers this Christmas season with Royal Enfield						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/3rd-rider-completes-monster-energy-yamaha-factory-mxgp-team-line-up/" title="3rd Rider completes Monster Energy Yamaha Factory MXGP team line-up">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							3rd Rider completes Monster Energy Yamaha Factory MXGP team line-up						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/open-for-holiday-sales-event-savings-indian-motorcycle-coupon/" title="Open For Holiday Sales Event Savings Indian Motorcycle Coupon">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Open For Holiday Sales Event Savings Indian Motorcycle Coupon						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/coupon-holiday-sales-event-savings-are-here-with-polaris/" title="Coupon Holiday Sales Event Savings Are Here with Polaris">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Coupon Holiday Sales Event Savings Are Here with Polaris						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/weird-illuminati-artwork-erected-at-pyramids-of-giza-in-egypt/" title="Weird illuminati Artwork Erected at Pyramids of Giza in Egypt">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Weird illuminati Artwork Erected at Pyramids of Giza in Egypt						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/im-at-a-loss-for-words-this-is-awesome-as-husqvarna-gncc-craig-delong-wins-by-penalty/" title="“I’m at a loss for words. This is awesome” as Husqvarna GNCC Craig DeLong Wins by Penalty">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							“I’m at a loss for words. This is awesome” as Husqvarna GNCC Craig DeLong Wins by Penalty						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/reviews/compilation-of-13-slingshot-passenger-reactions" title="Compilation of 13 Slingshot Passenger Reactions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Compilation of 13 Slingshot Passenger Reactions						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/results-of-final-race-of-the-2020-mx2-season-for-yamaha/" title="Results of final race of the 2020 MX2 season for Yamaha">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Results of final race of the 2020 MX2 season for Yamaha						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/yamaha-mxgps-gautier-paulin-celebrates-end-of-incredible-career" title="Yamaha MXGP’s Gautier Paulin celebrates end of incredible career">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Yamaha MXGP’s Gautier Paulin celebrates end of incredible career						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/ducati-is-second-in-the-manufacturers-classification-after-motogp-grand-prix-in-valencia" title="Ducati is second in the Manufacturers’ classification after MotoGP Grand Prix in Valencia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ducati is second in the Manufacturers’ classification after MotoGP Grand Prix in Valencia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/rockstar-energy-husqvarna-factory-racing-agonisingly-close-to-snatching-victory/" title="Rockstar Energy Husqvarna Factory Racing Agonisingly close to snatching victory">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rockstar Energy Husqvarna Factory Racing Agonisingly close to snatching victory						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Big Stakes for Suzuki’s Joan Mir at MotoGP Valencia Ricardo Tormo circuit</nav>
<article id="post-139262" class="post-139262 post type-post status-publish format-standard hentry category-news tag-alex-rins tag-joan-mir tag-motogp tag-news tag-portimao tag-ricardo-tormo-circuit tag-suzuki tag-valencia">
	<header class="entry-header clearfix"><h1 class="entry-title">Big Stakes for Suzuki’s Joan Mir at MotoGP Valencia Ricardo Tormo circuit</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 12, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Big Stakes for Suzuki’s Joan Mir at MotoGP Valencia Ricardo Tormo circuit</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F&amp;t=Big+Stakes+for+Suzuki%E2%80%99s+Joan+Mir+at+MotoGP+Valencia+Ricardo+Tormo+circuit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Big+Stakes+for+Suzuki%E2%80%99s+Joan+Mir+at+MotoGP+Valencia+Ricardo+Tormo+circuit:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F&amp;source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F&amp;media=&amp;description=Big+Stakes+for+Suzuki%E2%80%99s+Joan+Mir+at+MotoGP+Valencia+Ricardo+Tormo+circuit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Big%20Stakes%20for%20Suzuki%E2%80%99s%20Joan%20Mir%20at%20MotoGP%20Valencia%20Ricardo%20Tormo%20circuit&amp;body=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MGP-13-Alex Rins-R10" data-lazy-src="https://images1.suzuki-racing.com/images_temp/1/108424/44143.7362962963/800/0/FFFFFF/0/mgp13alex-rinsr10.jpg"><noscript><img src="https://images1.suzuki-racing.com/images_temp/1/108424/44143.7362962963/800/0/FFFFFF/0/mgp13alex-rinsr10.jpg" alt="MGP-13-Alex Rins-R10" /></noscript></p>
<div class="mh-content-ad"><!-- Ezoic - Article Box - mid_content -->
<div id="ezoic-pub-ad-placeholder-106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/23/10 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="1875692078"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Article Box - mid_content --></div>
<p><strong>Team Suzuki Press Office – November 11.</strong></p>
<p>One week after the European Grand Prix, the Valencia Grand Prix will host the penultimate round of the 2020 MotoGP World Championship season – also at Ricardo Tormo circuit.</p>
<p>Joan Mir took his debut victory in the premier class last time out after a superbly crafted race, extending his championship lead to an impressive 37 points. He enters the Valencia GP with a clear and simple goal in mind; to score as many points as needed in the hope of wrapping up the title one round before the end of the season.</p>
<p>Alex Rins also put in a brilliant performance last time out, finishing second behind his team-mate, keeping up his podium streak, and moving into second place in the championship. He will be aiming to consolidate this position, which he currently shares with Fabio Quartararo, whilst also helping Suzuki to extend their lead in the Teams’ and Constructors’ Championships.</p>
<p>With the weather conditions set to be much clearer and drier than those of last weekend, an exciting and competitive weekend is expected ahead of the season closer in Portimão.</p>
<p><strong>Davide Brivio – Team Manager:</strong></p>
<p>“Last weekend was fantastic, with Joan taking his first win in MotoGP and Alex finishing in second, but since then we’ve just tried to keep our heads down and keep working. We need to stay focused and concentrate on getting the best out of the two remaining rounds.”</p>
<p><strong>Joan Mir:</strong></p>
<p>“It’s an amazing feeling to be leading the championship and to have Alex in second place, the team are doing a fantastic job. Even though I have a decent lead in the standings, I can’t take anything for granted and it’s important to stay focused on the job. I just want to go out there and go through the weekend in the way I usually do, and then let’s see what happens at the chequered flag.”</p>
<p><strong>Alex Rins:</strong></p>
<p>“Joan has a good lead in the championship but there are still 50 points to play for, so we need to give our all and aim for the top results. My GSX-RR felt really good last weekend and I had good pace, and this weekend with easier conditions and drier track time it could be even better. I’m excited to ride at this circuit again and hopefully come out with more points and in an even better position.”</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F&amp;t=Big+Stakes+for+Suzuki%E2%80%99s+Joan+Mir+at+MotoGP+Valencia+Ricardo+Tormo+circuit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Big+Stakes+for+Suzuki%E2%80%99s+Joan+Mir+at+MotoGP+Valencia+Ricardo+Tormo+circuit:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F&amp;source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F&amp;media=&amp;description=Big+Stakes+for+Suzuki%E2%80%99s+Joan+Mir+at+MotoGP+Valencia+Ricardo+Tormo+circuit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Big%20Stakes%20for%20Suzuki%E2%80%99s%20Joan%20Mir%20at%20MotoGP%20Valencia%20Ricardo%20Tormo%20circuit&amp;body=https%3A%2F%2Fwww.totalmotorcycle.com%2Fbig-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/alex-rins/" rel="tag">Alex Rins</a></li><li><a href="https://www.totalmotorcycle.com/tag/joan-mir/" rel="tag">Joan Mir</a></li><li><a href="https://www.totalmotorcycle.com/tag/motogp/" rel="tag">MotoGP</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/portimao/" rel="tag">Portimão</a></li><li><a href="https://www.totalmotorcycle.com/tag/ricardo-tormo-circuit/" rel="tag">Ricardo Tormo Circuit</a></li><li><a href="https://www.totalmotorcycle.com/tag/suzuki/" rel="tag">suzuki</a></li><li><a href="https://www.totalmotorcycle.com/tag/valencia/" rel="tag">Valencia</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" data-lazy-src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard'">
					4999 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			"Mr. Totalmotorcycle". Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/ducati-team-returns-to-valencia-for-the-penultimate-grand-prix-of-the-2020-motogp-season" rel="prev"><span>Previous</span><p>Ducati Team returns to Valencia for the penultimate Grand Prix of the 2020 MotoGP season</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-130762 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/the-aruba-it-racing-ducati-team-arrives-at-wsbk-magny-cours-circuit/" title="The Aruba.it Racing – Ducati team arrives at WSBK Magny-Cours circuit"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png"><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/the-aruba-it-racing-ducati-team-arrives-at-wsbk-magny-cours-circuit/" title="The Aruba.it Racing – Ducati team arrives at WSBK Magny-Cours circuit" rel="bookmark">
			The Aruba.it Racing – Ducati team arrives at WSBK Magny-Cours circuit		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/09/">September 25, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on The Aruba.it Racing – Ducati team arrives at WSBK Magny-Cours circuit</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Following the Portuguese Round at Portimão, World SBK has now relocated almost 2,000 kilometres northwards in France for the third-to-last round of the championship. The French Round will also be the final one on European <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/the-aruba-it-racing-ducati-team-arrives-at-wsbk-magny-cours-circuit/" title="The Aruba.it Racing – Ducati team arrives at WSBK Magny-Cours circuit">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-134583 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/yamaha-blu-cru-rider-galang-hendra-pratama-on-his-journey-from-indonesia-to-the-world-stage" title="Yamaha bLU cRU Rider Galang Hendra Pratama on his Journey from Indonesia to the World Stage"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png"><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/yamaha-blu-cru-rider-galang-hendra-pratama-on-his-journey-from-indonesia-to-the-world-stage" title="Yamaha bLU cRU Rider Galang Hendra Pratama on his Journey from Indonesia to the World Stage" rel="bookmark">
			Yamaha bLU cRU Rider Galang Hendra Pratama on his Journey from Indonesia to the World Stage		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/04/">April 4, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Yamaha bLU cRU Rider Galang Hendra Pratama on his Journey from Indonesia to the World Stage</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>It’s been 11 years since the last Indonesian rider raced in the Supersport World Championship. That was until Yamaha bLU cRU WorldSSP by MS Racing arrived into the 2020 season with exciting prospect Galang Hendra <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/yamaha-blu-cru-rider-galang-hendra-pratama-on-his-journey-from-indonesia-to-the-world-stage" title="Yamaha bLU cRU Rider Galang Hendra Pratama on his Journey from Indonesia to the World Stage">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-118398 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/andrew-short-secures-best-stage-result-day-eight-dakar/" title="ANDREW SHORT SECURES BEST STAGE RESULT ON DAY EIGHT OF DAKAR"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png"><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/andrew-short-secures-best-stage-result-day-eight-dakar/" title="ANDREW SHORT SECURES BEST STAGE RESULT ON DAY EIGHT OF DAKAR" rel="bookmark">
			ANDREW SHORT SECURES BEST STAGE RESULT ON DAY EIGHT OF DAKAR		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/01/">January 15, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on ANDREW SHORT SECURES BEST STAGE RESULT ON DAY EIGHT OF DAKAR</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Rockstar Energy Husqvarna Factory Racing’s Andrew Short has enjoyed his best performance to date on the 40th edition of the Dakar Rally, ending stage eight in 17th position. With it the US racer, who is <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/andrew-short-secures-best-stage-result-day-eight-dakar/" title="ANDREW SHORT SECURES BEST STAGE RESULT ON DAY EIGHT OF DAKAR">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- EZOIC_REMOVE_BEGIN -->

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3612263156790100",
          enable_page_level_ads: true
     });
</script>

<!-- EZOIC_REMOVE_END --></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-138920 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-adventurous-spirit tag-automatic-transmission tag-canyon tag-car tag-carrie-leaverton tag-city tag-compilation tag-eric-leaverton tag-freeway tag-motorcycle tag-news tag-passenger tag-polaris tag-polaris-slingshot-full-face-helmet tag-polaris-slingshot-r tag-review tag-reviews tag-rockford-fosgate tag-slingshot tag-slingshot-r tag-sociability tag-sports-car tag-standout-attitude tag-the-brand-amp tag-tmw tag-traffic tag-trike tag-whats-new tag-zion-national-park">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/reviews/compilation-of-13-slingshot-passenger-reactions" title="Compilation of 13 Slingshot Passenger Reactions"><img width="678" height="381" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20678%20381'%3E%3C/svg%3E" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Compilation of 13 Slingshot Passenger Reactions" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2020/11/Compilation-of-13-Slingshot-Passenger-Reactions-title-678x381.jpg"><noscript><img width="678" height="381" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/11/Compilation-of-13-Slingshot-Passenger-Reactions-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Compilation of 13 Slingshot Passenger Reactions" /></noscript>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										News									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/reviews/compilation-of-13-slingshot-passenger-reactions" title="Compilation of 13 Slingshot Passenger Reactions" rel="bookmark">
												Compilation of 13 Slingshot Passenger Reactions											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-139066 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-adrenaline tag-alpes-maritimes tag-back-in-black tag-blockbuster tag-brutale-800 tag-ceo-of-mv-agusta-motor tag-cote-dazur tag-danger tag-daniel-craig tag-dream-landscapes tag-emanuele-grassi tag-europe tag-f3-800 tag-femmes-fatales tag-freestyle tag-french-riviera tag-friday tag-generation-z tag-inspiration tag-inspiration-friday tag-james-bond tag-lorenzo-gandino tag-luxury-cars tag-marco-anfesi tag-martini tag-millennials tag-motogp tag-mr-nogues tag-mv-agusta tag-netflix tag-news tag-no-time-to-die tag-racing tag-riders tag-sean-connery tag-speed tag-spy-movie tag-subscription tag-superbike tag-thibaut-nogues tag-timur-sardarov tag-zest-of-humor">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-speed-danger-adrenaline-femmes-fatales/" title="Inspiration Friday: Speed Danger Adrenaline &amp; Femmes Fatales!" rel="bookmark">
										Inspiration Friday: Speed Danger Adrenaline &amp; Femmes Fatales!									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-138934 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-2107 tag-6593 tag-adventurous-spirit tag-batman tag-batmobile tag-bluetooth tag-burr-trail tag-cabin tag-canyon tag-car tag-carrie-leaverton tag-city tag-eric-leaverton tag-facebook tag-freeway tag-full-face-helmet tag-galaxy-s20 tag-geologist tag-motorcycle tag-news tag-panguitch tag-passenger tag-polaris tag-polaris-slingshot-r tag-prostar tag-red-canyon tag-review tag-reviews tag-reviews-reviews tag-rockford-fosgate tag-slingshot tag-slingshot-r tag-sociability tag-standout-attitude tag-the-slingshot-effect tag-tmw tag-touring tag-traffic tag-trike tag-utah tag-whats-new tag-world-famous tag-zion-national-park">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/reviews/touring-in-the-batmobile-the-slingshot-effect" title="Touring in the Batmobile: The Slingshot Effect" rel="bookmark">
										Touring in the Batmobile: The Slingshot Effect									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-138882 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-bagger tag-cheering-crowds tag-davidson tag-extreme tag-fans tag-frankie-garcia tag-friday tag-harley tag-harley-davidson tag-heritage-cup tag-hot-dogs tag-indian tag-inspiration tag-inspiration-friday tag-laguna-seca tag-liqui-moly-junior-cup tag-loss tag-motoamerica-superbike tag-motogp tag-motogp-extreme-bagger-racing tag-motogp-laguna-seca-raceway tag-news tag-racing tag-roland-sands-design tag-stock-1000 tag-supersport tag-trophies tag-twins-cup tag-tyler-ohara tag-whats-new tag-win tag-worldsbk">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-motogp-extreme-bagger-racing/" title="Inspiration Friday: MotoGP Extreme Bagger Racing!" rel="bookmark">
										Inspiration Friday: MotoGP Extreme Bagger Racing!									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-138731 post type-post status-publish format-standard has-post-thumbnail category-2021-motorcycle-models category-news category-whats-new tag-6593 tag-adventure tag-canada tag-cruiser tag-data tag-dual-purpose tag-european tag-features tag-hypersport tag-kawasaki tag-kawasaki-motorcycles tag-motorcycles tag-msrp tag-naked tag-news tag-photo tag-riders tag-specifications tag-sport tag-supersport tag-total-motorcycle tag-touring tag-usa tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2021-kawasaki-and-kawasaki-and-more-kawasaki-motorcycles/" title="2021 Kawasaki and Kawasaki and more Kawasaki Motorcycles!" rel="bookmark">
										2021 Kawasaki and Kawasaki and more Kawasaki Motorcycles!									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/big-stakes-for-suzukis-joan-mir-at-motogp-valencia-ricardo-tormo-circuit/" aria-current="page">Big Stakes for Suzuki’s Joan Mir at MotoGP Valencia Ricardo Tormo circuit</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-scrambler-1100-pro">2021 Ducati Scrambler 1100 PRO Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-scrambler-1100-sport-pro">2021 Ducati Scrambler 1100 Sport PRO Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-scrambler-1100-dark-pro">2021 Ducati Scrambler 1100 Dark PRO Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-scrambler-icon-dark">2021 Ducati Scrambler Icon Dark Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-scrambler-icon">2021 Ducati Scrambler Icon Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-scrambler-desert-sled">2021 Ducati Scrambler Desert Sled Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-scrambler-nightshift">2021 Ducati Scrambler Nightshift Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-xdiavel-s">2021 Ducati XDiavel S Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-xdiavel-dark">2021 Ducati XDiavel Dark Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ducati-xdiavel-black-star">2021 Ducati XDiavel Black Star Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-bmw-definition-ce04">2021 BMW Definition CE04 Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/ducati-team-returns-to-valencia-for-the-penultimate-grand-prix-of-the-2020-motogp-season">Ducati Team returns to Valencia for the penultimate Grand Prix of the 2020 MotoGP season</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/gncc-13-buckwheat-100-and-west-hare-scrambles-1-races/">GNCC 13: Buckwheat 100 and West Hare Scrambles 1 Races</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-thomas-kjer-olsen-moves-on-to-mxgp/">HUSQVARNA MOTORCYCLES THOMAS KJER OLSEN MOVES ON TO MXGP</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/special-offers-this-christmas-season-with-royal-enfield/">Special offers this Christmas season with Royal Enfield</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/3rd-rider-completes-monster-energy-yamaha-factory-mxgp-team-line-up/">3rd Rider completes Monster Energy Yamaha Factory MXGP team line-up</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/open-for-holiday-sales-event-savings-indian-motorcycle-coupon/">Open For Holiday Sales Event Savings Indian Motorcycle Coupon</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/coupon-holiday-sales-event-savings-are-here-with-polaris/">Coupon Holiday Sales Event Savings Are Here with Polaris</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-yamaha-mt09sp">2021 Yamaha MT-09 SP Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-honda-pcx125">2021 Honda PCX125 Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-honda-sh-mode125">2021 Honda SH Mode 125 Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-honda-sh350i">2021 Honda SH350i Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-honda-xadv">2021 Honda X-ADV Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-honda-nc750x">2021 Honda NC750X Guide</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2021 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2021-motorcycle-models"><img width="336" height="221" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20221'%3E%3C/svg%3E" class="image wp-image-134615  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2020/04/2021modelguides-sm.jpg"><noscript><img width="336" height="221" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/04/2021modelguides-sm.jpg" class="image wp-image-134615  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2017/" class="tag-cloud-link tag-link-183 tag-link-position-1" style="font-size: 12px;">2017</a>
<a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-2" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-3" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-4" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-5" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png"><noscript><img alt="" src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"></noscript>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-138920 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-adventurous-spirit tag-automatic-transmission tag-canyon tag-car tag-carrie-leaverton tag-city tag-compilation tag-eric-leaverton tag-freeway tag-motorcycle tag-news tag-passenger tag-polaris tag-polaris-slingshot-full-face-helmet tag-polaris-slingshot-r tag-review tag-reviews tag-rockford-fosgate tag-slingshot tag-slingshot-r tag-sociability tag-sports-car tag-standout-attitude tag-the-brand-amp tag-tmw tag-traffic tag-trike tag-whats-new tag-zion-national-park">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/reviews/compilation-of-13-slingshot-passenger-reactions" title="Compilation of 13 Slingshot Passenger Reactions">
										Compilation of 13 Slingshot Passenger Reactions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Compilation of 13 Slingshot Passenger Reactions</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139066 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-adrenaline tag-alpes-maritimes tag-back-in-black tag-blockbuster tag-brutale-800 tag-ceo-of-mv-agusta-motor tag-cote-dazur tag-danger tag-daniel-craig tag-dream-landscapes tag-emanuele-grassi tag-europe tag-f3-800 tag-femmes-fatales tag-freestyle tag-french-riviera tag-friday tag-generation-z tag-inspiration tag-inspiration-friday tag-james-bond tag-lorenzo-gandino tag-luxury-cars tag-marco-anfesi tag-martini tag-millennials tag-motogp tag-mr-nogues tag-mv-agusta tag-netflix tag-news tag-no-time-to-die tag-racing tag-riders tag-sean-connery tag-speed tag-spy-movie tag-subscription tag-superbike tag-thibaut-nogues tag-timur-sardarov tag-zest-of-humor">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-speed-danger-adrenaline-femmes-fatales/" title="Inspiration Friday: Speed Danger Adrenaline &amp; Femmes Fatales!">
										Inspiration Friday: Speed Danger Adrenaline &amp; Femmes Fatales!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 6, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Speed Danger Adrenaline &amp; Femmes Fatales!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-138934 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-2107 tag-6593 tag-adventurous-spirit tag-batman tag-batmobile tag-bluetooth tag-burr-trail tag-cabin tag-canyon tag-car tag-carrie-leaverton tag-city tag-eric-leaverton tag-facebook tag-freeway tag-full-face-helmet tag-galaxy-s20 tag-geologist tag-motorcycle tag-news tag-panguitch tag-passenger tag-polaris tag-polaris-slingshot-r tag-prostar tag-red-canyon tag-review tag-reviews tag-reviews-reviews tag-rockford-fosgate tag-slingshot tag-slingshot-r tag-sociability tag-standout-attitude tag-the-slingshot-effect tag-tmw tag-touring tag-traffic tag-trike tag-utah tag-whats-new tag-world-famous tag-zion-national-park">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/reviews/touring-in-the-batmobile-the-slingshot-effect" title="Touring in the Batmobile: The Slingshot Effect">
										Touring in the Batmobile: The Slingshot Effect									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 2, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Touring in the Batmobile: The Slingshot Effect</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-138882 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-bagger tag-cheering-crowds tag-davidson tag-extreme tag-fans tag-frankie-garcia tag-friday tag-harley tag-harley-davidson tag-heritage-cup tag-hot-dogs tag-indian tag-inspiration tag-inspiration-friday tag-laguna-seca tag-liqui-moly-junior-cup tag-loss tag-motoamerica-superbike tag-motogp tag-motogp-extreme-bagger-racing tag-motogp-laguna-seca-raceway tag-news tag-racing tag-roland-sands-design tag-stock-1000 tag-supersport tag-trophies tag-twins-cup tag-tyler-ohara tag-whats-new tag-win tag-worldsbk">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-motogp-extreme-bagger-racing/" title="Inspiration Friday: MotoGP Extreme Bagger Racing!">
										Inspiration Friday: MotoGP Extreme Bagger Racing!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/10/">October 30, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: MotoGP Extreme Bagger Racing!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-138731 post type-post status-publish format-standard has-post-thumbnail category-2021-motorcycle-models category-news category-whats-new tag-6593 tag-adventure tag-canada tag-cruiser tag-data tag-dual-purpose tag-european tag-features tag-hypersport tag-kawasaki tag-kawasaki-motorcycles tag-motorcycles tag-msrp tag-naked tag-news tag-photo tag-riders tag-specifications tag-sport tag-supersport tag-total-motorcycle tag-touring tag-usa tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2021-kawasaki-and-kawasaki-and-more-kawasaki-motorcycles/" title="2021 Kawasaki and Kawasaki and more Kawasaki Motorcycles!">
										2021 Kawasaki and Kawasaki and more Kawasaki Motorcycles!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/10/">October 26, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2021 Kawasaki and Kawasaki and more Kawasaki Motorcycles!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-138486 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-10-best tag-adventure tag-alec-baldwin tag-ali-afshar tag-allison-paige tag-apple-tv tag-bennetts-war tag-bennetts-war-easy-rider tag-biker tag-brad-pitt tag-burnout tag-christopher-mcquarrie tag-dani-pedrosa tag-dennis-hopper tag-deuces tag-directing tag-disney tag-documentary tag-film tag-gary-oldman tag-hitting-the-apex tag-hulu tag-imax tag-inspiration-friday tag-iraq-war-veteran tag-jorge-lorenzo tag-max-martini tag-michael-roark tag-michelle-monaghan tag-mission-impossible-fallout tag-motocross tag-motogp tag-movies tag-mtv tag-netflix tag-news tag-nitro-circus tag-olga-kurylenko tag-performances tag-peter-fonda tag-prime-video tag-ptsd tag-racing tag-rebecca-ferguson tag-riding tag-sean-harris tag-sgt-will-gardner tag-simon-pegg tag-sons-of-anarchy tag-sons-of-anarchy-motorcycle-club tag-soundtrack tag-speed-is-my-need tag-sports tag-superbike-racing tag-tbi tag-terry-southern tag-the-courier tag-tom-cruise tag-top-10-netflix-moves tag-top-3-netflix-series-shows tag-top-10 tag-trace-adkins tag-traveling tag-unchained-the-untold-story-of-freestyle-motocross-stuntmen tag-veteran-homelessness tag-ving-rhames tag-visuals tag-warrior tag-whats-new tag-writing tag-youtube">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-10-best-biker-movies-on-netflix/" title="Inspiration Friday: 10 Best Biker Movies on Netflix">
										Inspiration Friday: 10 Best Biker Movies on Netflix									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/10/">October 23, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: 10 Best Biker Movies on Netflix</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139192 post type-post status-publish format-standard category-news tag-2107 tag-andrea-dovizioso tag-cheste tag-danilo-petrucci tag-ducati tag-ducati-team tag-gran-premio-de-la-comunitat-valenciana tag-grand-prix tag-motogp tag-motogp-season tag-news tag-penultimate tag-ricardo-tormo-circuit tag-spain tag-valencia">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/ducati-team-returns-to-valencia-for-the-penultimate-grand-prix-of-the-2020-motogp-season" title="Ducati Team returns to Valencia for the penultimate Grand Prix of the 2020 MotoGP season">
										Ducati Team returns to Valencia for the penultimate Grand Prix of the 2020 MotoGP season									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 11, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Ducati Team returns to Valencia for the penultimate Grand Prix of the 2020 MotoGP season</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139190 post type-post status-publish format-standard category-news tag-beta-usa tag-buckwheat-100 tag-gncc tag-muddy tag-national-enduro tag-news tag-races tag-rocky tag-rodney-smith tag-rooty tag-sandy-loam tag-super-senior tag-texas tag-west-hare-scrambles">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/gncc-13-buckwheat-100-and-west-hare-scrambles-1-races/" title="GNCC 13: Buckwheat 100 and West Hare Scrambles 1 Races">
										GNCC 13: Buckwheat 100 and West Hare Scrambles 1 Races									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 11, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on GNCC 13: Buckwheat 100 and West Hare Scrambles 1 Races</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139188 post type-post status-publish format-standard category-news tag-fim-motocross-world-championship tag-husqvarna tag-husqvarna-motorcycles tag-mx2 tag-mxgp tag-nestaan-mx tag-news tag-rockstar-energy-husqvarna-factory-racing tag-thomas-kjer-olsen">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-thomas-kjer-olsen-moves-on-to-mxgp/" title="HUSQVARNA MOTORCYCLES THOMAS KJER OLSEN MOVES ON TO MXGP">
										HUSQVARNA MOTORCYCLES THOMAS KJER OLSEN MOVES ON TO MXGP									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 11, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on HUSQVARNA MOTORCYCLES THOMAS KJER OLSEN MOVES ON TO MXGP</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139186 post type-post status-publish format-standard category-news tag-christmas-season tag-news tag-royal-enfield tag-special-offers">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/special-offers-this-christmas-season-with-royal-enfield/" title="Special offers this Christmas season with Royal Enfield">
										Special offers this Christmas season with Royal Enfield									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 11, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Special offers this Christmas season with Royal Enfield</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139184 post type-post status-publish format-standard category-news tag-ben-watson tag-fim-motocross-world-championship tag-glenn-coldenhoff tag-jeremy-seewer tag-line-up tag-monster-energy tag-monster-energy-yamaha-factory-mxgp-team tag-mxgp tag-news tag-rider tag-team tag-yamaha">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/3rd-rider-completes-monster-energy-yamaha-factory-mxgp-team-line-up/" title="3rd Rider completes Monster Energy Yamaha Factory MXGP team line-up">
										3rd Rider completes Monster Energy Yamaha Factory MXGP team line-up									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 11, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 3rd Rider completes Monster Energy Yamaha Factory MXGP team line-up</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139182 post type-post status-publish format-standard category-news tag-accessories tag-apparel tag-coupon tag-indian tag-indian-motorcycle tag-lubricants tag-news tag-open-for-holiday tag-parts tag-sales-event tag-savings">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/open-for-holiday-sales-event-savings-indian-motorcycle-coupon/" title="Open For Holiday Sales Event Savings Indian Motorcycle Coupon">
										Open For Holiday Sales Event Savings Indian Motorcycle Coupon									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/11/">November 11, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Open For Holiday Sales Event Savings Indian Motorcycle Coupon</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2020 | Total Motorcycle ∙ 10 Billion Hits. 22 Years ∙ 330 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.totalmotorcycle.com/wp-content/cache/busting/1/gtm-9d13eecdfff229ee0a036c8c071c6773.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS03Njk4NTE3OC0xJyk7Cg==' ></script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/BBS\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.totalmotorcycle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mh-magazine-css'  href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-a8acbab9d1910502159c7722aa901fe0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='child-style-css'  href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-9be5b36a6ff2f25da5715fb840ef190a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mh-font-awesome-css'  href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/includes/font-awesome.min-767fa4e6e401b07da47123eb672a0b3d.css' type='text/css' media='all' /></noscript>


<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605185203 --><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html><!--[selectron:done]-->
