<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-8&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-8&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-8&cb=7', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inspiration Friday: Honoring Heroes Collection • Total Motorcycle</title>
	<link rel="canonical" href="https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Inspiration Friday: Honoring Heroes Collection • Total Motorcycle"/>
	<meta property="og:description" content="Give Back to Those Who Give So Much. That’s this week’s Inspiration Friday: Honoring Heroes Collection on Total Motorcycle! Indian Motorcycle has unveiled it’s Honoring Heroes’ apparel collection with all profits from purchases made donated [...]"/>
	<meta property="og:url" content="https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/"/>
	<meta property="og:site_name" content="Total Motorcycle"/>
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:published_time" content="2022-10-28T15:46:52+00:00"/>
	<meta property="article:modified_time" content="2022-10-28T15:47:01+00:00"/>
	<meta property="og:image" content="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection.jpg"/>
	<meta property="og:image:width" content="1400"/>
	<meta property="og:image:height" content="600"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Michael Le Pard"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle"/>
	<meta name="twitter:site" content="@TotalMotorcycle"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" id="wp-block-library-css" href="https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="mh-magazine-css" href="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine-child/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9" id="mh-scripts-js"></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/153789"/><link rel="alternate" type="application/json+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&amp;format=xml"/>
<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1c1c; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20230806,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e600966d-7cc6-425c-7048-099162d8ff19","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":139754,"response_time_orig":12,"serverid":"52.90.114.134:16473","state":"VA","t_epoch":1667072374,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":2499,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e600966d-7cc6-425c-7048-099162d8ff19", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-153789 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-cropped-TMW-logo-2012-Main2-1.gif" class="custom-logo" alt="Total Motorcycle"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-143191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-143191"><a href="https://www.totalmotorcycle.com/total-atv-quad-utv-sxs-four-wheeler-rider-guide/">ATV Rider Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-148890" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-148890"><a href="https://www.totalmotorcycle.com/2023-motorcycle-models">2023 Motorcycles</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-142672" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-142672"><a href="https://www.totalmotorcycle.com/livewire-motorcycle-guides">LiveWire</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/" title="Inspiration Friday: Honoring Heroes Collection">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Inspiration Friday: Honoring Heroes Collection						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/winners-decided-at-yz-blu-cru-fim-europe-cup-masterclass-spain/" title="Winners Decided at YZ bLU cRU FIM Europe Cup Masterclass Spain">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Winners Decided at YZ bLU cRU FIM Europe Cup Masterclass Spain						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/december-demo-days-date-and-locations-schedule-beta/" title="December demo days date and locations schedule Beta">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							December demo days date and locations schedule Beta						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/maiden-rally-podium-on-stage-9-of-africa-eco-race/" title="Maiden Rally Podium on Stage 9 of Africa Eco Race">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Maiden Rally Podium on Stage 9 of Africa Eco Race						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/riders-star-in-epic-worldsbk-and-worldssp-battles-at-san-juan/" title="Riders Star in Epic WorldSBK and WorldSSP Battles at San Juan">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Riders Star in Epic WorldSBK and WorldSSP Battles at San Juan						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/star-sacha-coenen-takes-up-motocross-racing/" title="Star Sacha Coenen takes up motocross racing">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Star Sacha Coenen takes up motocross racing						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/mx2-debut-with-husqvarnas-factory-team-2023/" title="MX2 DEBUT WITH HUSQVARNA’S FACTORY TEAM 2023">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MX2 DEBUT WITH HUSQVARNA’S FACTORY TEAM 2023						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/mixed-fortunes-during-stage-8-africa-eco-race/" title="Mixed Fortunes During Stage 8 Africa Eco Race">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mixed Fortunes During Stage 8 Africa Eco Race						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/dunes-during-stage-7-africa-eco-race/" title="Dunes During Stage 7 Africa Eco Race">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 26, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dunes During Stage 7 Africa Eco Race						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/2022-fim-supersport-world-championship-san-juan-villicum-classic/" title="2022 FIM Supersport World Championship San Juan Villicum classic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2022 FIM Supersport World Championship San Juan Villicum classic						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/z-the-best-letter-for-2023/" title="Z: The Best Letter for 2023">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Z: The Best Letter for 2023						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/big-way-ironman-gncc-closing-out-2022-season/" title="Big way Ironman GNCC closing out 2022 season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Big way Ironman GNCC closing out 2022 season						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/american-didnt-give-up-circuito-san-juan-villicum-worldsbk/" title="American didn’t give up Circuito San Juan Villicum WorldSBK">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							American didn’t give up Circuito San Juan Villicum WorldSBK						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/worldsbk-in-argentina-ups-and-downs-in-the-andes/" title="WorldSBK in Argentina: ups and downs in the Andes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WorldSBK in Argentina: ups and downs in the Andes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/ama-endurocross-claws-grabs-prescott-valley-rider/" title="AMA EnduroCross claws grabs Prescott Valley Rider">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 24, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							AMA EnduroCross claws grabs Prescott Valley Rider						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Inspiration Friday: Honoring Heroes Collection</nav>
<article id="post-153789" class="post-153789 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-personal-interest category-whats-new tag-armed-services tag-asymca tag-camo tag-collection tag-donations tag-heroes tag-honoring tag-indian-motorcycle tag-inspiration-friday tag-news tag-operation-ride-home tag-paypal tag-t-shirts tag-veteran tag-whats-new tag-ymca">
	<header class="entry-header clearfix"><h1 class="entry-title">Inspiration Friday: Honoring Heroes Collection</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 28, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a>, <a href="https://www.totalmotorcycle.com/category/news/personal-interest/" rel="category tag">Personal Interest</a>, <a href="https://www.totalmotorcycle.com/category/whats-new/" rel="category tag">What’s New</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Honoring Heroes Collection</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection-678x381.jpg" alt="Inspiration Friday: Honoring Heroes Collection" title="Inspiration-Friday-honoring-heroes-collection"/>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&amp;t=Inspiration+Friday%3A+Honoring+Heroes+Collection&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Inspiration+Friday%3A+Honoring+Heroes+Collection:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&amp;media=https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection.jpg&amp;description=Inspiration+Friday%3A+Honoring+Heroes+Collection&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a0377504d4e574c5f4a5751501b0c0e784c575a5f471b0d7f1b0c0e765150514c5750591b0c0e765b4c515b4d1b0c0e7d5152525b5d4a575150185f534e055c515a4703564a4a4e4d1b0d7f1b0c781b0c78494949104a514a5f5253514a514c5d475d525b105d51531b0c7857504d4e574c5f4a57515013584c575a5f4713565150514c57505913565b4c515b4d135d5152525b5d4a5751501b0c78" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><a href="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection.jpg"><img class="alignnone size-full wp-image-153790" src="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection.jpg" alt="Inspiration Friday: Honoring Heroes Collection" width="1400" height="600" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection.jpg 1400w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection-480x206.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection-1024x439.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection-768x329.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px"/></a></p>
<p><em>Give Back to Those Who Give So Much. </em>That’s this week’s <a href="https://www.totalmotorcycle.com/?s=Inspiration+Friday">Inspiration Friday</a>: Honoring Heroes Collection on Total Motorcycle! <a href="https://www.totalmotorcycle.com/?s=Inspiration+Friday">Indian Motorcycle</a> has unveiled it’s <em>Honoring Heroes’ </em>apparel collection with all profits from purchases made donated to Armed Services YMCA Operation Ride Home program. How inspiring is that? Especially if, like me, your a Military Vet.</p>
<p>With 13 new styles, the <a href="https://www.totalmotorcycle.com/motorcycles/2022/Indian-models">2022 Indian Motorcycle</a> Honoring Heroes collection includes a mix of military-inspired khaki, black and camo casualwear pieces for men and women. Check out a few of the styles I’ve highlighted in today’s article. Plus there is nothing wrong with supporting a great cause or wearing apparel from another motorcycle manufacturer (I do) as we are all in this together.</p>
<p>Enjoy week #220 of Inspiration Friday: Honoring Heroes Collection, the site and Total Motorcycle!</p>
<p><strong>PayPal:</strong> On a side note, after 20+ years of having a commercial business account with PayPal I made the decision this week to cancel and delete our PayPal account based on the AUP (Acceptable Use Policy). As a veteran who fought for freedom I cannot support a company that will indiscriminately fine users $2,500 USD per instance (or word) and thus restrict free speech. So our PayPal links to order TMW T-shirts, donations, etc will <em>no longer work</em>. If you would like to buy TMW T-Shirt or made a donation to support us, please contact us through ANY of our social media channels.</p>
<p><a href="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection2.jpg"><img loading="lazy" class="alignnone size-large wp-image-153793" src="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection2-1024x586.jpg" alt="Inspiration Friday: Honoring Heroes Collection" width="1024" height="586" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection2-1024x586.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection2-480x275.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection2-768x440.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection2-1536x880.jpg 1536w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection2.jpg 1680w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></p>
<p><b>Total Motorcycle would like to thank Indian Motorcycle, YMCA, ASYMCA and of course the millions upon millions of veterans worldwide who unselfishly served their country and citizens to bring freedom </b><strong>plus the hundreds of millions of motorcycle riders who visit TMW for inspiring us to bring you this week’s <a href="https://www.totalmotorcycle.com/?s=Inspiration+Friday">Inspiration Friday</a>: Honoring Heroes Collection. Each week we bring you another Inspiring Motorcycle story to inspire you to get out and ride.</strong></p>
<p>Join Total Motorcycle here and help us <strong>by joining Total Motorcycle’s <a href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">new YouTube Membership</a> and <a href="https://www.patreon.com/totalmotorcycle">$1/mo Patreon</a> channels. Please help us help riders, support motorcyclists and motorcycling worldwide today.</strong></p>
<p> </p>
<p><a href="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection3.jpg"><img loading="lazy" class="alignnone size-large wp-image-153792" src="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection3-1024x683.jpg" alt="Inspiration Friday: Honoring Heroes Collection" width="1024" height="683" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection3-1024x683.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection3-480x320.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection3-768x512.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection3-1536x1025.jpg 1536w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection3.jpg 1680w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></p>
<h2><strong>INDIAN MOTORCYCLE </strong><strong><em>‘HONORING HEROES’ </em></strong><strong>APPAREL COLLECTION PROVIDES DYNAMIC FUND-RAISING PLATFORM TO CONNECT UNITED STATES MILITARY PERSONNEL WITH FAMILY </strong></h2>
<p><em> </em><em>100 Percent of Profits from Military-Inspired Collection Will Benefit the Armed Services YMCA and its Operation Ride Home Program</em></p>
<p><em> </em><em>The ‘Honoring Heroes’ Collection was Originally Designed by Indian Motorcycle to Give Back to Those Who Give So Much</em></p>
<p>Indian Motorcycle, America’s First Motorcycle Company, today unveiled its 2022 <em>‘Honoring Heroes’ </em>apparel collection – a military-inspired line that allows riders and fans to proudly display their support for U.S. military service, while also directly supporting active-duty military with their purchases. From now until November 30, 2022, Indian Motorcycle will donate 100% of the collection’s profits to benefit the <a href="https://www.asymca.org/" target="_blank" rel="noopener">Armed Services YMCA</a> (ASYMCA) and its Operation Ride Home program, which assists active-duty United States military personnel in traveling home to visit their families.</p>
<p> </p>
<p>With 13 new styles, the 2022 Indian Motorcycle Honoring Heroes collection includes a mix of military-inspired khaki, black and camo casualwear pieces for men and women. The men’s line features a zip-up hoodie, crewneck sweatshirt, and various shirt styles, including a button-up short-sleeve, standard t-shirt, sleeveless and long-sleeve options. The women’s line features a zip-up hoodie, and three shirt options: V-neck t-shirt, tank top, and three-quarter sleeve. To complete the collection, Indian Motorcycle has also introduced a new Camo Icon Trucker Hat and Black Icon Cap.</p>
<p><a href="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection4.jpg"><img loading="lazy" class="alignnone size-large wp-image-153791" src="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection4-1024x683.jpg" alt="Inspiration Friday: Honoring Heroes Collection" width="1024" height="683" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection4-1024x683.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection4-480x320.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection4-768x512.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection4-1536x1025.jpg 1536w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection4.jpg 1680w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></p>
<p>“Support for the United States military and the men and women who serve our country has long been a cornerstone of the Indian Motorcycle brand, and we’re always exploring meaningful ways to make a difference for our active and retired military,” said Michael Dougherty, President of Indian Motorcycle. “Last year’s collection garnered positive feedback across the board, and that success motivated us to not only bring it back for 2022, but to turn it into a significant fund-raising engine for our friends at the Armed Services YMCA.”</p>
<p> </p>
<p>The ASYMCA is an independent, national non-profit and Association of the YMCA of the USA, specifically dedicated to serving active-duty military service members and their families. The oldest military support organization in the U.S., the ASYMCA was established in 1861 and has long provided care and comfort for military troops through unique and specialized programs for service members, military spouses and military children.</p>
<p> </p>
<p>As a gesture of appreciation for their service, Indian Motorcycle employees who are veterans themselves were featured in the official product photography for the Honoring Heroes collection.</p>
<p> </p>
<p>The Indian Motorcycle Honoring Heroes collection is available now at select Indian Motorcycle dealers around the country. Until November 30, 2022, all profits from purchases made will be donated, up to a total of $100,000, by Indian Motorcycle to benefit the ASYMCA and its <a href="https://www.asymca.org/operation-ride-home" target="_blank" rel="noopener">Operation Ride Home</a> program.</p>
<p><strong> <a href="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection1.jpg"><img loading="lazy" class="alignnone size-large wp-image-153794" src="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection1-1024x683.jpg" alt="Inspiration Friday: Honoring Heroes Collection" width="1024" height="683" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection1-1024x683.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection1-480x320.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection1-768x512.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection1-1536x1025.jpg 1536w, https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection1.jpg 1680w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></strong></p>
<p><strong>ABOUT INDIAN MOTORCYCLE</strong></p>
<p>Indian Motorcycle is America’s First Motorcycle Company. Founded in 1901, Indian Motorcycle has won the hearts of motorcyclists around the world and earned distinction as one of America’s most legendary and iconic brands through unrivaled racing dominance, engineering prowess and countless innovations and industry firsts. Today that heritage and passion is reignited under new brand stewardship. To learn more, please visit <a href="http://www.indianmotorcycle.com/" target="_blank" rel="noopener">www.indianmotorcycle.com</a>.</p>
<p> </p>
<p><strong>ABOUT ARMED SERVICES YMCA </strong></p>
<p>The Armed Services YMCA (ASYMCA) is the oldest military support organization in the United States, founded in 1861. The ASYMCA’s mission enhances the lives of active-duty junior enlisted military members and their families in spirit, mind and body through programs relevant to the unique challenges of military life. In 2021, the ASYMCA engaged nearly 150,000 individuals and delivered more than 500,000 points of service through its 12 Branches and 24 Affiliate Partners, serving 89 military installations across the U.S. To learn more about how the ASYMCA is “Strengthening Our Military Family<sup>(R)</sup>” visit <a href="https://www.asymca.org/" target="_blank" rel="noopener">www.asymca.org</a>.</p>
<p> </p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&amp;t=Inspiration+Friday%3A+Honoring+Heroes+Collection&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Inspiration+Friday%3A+Honoring+Heroes+Collection:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-friday-honoring-heroes-collection%2F&amp;media=https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection.jpg&amp;description=Inspiration+Friday%3A+Honoring+Heroes+Collection&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d4430170a09100b180d1016175c4b493f0b101d18005c4a385c4b49311617160b10171e5c4b49311c0b161c0a5c4b493a1615151c1a0d1016175f181409421b161d0044110d0d090a5c4a385c4b3f5c4b3f0e0e0e570d160d181514160d160b1a001a151c571a16145c4b3f10170a09100b180d101617541f0b101d180054111617160b10171e54111c0b161c0a541a1615151c1a0d1016175c4b3f" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/armed-services/" rel="tag">Armed Services</a></li><li><a href="https://www.totalmotorcycle.com/tag/asymca/" rel="tag">ASYMCA</a></li><li><a href="https://www.totalmotorcycle.com/tag/camo/" rel="tag">camo</a></li><li><a href="https://www.totalmotorcycle.com/tag/collection/" rel="tag">Collection</a></li><li><a href="https://www.totalmotorcycle.com/tag/donations/" rel="tag">donations</a></li><li><a href="https://www.totalmotorcycle.com/tag/heroes/" rel="tag">Heroes</a></li><li><a href="https://www.totalmotorcycle.com/tag/honoring/" rel="tag">Honoring</a></li><li><a href="https://www.totalmotorcycle.com/tag/indian-motorcycle/" rel="tag">Indian Motorcycle</a></li><li><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/" rel="tag">Inspiration Friday</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/operation-ride-home/" rel="tag">Operation Ride Home</a></li><li><a href="https://www.totalmotorcycle.com/tag/paypal/" rel="tag">PayPal</a></li><li><a href="https://www.totalmotorcycle.com/tag/t-shirts/" rel="tag">T-shirts</a></li><li><a href="https://www.totalmotorcycle.com/tag/veteran/" rel="tag">Veteran</a></li><li><a href="https://www.totalmotorcycle.com/tag/whats-new/" rel="tag">What’s New</a></li><li><a href="https://www.totalmotorcycle.com/tag/ymca/" rel="tag">YMCA</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" loading="lazy"/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard&#39;">
					8358 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			&#34;Mr. Totalmotorcycle&#34;. Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 23 great years. Total Motorcycle is my pride and joy and being able to reach out 375 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/winners-decided-at-yz-blu-cru-fim-europe-cup-masterclass-spain/" rel="prev"><span>Previous</span><p>Winners Decided at YZ bLU cRU FIM Europe Cup Masterclass Spain</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-113853 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/tough-day-febvre-van-horebeek-jacksonville/" title="Tough Day for Febvre &amp; Van Horebeek in Jacksonville"><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/tough-day-febvre-van-horebeek-jacksonville/" title="Tough Day for Febvre &amp; Van Horebeek in Jacksonville" rel="bookmark">
			Tough Day for Febvre &amp; Van Horebeek in Jacksonville		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2017/09/">September 12, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Tough Day for Febvre &amp; Van Horebeek in Jacksonville</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Extreme heat and humidity combined with a tough man-made sand track made the seventeenth round of the FIM Motocross World Championship – which took place in Florida, USA – tougher than expected. Monster Energy Yamaha <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/tough-day-febvre-van-horebeek-jacksonville/" title="Tough Day for Febvre &amp; Van Horebeek in Jacksonville">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-150426 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/one-of-the-fastest-and-most-spectacular-circuits-on-the-motogp-calendar/" title="ONE OF THE FASTEST AND MOST SPECTACULAR CIRCUITS ON THE MotoGP CALENDAR"><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/one-of-the-fastest-and-most-spectacular-circuits-on-the-motogp-calendar/" title="ONE OF THE FASTEST AND MOST SPECTACULAR CIRCUITS ON THE MotoGP CALENDAR" rel="bookmark">
			ONE OF THE FASTEST AND MOST SPECTACULAR CIRCUITS ON THE MotoGP CALENDAR		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/05/">May 29, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on ONE OF THE FASTEST AND MOST SPECTACULAR CIRCUITS ON THE MotoGP CALENDAR</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The eighth round of twenty (the cancellation of the Finnish Grand Prix reducing the schedule and creating a summer break) was also the home event for the Sterilgarda Max Racing Team and there was a <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/one-of-the-fastest-and-most-spectacular-circuits-on-the-motogp-calendar/" title="ONE OF THE FASTEST AND MOST SPECTACULAR CIRCUITS ON THE MotoGP CALENDAR">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-113845 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/yamahas-loic-larrieu-claims-outright-victory-isde-2017" title="Yamaha’s Loïc Larrieu Claims Outright Victory At ISDE 2017"><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/yamahas-loic-larrieu-claims-outright-victory-isde-2017" title="Yamaha’s Loïc Larrieu Claims Outright Victory At ISDE 2017" rel="bookmark">
			Yamaha’s Loïc Larrieu Claims Outright Victory At ISDE 2017		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2017/09/">September 12, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Yamaha’s Loïc Larrieu Claims Outright Victory At ISDE 2017</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Enjoying a highly successful week of racing, Loïc Larrieu has secured overall individual victory at the 92nd running of the International Six Days Enduro, in Brive, France. The WR450F mounted rider also helped Team France <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/yamahas-loic-larrieu-claims-outright-victory-isde-2017" title="Yamaha’s Loïc Larrieu Claims Outright Victory At ISDE 2017">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-153789 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-armed-services tag-asymca tag-camo tag-collection tag-donations tag-heroes tag-honoring tag-indian-motorcycle tag-inspiration-friday tag-news tag-operation-ride-home tag-paypal tag-t-shirts tag-veteran tag-whats-new tag-ymca">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/" title="Inspiration Friday: Honoring Heroes Collection"><img width="678" height="381" src="https://www.totalmotorcycle.com/wp-content/uploads/2022/10/Inspiration-Friday-honoring-heroes-collection-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Inspiration Friday: Honoring Heroes Collection" loading="lazy"/>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										News									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/" title="Inspiration Friday: Honoring Heroes Collection" rel="bookmark">
												Inspiration Friday: Honoring Heroes Collection											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-153766 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-advanced-technology tag-american tag-b-roads tag-battlefield tag-best-letter tag-dominate tag-epitomizes tag-european tag-features tag-highways tag-kawasaki tag-military tag-motorways tag-news tag-support tag-whats-new tag-z tag-z-h2 tag-z400 tag-z650 tag-z900">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/z-the-best-letter-for-2023/" title="Z: The Best Letter for 2023" rel="bookmark">
										Z: The Best Letter for 2023									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-153700 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2-stroke-engines tag-bikes tag-blue-waters tag-fim-world-supercross-championship tag-fim-wsx tag-friday tag-hot tag-iconic-waves tag-inspiration tag-inspiration-friday tag-news tag-racing tag-sunny-melbourne tag-supercross tag-surfboards tag-surfers tag-swapping tag-urbnsurf tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-swapping-bikes-for-surfboards/" title="Inspiration Friday: Swapping Bikes for Surfboards" rel="bookmark">
										Inspiration Friday: Swapping Bikes for Surfboards									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-153619 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-23454 tag-affordable tag-cant-dodge-this tag-cb600 tag-cb900f tag-class-leading tag-dodge tag-drag-race tag-honda tag-honda-599 tag-hornet tag-instant-riotous-acceleration tag-news tag-parallel-twin-cylinder-engine tag-power-to-weight-ratio tag-ride-modes tag-showa-suspension tag-supremely-agile tag-suv tag-torque-control tag-track tag-whats-new tag-wheelie-control tag-zero-excess-mass">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/cant-dodge-this-2023-hornet/" title="Can’t Dodge This 2023 Hornet!" rel="bookmark">
										Can’t Dodge This 2023 Hornet!									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-153538 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-accident tag-casualties tag-friday tag-inspiration tag-inspiration-friday tag-news tag-personal-interest tag-road tag-traffic tag-whats-new tag-zero tag-zero-road-traffic-casualties">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-zero-road-traffic-casualties/" title="Inspiration Friday: Zero Road Traffic Casualties" rel="bookmark">
										Inspiration Friday: Zero Road Traffic Casualties									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/inspiration-friday-honoring-heroes-collection/" aria-current="page">Inspiration Friday: Honoring Heroes Collection</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/winners-decided-at-yz-blu-cru-fim-europe-cup-masterclass-spain/">Winners Decided at YZ bLU cRU FIM Europe Cup Masterclass Spain</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/december-demo-days-date-and-locations-schedule-beta/">December demo days date and locations schedule Beta</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/maiden-rally-podium-on-stage-9-of-africa-eco-race/">Maiden Rally Podium on Stage 9 of Africa Eco Race</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/riders-star-in-epic-worldsbk-and-worldssp-battles-at-san-juan/">Riders Star in Epic WorldSBK and WorldSSP Battles at San Juan</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/star-sacha-coenen-takes-up-motocross-racing/">Star Sacha Coenen takes up motocross racing</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/mx2-debut-with-husqvarnas-factory-team-2023/">MX2 DEBUT WITH HUSQVARNA’S FACTORY TEAM 2023</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/mixed-fortunes-during-stage-8-africa-eco-race/">Mixed Fortunes During Stage 8 Africa Eco Race</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/dunes-during-stage-7-africa-eco-race/">Dunes During Stage 7 Africa Eco Race</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2022-fim-supersport-world-championship-san-juan-villicum-classic/">2022 FIM Supersport World Championship San Juan Villicum classic</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/z-the-best-letter-for-2023/">Z: The Best Letter for 2023</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/big-way-ironman-gncc-closing-out-2022-season/">Big way Ironman GNCC closing out 2022 season</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/american-didnt-give-up-circuito-san-juan-villicum-worldsbk/">American didn’t give up Circuito San Juan Villicum WorldSBK</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/worldsbk-in-argentina-ups-and-downs-in-the-andes/">WorldSBK in Argentina: ups and downs in the Andes</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/ama-endurocross-claws-grabs-prescott-valley-rider/">AMA EnduroCross claws grabs Prescott Valley Rider</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/electrifying-superpole-race-victory-at-2022-fim-superbike-world-championship/">Electrifying Superpole Race victory at 2022 FIM Superbike World Championship</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/superb-start-but-difficult-worldssp-argentinean-round/">Superb start but difficult WorldSSP Argentinean round</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2022-motogp-world-championship-hopes-alive-this-weekend/">2022 MotoGP World Championship hopes alive this weekend</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/worldssp-aegerter-treats-himself-to-a-double/">WorldSSP Aegerter treats himself to a double</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/extremely-close-between-top-three-at-2022-andalucia-rally/">Extremely close between top three at 2022 Andalucia Rally</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2022-andalucia-rally-successfully-completed/">2022 Andalucia Rally successfully completed</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/the-ducati-lenovo-team-wins-the-motogp-2022-team-title/">The Ducati Lenovo Team wins the MotoGP 2022 team title</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/fantastic-win-for-ducati-at-worldssp-argentinean-round-san-juan-circuit">Fantastic win for Ducati at WorldSSP Argentinean Round San Juan circuit</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/enthusiastic-fans-turned-out-in-their-thousands-for-motogps-return/">Enthusiastic fans turned out in their thousands for MotoGP’s return</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/top-eight-for-resilient-ktm-at-malaysian-motogp/">TOP EIGHT FOR RESILIENT KTM AT MALAYSIAN MOTOGP</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2023 Motorcycle Guides</span></h4><a href="https://www.totalmotorcycle.com/2023-motorcycle-models"><img width="336" height="144" src="https://www.totalmotorcycle.com/wp-content/uploads/2022/04/2023modelguides-sm.jpg" class="image wp-image-149101  attachment-full size-full" alt="2023 Motorcycle Models" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-1" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-2" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-3" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-4" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/2022/" class="tag-cloud-link tag-link-14729 tag-link-position-5" style="font-size: 12px;">2022</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/electric/" class="tag-cloud-link tag-link-348 tag-link-position-15" style="font-size: 12px;">electric</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-16" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-17" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-19" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-20" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-22" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"/>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153766 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-advanced-technology tag-american tag-b-roads tag-battlefield tag-best-letter tag-dominate tag-epitomizes tag-european tag-features tag-highways tag-kawasaki tag-military tag-motorways tag-news tag-support tag-whats-new tag-z tag-z-h2 tag-z400 tag-z650 tag-z900">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/z-the-best-letter-for-2023/" title="Z: The Best Letter for 2023">
										Z: The Best Letter for 2023									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Z: The Best Letter for 2023</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153700 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2-stroke-engines tag-bikes tag-blue-waters tag-fim-world-supercross-championship tag-fim-wsx tag-friday tag-hot tag-iconic-waves tag-inspiration tag-inspiration-friday tag-news tag-racing tag-sunny-melbourne tag-supercross tag-surfboards tag-surfers tag-swapping tag-urbnsurf tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-swapping-bikes-for-surfboards/" title="Inspiration Friday: Swapping Bikes for Surfboards">
										Inspiration Friday: Swapping Bikes for Surfboards									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 21, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Swapping Bikes for Surfboards</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153619 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-23454 tag-affordable tag-cant-dodge-this tag-cb600 tag-cb900f tag-class-leading tag-dodge tag-drag-race tag-honda tag-honda-599 tag-hornet tag-instant-riotous-acceleration tag-news tag-parallel-twin-cylinder-engine tag-power-to-weight-ratio tag-ride-modes tag-showa-suspension tag-supremely-agile tag-suv tag-torque-control tag-track tag-whats-new tag-wheelie-control tag-zero-excess-mass">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/cant-dodge-this-2023-hornet/" title="Can’t Dodge This 2023 Hornet!">
										Can’t Dodge This 2023 Hornet!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 17, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Can’t Dodge This 2023 Hornet!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153538 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-accident tag-casualties tag-friday tag-inspiration tag-inspiration-friday tag-news tag-personal-interest tag-road tag-traffic tag-whats-new tag-zero tag-zero-road-traffic-casualties">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-zero-road-traffic-casualties/" title="Inspiration Friday: Zero Road Traffic Casualties">
										Inspiration Friday: Zero Road Traffic Casualties									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 14, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Zero Road Traffic Casualties</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153491 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-bike tag-fist-of-fury tag-kawasaki tag-news tag-ninja tag-sport tag-sportbike tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-kawasaki-ninja-fist-of-fury/" title="2023 Kawasaki Ninja Fist of Fury!">
										2023 Kawasaki Ninja Fist of Fury!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 10, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 Kawasaki Ninja Fist of Fury!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153444 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-cause-im-mr-broadslid tag-friday tag-husqvarna tag-ice-cream tag-inspiration tag-inspiration-friday tag-jenis tag-jenis-white-house-chocolate-chip-ice-cream tag-joe-biden tag-mr-brightside tag-mr-broadslid tag-mr-broadslide tag-news tag-the-killers tag-whats-new tag-white-house-chocolate-chip">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-cause-im-mr-broadslide/" title="Inspiration Friday: ‘Cause I’m Mr. Broadslide">
										Inspiration Friday: ‘Cause I’m Mr. Broadslide									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 7, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: ‘Cause I’m Mr. Broadslide</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153327 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-chuck-berry tag-comfort tag-dct tag-ding-a-ling tag-gold tag-gold-metals tag-gold-wing tag-honda tag-lord-of-the-rings tag-lyrics tag-manual-transmission tag-my-ding-a-ling tag-news tag-ring tag-rv tag-smoothness tag-technology tag-tourer tag-touring tag-whats-new tag-wing">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-honda-gold-wing-ring-ding-a-ling/" title="2023 Honda Gold Wing Ring Ding-a-ling">
										2023 Honda Gold Wing Ring Ding-a-ling									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 3, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 Honda Gold Wing Ring Ding-a-ling</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153272 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-aviazione-navale tag-co-pilot tag-dunbass tag-friday tag-goose tag-inspiration tag-inspiration-friday tag-maverick tag-need-for-speed tag-news tag-pete-maverick-mitchell tag-pilot tag-referendum tag-top-gun tag-top-gun-goose tag-top-gun-maverick tag-vote tag-whats-new tag-wings">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-top-gun-goose/" title="Inspiration Friday: Top Gun Goose">
										Inspiration Friday: Top Gun Goose									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 30, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Top Gun Goose</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153196 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-arrow-exhaust tag-authoritativeness tag-brembo tag-ducati tag-expertise tag-fun tag-guzzi tag-lithium-ion tag-news tag-ohlins tag-performance tag-performance-fun tag-pirelli tag-riding-skills tag-sporty-riding tag-technical-equipment tag-termignoni tag-trustworthiness tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-performance-fun-with-ducati-and-guzzi/" title="2023 Performance &amp; Fun with Ducati and Guzzi">
										2023 Performance &amp; Fun with Ducati and Guzzi									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 26, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 Performance &amp; Fun with Ducati and Guzzi</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153102 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-aaron-jax tag-asymca tag-barrel-tree tag-christmas tag-donbass tag-donetsk-peoples-republic tag-dunbass tag-dunbass-referendum tag-eu tag-event tag-events tag-friday tag-indian-motorcycle tag-inspiration tag-inspiration-friday tag-jack-daniels tag-kherson tag-klock-werks-kustom-cycles tag-liberators tag-luhansk-peoples-republic tag-monument tag-monument-to-the-liberators-of-donbass tag-news tag-operation tag-operation-ride-home tag-personal-interest tag-putin tag-referendum tag-ride-home tag-russia tag-soviet tag-usa tag-whats-new tag-ymca tag-zaporozhye">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-operation-ride-home-dunbass-referendum/" title="Inspiration Friday: Operation Ride Home &amp; Dunbass Referendum">
										Inspiration Friday: Operation Ride Home &amp; Dunbass Referendum									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 23, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Operation Ride Home &amp; Dunbass Referendum</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153787 post type-post status-publish format-standard category-news tag-decided tag-masterclass tag-news tag-spain tag-winners tag-yz-blu-cru-fim-europe-cup">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/winners-decided-at-yz-blu-cru-fim-europe-cup-masterclass-spain/" title="Winners Decided at YZ bLU cRU FIM Europe Cup Masterclass Spain">
										Winners Decided at YZ bLU cRU FIM Europe Cup Masterclass Spain									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Winners Decided at YZ bLU cRU FIM Europe Cup Masterclass Spain</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153784 post type-post status-publish format-standard category-events category-news tag-beta tag-date tag-dealership tag-december tag-demo-days tag-demo-event tag-event tag-events tag-locations tag-news tag-schedule">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/december-demo-days-date-and-locations-schedule-beta/" title="December demo days date and locations schedule Beta">
										December demo days date and locations schedule Beta									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on December demo days date and locations schedule Beta</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153782 post type-post status-publish format-standard category-news tag-africa-eco-race tag-maiden-rally tag-news tag-podium tag-pol-tarres tag-stage-9 tag-yamaha-tenere-world-raid-team">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/maiden-rally-podium-on-stage-9-of-africa-eco-race/" title="Maiden Rally Podium on Stage 9 of Africa Eco Race">
										Maiden Rally Podium on Stage 9 of Africa Eco Race									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Maiden Rally Podium on Stage 9 of Africa Eco Race</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153780 post type-post status-publish format-standard category-news tag-battles tag-circuito-san-juan-villicum tag-dominique-aegerter tag-epic tag-news tag-riders tag-san-juan tag-star tag-toprak-razgatlioglu tag-worldsbk tag-worldssp">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/riders-star-in-epic-worldsbk-and-worldssp-battles-at-san-juan/" title="Riders Star in Epic WorldSBK and WorldSSP Battles at San Juan">
										Riders Star in Epic WorldSBK and WorldSSP Battles at San Juan									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Riders Star in Epic WorldSBK and WorldSSP Battles at San Juan</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153777 post type-post status-publish format-standard category-news tag-fim-mx2-motocross-world-championship tag-motocross tag-mxgp tag-news tag-racing tag-sacha-coenen tag-star tag-takes-up">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/star-sacha-coenen-takes-up-motocross-racing/" title="Star Sacha Coenen takes up motocross racing">
										Star Sacha Coenen takes up motocross racing									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Star Sacha Coenen takes up motocross racing</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153775 post type-post status-publish format-standard category-news tag-12589 tag-debut tag-fim-motocross-world-championship tag-husqvarnas-factory-team tag-lucas-coene tag-mx2 tag-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/mx2-debut-with-husqvarnas-factory-team-2023/" title="MX2 DEBUT WITH HUSQVARNA’S FACTORY TEAM 2023">
										MX2 DEBUT WITH HUSQVARNA’S FACTORY TEAM 2023									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MX2 DEBUT WITH HUSQVARNA’S FACTORY TEAM 2023</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153773 post type-post status-publish format-standard category-news tag-africa-eco-race tag-alessandro-botturi tag-during tag-fortunes tag-mauritania tag-mixed tag-news tag-pol-tarres tag-stage-8 tag-yamaha-tenere-world-raid-team">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/mixed-fortunes-during-stage-8-africa-eco-race/" title="Mixed Fortunes During Stage 8 Africa Eco Race">
										Mixed Fortunes During Stage 8 Africa Eco Race									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Mixed Fortunes During Stage 8 Africa Eco Race</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153771 post type-post status-publish format-standard category-news tag-africa-eco-race tag-alessandro-botturi tag-dunes tag-during tag-news tag-stage-7 tag-yamaha-tenere-world-raid-team">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/dunes-during-stage-7-africa-eco-race/" title="Dunes During Stage 7 Africa Eco Race">
										Dunes During Stage 7 Africa Eco Race									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 26, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Dunes During Stage 7 Africa Eco Race</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153769 post type-post status-publish format-standard category-news tag-14729 tag-classic tag-fim-supersport-world-championship tag-news tag-san-juan-villicum">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-fim-supersport-world-championship-san-juan-villicum-classic/" title="2022 FIM Supersport World Championship San Juan Villicum classic">
										2022 FIM Supersport World Championship San Juan Villicum classic									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 FIM Supersport World Championship San Juan Villicum classic</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153766 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-advanced-technology tag-american tag-b-roads tag-battlefield tag-best-letter tag-dominate tag-epitomizes tag-european tag-features tag-highways tag-kawasaki tag-military tag-motorways tag-news tag-support tag-whats-new tag-z tag-z-h2 tag-z400 tag-z650 tag-z900">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/z-the-best-letter-for-2023/" title="Z: The Best Letter for 2023">
										Z: The Best Letter for 2023									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/10/">October 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Z: The Best Letter for 2023</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-147998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147998"><a href="https://www.reddit.com/r/TotalMotorcycle/">Follow us on Reddit</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-147960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147960"><a href="https://rumble.com/user/TotalMotorcycle">Follow us on Rumble</a></li>
<li id="menu-item-147958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147958"><a href="https://gab.com/TotalMotorcycle">Follow us on Gab</a></li>
<li id="menu-item-147959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147959"><a href="https://gettr.com/user/totalmotorcycle">Follow us on Gettr</a></li>
<li id="menu-item-147961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147961"><a href="https://parler.com/user/TotalMotorcycle">Follow us on Parler</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2022 | Total Motorcycle ∙ 11 Billion Hits. 23 Years ∙ 375 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=8&cb=4', false, [], true, false, true, false);</script></body></html>