<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-8&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-8&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-8&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tricky MotoGP Losail Conditions Full of Dust and Wind • Total Motorcycle</title>
	<link rel="canonical" href="https://www.totalmotorcycle.com/tricky-motogp-losail-conditions-full-of-dust-and-wind/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Tricky MotoGP Losail Conditions Full of Dust and Wind • Total Motorcycle"/>
	<meta property="og:description" content="The Tissot Grand Prix of Doha represents the second round of 2021 MotoGP, and for the second event in seven days at a blustery Losail International Circuit Red Bull KTM Factory Racing’s Miguel Oliveira was [...]"/>
	<meta property="og:url" content="https://www.totalmotorcycle.com/tricky-motogp-losail-conditions-full-of-dust-and-wind/"/>
	<meta property="og:site_name" content="Total Motorcycle"/>
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:published_time" content="2021-04-04T14:33:46+00:00"/>
	<meta property="og:image" content="https://login.presstige.at/content/503334/17251c87-9813-4e10-b042-920c1e8c8c5d/600/1200/.jpg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle"/>
	<meta name="twitter:site" content="@TotalMotorcycle"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Feed" href="https://www.totalmotorcycle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Total Motorcycle » Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.totalmotorcycle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-magazine-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/style.css?ver=3.9.7" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine-child/style.css?ver=3.9.7" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.7" id="mh-scripts-js"></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/141717"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7"/>
<link rel="shortlink" href="https://www.totalmotorcycle.com/?p=141717"/>
<link rel="alternate" type="application/json+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&amp;format=xml"/>
<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #161616; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/tricky-motogp-losail-conditions-full-of-dust-and-wind/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20210310,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4d7977ec-ba08-4ec5-7550-77df6a8fba5d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":123096,"response_time_orig":5,"serverid":"54.209.18.240:27467","state":"VA","t_epoch":1617795689,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/tricky-motogp-losail-conditions-full-of-dust-and-wind/","user_id":0,"word_count":2533,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4d7977ec-ba08-4ec5-7550-77df6a8fba5d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-141717 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="110" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/TMW-logo-2012-Main2.gif" class="custom-logo" alt="Total Motorcycle"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/ama-west-hare-scrambles-2-stroke-nationals-awesome-race-weekend-results/" title="AMA West Hare Scrambles &amp; 2-Stroke Nationals awesome race weekend results">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 6, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							AMA West Hare Scrambles &amp; 2-Stroke Nationals awesome race weekend results						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/hondas-full-2022-performance-line-announced" title="Honda’s Full 2022 Performance Line Announced">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Honda’s Full 2022 Performance Line Announced						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																2022 Motorcycle Models							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/moto3-doha-gp-sees-renewed-race-speed-by-husqvarna-motorcycles/" title="Moto3 Doha GP sees renewed race speed by Husqvarna Motorcycles">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Moto3 Doha GP sees renewed race speed by Husqvarna Motorcycles						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/motogp-ktm-returned-to-speed-for-the-second-dose-of-action-in-qatar/" title="MotoGP KTM returned to speed for the second dose of action in Qatar">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MotoGP KTM returned to speed for the second dose of action in Qatar						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/pedro-acosta-celebrates-stunning-first-moto3-victory/" title="PEDRO ACOSTA CELEBRATES STUNNING FIRST MOTO3 VICTORY">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PEDRO ACOSTA CELEBRATES STUNNING FIRST MOTO3 VICTORY						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/race-action-was-even-hotter-at-motogp-doha-losail-circuit/" title="Race action was even hotter at MotoGP Doha Losail Circuit">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Race action was even hotter at MotoGP Doha Losail Circuit						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/stunning-motogp-comeback-under-the-qatari-floodlights/" title="Stunning MotoGP comeback under the Qatari floodlights">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Stunning MotoGP comeback under the Qatari floodlights						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/motogp-bikes-colliding-cause-chaos-at-grand-prix-of-doha/" title="MotoGP bikes colliding cause chaos at Grand Prix of Doha">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MotoGP bikes colliding cause chaos at Grand Prix of Doha						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/2-podiums-at-opening-round-of-2021-all-japan-superbike-series-twin-ring-motegi-japan/" title="2 podiums at opening round of 2021 All Japan Superbike series Twin Ring Motegi Japan">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2 podiums at opening round of 2021 All Japan Superbike series Twin Ring Motegi Japan						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/new-bmw-m1000rr-met-worldsbk-competition/" title="New BMW M1000RR met WorldSBK competition">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New BMW M1000RR met WorldSBK competition						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/unpredictable-race-expected-at-motogp-doha/" title="Unpredictable race expected at MotoGP Doha">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 4, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Unpredictable race expected at MotoGP Doha						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/toughest-motogp-conditions-so-far-in-doha/" title="Toughest MotoGP conditions so far in Doha">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 4, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Toughest MotoGP conditions so far in Doha						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/tricky-motogp-losail-conditions-full-of-dust-and-wind/" title="Tricky MotoGP Losail Conditions Full of Dust and Wind">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 4, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tricky MotoGP Losail Conditions Full of Dust and Wind						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/weekend-racing-action-schedule-april-4th/" title="WEEKEND RACING ACTION SCHEDULE – April 4th">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 4, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WEEKEND RACING ACTION SCHEDULE – April 4th						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/delightful-ducati-feelings-at-motogp-doha-gp-qatar/" title="Delightful Ducati Feelings at MotoGP Doha GP Qatar">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 3, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Delightful Ducati Feelings at MotoGP Doha GP Qatar						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tricky MotoGP Losail Conditions Full of Dust and Wind</nav>
<article id="post-141717" class="post-141717 post type-post status-publish format-standard hentry category-news tag-brad-binder tag-conditions tag-danilo-petrucci tag-dust tag-iker-lecuona tag-ktm tag-losail tag-losail-international-circuit tag-miguel-oliveira tag-moto2 tag-moto3 tag-motogp tag-news tag-red-bull-ktm-factory-racing tag-tissot-grand-prix-of-doha tag-tricky tag-wind">
	<header class="entry-header clearfix"><h1 class="entry-title">Tricky MotoGP Losail Conditions Full of Dust and Wind</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 4, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Tricky MotoGP Losail Conditions Full of Dust and Wind</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&amp;t=Tricky+MotoGP+Losail+Conditions+Full+of+Dust+and+Wind&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Tricky+MotoGP+Losail+Conditions+Full+of+Dust+and+Wind:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&amp;media=&amp;description=Tricky+MotoGP+Losail+Conditions+Full+of+Dust+and+Wind&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87eec8d3d9d1c39f888af7d5ced5fdea9f888af6d5c9dbd3d69f888af9d5d4ded3ced3d5d4c99f888afccfd6d69f888ad5dc9f888afecfc9ce9f888adbd4de9f888aedd3d4de9cdbd7ca81d8d5dec387d2cececac99f89fb9f88fc9f88fccdcdcd94ced5cedbd6d7d5ced5c8d9c3d9d6df94d9d5d79f88fccec8d3d9d1c397d7d5ced5ddca97d6d5c9dbd3d697d9d5d4ded3ced3d5d4c997dccfd6d697d5dc97decfc9ce97dbd4de97cdd3d4de9f88fc" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><img loading="lazy" src="https://login.presstige.at/content/503334/17251c87-9813-4e10-b042-920c1e8c8c5d/600/1200/.jpg" alt="" width="600" height="401"/></p>
<div>The Tissot Grand Prix of Doha represents the second round of 2021 MotoGP, and for the second event in seven days at a blustery Losail International Circuit Red Bull KTM Factory Racing’s Miguel Oliveira was once more KTM’s top qualifier at the fast, floodlit venue.<p></p>
<div class="mh-content-ad"><!-- Ezoic - Article Box - mid_content -->
<div id="ezoic-pub-ad-placeholder-106"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/23/10 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="1875692078"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Article Box - mid_content --></div>
<p>– Oliveira is the first KTM racer to make the Q2 cut and places 12th in qualification</p></div>
<div>– Petrucci leads Binder and Lecuona on the grid in tough, windy conditions</div>
<div>– Moto3 Pole Position for Jaume Masia &amp; Moto2 front row for Remy Gardner</div>
<div></div>
<div>KTM’s two teams and four riders regrouped and tackled the tricky Losail asphalt for the second time in a week and for the last stint at the flat and flowing track a short distance outside of the Qatari capital city.<p></p>
</div>
<div></div>
<div>Red Bull KTM Factory Racing and Tech3 KTM Factory Racing were able to make technical gains with the set-up of the KTM RC16 to increase competitiveness for one-lap qualification speed compared to the season-opener the previous weekend. The awkward nature of the timetable for the Qatar ‘double’ sees half of the four Free Practice sessions taking place in hot, late afternoon temperatures and the other two outings in a cooler, more humid climate. Add frequent gusty winds and an abrasive track surface and perfecting set-up and tire choice can be complicated work.</div>
<div></div>
<div>After Friday both Oliveira and Danilo Petrucci were much closer to the direct Q2 cut, sitting just half a second from provisional pole position. On Saturday it was Oliveira who was the first and sole RC16 racer to emerge from the frantic Q1 chase. The Portuguese was second fastest with his last lap effort and entered the dash for the first section of the starting grid. He tried to lower his time further but encountered a tire issue and finally accepted 12th for the last slot on the fourth row. Petrucci ended the evening in 17th while Brad Binder was in 18th and Iker Lecuona in 20th.</div>
<div></div>
<div><strong>Miguel Oliveira</strong>: <em>“I’m happy we made it through to Q2 but today the track was not in the best condition for us and we struggled to find optimum grip. It was really hard to repeat Friday’s lap-time. When I went through to Q2 I tried a different configuration on my second bike which was not ideal and on top of that I had a front tire that gave me vibration on the right side. So, it was a slightly better qualifying but let’s see what happens tomorrow. We need to get to the front as quick and as much as we can and then see what we can manage apart from that.”</em></div>
<div><strong> </strong></div>
<div><strong>Brad Binder</strong>: <em>“Not exactly the Saturday we had planned. I wanted to get through to Q2 but it was a difficult day with a lot of different elements: a lot of wind and a lot of dust on track. We tried a few things this morning that seemed quite positive in the high wind situation but when it came to pushing for a lap-time in calmer conditions them it seemed a bit more difficult. Tomorrow is our last chance to leave Qatar with a good feeling, so we’re going to go for it.”</em></div>
<div><strong> </strong></div>
<div><strong>Danilo Petrucci:</strong> <em>“Overall, I’m happy about my sensations on the bike. We improved a bit but we are still not where we want to be. We found some small refinements today, although I think our potential is higher. We tried something different with the tires in FP4 and also something different in terms of electronics. I think I could have been faster on my single lap, but I was completely alone and with this wind, it was quite difficult. Still, I’m happy about the progress.”</em></div>
<div></div>
<div><strong>Iker Lecuona</strong>: <em>“I have to admit, that I’m not satisfied. Obviously, we are pretty far back on the grid again although we improved one position and above all, my feeling with the bike is way better and also our pace compared to last week. Regarding all these factors, I expect to have a good race tomorrow and I know that I’m capable of fighting for the points. So, I’ll try my best when the red lights go off for round two.”</em></div>
<div></div>
<div><strong>Moto2 &amp; Moto3</strong></div>
<div><strong> </strong></div>
<div>Jaume Masia continued his electric pace at Losail. The winner of the Grand Prix of Qatar last Sunday went on to seal his first Moto3 Pole Position for the Red Bull KTM Ajo team (and their first accolade since Raul Fernandez rode to Pole in Portugal for the final round of 2020) on his KTM RC4 by less than a hundredth of a second from Sergio Garcia. Like the other classes, the Moto3 riders had to deal with strong winds and a dirty track but Masia was able to head the field. Teammate Pedro Acosta was the next best KTM in 9th place but will start the race from the pitlane; the rookie was one of seven riders to be penalized for ‘slow riding’ in Friday’s Free Practice 2.<p></p>
<p><img loading="lazy" src="https://login.presstige.at/content/503328/de0c366d-9061-4e04-b2d8-a08823e21b8a/600/1200/.jpg" alt="" width="600" height="401"/></p></div>
<div></div>
<div><strong>Jaume Masia</strong>: <em>“Very difficult conditions today and I rode easy early on because I didn’t want to take any risks. Anyway, we had the pace and we have to continue in this line and hope for another good race here tomorrow.”</em></div>
<div></div>
<div>In Moto2 Red Bull KTM Ajo’s Raul Fernandez posted a lap-time to remain at the top of Free Practice on both Friday and Saturday sessions. When it came to the crucial Q2 run, the Spanish rookie was in fierce form to seal a final ranking of 4th but was not as quick as teammate Remy Gardner. The Australian was 2nd and just a tenth of a second from Pole on Sunday evening. He will begin the 20-lap race from the middle of the front row.</div>
<div></div>
<div><strong>Races: April 4th, 2021 – Moto3 16.00 CET | Moto2 17.20 CET | MotoGP 19.00 CET</strong></div>
<div></div>
<div><strong>Results Qualifying MotoGP </strong><strong>Tissot Grand Prix of Doha</strong></div>
<div></div>
<div>1. Jorge Martin (ESP) Ducati 1:53.106</div>
<div>2. Johann Zarco (FRA) Ducati +0.157</div>
<div>3. Maverick Viñales (ESP) Yamaha +0.161</div>
<div>4. Jack Miller (AUS) Ducati +0.197</div>
<div>5. Fabio Quartararo (FRA) Yamaha +0.363</div>
<div><strong>12. Miguel Oliveira (POR) Red Bull KTM Factory Racing +1.990</strong></div>
<div><strong>17. Danilo Petrucci (ITA) Tech3 KTM Factory Racing (Q1) 1:54.528</strong></div>
<div><strong>18. Brad Binder (RSA) Red Bull KTM Factory Racing (Q1) 1:54.555</strong></div>
<div><strong>20. Iker Lecuona (ESP) Tech3 KTM Factory Racing 1:54.731</strong></div>
<div><strong> </strong></div>
<div><strong>Results Qualifying Moto2 </strong><strong>Tissot Grand Prix of Doha</strong></div>
<div></div>
<div>1. Sam Lowes (GBR) 1:59.055</div>
<div><strong>2. Remy Gardner (AUS) Red Bull KTM Ajo +0.137</strong></div>
<div>3. Marco Bezzecchi (ITA (NED) +0.272</div>
<div><strong>4. Raul Fernandez (ESP) Red Bull KTM Ajo +0.386</strong></div>
<div></div>
<div><strong>Results Qualifying Moto3 </strong><strong>Tissot Grand Prix of Doha</strong></div>
<div></div>
<div><strong>1. Jaume Masia (ESP) Red Bull KTM Ajo 2:05.913</strong></div>
<div>2. Sergio Garcia (ESP) GASGAS +0.099</div>
<div>3. Jeremy Alcoba (ESP) Honda +0.245</div>
<div>9. Pedro Acosta (ESP) <strong>Red Bull KTM Ajo +0.916</strong></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&amp;t=Tricky+MotoGP+Losail+Conditions+Full+of+Dust+and+Wind&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Tricky+MotoGP+Losail+Conditions+Full+of+Dust+and+Wind:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftricky-motogp-losail-conditions-full-of-dust-and-wind%2F&amp;media=&amp;description=Tricky+MotoGP+Losail+Conditions+Full+of+Dust+and+Wind&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff69fb9a2a8a0b2eef9fb86a4bfa48c9beef9fb87a4b8aaa2a7eef9fb88a4a5afa2bfa2a4a5b8eef9fb8dbea7a7eef9fba4adeef9fb8fbeb8bfeef9fbaaa5afeef9fb9ca2a5afedaaa6bbf0a9a4afb2f6a3bfbfbbb8eef88aeef98deef98dbcbcbce5bfa4bfaaa7a6a4bfa4b9a8b2a8a7aee5a8a4a6eef98dbfb9a2a8a0b2e6a6a4bfa4acbbe6a7a4b8aaa2a7e6a8a4a5afa2bfa2a4a5b8e6adbea7a7e6a4ade6afbeb8bfe6aaa5afe6bca2a5afeef98d" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/brad-binder/" rel="tag">Brad Binder</a></li><li><a href="https://www.totalmotorcycle.com/tag/conditions/" rel="tag">Conditions</a></li><li><a href="https://www.totalmotorcycle.com/tag/danilo-petrucci/" rel="tag">Danilo Petrucci</a></li><li><a href="https://www.totalmotorcycle.com/tag/dust/" rel="tag">Dust</a></li><li><a href="https://www.totalmotorcycle.com/tag/iker-lecuona/" rel="tag">Iker LECUONA</a></li><li><a href="https://www.totalmotorcycle.com/tag/ktm/" rel="tag">KTM</a></li><li><a href="https://www.totalmotorcycle.com/tag/losail/" rel="tag">Losail</a></li><li><a href="https://www.totalmotorcycle.com/tag/losail-international-circuit/" rel="tag">Losail International Circuit</a></li><li><a href="https://www.totalmotorcycle.com/tag/miguel-oliveira/" rel="tag">Miguel Oliveira</a></li><li><a href="https://www.totalmotorcycle.com/tag/moto2/" rel="tag">Moto2</a></li><li><a href="https://www.totalmotorcycle.com/tag/moto3/" rel="tag">Moto3</a></li><li><a href="https://www.totalmotorcycle.com/tag/motogp/" rel="tag">MotoGP</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/red-bull-ktm-factory-racing/" rel="tag">Red Bull KTM Factory Racing</a></li><li><a href="https://www.totalmotorcycle.com/tag/tissot-grand-prix-of-doha/" rel="tag">TISSOT GRAND PRIX OF DOHA</a></li><li><a href="https://www.totalmotorcycle.com/tag/tricky/" rel="tag">Tricky</a></li><li><a href="https://www.totalmotorcycle.com/tag/wind/" rel="tag">wind</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" loading="lazy"/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard&#39;">
					5446 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			&#34;Mr. Totalmotorcycle&#34;. Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/weekend-racing-action-schedule-april-4th/" rel="prev"><span>Previous</span><p>WEEKEND RACING ACTION SCHEDULE – April 4th</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.totalmotorcycle.com/toughest-motogp-conditions-so-far-in-doha/" rel="next"><span>Next</span><p>Toughest MotoGP conditions so far in Doha</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-116898 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/marvellous-mahias-secures-maiden-worldssp-pole-qatar/" title="Marvellous Mahias Secures Maiden WorldSSP Pole in Qatar"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/marvellous-mahias-secures-maiden-worldssp-pole-qatar/" title="Marvellous Mahias Secures Maiden WorldSSP Pole in Qatar" rel="bookmark">
			Marvellous Mahias Secures Maiden WorldSSP Pole in Qatar		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2017/11/">November 6, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Marvellous Mahias Secures Maiden WorldSSP Pole in Qatar</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>GRT Yamaha Official WorldSSP Team’s Lucas Mahias followed up his dominant performance on Thursday under the lights in Qatar by smashing the lap record in SP2 on Friday on his way to recording his first <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/marvellous-mahias-secures-maiden-worldssp-pole-qatar/" title="Marvellous Mahias Secures Maiden WorldSSP Pole in Qatar">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-128626 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/60th-anniversary-american-honda-restores-three-historic-vehicles-for-sema-2019/" title="60th Anniversary – American Honda Restores three historic vehicles for SEMA 2019"><img width="326" height="245" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/American_Honda_60th_Anniversary_Chevy_Delivery_Truck-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="60th Anniversary - American Honda Restores three historic vehicles for SEMA 2019" loading="lazy" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/American_Honda_60th_Anniversary_Chevy_Delivery_Truck-326x245.jpg 326w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/American_Honda_60th_Anniversary_Chevy_Delivery_Truck-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/06/American_Honda_60th_Anniversary_Chevy_Delivery_Truck-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Events			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/60th-anniversary-american-honda-restores-three-historic-vehicles-for-sema-2019/" title="60th Anniversary – American Honda Restores three historic vehicles for SEMA 2019" rel="bookmark">
			60th Anniversary – American Honda Restores three historic vehicles for SEMA 2019		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/06/">June 19, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/events/" rel="category tag">Events</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 60th Anniversary – American Honda Restores three historic vehicles for SEMA 2019</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>1961 Chevy Apache 10 pickups were used to deliver motorcycles to dealers in early 1960s Hand-painted graphics plus Honda 50 and CB160 motorcycles from the era complete authentic recreation Restoration is part of American Honda <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/60th-anniversary-american-honda-restores-three-historic-vehicles-for-sema-2019/" title="60th Anniversary – American Honda Restores three historic vehicles for SEMA 2019">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-112937 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/indian-motorcycle-clinches-first-ever-manufacturer-title-american-flat-tracks-grand-national-championship/" title="Indian Motorcycle clinches first ever Manufacturer title in American Flat Track’s Grand National Championship"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/indian-motorcycle-clinches-first-ever-manufacturer-title-american-flat-tracks-grand-national-championship/" title="Indian Motorcycle clinches first ever Manufacturer title in American Flat Track’s Grand National Championship" rel="bookmark">
			Indian Motorcycle clinches first ever Manufacturer title in American Flat Track’s Grand National Championship		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2017/08/">August 20, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Indian Motorcycle clinches first ever Manufacturer title in American Flat Track’s Grand National Championship</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>DAYTONA BEACH, Fla. (August 17, 2017) – American Flat Track congratulates Indian Motorcycle and American Honda on their respective 2017 Manufacturer Championship victories. The AFT Manufacturer Championships tally up the points earned by the highest-placed <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/indian-motorcycle-clinches-first-ever-manufacturer-title-american-flat-tracks-grand-national-championship/" title="Indian Motorcycle clinches first ever Manufacturer title in American Flat Track’s Grand National Championship">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- EZOIC_REMOVE_BEGIN -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3612263156790100",
          enable_page_level_ads: true
     });
</script>

<!-- EZOIC_REMOVE_END --></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-141741 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-announced tag-baja tag-crf450r tag-crf450r-s tag-crf450rl tag-crf450rwe tag-crf450rx tag-crf450x tag-desert tag-dual-sport tag-honda tag-news tag-off-road tag-performance-line tag-sport tag-whats-new">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/hondas-full-2022-performance-line-announced" title="Honda’s Full 2022 Performance Line Announced"><img width="678" height="381" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/04/Honda-Full-2022-Performance-Line-Announced-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Honda’s Full 2022 Performance Line Announced" loading="lazy"/>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										2022 Motorcycle Models									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/hondas-full-2022-performance-line-announced" title="Honda’s Full 2022 Performance Line Announced" rel="bookmark">
												Honda’s Full 2022 Performance Line Announced											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-141702 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-aerosmith tag-american tag-american-rock-band tag-crazy tag-davidson tag-draw-the-line tag-dream-on tag-harley tag-harley-davidson tag-i-dont-wanna-miss-a-thing tag-i-dont-want-to-miss-a-thing tag-inspiration-friday tag-jaded tag-janies-got-a-gun tag-livin-on-the-edge tag-mama-kin tag-news tag-pink tag-rider tag-rock-and-roll-hall-of-fame tag-rock-band tag-sweet-emotion tag-walk-this-way tag-what-it-takes tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-harley-davidson-aerosmith/" title="Inspiration Friday: Harley-Davidson &amp; Aerosmith" rel="bookmark">
										Inspiration Friday: Harley-Davidson &amp; Aerosmith									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-141560 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-american tag-american-history tag-brigham-city-depot tag-california tag-cantor-arts-museum tag-central-pacific tag-chassis tag-costa-mesa tag-engine tag-eric-leaverton tag-gears tag-ghost-tours tag-golden-spike tag-golden-spike-national-historical-park tag-john-m-browning-firearms-museum tag-jupiter tag-leland-stanford tag-news tag-oconner-engineering-laboratories tag-polaris tag-promontory-point tag-railroad tag-review tag-reviews tag-road-trip tag-rockford-fosgate tag-salma-hayek tag-slingshot tag-stanford tag-stanford-university tag-suspension tag-train tag-transcontinental tag-transmission tag-union-pacific tag-union-station tag-usa tag-whats-new tag-wild-wild-west tag-will-smith">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2021-slingshot-r-redesigned-improved-tmw-first-ride/" title="2021 Slingshot R Redesigned &amp; Improved – TMW First Ride!" rel="bookmark">
										2021 Slingshot R Redesigned &amp; Improved – TMW First Ride!									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-141543 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-aprilia tag-british tag-ebike tag-electric tag-electric-motorcycle tag-harley-davidson tag-husqvarna tag-integral-powertrain-ltd tag-motorcycle tag-news tag-prototype tag-te-1 tag-technology tag-triumph tag-triumph-motorcycles tag-triumph-te-1 tag-university-of-warwick tag-ural tag-whats-new tag-williams-advanced-engineering tag-yamaha tag-zero">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/triumph-te-1-electric-motorcycle-revolution/" title="Triumph TE-1 Electric Motorcycle Revolution" rel="bookmark">
										Triumph TE-1 Electric Motorcycle Revolution									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-141319 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-beginners-guide-to-motorcycling tag-bike tag-boots tag-buy-a-bike tag-check-your-bike tag-community tag-course tag-event tag-events tag-forums tag-garage tag-gear tag-gravel tag-helmet tag-insurance tag-jacket tag-motorcycle tag-motorcyclist tag-msf tag-msf-ridercoach tag-news tag-personal-interest tag-practice tag-rider tag-riding tag-riding-season tag-social-media tag-spring tag-take-a-class tag-whats-new tag-wind-chill tag-winter tag-winter-storage">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/tmws-top-10-tips-for-spring-motorcycle-riding/" title="TMW’s Top 10 Tips for Spring Motorcycle Riding" rel="bookmark">
										TMW’s Top 10 Tips for Spring Motorcycle Riding									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-1290-super-adventure-s">2021 KTM 1290 Super Adventure S Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-1290-super-adventure-r">2021 KTM 1290 Super Adventure R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-super-duke-gt">2021 KTM 1290 Super Duke GT Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-450-smr">2021 KTM 450 SMR Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-690-smcr">2021 KTM 690 SMC R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-freeride-exc">2021 KTM Freeride E-XC Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-390-adventure">2021 KTM 390 Adventure Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-690-enduro-r">2021 KTM 690 Enduro R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-890-adventure">2021 KTM 890 Adventure Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-200-duke">2021 KTM 200 Duke Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-390-duke">2021 KTM 390 Duke Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-890-duke">2021 KTM 890 Duke Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-890-duke-r">2021 KTM 890 Duke R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-1290-super-duke-r">2021 KTM 1290 Super Duke R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2021/2021-ktm-1290-super-duke-rr">2021 KTM 1290 Super Duke RR Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/ama-west-hare-scrambles-2-stroke-nationals-awesome-race-weekend-results/">AMA West Hare Scrambles &amp; 2-Stroke Nationals awesome race weekend results</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/hondas-full-2022-performance-line-announced">Honda’s Full 2022 Performance Line Announced</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/moto3-doha-gp-sees-renewed-race-speed-by-husqvarna-motorcycles/">Moto3 Doha GP sees renewed race speed by Husqvarna Motorcycles</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motogp-ktm-returned-to-speed-for-the-second-dose-of-action-in-qatar/">MotoGP KTM returned to speed for the second dose of action in Qatar</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/pedro-acosta-celebrates-stunning-first-moto3-victory/">PEDRO ACOSTA CELEBRATES STUNNING FIRST MOTO3 VICTORY</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/race-action-was-even-hotter-at-motogp-doha-losail-circuit/">Race action was even hotter at MotoGP Doha Losail Circuit</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/stunning-motogp-comeback-under-the-qatari-floodlights/">Stunning MotoGP comeback under the Qatari floodlights</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motogp-bikes-colliding-cause-chaos-at-grand-prix-of-doha/">MotoGP bikes colliding cause chaos at Grand Prix of Doha</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2-podiums-at-opening-round-of-2021-all-japan-superbike-series-twin-ring-motegi-japan/">2 podiums at opening round of 2021 All Japan Superbike series Twin Ring Motegi Japan</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/new-bmw-m1000rr-met-worldsbk-competition/">New BMW M1000RR met WorldSBK competition</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2021 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2021-motorcycle-models"><img width="336" height="221" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/04/2021modelguides-sm.jpg" class="image wp-image-134615  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2017/" class="tag-cloud-link tag-link-183 tag-link-position-1" style="font-size: 12px;">2017</a>
<a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-2" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-3" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-4" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-5" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"/>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141741 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-announced tag-baja tag-crf450r tag-crf450r-s tag-crf450rl tag-crf450rwe tag-crf450rx tag-crf450x tag-desert tag-dual-sport tag-honda tag-news tag-off-road tag-performance-line tag-sport tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/hondas-full-2022-performance-line-announced" title="Honda’s Full 2022 Performance Line Announced">
										Honda’s Full 2022 Performance Line Announced									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Honda’s Full 2022 Performance Line Announced</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141702 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-aerosmith tag-american tag-american-rock-band tag-crazy tag-davidson tag-draw-the-line tag-dream-on tag-harley tag-harley-davidson tag-i-dont-wanna-miss-a-thing tag-i-dont-want-to-miss-a-thing tag-inspiration-friday tag-jaded tag-janies-got-a-gun tag-livin-on-the-edge tag-mama-kin tag-news tag-pink tag-rider tag-rock-and-roll-hall-of-fame tag-rock-band tag-sweet-emotion tag-walk-this-way tag-what-it-takes tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-harley-davidson-aerosmith/" title="Inspiration Friday: Harley-Davidson &amp; Aerosmith">
										Inspiration Friday: Harley-Davidson &amp; Aerosmith									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 2, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Harley-Davidson &amp; Aerosmith</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141560 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-american tag-american-history tag-brigham-city-depot tag-california tag-cantor-arts-museum tag-central-pacific tag-chassis tag-costa-mesa tag-engine tag-eric-leaverton tag-gears tag-ghost-tours tag-golden-spike tag-golden-spike-national-historical-park tag-john-m-browning-firearms-museum tag-jupiter tag-leland-stanford tag-news tag-oconner-engineering-laboratories tag-polaris tag-promontory-point tag-railroad tag-review tag-reviews tag-road-trip tag-rockford-fosgate tag-salma-hayek tag-slingshot tag-stanford tag-stanford-university tag-suspension tag-train tag-transcontinental tag-transmission tag-union-pacific tag-union-station tag-usa tag-whats-new tag-wild-wild-west tag-will-smith">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2021-slingshot-r-redesigned-improved-tmw-first-ride/" title="2021 Slingshot R Redesigned &amp; Improved – TMW First Ride!">
										2021 Slingshot R Redesigned &amp; Improved – TMW First Ride!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 29, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2021 Slingshot R Redesigned &amp; Improved – TMW First Ride!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141543 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-aprilia tag-british tag-ebike tag-electric tag-electric-motorcycle tag-harley-davidson tag-husqvarna tag-integral-powertrain-ltd tag-motorcycle tag-news tag-prototype tag-te-1 tag-technology tag-triumph tag-triumph-motorcycles tag-triumph-te-1 tag-university-of-warwick tag-ural tag-whats-new tag-williams-advanced-engineering tag-yamaha tag-zero">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/triumph-te-1-electric-motorcycle-revolution/" title="Triumph TE-1 Electric Motorcycle Revolution">
										Triumph TE-1 Electric Motorcycle Revolution									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 24, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Triumph TE-1 Electric Motorcycle Revolution</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141319 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-beginners-guide-to-motorcycling tag-bike tag-boots tag-buy-a-bike tag-check-your-bike tag-community tag-course tag-event tag-events tag-forums tag-garage tag-gear tag-gravel tag-helmet tag-insurance tag-jacket tag-motorcycle tag-motorcyclist tag-msf tag-msf-ridercoach tag-news tag-personal-interest tag-practice tag-rider tag-riding tag-riding-season tag-social-media tag-spring tag-take-a-class tag-whats-new tag-wind-chill tag-winter tag-winter-storage">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/tmws-top-10-tips-for-spring-motorcycle-riding/" title="TMW’s Top 10 Tips for Spring Motorcycle Riding">
										TMW’s Top 10 Tips for Spring Motorcycle Riding									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 22, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on TMW’s Top 10 Tips for Spring Motorcycle Riding</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141498 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-bolshoi-theatre tag-centre-pompidou tag-change tag-classical-music tag-contemporary-art tag-culture tag-culture-a-vehicle-for-change tag-dancing tag-friday tag-guggenheim-museum tag-inspiration tag-inspiration-friday tag-jazz tag-kochi-muziris-biennale tag-la-scala tag-milan tag-moscow tag-neue-nationalgalerie tag-news tag-singing tag-smells tag-socialness tag-sounds tag-tate-modern tag-vehicle">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-culture-a-vehicle-for-change/" title="Inspiration Friday: Culture a vehicle for change">
										Inspiration Friday: Culture a vehicle for change									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/03/">March 19, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Culture a vehicle for change</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141745 post type-post status-publish format-standard category-news tag-2-stroke-nationals tag-ama-west-hare-scrambles tag-awesome tag-beta tag-beta-racing tag-cole-conatser tag-dare-demartile tag-glen-helen-raceway tag-news tag-northern-california tag-race tag-results tag-weekend tag-zane-roberts">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/ama-west-hare-scrambles-2-stroke-nationals-awesome-race-weekend-results/" title="AMA West Hare Scrambles &amp; 2-Stroke Nationals awesome race weekend results">
										AMA West Hare Scrambles &amp; 2-Stroke Nationals awesome race weekend results									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 6, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on AMA West Hare Scrambles &amp; 2-Stroke Nationals awesome race weekend results</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141741 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-14729 tag-announced tag-baja tag-crf450r tag-crf450r-s tag-crf450rl tag-crf450rwe tag-crf450rx tag-crf450x tag-desert tag-dual-sport tag-honda tag-news tag-off-road tag-performance-line tag-sport tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/hondas-full-2022-performance-line-announced" title="Honda’s Full 2022 Performance Line Announced">
										Honda’s Full 2022 Performance Line Announced									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Honda’s Full 2022 Performance Line Announced</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141739 post type-post status-publish format-standard category-news tag-adrian-fernandez tag-doha-gp tag-husqvarna-motorcycles tag-max-biaggi tag-middle-east tag-moto3 tag-motogp tag-news tag-qatar tag-race-speed tag-renewed tag-romano-fenati tag-sterilgarda-max-racing-team tag-team-principal">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/moto3-doha-gp-sees-renewed-race-speed-by-husqvarna-motorcycles/" title="Moto3 Doha GP sees renewed race speed by Husqvarna Motorcycles">
										Moto3 Doha GP sees renewed race speed by Husqvarna Motorcycles									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Moto3 Doha GP sees renewed race speed by Husqvarna Motorcycles</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141737 post type-post status-publish format-standard category-news tag-brad-binder tag-danilo-petrucci tag-iker-lecuona tag-losail-international-circuit tag-miguel-oliveira tag-mike-leitner tag-motogp tag-news tag-qatar tag-red-bull-ktm-factory-racing tag-red-bull-ktm-race-manager tag-tissot-grand-prix-of-doha">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/motogp-ktm-returned-to-speed-for-the-second-dose-of-action-in-qatar/" title="MotoGP KTM returned to speed for the second dose of action in Qatar">
										MotoGP KTM returned to speed for the second dose of action in Qatar									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MotoGP KTM returned to speed for the second dose of action in Qatar</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141734 post type-post status-publish format-standard category-news tag-ktm tag-ktm-gp-academy tag-losail-international-circuit tag-moto2 tag-moto3 tag-news tag-pedro-acosta tag-red-bull-motogp-rookies-cup tag-remy-gardner">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/pedro-acosta-celebrates-stunning-first-moto3-victory/" title="PEDRO ACOSTA CELEBRATES STUNNING FIRST MOTO3 VICTORY">
										PEDRO ACOSTA CELEBRATES STUNNING FIRST MOTO3 VICTORY									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on PEDRO ACOSTA CELEBRATES STUNNING FIRST MOTO3 VICTORY</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141732 post type-post status-publish format-standard category-news tag-action tag-alex-rins tag-doha tag-hotter tag-joan-mir tag-losail-circuit tag-motogp tag-news tag-race tag-riders tag-suzuki tag-team-suzuki-ecstar">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/race-action-was-even-hotter-at-motogp-doha-losail-circuit/" title="Race action was even hotter at MotoGP Doha Losail Circuit">
										Race action was even hotter at MotoGP Doha Losail Circuit									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/04/">April 5, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Race action was even hotter at MotoGP Doha Losail Circuit</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2021 | Total Motorcycle ∙ 10 Billion Hits. 22 Years ∙ 350 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-76985178-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76985178-1');
</script><script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/wp-embed.min.js?ver=5.7" id="wp-embed-js"></script>
<script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>