<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-8&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-8&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-8&cb=7', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tough day as team returned to MotoAmerica AMA/FIM North American Road action • Total Motorcycle</title>
	<link rel="canonical" href="https://www.totalmotorcycle.com/tough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Tough day as team returned to MotoAmerica AMA/FIM North American Road action • Total Motorcycle"/>
	<meta property="og:description" content="Team Suzuki Press Office – September 11. Sam Lochoff (SSP): Suzuki GSX-R750 – 7th Liam Grant (SSP): Suzuki GSX-R750 – 11th Jake Lewis (SBK): Suzuki GSX-R1000R – 9th Richie Escalante (SBK): Suzuki GSX-R1000R – DNF [...]"/>
	<meta property="og:url" content="https://www.totalmotorcycle.com/tough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action/"/>
	<meta property="og:site_name" content="Total Motorcycle"/>
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:published_time" content="2022-09-11T21:59:33+00:00"/>
	<meta property="og:image" content="https://www.suzuki-racing.com/images_temp/1/144653/44815.7498611111/800/0/FFFFFF/0/asbk9sam-lochoff.jpg"/>
	<meta name="author" content="Michael Le Pard"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle"/>
	<meta name="twitter:site" content="@TotalMotorcycle"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="mh-magazine-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine-child/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9" id="mh-scripts-js"></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/152851"/><link rel="alternate" type="application/json+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&amp;format=xml"/>
<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1c1c; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/tough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20230806,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"338dc78d-19f1-4f5f-651f-65632fa9e0d8","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":136494,"response_time_orig":5,"serverid":"100.26.60.127:28468","state":"VA","t_epoch":1662948199,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/tough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":2356,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["338dc78d-19f1-4f5f-651f-65632fa9e0d8", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-152851 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-cropped-TMW-logo-2012-Main2-1.gif" class="custom-logo" alt="Total Motorcycle"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-143191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-143191"><a href="https://www.totalmotorcycle.com/total-atv-quad-utv-sxs-four-wheeler-rider-guide/">ATV Rider Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-148890" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-148890"><a href="https://www.totalmotorcycle.com/2023-motorcycle-models">2023 Motorcycles</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-142672" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-142672"><a href="https://www.totalmotorcycle.com/livewire-motorcycle-guides">LiveWire</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/tough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action/" title="Tough day as team returned to MotoAmerica AMA/FIM North American Road action">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tough day as team returned to MotoAmerica AMA/FIM North American Road action						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/penultimate-round-of-2022-motoamerica-season-went-well-for-aprilia-riders/" title="Penultimate round of 2022 MotoAmerica season went well for Aprilia riders">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Penultimate round of 2022 MotoAmerica season went well for Aprilia riders						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/top-honors-in-motoamerica-superbike-new-jersey-motorsports-park/" title="Top honors in MotoAmerica Superbike New Jersey Motorsports Park">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Top honors in MotoAmerica Superbike New Jersey Motorsports Park						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/yamaha-glad-to-stay-on-two-wheels-at-magny-cours" title="Yamaha glad to stay on two wheels at Magny-Cours">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Yamaha glad to stay on two wheels at Magny-Cours						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/most-heated-magny-cours-worldsbk-and-worldssp300-ever/" title="Most heated Magny-Cours WorldSBK and WorldSSP300 ever">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Most heated Magny-Cours WorldSBK and WorldSSP300 ever						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/big-mistakes-set-for-another-epic-worldsbk-thriller/" title="Big mistakes set for another epic WorldSBK thriller">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Big mistakes set for another epic WorldSBK thriller						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/crazy-race-saturday-at-magny-cours-after-crashes/" title="Crazy race Saturday at Magny-cours after crashes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Crazy race Saturday at Magny-cours after crashes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/ducatis-first-motoamerica-supersport-championship" title="Ducati’s first MotoAmerica Supersport Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ducati’s first MotoAmerica Supersport Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/bmw-motorrad-international-gs-trophy-2022-southeast-europe-day-7" title="BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 7">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 7						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/bmw-motorrad-international-gs-trophy-2022-southeast-europe-day-6" title="BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 6">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 6						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/gytr-grt-yamaha-worldsbk-team-returned-to-action-at-magny-cours-after-long-summer-break/" title="GYTR GRT Yamaha WorldSBK Team returned to action at Magny-Cours after long summer break">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							GYTR GRT Yamaha WorldSBK Team returned to action at Magny-Cours after long summer break						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/motoamerica-superbike-championship-contention-at-new-jersey-motorsports-park/" title="MotoAmerica Superbike Championship Contention at New Jersey Motorsports Park">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MotoAmerica Superbike Championship Contention at New Jersey Motorsports Park						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/wrap-up-the-2022-motoamerica-supersport-title/" title="Wrap up the 2022 MotoAmerica Supersport title">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wrap up the 2022 MotoAmerica Supersport title						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/rain-mixes-up-magny-cours-free-practice-worldsbk/" title="Rain Mixes Up Magny-Cours Free Practice WorldSBK">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rain Mixes Up Magny-Cours Free Practice WorldSBK						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/high-profile-check-an-item-off-bucket-list/" title="High-profile check an item off bucket list">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							High-profile check an item off bucket list						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tough day as team returned to MotoAmerica AMA/FIM North American Road action</nav>
<article id="post-152851" class="post-152851 post type-post status-publish format-standard hentry category-news tag-action tag-ama-fim-north-american-road tag-millville tag-motoamerica tag-new-jersey tag-new-jersey-motorsports-park tag-news tag-returned tag-superbike tag-team tag-tough-day">
	<header class="entry-header clearfix"><h1 class="entry-title">Tough day as team returned to MotoAmerica AMA/FIM North American Road action</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Tough day as team returned to MotoAmerica AMA/FIM North American Road action</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&amp;t=Tough+day+as+team+returned+to+MotoAmerica+AMA%2FFIM+North+American+Road+action&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Tough+day+as+team+returned+to+MotoAmerica+AMA%2FFIM+North+American+Road+action:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&amp;media=&amp;description=Tough+day+as+team+returned+to+MotoAmerica+AMA%2FFIM+North+American+Road+action&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#122d616770787771662f467d67757a37202276736b37202273613720226677737f37202260776667607c7776372022667d3720225f7d667d537f77607b7173372022535f53372054545b5f3720225c7d60667a372022537f77607b71737c372022407d73763720227371667b7d7c34737f6229707d766b2f7a666662613721533720543720546565653c667d66737e7f7d667d60716b717e773c717d7f372054667d67757a3f76736b3f73613f6677737f3f60776667607c77763f667d3f7f7d667d737f77607b71733f737f733f747b7f3f7c7d60667a3f737f77607b71737c3f607d73763f7371667b7d7c372054" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><img src="https://www.suzuki-racing.com/images_temp/1/144653/44815.7498611111/800/0/FFFFFF/0/asbk9sam-lochoff.jpg" alt="ASBK-9-Sam Lochoff"/></p>
<p><strong>Team Suzuki Press Office – September 11.</strong></p><strong>
</strong><p><strong>Sam Lochoff (SSP): Suzuki GSX-R750 – 7th<br/>
Liam Grant (SSP): Suzuki GSX-R750 – 11th<br/>
Jake Lewis (SBK): Suzuki GSX-R1000R – 9th<br/>
Richie Escalante (SBK): Suzuki GSX-R1000R – DNF</strong></p>
<p>Vision Wheel M4 ECSTAR Suzuki faced a tough day as the team returned to MotoAmerica AMA/ FIM North American Road action on Saturday at New Jersey Motorsports Park in Millville, New Jersey.</p>
<p>Early promise turned to disappointment in the Supersport class, although Sam Lochoff turned in a gritty performance to finish the race seventh.</p>
<p>His teammate Tyler Scott made a valiant attempt at another class victory on Saturday. Scott qualified third at his home track and rocketed to the holeshot and took the lead of the race. He had pulled a slight gap and showed the power of his Suzuki GSX-R750 in holding off a front straight draft pass attempt on the second lap. Suzuki GSX-R race bikes once again accounted for a significant 40% of the top 10 finishes at New Jersey Motorsports Park, continuing Suzuki’s legacy of competitiveness in production road racing.</p>
<p>Unfortunately, the fast teen crashed out of the race while leading on the third lap as he attempted to distance himself from his rivals.</p>
<p>“I felt really good on the bike,” said Scott. “I was maintaining the lead and trying to pull away. Between Turns 8 and 9, the tyre spun up really hard and pitched me off the high side. It chewed my finger up pretty good so we’re not sure about racing tomorrow. I really want to race, though.”</p>
<p>Lochoff returned to action after missing three rounds due to a broken leg. After qualifying seventh, Lochoff made a great start, leaping to third as the race began. He lost several positions on the second lap but settled in and fought hard to earn seventh at the 2.25-mile track.</p>
<p>“I passed four riders entering into Turn 1 and the race was looking pretty good, but on the second lap I lost the front in Turn 3 and the guys passed me back,” said Lochoff. “In the race, I struggled with traction as well as my fitness.</p>
<p>“I was in a hard cast for six weeks and limited on what I could do to train and I needed to be in top shape today,” added Lochoff. “It felt like the rear tyre went off earlier than normal and that made it hard to push the pace later in the race. I was hoping to fight for the podium, of course, so we will regroup tonight and see if we can improve for tomorrow.”</p>
<p>Young racer Liam Grant qualified 13th and improved two positions to earn 11th as he continues to learn in the competitive Supersport class.</p>
<p>Vision Wheel M4 ECSTAR Suzuki’s Superbike pilots faced adversity in the 17-lap contest a race red-flagged in the early stages.</p>
<p>Jake Lewis qualified eighth and ran as high as sixth before the red flag. On the restart, which saw the riders revert to their original grid positions, Lewis did not get a good launch and settled into 12th position. The Kentuckian advanced to ninth by the chequered flag on his Suzuki GSX-R1000R, despite his rear wheel speed sensor bracket breaking. That caused his traction control to function erratically during the race.</p>
<p>Richie Escalante had a difficult qualifying and began the race on the 4th row. He had improved three spots to ninth before the race stopped. Escalante got a good start and climbed to seventh on the restart.</p>
<p>Eager to regain the momentum he had in the middle of the season, Escalante, still recovering from injury, looked for a trouble-free race. However, the quick Superbike-class rookie had difficulties and dropped out of the race while running in eighth with nine laps to go.</p>
<p>“I am trying hard to recover the feeling from the bike I had before the Brainerd crash and that has been our goal this weekend,” said Escalante. “We’re working on the feeling from the front on corner entry and we made some big changes for the race today. We got a good start and were in a battle for the top six, but then we had a mechanical issue. That’s disappointing but I am happy with continuing to learn every time I get to ride the motorcycle. I feel like we are making progress and I want to finish the weekend strong on Sunday. I am ready for the dry or rain.”</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&amp;t=Tough+day+as+team+returned+to+MotoAmerica+AMA%2FFIM+North+American+Road+action&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Tough+day+as+team+returned+to+MotoAmerica+AMA%2FFIM+North+American+Road+action:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Ftough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action%2F&amp;media=&amp;description=Tough+day+as+team+returned+to+MotoAmerica+AMA%2FFIM+North+American+Road+action&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#6a55191f08000f091e573e051f0d024f585a0e0b134f585a0b194f585a1e0f0b074f585a180f1e1f18040f0e4f585a1e054f585a27051e052b070f1803090b4f585a2b272b4f582c2c23274f585a2405181e024f585a2b070f1803090b044f585a38050b0e4f585a0b091e0305044c0b071a5108050e1357021e1e1a194f592b4f582c4f582c1d1d1d441e051e0b0607051e0518091309060f440905074f582c1e051f0d02470e0b13470b19471e0f0b0747180f1e1f18040f0e471e054707051e050b070f1803090b470b070b470c0307470405181e02470b070f1803090b044718050b0e470b091e0305044f582c" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/action/" rel="tag">action</a></li><li><a href="https://www.totalmotorcycle.com/tag/ama-fim-north-american-road/" rel="tag">AMA/FIM North American Road</a></li><li><a href="https://www.totalmotorcycle.com/tag/millville/" rel="tag">Millville</a></li><li><a href="https://www.totalmotorcycle.com/tag/motoamerica/" rel="tag">MOTOAMERICA</a></li><li><a href="https://www.totalmotorcycle.com/tag/new-jersey/" rel="tag">New Jersey</a></li><li><a href="https://www.totalmotorcycle.com/tag/new-jersey-motorsports-park/" rel="tag">New Jersey Motorsports Park</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/returned/" rel="tag">returned</a></li><li><a href="https://www.totalmotorcycle.com/tag/superbike/" rel="tag">Superbike</a></li><li><a href="https://www.totalmotorcycle.com/tag/team/" rel="tag">team</a></li><li><a href="https://www.totalmotorcycle.com/tag/tough-day/" rel="tag">tough day</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" loading="lazy"/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard&#39;">
					8089 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			&#34;Mr. Totalmotorcycle&#34;. Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 23 great years. Total Motorcycle is my pride and joy and being able to reach out 375 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/penultimate-round-of-2022-motoamerica-season-went-well-for-aprilia-riders/" rel="prev"><span>Previous</span><p>Penultimate round of 2022 MotoAmerica season went well for Aprilia riders</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-126418 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/qatar-test-comes-to-a-close-with-positivity-all-round/" title="QATAR TEST COMES TO A CLOSE WITH POSITIVITY ALL ROUND"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/qatar-test-comes-to-a-close-with-positivity-all-round/" title="QATAR TEST COMES TO A CLOSE WITH POSITIVITY ALL ROUND" rel="bookmark">
			QATAR TEST COMES TO A CLOSE WITH POSITIVITY ALL ROUND		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/02/">February 26, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on QATAR TEST COMES TO A CLOSE WITH POSITIVITY ALL ROUND</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Team Suzuki Press Office – February 25. Alex Rins: 3rd – 1:54.593 +0.385 (in Session 2) Joan Mir: 12th – 1:54.997 +0.789 (in Session 3) • Alex Rins feeling prepared for Qatar GP. • Joan <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/qatar-test-comes-to-a-close-with-positivity-all-round/" title="QATAR TEST COMES TO A CLOSE WITH POSITIVITY ALL ROUND">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-119515 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/yoshimura-suzuki-wins-day-1-at-road-atlanta-motoamerica/" title="YOSHIMURA SUZUKI WINS DAY 1 AT ROAD ATLANTA MOTOAMERICA"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/yoshimura-suzuki-wins-day-1-at-road-atlanta-motoamerica/" title="YOSHIMURA SUZUKI WINS DAY 1 AT ROAD ATLANTA MOTOAMERICA" rel="bookmark">
			YOSHIMURA SUZUKI WINS DAY 1 AT ROAD ATLANTA MOTOAMERICA		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/04/">April 16, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on YOSHIMURA SUZUKI WINS DAY 1 AT ROAD ATLANTA MOTOAMERICA</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Team Suzuki Press Office – April 15. Toni Elias – 1st Roger Hayden – DNF Toni Elias opened his MotoAmerica Superbike title defence by scoring victory aboard his Yoshimura Suzuki Factory Racing GSX-R1000 in race <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/yoshimura-suzuki-wins-day-1-at-road-atlanta-motoamerica/" title="YOSHIMURA SUZUKI WINS DAY 1 AT ROAD ATLANTA MOTOAMERICA">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-128864 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/ducati-team-continues-with-danilo-petrucci-for-2020-motogp-world-championship" title="Ducati Team Continues With Danilo Petrucci for 2020 MotoGP World Championship"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/ducati-team-continues-with-danilo-petrucci-for-2020-motogp-world-championship" title="Ducati Team Continues With Danilo Petrucci for 2020 MotoGP World Championship" rel="bookmark">
			Ducati Team Continues With Danilo Petrucci for 2020 MotoGP World Championship		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/07/">July 5, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Ducati Team Continues With Danilo Petrucci for 2020 MotoGP World Championship</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Ducati Team is pleased to announce to have finalized an agreement with Danilo Petrucci for the 2020 MotoGP World Championship. The Italian rider will once again pair with Andrea Dovizioso onboard the factory Desmosedici <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/ducati-team-continues-with-danilo-petrucci-for-2020-motogp-world-championship" title="Ducati Team Continues With Danilo Petrucci for 2020 MotoGP World Championship">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-152801 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-balmoral tag-balmoral-castle tag-bbc tag-bbc-news tag-bmw-motorrad tag-boris-johnson tag-buckingham-palace tag-canada tag-charles tag-charles-iii tag-death-of-elizabeth-ii tag-did-queen-elizabeth-ii-die tag-elizabeth tag-elizabeth-ii tag-event tag-events tag-friday tag-god-save-the-queen tag-how-did-queen-elizabeth-die tag-how-old-was-queen-elizabeth-when-she-became-queen tag-inspiration tag-inspiration-friday tag-is-queen-elizabeth tag-is-queen-elizabeth-dead tag-king-charles tag-king-charles-3 tag-king-charles-iii tag-liz-truss tag-monarch tag-mongolia tag-new-zealand tag-news tag-patagonia tag-prince-philip tag-queen tag-queen-died tag-queen-dies tag-queen-elizabeth tag-queen-elizabeth-2 tag-queen-elizabeth-children tag-queen-elizabeth-dead tag-queen-elizabeth-death tag-queen-elizabeth-death-time tag-queen-elizabeth-died tag-queen-elizabeth-dies tag-queen-elizabeth-funeral tag-queen-elizabeth-health tag-queen-elizabeth-husband tag-queen-elizabeth-i tag-queen-elizabeth-ii tag-queen-elizabeth-ii-death tag-queen-elizabeth-news tag-queen-elizabeth-the-queen-mother tag-queen-is-dead tag-queen-of-all-events tag-rainbow-over-buckingham-palace tag-royal-family tag-south-africa tag-thailand tag-the-queen tag-the-queen-died tag-the-queen-elizabeth-ii tag-the-queen-is-dead tag-the-royal-family tag-tunisia tag-uk tag-united-kingdom tag-what-happened-to-queen-elizabeth-ii tag-whats-new tag-when-did-queen-elizabeth-die tag-who-will-succeed-queen-elizabeth tag-world-news">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-queen-of-all-events/" title="Inspiration Friday: Queen of All Events"><img width="678" height="381" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/09/Inspiration-Friday-Queen-of-All-Events-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Inspiration Friday: Queen of All Events" loading="lazy"/>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										Events									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/inspiration-friday-queen-of-all-events/" title="Inspiration Friday: Queen of All Events" rel="bookmark">
												Inspiration Friday: Queen of All Events											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-152742 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-apocalypse tag-audio tag-brimstone tag-davidson tag-demon-tail tag-devil-horns tag-el-diablo tag-four-horsemen tag-harley tag-harley-davidson tag-hellfire tag-horseman tag-low-rider tag-low-rider-el-diablo tag-motorcyclist-wave tag-news tag-revelation tag-revelation-64 tag-rides-forth tag-rockford-fosgate tag-snorting tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/harley-davidson-low-rider-el-diablo-rides-forth" title="Harley-Davidson Low Rider El Diablo Rides Forth!" rel="bookmark">
										Harley-Davidson Low Rider El Diablo Rides Forth!									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-152652 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-14729 tag-2022-honda-customs tag-europe tag-france tag-friday tag-honda-customs tag-inspiration tag-inspiration-friday tag-italy tag-news tag-portugal tag-spain tag-uk tag-waves tag-wheels tag-wheels-and-waves tag-winners">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-wheels-and-waves-2022-honda-customs-winners/" title="Inspiration Friday: Wheels and Waves 2022 Honda Customs Winners" rel="bookmark">
										Inspiration Friday: Wheels and Waves 2022 Honda Customs Winners									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-152617 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-12589 tag-artemis tag-ebike tag-electric tag-launch tag-moon tag-nasa tag-news tag-roadster tag-tesla tag-whats-new tag-zero">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2023-zero-electric-artemis-launch/" title="2023 Zero Electric Artemis Launch" rel="bookmark">
										2023 Zero Electric Artemis Launch									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-152582 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-adventure tag-africa tag-africa-twin tag-back tag-dakar tag-epic tag-erfoud tag-erg-chebbi tag-errachidia tag-event tag-events tag-exclusive-hotels tag-experienced-guides tag-friday tag-honda tag-honda-finance tag-inspiration tag-inspiration-friday tag-mechanical-equipment tag-medical-equipment tag-merzouga tag-morocco tag-most tag-most-epic-adventure-is-back tag-news tag-portugal tag-rocky-steps tag-sand tag-spain tag-twisty-roads tag-whats-new tag-winding">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-most-epic-adventure-is-back/" title="Inspiration Friday: Most Epic Adventure is Back!" rel="bookmark">
										Inspiration Friday: Most Epic Adventure is Back!									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/tough-day-as-team-returned-to-motoamerica-ama-fim-north-american-road-action/" aria-current="page">Tough day as team returned to MotoAmerica AMA/FIM North American Road action</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/penultimate-round-of-2022-motoamerica-season-went-well-for-aprilia-riders/">Penultimate round of 2022 MotoAmerica season went well for Aprilia riders</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/top-honors-in-motoamerica-superbike-new-jersey-motorsports-park/">Top honors in MotoAmerica Superbike New Jersey Motorsports Park</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/yamaha-glad-to-stay-on-two-wheels-at-magny-cours">Yamaha glad to stay on two wheels at Magny-Cours</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/most-heated-magny-cours-worldsbk-and-worldssp300-ever/">Most heated Magny-Cours WorldSBK and WorldSSP300 ever</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/big-mistakes-set-for-another-epic-worldsbk-thriller/">Big mistakes set for another epic WorldSBK thriller</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/crazy-race-saturday-at-magny-cours-after-crashes/">Crazy race Saturday at Magny-cours after crashes</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/ducatis-first-motoamerica-supersport-championship">Ducati’s first MotoAmerica Supersport Championship</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/bmw-motorrad-international-gs-trophy-2022-southeast-europe-day-7">BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 7</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/bmw-motorrad-international-gs-trophy-2022-southeast-europe-day-6">BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 6</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/gytr-grt-yamaha-worldsbk-team-returned-to-action-at-magny-cours-after-long-summer-break/">GYTR GRT Yamaha WorldSBK Team returned to action at Magny-Cours after long summer break</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motoamerica-superbike-championship-contention-at-new-jersey-motorsports-park/">MotoAmerica Superbike Championship Contention at New Jersey Motorsports Park</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/wrap-up-the-2022-motoamerica-supersport-title/">Wrap up the 2022 MotoAmerica Supersport title</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/rain-mixes-up-magny-cours-free-practice-worldsbk/">Rain Mixes Up Magny-Cours Free Practice WorldSBK</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/high-profile-check-an-item-off-bucket-list/">High-profile check an item off bucket list</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/2022-worldsbk-season-was-compromised-by-intermittent-rain/">2022 WorldSBK season was compromised by intermittent rain</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/inspiration-friday-queen-of-all-events/">Inspiration Friday: Queen of All Events</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/going-going-gone-ducati-streetfighter-v4-lamborghini-sold-out/">Going Going Gone: Ducati Streetfighter V4 Lamborghini Sold Out</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/yamaha-r3-blu-cru-european-cup-title-rivals-speak-ahead-of-magny-cours-final">Yamaha R3 bLU cRU European Cup Title Rivals Speak Ahead of Magny-Cours Final</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/magnificent-surrounds-of-piazza-san-carlo-in-turin-for-motogp/">Magnificent surrounds of Piazza San Carlo in Turin for MotoGP</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/bmw-motorrad-international-gs-trophy-2022-southeast-europe-day-5">BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 5</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/intense-week-of-activity-for-2023-motogp-at-san-marino/">Intense week of activity for 2023 MotoGP at San Marino</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/misano-world-circuit-marco-simoncelli-testing/">Misano World Circuit Marco Simoncelli Testing</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/long-summer-break-draws-to-close-worldsbk-pirelli-french-round/">Long summer break draws to close WorldSBK Pirelli French Round</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/four-races-with-100-points-up-for-grabs-motoamerica-superbike/">Four races with 100 points up for grabs MotoAmerica Superbike</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2023 Motorcycle Guides</span></h4><a href="https://www.totalmotorcycle.com/2023-motorcycle-models"><img width="336" height="144" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/04/2023modelguides-sm.jpg" class="image wp-image-149101  attachment-full size-full" alt="2023 Motorcycle Models" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-1" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-2" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-3" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-4" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/2022/" class="tag-cloud-link tag-link-14729 tag-link-position-5" style="font-size: 12px;">2022</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/electric/" class="tag-cloud-link tag-link-348 tag-link-position-15" style="font-size: 12px;">electric</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-16" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-17" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-19" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-20" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-22" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"/>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152801 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-balmoral tag-balmoral-castle tag-bbc tag-bbc-news tag-bmw-motorrad tag-boris-johnson tag-buckingham-palace tag-canada tag-charles tag-charles-iii tag-death-of-elizabeth-ii tag-did-queen-elizabeth-ii-die tag-elizabeth tag-elizabeth-ii tag-event tag-events tag-friday tag-god-save-the-queen tag-how-did-queen-elizabeth-die tag-how-old-was-queen-elizabeth-when-she-became-queen tag-inspiration tag-inspiration-friday tag-is-queen-elizabeth tag-is-queen-elizabeth-dead tag-king-charles tag-king-charles-3 tag-king-charles-iii tag-liz-truss tag-monarch tag-mongolia tag-new-zealand tag-news tag-patagonia tag-prince-philip tag-queen tag-queen-died tag-queen-dies tag-queen-elizabeth tag-queen-elizabeth-2 tag-queen-elizabeth-children tag-queen-elizabeth-dead tag-queen-elizabeth-death tag-queen-elizabeth-death-time tag-queen-elizabeth-died tag-queen-elizabeth-dies tag-queen-elizabeth-funeral tag-queen-elizabeth-health tag-queen-elizabeth-husband tag-queen-elizabeth-i tag-queen-elizabeth-ii tag-queen-elizabeth-ii-death tag-queen-elizabeth-news tag-queen-elizabeth-the-queen-mother tag-queen-is-dead tag-queen-of-all-events tag-rainbow-over-buckingham-palace tag-royal-family tag-south-africa tag-thailand tag-the-queen tag-the-queen-died tag-the-queen-elizabeth-ii tag-the-queen-is-dead tag-the-royal-family tag-tunisia tag-uk tag-united-kingdom tag-what-happened-to-queen-elizabeth-ii tag-whats-new tag-when-did-queen-elizabeth-die tag-who-will-succeed-queen-elizabeth tag-world-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-queen-of-all-events/" title="Inspiration Friday: Queen of All Events">
										Inspiration Friday: Queen of All Events									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 9, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Queen of All Events</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152742 post type-post status-publish format-standard has-post-thumbnail category-2022-motorcycle-models category-news category-whats-new tag-apocalypse tag-audio tag-brimstone tag-davidson tag-demon-tail tag-devil-horns tag-el-diablo tag-four-horsemen tag-harley tag-harley-davidson tag-hellfire tag-horseman tag-low-rider tag-low-rider-el-diablo tag-motorcyclist-wave tag-news tag-revelation tag-revelation-64 tag-rides-forth tag-rockford-fosgate tag-snorting tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/harley-davidson-low-rider-el-diablo-rides-forth" title="Harley-Davidson Low Rider El Diablo Rides Forth!">
										Harley-Davidson Low Rider El Diablo Rides Forth!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 5, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Harley-Davidson Low Rider El Diablo Rides Forth!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152652 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-14729 tag-2022-honda-customs tag-europe tag-france tag-friday tag-honda-customs tag-inspiration tag-inspiration-friday tag-italy tag-news tag-portugal tag-spain tag-uk tag-waves tag-wheels tag-wheels-and-waves tag-winners">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-wheels-and-waves-2022-honda-customs-winners/" title="Inspiration Friday: Wheels and Waves 2022 Honda Customs Winners">
										Inspiration Friday: Wheels and Waves 2022 Honda Customs Winners									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 2, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Wheels and Waves 2022 Honda Customs Winners</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152617 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-12589 tag-artemis tag-ebike tag-electric tag-launch tag-moon tag-nasa tag-news tag-roadster tag-tesla tag-whats-new tag-zero">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-zero-electric-artemis-launch/" title="2023 Zero Electric Artemis Launch">
										2023 Zero Electric Artemis Launch									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 Zero Electric Artemis Launch</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152582 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-adventure tag-africa tag-africa-twin tag-back tag-dakar tag-epic tag-erfoud tag-erg-chebbi tag-errachidia tag-event tag-events tag-exclusive-hotels tag-experienced-guides tag-friday tag-honda tag-honda-finance tag-inspiration tag-inspiration-friday tag-mechanical-equipment tag-medical-equipment tag-merzouga tag-morocco tag-most tag-most-epic-adventure-is-back tag-news tag-portugal tag-rocky-steps tag-sand tag-spain tag-twisty-roads tag-whats-new tag-winding">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-most-epic-adventure-is-back/" title="Inspiration Friday: Most Epic Adventure is Back!">
										Inspiration Friday: Most Epic Adventure is Back!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 26, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Most Epic Adventure is Back!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152548 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-adv tag-adventure tag-adventure-touring tag-cruiser tag-dragon tag-dual-sport tag-fast tag-game-of-thrones tag-house-of-the-dragon tag-kawasaki tag-models tag-motorcycles tag-naked tag-new tag-news tag-retro tag-retro-sport tag-sizzling tag-sport tag-targaryen-dynasty tag-touring tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/sizzling-new-2023-kawasaki-motorcycles/" title="Sizzling New 2023 Kawasaki Motorcycles">
										Sizzling New 2023 Kawasaki Motorcycles									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 22, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Sizzling New 2023 Kawasaki Motorcycles</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152477 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-701-enduro tag-adventure tag-adventure-riding tag-africa tag-atacama-desert tag-bolivia tag-canadian-rocky-mountains tag-cape-town tag-chile tag-ecuador tag-fairbanks tag-food tag-france tag-friday tag-fuel tag-global tag-globe tag-inspiration tag-inspiration-friday tag-machu-picchu tag-malawi tag-mechanical tag-medical tag-morocco tag-moto-morgana tag-mozambique tag-namibia tag-news tag-northern-lights tag-personal-interest tag-peru tag-riding tag-salar-de-uyuni tag-salt-flats tag-secrets tag-south-africa tag-south-america tag-spain-portugal tag-survival tag-swaziland tag-tips tag-top tag-top-secret tag-top-10 tag-trip tag-uruguay tag-vacation tag-whats-new tag-world tag-zambia">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-210-top-secrets-of-adventure-riding/" title="Inspiration Friday #210: Top Secrets of Adventure Riding">
										Inspiration Friday #210: Top Secrets of Adventure Riding									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 19, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #210: Top Secrets of Adventure Riding</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152357 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-bikes tag-cross-country tag-cutting-edge tag-motocross tag-new tag-news tag-sport tag-super tag-supersport tag-whats-new tag-wr250f tag-wr450f tag-yamaha tag-yamaha-r1 tag-yz125 tag-yz125-monster-energy-yamaha-racing-edition tag-yz250 tag-yz250-monster-energy-yamaha-racing-edition-yz250f tag-yz250f-monster-energy-yamaha-racing-edition tag-yz250fx tag-yz450fx tag-yz65 tag-yz85 tag-yz85lw tag-yzf">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-cutting-edge-2023-yamaha-supersport-and-off-road-bikes/" title="New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes">
										New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 15, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152066 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-14729 tag-12589 tag-badlands tag-big-engine-bar tag-black-hills tag-checklist tag-concert-listings tag-crossroads tag-davidson tag-demo-rides tag-devils-tower-national-monument tag-event tag-events tag-full tag-full-throttle-saloon tag-grand-marshal tag-guide tag-harley tag-harley-davidson tag-hot-springs tag-indian-motorcycle tag-iron-horse-saloon tag-iron-mountain-road tag-kid-rock tag-knuckle-saloon tag-legendary tag-live tag-loud-american-roadhouse tag-map tag-mecca-of-the-west tag-motorcycle tag-nascar tag-needles-highway tag-news tag-pilgrimage tag-rally tag-rally-point tag-reo-speedwagon tag-rocking tag-rumbleon tag-rusty-wallace tag-schedules tag-south-dakota tag-sturgis tag-sturgis-buffalo-chip tag-sturgis-city tag-sturgis-motorcycle-rally tag-the-badlands-loop tag-thunderosa tag-vanocker-canyon tag-venues tag-web-cam tag-webcams tag-whats-new tag-wind-cave-national-park tag-wolfman-jack-stage tag-zz-top">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-sturgis-motorcycle-rally-guide/" title="2022 Sturgis Motorcycle Rally Guide">
										2022 Sturgis Motorcycle Rally Guide									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 1, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Sturgis Motorcycle Rally Guide</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151993 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-australia tag-c-suite tag-capacity-planning tag-compressors tag-distribution-planning tag-equipment tag-europe tag-friday tag-hand-tools tag-inspiration tag-inspiration-friday tag-inventory-planning tag-irbit tag-japan tag-kazakhstan tag-management tag-news tag-personal-interest tag-petropavlovsk tag-production-planning tag-quality-control tag-russia tag-supply-chain tag-supply-chain-management tag-test-stands tag-upply-planning tag-ural tag-whats-new tag-work-benches">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-209-supply-chain-management/" title="Inspiration Friday #209: Supply Chain Management">
										Inspiration Friday #209: Supply Chain Management									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/07/">July 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #209: Supply Chain Management</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152848 post type-post status-publish format-standard category-news tag-14729 tag-aprilia tag-ben-gloddy tag-motoamerica tag-new-jersey-motorsports-park tag-news tag-penultimate-round tag-riders tag-season tag-teagg-hobbs tag-went-well">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/penultimate-round-of-2022-motoamerica-season-went-well-for-aprilia-riders/" title="Penultimate round of 2022 MotoAmerica season went well for Aprilia riders">
										Penultimate round of 2022 MotoAmerica season went well for Aprilia riders									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Penultimate round of 2022 MotoAmerica season went well for Aprilia riders</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152846 post type-post status-publish format-standard category-news tag-motoamerica-superbike tag-motoamerica-superbike-new-jersey-motorsports-park tag-news tag-top-honors">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/top-honors-in-motoamerica-superbike-new-jersey-motorsports-park/" title="Top honors in MotoAmerica Superbike New Jersey Motorsports Park">
										Top honors in MotoAmerica Superbike New Jersey Motorsports Park									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Top honors in MotoAmerica Superbike New Jersey Motorsports Park</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152844 post type-post status-publish format-standard category-news tag-garrett-gerloff tag-glad tag-kohta-nozane tag-magny-cours tag-news tag-stay tag-two-wheels tag-yamaha">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/yamaha-glad-to-stay-on-two-wheels-at-magny-cours" title="Yamaha glad to stay on two wheels at Magny-Cours">
										Yamaha glad to stay on two wheels at Magny-Cours									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Yamaha glad to stay on two wheels at Magny-Cours</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152841 post type-post status-publish format-standard category-news tag-ever tag-heated tag-magny-cours tag-most tag-news tag-worldsbk tag-worldssp tag-worldssp300 tag-yamaha-r3-blu-cru-european-cup">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/most-heated-magny-cours-worldsbk-and-worldssp300-ever/" title="Most heated Magny-Cours WorldSBK and WorldSSP300 ever">
										Most heated Magny-Cours WorldSBK and WorldSSP300 ever									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Most heated Magny-Cours WorldSBK and WorldSSP300 ever</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152838 post type-post status-publish format-standard category-news tag-andrea-locatelli tag-another tag-big-mistakes tag-epic tag-news tag-set tag-teammate tag-thriller tag-toprak-razgatlioglu tag-worldsbk">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/big-mistakes-set-for-another-epic-worldsbk-thriller/" title="Big mistakes set for another epic WorldSBK thriller">
										Big mistakes set for another epic WorldSBK thriller									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Big mistakes set for another epic WorldSBK thriller</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152835 post type-post status-publish format-standard category-news tag-after tag-alvaro-bautista tag-crashes tag-crazy tag-magny-cours tag-michael-rinaldi tag-news tag-race tag-saturday tag-worldssp">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/crazy-race-saturday-at-magny-cours-after-crashes/" title="Crazy race Saturday at Magny-cours after crashes">
										Crazy race Saturday at Magny-cours after crashes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Crazy race Saturday at Magny-cours after crashes</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152833 post type-post status-publish format-standard category-news tag-ducati tag-first tag-josh-herrin tag-motoamerica-supersport-championship tag-new-jersey-motorsports-park tag-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/ducatis-first-motoamerica-supersport-championship" title="Ducati’s first MotoAmerica Supersport Championship">
										Ducati’s first MotoAmerica Supersport Championship									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Ducati’s first MotoAmerica Supersport Championship</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152831 post type-post status-publish format-standard category-events category-news tag-14729 tag-albania tag-bmw tag-bmw-motorrad-international-gs-trophy tag-day-7 tag-enduro tag-event tag-kavaje tag-news tag-southeast-europe">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/bmw-motorrad-international-gs-trophy-2022-southeast-europe-day-7" title="BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 7">
										BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 7									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 7</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152829 post type-post status-publish format-standard category-news tag-14729 tag-albania tag-bmw tag-bmw-motorrad-international-gs-trophy tag-day-6 tag-enduro tag-kavaje tag-news tag-southeast-europe">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/bmw-motorrad-international-gs-trophy-2022-southeast-europe-day-6" title="BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 6">
										BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 6									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 10, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on BMW Motorrad International GS Trophy 2022 Southeast Europe. Day 6</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152827 post type-post status-publish format-standard category-news tag-action tag-after tag-gytr-grt-yamaha-worldsbk-team tag-long-summer-break tag-magny-cours tag-news tag-returned tag-worldsbk">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/gytr-grt-yamaha-worldsbk-team-returned-to-action-at-magny-cours-after-long-summer-break/" title="GYTR GRT Yamaha WorldSBK Team returned to action at Magny-Cours after long summer break">
										GYTR GRT Yamaha WorldSBK Team returned to action at Magny-Cours after long summer break									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/09/">September 10, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on GYTR GRT Yamaha WorldSBK Team returned to action at Magny-Cours after long summer break</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-147998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147998"><a href="https://www.reddit.com/r/TotalMotorcycle/">Follow us on Reddit</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-147960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147960"><a href="https://rumble.com/user/TotalMotorcycle">Follow us on Rumble</a></li>
<li id="menu-item-147958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147958"><a href="https://gab.com/TotalMotorcycle">Follow us on Gab</a></li>
<li id="menu-item-147959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147959"><a href="https://gettr.com/user/totalmotorcycle">Follow us on Gettr</a></li>
<li id="menu-item-147961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147961"><a href="https://parler.com/user/TotalMotorcycle">Follow us on Parler</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2022 | Total Motorcycle ∙ 11 Billion Hits. 23 Years ∙ 375 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=8&cb=4', false, [], true, false, true, false);</script></body></html>