<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>An Indian Summer Ep1: Scouting for Good Times - Indian Motorcycle Reviews &bull; Total Motorcycle</title><style id="rocket-critical-css">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</style><meta name="description" content="TMW is excited to bring you &quot;An Indian Summer&quot;, our review series of the Indian Scout and Springfield motorcycles. Come join the fun at TMW!" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="An Indian Summer Ep1: Scouting for Good Times - Indian Motorcycle Reviews &bull; Total Motorcycle" /><meta property="og:description" content="TMW is excited to bring you &quot;An Indian Summer&quot;, our review series of the Indian Scout and Springfield motorcycles. Come join the fun at TMW!" /><meta property="og:url" content="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/" /><meta property="og:site_name" content="Total Motorcycle" /><meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle" /><meta property="article:published_time" content="2020-05-09T15:18:54+00:00" /><meta property="og:image" content="https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TotalMotorcycle" /><meta name="twitter:site" content="@TotalMotorcycle" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.totalmotorcycle.com/#organization","name":"Total Motorcycle","url":"https://www.totalmotorcycle.com/","sameAs":["https://www.facebook.com/TotalMotorcycle","https://www.instagram.com/totalmotorcycle/","https://www.linkedin.com/company/total-motorcycle","https://www.youtube.com/user/TotalMotorcycle","https://www.pinterest.com/totalmotorcycle/","https://twitter.com/TotalMotorcycle"],"logo":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#logo","inLanguage":"en-US","url":"https://www.totalmotorcycle.com/wp-content/uploads/2018/04/TMWemaillogo-2015a.jpg","width":963,"height":407,"caption":"Total Motorcycle"},"image":{"@id":"https://www.totalmotorcycle.com/#logo"}},{"@type":"WebSite","@id":"https://www.totalmotorcycle.com/#website","url":"https://www.totalmotorcycle.com/","name":"Total Motorcycle","description":"Total Motorcycle: 51 years of Motorcycle Guides \u2219 Reviews \u2219 Community","publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.totalmotorcycle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/#primaryimage","inLanguage":"en-US","url":"https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg","width":1400,"height":600,"caption":"TMW Long Term Reviews An Indian Summer Ep1"},{"@type":"WebPage","@id":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/#webpage","url":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/","name":"An Indian Summer Ep1: Scouting for Good Times - Indian Motorcycle Reviews &bull; Total Motorcycle","isPartOf":{"@id":"https://www.totalmotorcycle.com/#website"},"primaryImageOfPage":{"@id":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/#primaryimage"},"datePublished":"2020-05-09T15:18:54+00:00","dateModified":"2020-05-09T15:18:54+00:00","description":"TMW is excited to bring you \"An Indian Summer\", our review series of the Indian Scout and Springfield motorcycles. Come join the fun at TMW!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/"]}]},{"@type":"Article","@id":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/#article","isPartOf":{"@id":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/#webpage"},"author":{"@id":"https://www.totalmotorcycle.com/#/schema/person/bb66a5336bbff7e41e4e5aed4f41b0c8"},"headline":"An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews","datePublished":"2020-05-09T15:18:54+00:00","dateModified":"2020-05-09T15:18:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/#webpage"},"publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"image":{"@id":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times/#primaryimage"},"keywords":"An Indian Summer,episode,Indian Motorcycle,News,review,reviews,Scout,What\u2019s New","articleSection":"News,Reviews,What\u2019s New","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.totalmotorcycle.com/#/schema/person/bb66a5336bbff7e41e4e5aed4f41b0c8","name":"Eric Leaverton","image":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/525b5cad256010c7dcb4d294473e7773?s=96&d=blank&r=g","caption":"Eric Leaverton"},"description":"Eric Leaverton is a management and labor relations specialist from the city of Harrisville, Utah, United States. He is an avid reader of fiction and non-fiction, and in his spare time enjoys riding motorcycles with his wife and raising their three children. Eric is also a product reviewer and field correspondent for Total Motorcycle Web. For more pictures, stories, and background, you can read his blog in the Total Motorcycle forums here: To Ride An Iron Horse (link opens in new tab)"}]}</script> <link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//dt.adsafeprotected.com' /><link rel='dns-prefetch' href='//rbp.mxptint.net' /><link rel='dns-prefetch' href='//c.evidon.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Feed" href="https://www.totalmotorcycle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='mh-magazine-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-e4fdc0f51d3146a1f5e93db08d8d27cf.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='child-style-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-4c9da58f5700316e551e2f4d1261aad0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mh-font-awesome-css' href='https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn-0.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js"></script> <script data-minify="1" type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts-c302512856686a2183e3c0f4d7b499f7.js" defer=""></script> <script type='text/javascript'>/* <![CDATA[ */ var eio_lazy_vars = {"exactdn_domain":""}; /* ]]> */</script> <script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/cache/busting/1/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min-531.js" defer=""></script> <link rel='https://api.w.org/' href='https://www.totalmotorcycle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.totalmotorcycle.com/?p=135026' /><style type="text/css">.mh-header{background:#000}.mh-wrapper,.mh-widget-layout8 .mh-widget-title-inner,#mh-mobile .mh-slider-layout4 .mh-slider-caption{background:#f9f9f9}.mh-breadcrumb,.entry-header .entry-meta,.mh-subheading-top,.mh-author-box,.mh-author-box-avatar,.mh-post-nav,.mh-comment-list .comment-body,.mh-comment-list .avatar,.mh-ping-list .mh-ping-item,.mh-ping-list .mh-ping-item:first-child,.mh-loop-description,.mh-loop-ad,.mh-sitemap-list>li,.mh-sitemap-list .children li,.mh-widget-layout7 .mh-widget-title,.mh-custom-posts-item,.mh-posts-large-item,.mh-posts-list-item,#mh-mobile .mh-posts-grid,#mh-mobile .mh-posts-grid-col,#mh-mobile .mh-posts-digest-wrap,#mh-mobile .mh-posts-digest-item,#mh-mobile .mh-posts-focus-item,.mh-category-column-item,.mh-user-item,.widget_archive li,.widget_categories li,.widget_pages li a,.widget_meta li,.widget_nav_menu .menu>li,.widget_rss li,.widget_recent_entries li,.recentcomments,.mh-box,table,td,th,pre{border-color:rgba(255,255,255,.3)}#mh-mobile .mh-posts-stacked-overlay-small{border-color:#f9f9f9}.mh-navigation li:hover,.mh-navigation ul li:hover>ul,.mh-main-nav-wrap,.mh-main-nav,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#infinite-handle span:hover{background:#29292a}.mh-extra-nav-bg{background:rgba(41,41,42,.2)}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#29292a;background:rgba(41,41,42,.8)}@media screen and (max-width:900px){#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(41,41,42,1)}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#29292a}.mh-copyright,.mh-copyright a{color:#fff}.mh-widget-layout4 .mh-widget-title{background:#840202;background:rgba(132,2,2,.6)}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,.mh-widget-layout5 .mh-widget-title-inner,.mh-widget-layout6 .mh-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-item .mh-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#infinite-handle span{background:#840202}.mh-main-nav-wrap .slicknav_nav ul,blockquote,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,.mh-widget-layout5 .mh-widget-title,.mh-widget-layout8 .mh-widget-title:after,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#840202}.mh-header-tagline,.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more,.bypostauthor .fn:after,.mh-comment-list .comment-reply-link:before,#respond #cancel-comment-reply-link:before{color:#840202}</style><!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]--> <noscript><style>.lazyload[data-src]{display:none!important}</style></noscript><style type="text/css" id="custom-background-css">body.custom-background{background-color:#353535}</style><link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32" /><link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif" /><meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97839021-12";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97839021-12']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['f._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod54-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','totalmotorcycle.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4e08ffeb-520a-430a-48dd-d9f3d0accfd7","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":213,"serverid":"3.235.175.88:9244","state":"VA","t_epoch":1589037970,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times","user_id":0,"word_count":2126,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-5&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|4e08ffeb-520a-430a-48dd-d9f3d0accfd7|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body id="mh-mobile" class="post-template-default single single-post postid-135026 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand"> <a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20286%2096&#39;%3E%3C/svg%3E" class="custom-logo" alt="Total Motorcycle" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif"/><noscript><img width="286" height="96" src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif" class="custom-logo" alt="Total Motorcycle" /></noscript></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id='ezoic-pub-ad-placeholder-103'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="5295305676"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a><ul class="sub-menu"><li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today&#8217;s News</a></li><li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li><li id="menu-item-127894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127894"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li><li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li><li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li><li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li><li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li><li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li><li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li></ul></li><li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a><ul class="sub-menu"><li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li><li id="menu-item-27872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27872"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li><li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li><li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li><li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li><li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a><ul class="sub-menu"><li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li><li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker&#8217;s Dictionary</a></li><li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li><li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li><li id="menu-item-126843" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-126843"><a href="https://www.totalmotorcycle.com/travelguide">Travel Guide</a></li><li id="menu-item-126844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126844"><a href="https://www.totalmotorcycle.com/shoponline">Shopping Guide</a></li><li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li><li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li><li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li><li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li><li id="menu-item-27720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27720"><a href="https://www.totalmotorcycle.com/BBS/viewforum.php?f=46">Garage Forums</a></li><li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li><li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li><li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li></ul></li><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li></ul></li><li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Motorcycle Model Guides</a><ul class="sub-menu"><li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li><li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li><li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li><li id="menu-item-121059" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-121059"><a href="https://www.totalmotorcycle.com/2019-motorcycle-models">2019 Motorcycles</a></li><li id="menu-item-111866" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-111866"><a href="https://www.totalmotorcycle.com/2018-motorcycle-models">2018 Motorcycles</a></li><li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 &#8211; 2019 Motorcycles</a></li><li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 &#8211; 2009 Motorcycles</a></li><li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 &#8211; 1999 Motorcycles</a></li><li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 &#8211; 1989 Motorcycles</a></li><li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970 &#8211; 1979 Motorcycles</a></li><li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li><li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/ATVQuadModelGuides-Index">ATV / Quad Guides</a></li></ul></li><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a><ul class="sub-menu"><li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Index</a></li><li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a><ul class="sub-menu"><li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li><li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li><li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li><li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li><li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li><li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li><li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li><li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li><li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li><li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li><li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li><li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li></ul></li><li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a><ul class="sub-menu"><li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/Harley-Davidson-Motorcycle-Guides">Harley-Davidson</a></li><li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li><li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li><li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li><li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li><li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li><li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li><li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li><li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li><li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li><li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li><li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li></ul></li><li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a><ul class="sub-menu"><li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li><li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li><li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li><li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li><li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li><li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li><li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li><li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li><li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li><li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li><li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li><li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li><li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li></ul></li></ul></li><li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-has-children menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a><ul class="sub-menu"><li id="menu-item-27681" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27681"><a href="https://www.totalmotorcycle.com/funandgames">Games Index</a></li><li id="menu-item-27683" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27683"><a href="https://www.totalmotorcycle.com/funandgames-twoplayergames">2 Player Games</a></li><li id="menu-item-27684" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27684"><a href="https://www.totalmotorcycle.com/funandgames-classic">Classic Games</a></li><li id="menu-item-27685" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27685"><a href="https://www.totalmotorcycle.com/funandgames-action">Action Games</a></li><li id="menu-item-27687" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27687"><a href="https://www.totalmotorcycle.com/funandgames-sports">Sports Games</a></li><li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27686"><a href="https://www.totalmotorcycle.com/funandgames-strategy">Strategy Games</a></li></ul></li><li id="menu-item-133814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133814"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forum</a></li></ul></div></nav></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times" title="An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 9, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/guide-to-everything-you-ever-wanted-to-know-about-ural-motorcycle-custom-options/" title="Guide to Everything You Ever Wanted to Know about URAL Motorcycle Custom Options"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 9, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Guide to Everything You Ever Wanted to Know about URAL Motorcycle Custom Options </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/piaggio-group-q1-2020-world-economic-performance-instability/" title="Piaggio Group Q1 2020: World Economic Performance Instability"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 8, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Piaggio Group Q1 2020: World Economic Performance Instability </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-to-start-motorcycle-test-rides-again/" title="Husqvarna Motorcycles to Start Motorcycle Test Rides Again"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 8, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Husqvarna Motorcycles to Start Motorcycle Test Rides Again </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/sim-racing-high-tech-sim-rigs-featuring-force-feedback-direct-drive-and-widescreens/" title="Sim Racing: High Tech Sim Rigs Featuring Force Feedback, Direct Drive and Widescreens"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 8, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Sim Racing: High Tech Sim Rigs Featuring Force Feedback, Direct Drive and Widescreens </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/behind-the-scenes-with-team-suzuki-ecstar-motogp-with-fun-banter-video/" title="Behind the Scenes with Team Suzuki Ecstar MotoGP with Fun Banter Video"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 7, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Behind the Scenes with Team Suzuki Ecstar MotoGP with Fun Banter Video </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/mini-canada-launching-mini-virtual-meetups-series-of-community-events/" title="MINI Canada Launching MINI Virtual Meetups Series of Community Events"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 7, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> MINI Canada Launching MINI Virtual Meetups Series of Community Events </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/retroactive-5-year-extended-warranty-on-these-bmw-helmets/" title="Retroactive 5 Year Extended Warranty on these BMW Helmets"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 7, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Retroactive 5 Year Extended Warranty on these BMW Helmets </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/digital-training-sessions-bmw-drivers-keep-fit-socially-distancing/" title="Digital Training Sessions &#8211; BMW Drivers Keep Fit Socially Distancing"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 7, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Digital Training Sessions &#8211; BMW Drivers Keep Fit Socially Distancing </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/upto-25-off-indian-motorcycle-accessories-apparel-parts-with-this-promo-code/" title="Upto 25% Off Indian Motorcycle Accessories Apparel Parts with this Promo Code"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 6, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Upto 25% Off Indian Motorcycle Accessories Apparel Parts with this Promo Code </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/mv-agusta-promo-offer-first-100-customers-get-free-special-parts-kit/" title="MV Agusta Promo Offer: First 100 customers get Free Special Parts Kit!"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 6, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> MV Agusta Promo Offer: First 100 customers get Free Special Parts Kit! </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-announces-new-exhaust-systems" title="Husqvarna Motorcycles Announces New Exhaust Systems"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 6, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Husqvarna Motorcycles Announces New Exhaust Systems </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/bmw-says-this-business-model-is-still-future-proof-after-crisis" title="BMW Says This Business Model is Still Future-Proof After Crisis"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 6, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> BMW Says This Business Model is Still Future-Proof After Crisis </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/bmw-q1-statement-future-of-bmw-motorrad-bmw-mini-and-rolls-royce-vehicles" title="BMW Q1 Statement &#8211; Future of BMW Motorrad, BMW, MINI and Rolls-Royce Vehicles"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 6, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> BMW Q1 Statement &#8211; Future of BMW Motorrad, BMW, MINI and Rolls-Royce Vehicles </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/bmw-ag-updates-guidance-for-financial-year-2020" title="BMW AG updates guidance for financial year 2020"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ May 6, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> BMW AG updates guidance for financial year 2020 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews</nav><article id="post-135026" class="post-135026 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-reviews category-whats-new tag-an-indian-summer tag-episode tag-indian-motorcycle tag-news tag-review tag-reviews tag-scout tag-whats-new"><header class="entry-header clearfix"><h1 class="entry-title">An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 9, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/eric-leaverton/">Eric Leaverton</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a>, <a href="https://www.totalmotorcycle.com/category/reviews/" rel="category tag">Reviews</a>, <a href="https://www.totalmotorcycle.com/category/whats-new/" rel="category tag">What’s New</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews</span></span></span></div></header><div class="entry-content clearfix"><figure class="entry-thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="TMW Long Term Reviews An Indian Summer Ep1" title="TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-678x381.jpg"/><noscript><img src="https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-678x381.jpg" alt="TMW Long Term Reviews An Indian Summer Ep1" title="TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1" /></noscript></figure><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times&t=An+Indian+Summer+Ep1%3A+Scouting+for+Good+Times+%E2%80%93+Indian+Motorcycle+Reviews', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=An+Indian+Summer+Ep1%3A+Scouting+for+Good+Times+%E2%80%93+Indian+Motorcycle+Reviews:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times&media=https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg&description=An+Indian+Summer+Ep1%3A+Scouting+for+Good+Times+%E2%80%93+Indian+Motorcycle+Reviews', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97ebc48f989ae3c4cec3cbc48f989af9dfc7c7cfd88f989aefda9b8f99eb8f989af9c9c5dfdec3c4cd8f989accc5d88f989aedc5c5ce8f989afec3c7cfd98f989a8fef988f929a8f93998f989ae3c4cec3cbc48f989ae7c5dec5d8c9d3c9c6cf8f989af8cfdcc3cfddd98ccbc7da91c8c5ced397c2dededad98f99eb8f98ec8f98ecdddddd84dec5decbc6c7c5dec5d8c9d3c9c6cf84c9c5c78f98ecd8cfdcc3cfddd98f98eccbc487c3c4cec3cbc487d9dfc7c7cfd887cfda9b87d9c9c5dfdec3c4cd87ccc5d887cdc5c5ce87dec3c7cfd9" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg"><img class="aligncenter size-full wp-image-135063" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201400%20600&#39;%3E%3C/svg%3E" alt="TMW Long Term Reviews An Indian Summer Ep1" width="1400" height="600" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg 1400w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-480x206.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-1024x439.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-768x329.jpg 768w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg"/><noscript><img class="aligncenter size-full wp-image-135063" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg" alt="TMW Long Term Reviews An Indian Summer Ep1" width="1400" height="600" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg 1400w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-480x206.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-1024x439.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-768x329.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript></a></p><div class="mh-content-ad"><div id='ezoic-pub-ad-placeholder-106'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/23/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="1875692078"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p style="text-align: justify;"><em>Indian Motorcycles opened up their garage to TMW, and we couldn&#8217;t be more excited! We selected a <a href="https://www.totalmotorcycle.com/motorcycles/2020/2020-indian-scout">Scout</a> and a <a href="https://www.totalmotorcycle.com/motorcycles/2020/2020-indian-springfield-dark-horse">Springfield</a> to review, and we&#8217;ve got them for a whole month! We&#8217;ll be writing articles and publishing videos throughout, so don&#8217;t miss a moment! Bookmark TMW, head over to the Forums and sound off in the thread, and subscribe to our <a href="https://www.youtube.com/user/TotalMotorcycle">YouTube channel</a>! Ride on!</em></p><p>Maybe you are looking at Indian Motorcycles for the first time or are a loyal Indian rider? Maybe you are new to cruisers, baggers or touring? No matter where you fit in there, TMW has you covered and will be not only helpful in answers your questions but also entertaining as well!</p><p>While you are waiting, why not check out our new <a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Total Motorcycle Indian Motorcycle Model Guides</a>! The best in on the internet or your money back.</p><p>&nbsp;</p><h2>Stay Tuned to TMW&#8230; It&#8217;s Gonna Be a Great Summer!</h2><p>A couple of brand new amazing bikes sounds like just the thing to kick off the summer riding season, doesn&#8217;t it? Indian Motorcycle has gone above-and-beyond in these times to make sure Total Motorcycle readers get the latest on their bikes. At Total Motorcycle we don&#8217;t do 1 day reviews, we thoroughly test and live with each and every product every day over 4 weeks before we review it. Thus, we got Indian to loan us an Indian Scout and a Indian Springfieldthe four weeks and we&#8217;ve got a lot of things planned. You don&#8217;t want to miss a minute of the fun!</p><p>First, make sure you are checking out the site on a regular basis over the next 4 weeks as we will post each episode on our front page and in our review area.</p><p>Then, head over to the TMW Forums to be part of the conversation in the <a href="https://www.totalmotorcycle.com/BBS/viewtopic.php?f=10&amp;t=55138&amp;sid=078335cca7f023bffeb38c2b8a537ca0">Indian Summer Thread</a><a href="https://www.totalmotorcycle.com/BBS/viewtopic.php?f=10&amp;t=55138&amp;sid=078335cca7f023bffeb38c2b8a537ca0">.</a></p><p>Next, check out (and subscribe) to our Total Motorcycle YouTube Channel to not miss any new videos. You can find it <a href="https://youtu.be/RxRVTPxQAu8">HERE</a>.</p><p><strong>Join us for the Indian Summer with TMW! It is gonna be a gas!</strong></p><p>&nbsp;</p><p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/RxRVTPxQAu8" data-id="RxRVTPxQAu8" data-query="feature=oembed"></div><noscript><iframe title="An Indian Summer! Episode 1 - Scouting for Good Times" width="678" height="381" src="https://www.youtube.com/embed/RxRVTPxQAu8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><h2></h2><h2>The Scout</h2><figure id="attachment_135029" aria-describedby="caption-attachment-135029" style="width: 1024px" class="wp-caption aligncenter"><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout.jpg"><img class="size-large wp-image-135029" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201024%20768&#39;%3E%3C/svg%3E" alt="A 2019 Indian Scout" width="1024" height="768" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-1024x768.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-480x360.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-768x576.jpg 768w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-1536x1152.jpg 1536w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-326x245.jpg 326w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-80x60.jpg 80w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout.jpg 2020w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-1024x768.jpg"/><noscript><img class="size-large wp-image-135029" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-1024x768.jpg" alt="A 2019 Indian Scout" width="1024" height="768" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-1024x768.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-480x360.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-768x576.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-1536x1152.jpg 1536w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-678x509.jpg 678w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-326x245.jpg 326w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout-80x60.jpg 80w, https://www.totalmotorcycle.com/wp-content/uploads/2020/05/2019Scout.jpg 2020w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption id="caption-attachment-135029" class="wp-caption-text">Indian calls this color &#8220;Indian Motorcycle Red over Thunder Black.&#8221;</figcaption></figure><p>Our <a href="https://www.totalmotorcycle.com/motorcycles/2020/2020-indian-scout">Indian Scout</a> is already in the garage, and it looks great in there. The official color is &#8220;Indian Motorcycle Red over Thunder Black&#8221;. It&#8217;s a very heritage theme, vintage and classy, and the tan leather seat and saddlebags compliment it nicely.</p><p>Below the seat you find the main attraction, a 60° V-Twin motor displacing some 1,138 cc&#8217;s. It&#8217;s coupled to a six speed transmission, and delivers it&#8217;s power to the rear wheel via a belt final drive. Liquid cooled, fuel injected, all good stuff. We&#8217;ll tell you all about it as our review progresses.</p><p>&nbsp;</p><h2></h2><h2>The Springfield</h2><p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4.jpg"><img class="aligncenter size-large wp-image-130392" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201024%20683&#39;%3E%3C/svg%3E" alt="2020 Indian Springfield Dark Horse" width="1024" height="683" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-1024x683.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-480x320.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-768x512.jpg 768w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4.jpg 2020w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-1024x683.jpg"/><noscript><img class="aligncenter size-large wp-image-130392" src="https://www.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-1024x683.jpg" alt="2020 Indian Springfield Dark Horse" width="1024" height="683" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-1024x683.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-480x320.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4-768x512.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2019/09/2020-Indian-Springfield-Dark-Horse4.jpg 2020w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p><p>TBA. We don&#8217;t have a date for the <a href="https://www.totalmotorcycle.com/motorcycles/2020/2020-indian-springfield-dark-horse">Indian Springfield</a> yet, but it&#8217;s on its way. We&#8217;ll keep you posted once they arrive. Shoot some video for you and give you our initial opinions.</p><p>&nbsp;</p><p><a href="http://www.indianmotorcycle.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-113682" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20459%20278&#39;%3E%3C/svg%3E" alt="Indian-Motorcycle-Logo-2017" width="459" height="278" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/09/Indian-Motorcycle-Logo-2017.jpg"/><noscript><img class="aligncenter size-full wp-image-113682" src="https://www.totalmotorcycle.com/wp-content/uploads/2016/09/Indian-Motorcycle-Logo-2017.jpg" alt="Indian-Motorcycle-Logo-2017" width="459" height="278" /></noscript></a></p><h2>Thank You Indian</h2><p>We want to extend our sincere thanks to <a href="http://www.indianmotorcycle.com/" target="_blank" rel="noopener noreferrer">Indian Motorcycles</a> for the opportunity to review the Scout and the Springfield. We promise to take good care of your bikes and deliver nothing less than our honest, unbiased opinion for our readers.</p><p>&nbsp;</p><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times&t=An+Indian+Summer+Ep1%3A+Scouting+for+Good+Times+%E2%80%93+Indian+Motorcycle+Reviews', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=An+Indian+Summer+Ep1%3A+Scouting+for+Good+Times+%E2%80%93+Indian+Motorcycle+Reviews:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Freviews%2Fan-indian-summer-ep1-scouting-for-good-times&media=https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1.jpg&description=An+Indian+Summer+Ep1%3A+Scouting+for+Good+Times+%E2%80%93+Indian+Motorcycle+Reviews', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#6a55191f08000f091e572b044f585a23040e030b044f585a391f07070f184f585a2f1a5b4f592b4f585a3909051f1e03040d4f585a0c05184f585a2d05050e4f585a3e03070f194f585a4f2f584f525a4f53594f585a23040e030b044f585a27051e0518091309060f4f585a380f1c030f1d194c0b071a5108050e1357021e1e1a194f592b4f582c4f582c1d1d1d441e051e0b0607051e0518091309060f440905074f582c180f1c030f1d194f582c0b044703040e030b0447191f07070f18470f1a5b471909051f1e03040d470c0518470d05050e471e03070f19" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/an-indian-summer/" rel="tag">An Indian Summer</a></li><li><a href="https://www.totalmotorcycle.com/tag/episode/" rel="tag">episode</a></li><li><a href="https://www.totalmotorcycle.com/tag/indian-motorcycle/" rel="tag">Indian Motorcycle</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/review/" rel="tag">review</a></li><li><a href="https://www.totalmotorcycle.com/tag/reviews/" rel="tag">reviews</a></li><li><a href="https://www.totalmotorcycle.com/tag/scout/" rel="tag">Scout</a></li><li><a href="https://www.totalmotorcycle.com/tag/whats-new/" rel="tag">What’s New</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-110"><div id="ezoic-pub-ad-placeholder-108"></div></div></div></div></article><div class="mh-author-box clearfix"><figure class="mh-author-box-avatar"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/525b5cad256010c7dcb4d294473e7773?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/525b5cad256010c7dcb4d294473e7773?s=125&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/525b5cad256010c7dcb4d294473e7773?s=125&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/525b5cad256010c7dcb4d294473e7773?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript></figure><div class="mh-author-box-header"> <span class="mh-author-box-name"> About Eric Leaverton </span> <span class="mh-author-box-postcount"> <a href="https://www.totalmotorcycle.com/author/eric-leaverton/" title="More articles written by Eric Leaverton'"> 24 Articles </a> </span></div><div class="mh-author-box-bio"> Eric Leaverton is a management and labor relations specialist from the city of Harrisville, Utah, United States. He is an avid reader of fiction and non-fiction, and in his spare time enjoys riding motorcycles with his wife and raising their three children. Eric is also a product reviewer and field correspondent for Total Motorcycle Web. For more pictures, stories, and background, you can read his blog in the Total Motorcycle forums here: <a href="https://www.totalmotorcycle.com/BBS/viewtopic.php?f=32&amp;t=44976">To Ride An Iron Horse</a> (link opens in new tab)</div><div class="mh-author-box-contact"> <a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Eric Leaverton" target="_blank"> <i class="fa fa-globe"></i> <span class="screen-reader-text">Website</span> </a></div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://www.totalmotorcycle.com/guide-to-everything-you-ever-wanted-to-know-about-ural-motorcycle-custom-options/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%2080%2060&#39;%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="2020 URAL GearUp Sportsman SE" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-80x60.jpg 80w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-80x60.jpg"/><noscript><img width="80" height="60" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="2020 URAL GearUp Sportsman SE" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-80x60.jpg 80w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-678x509.jpg 678w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>Guide to Everything You Ever Wanted to Know about URAL Motorcycle Custom Options</p></a></div></nav><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-112024 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/european-bike-week-2017/" title="European Bike Week 2017"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png"/><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/european-bike-week-2017/" title="European Bike Week 2017" rel="bookmark"> European Bike Week 2017 </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2017/07/">July 28, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on European Bike Week 2017</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>&nbsp; &nbsp; Experienced European Bike Week? &nbsp; &nbsp; European Bike Week® will be particularly special in 2017 as we celebrate 20 years of Europe’s biggest open Harley-Davidson® event. To commemorate this special occasion we are <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/european-bike-week-2017/" title="European Bike Week 2017">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-123930 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/rockstar-energy-husqvarna-factory-racing-sign-pauls-jonass/" title="ROCKSTAR ENERGY HUSQVARNA FACTORY RACING SIGN PAULS JONASS"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png"/><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/rockstar-energy-husqvarna-factory-racing-sign-pauls-jonass/" title="ROCKSTAR ENERGY HUSQVARNA FACTORY RACING SIGN PAULS JONASS" rel="bookmark"> ROCKSTAR ENERGY HUSQVARNA FACTORY RACING SIGN PAULS JONASS </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/10/">October 26, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on ROCKSTAR ENERGY HUSQVARNA FACTORY RACING SIGN PAULS JONASS</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Husqvarna Motorcycles are pleased to welcome Pauls Jonass to the Rockstar Energy Husqvarna Factory Racing MXGP team, where the 21-year-old Latvian will compete on Husqvarna’s FC 450 machine throughout the 2019 and 2020 seasons. Crowned <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/rockstar-energy-husqvarna-factory-racing-sign-pauls-jonass/" title="ROCKSTAR ENERGY HUSQVARNA FACTORY RACING SIGN PAULS JONASS">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-120494 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/115th-anniversary-run-what-you-brung-powered-by-harley-davidson/" title="115th Anniversary Run What You Brung Powered by Harley-Davidson"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png"/><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> Events</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/115th-anniversary-run-what-you-brung-powered-by-harley-davidson/" title="115th Anniversary Run What You Brung Powered by Harley-Davidson" rel="bookmark"> 115th Anniversary Run What You Brung Powered by Harley-Davidson </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/06/">June 14, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/events/" rel="category tag">Events</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 115th Anniversary Run What You Brung Powered by Harley-Davidson</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>PULL UP TO THE LINE AND SHOW &#8216;EM WHAT YOU GOT Great Lakes Dragaway is inviting Harley riders from around the world to twist the throttle and race side-by-side at the iconic &#8220;biggest little track in <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/115th-anniversary-run-what-you-brung-powered-by-harley-davidson/" title="115th Anniversary Run What You Brung Powered by Harley-Davidson">[&#8230;]</a></p></div></div></article></div></div></section><div id="comments" class="mh-comments-wrap"></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-104"></div><div id="ezoic-pub-ad-placeholder-107"></div><div id="ezoic-pub-ad-placeholder-105"></div></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3612263156790100",
          enable_page_level_ads: true
     });</script> </div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What&#8217;s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix"><article class="mh-posts-lineup-item clearfix post-135026 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-an-indian-summer tag-episode tag-indian-motorcycle tag-news tag-review tag-reviews tag-scout tag-whats-new"><figure class="mh-posts-lineup-thumb"> <a href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times" title="An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews"><img width="678" height="381" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20678%20381&#39;%3E%3C/svg%3E" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="TMW Long Term Reviews An Indian Summer Ep1" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-678x381.jpg"/><noscript><img width="678" height="381" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/05/TMW-Long-Term-Reviews-An-Indian-Summer-ep1-title1-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="TMW Long Term Reviews An Indian Summer Ep1" /></noscript> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> News</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times" title="An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews" rel="bookmark"> An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews </a></h2><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-134979 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-beginners-guide-to-motorcycling tag-beginners tag-boots tag-collision-coverage tag-comprehensive-coverage tag-course tag-department-of-motor-vehicles tag-dmv tag-driver-registry tag-foundation tag-government-office tag-guide tag-insurance tag-jacket tag-jeans tag-learners tag-lets-ride tag-liability-insurance tag-license tag-may tag-motorcycling tag-msf tag-news tag-personal-interest tag-provinces tag-regions tag-ride tag-rider tag-safety tag-states tag-territories tag-whats-new"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/may-is-here-lets-ride-beginners-guide-to-motorcycling/" title="May is Here! Let&#8217;s Ride: Beginners Guide to Motorcycling" rel="bookmark"> May is Here! Let&#8217;s Ride: Beginners Guide to Motorcycling </a></h3></li><li class="mh-posts-lineup-more-item post-134950 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-aft-supertwins tag-aimexpo tag-ama tag-american tag-arizona tag-building tag-chandler tag-estenson-racing tag-american-flat-track tag-flat-tracker tag-half-miles tag-inspiration-friday tag-miles tag-motogp tag-mt-07-dt tag-news tag-prototype tag-racer tag-short-tracks tag-super-tt tag-whats-new tag-world-superbike tag-worldsbk tag-yamaha tag-yamaha-motor-corporation-usa"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-from-prototype-to-racer-building-a-flat-tracker/" title="Inspiration Friday: From Prototype to Racer &#8211; Building a Flat Tracker" rel="bookmark"> Inspiration Friday: From Prototype to Racer &#8211; Building a Flat Tracker </a></h3></li><li class="mh-posts-lineup-more-item post-134333 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-adventure tag-bag tag-bargain tag-cordura tag-eric-leaverton tag-kawasaki tag-news tag-ninja tag-pillion tag-product tag-review tag-reviews tag-sport tag-touring tag-versys tag-viking tag-viking-bags tag-whats-new tag-zipper"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/reviews/viking-sport-tail-bag" title="Viking Sport Tail Bag: Pack Some Junk In Your Trunk!" rel="bookmark"> Viking Sport Tail Bag: Pack Some Junk In Your Trunk! </a></h3></li><li class="mh-posts-lineup-more-item post-134849 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-conditioning tag-cyclist tag-donington-park tag-europe tag-fitness tag-friday-inspiration tag-gloves tag-helmet tag-inspiration tag-leathers tag-loughborough-sport tag-motorcycle-racing tag-news tag-nutrition tag-physical tag-physiology tag-physiotherapy tag-program tag-racer tag-rider-inspiration tag-runner tag-sport tag-sports tag-stay-fit tag-strength tag-thailand tag-tips tag-training tag-vo2max tag-whats-new tag-worldsbk tag-yamaha"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/rider-inspiration-worldsbk-racer-fitness-tips-and-physical-training-program-stay-fit/" title="Rider Inspiration: WorldSBK Racer Fitness Tips and Physical Training Program. Stay Fit!" rel="bookmark"> Rider Inspiration: WorldSBK Racer Fitness Tips and Physical Training Program. Stay Fit! </a></h3></li></ul></div></div></article></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4><ul><li> <a href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times" aria-current="page">An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews</a></li><li> <a href="https://www.totalmotorcycle.com/guide-to-everything-you-ever-wanted-to-know-about-ural-motorcycle-custom-options/">Guide to Everything You Ever Wanted to Know about URAL Motorcycle Custom Options</a></li><li> <a href="https://www.totalmotorcycle.com/piaggio-group-q1-2020-world-economic-performance-instability/">Piaggio Group Q1 2020: World Economic Performance Instability</a></li><li> <a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-to-start-motorcycle-test-rides-again/">Husqvarna Motorcycles to Start Motorcycle Test Rides Again</a></li><li> <a href="https://www.totalmotorcycle.com/sim-racing-high-tech-sim-rigs-featuring-force-feedback-direct-drive-and-widescreens/">Sim Racing: High Tech Sim Rigs Featuring Force Feedback, Direct Drive and Widescreens</a></li><li> <a href="https://www.totalmotorcycle.com/behind-the-scenes-with-team-suzuki-ecstar-motogp-with-fun-banter-video/">Behind the Scenes with Team Suzuki Ecstar MotoGP with Fun Banter Video</a></li><li> <a href="https://www.totalmotorcycle.com/mini-canada-launching-mini-virtual-meetups-series-of-community-events/">MINI Canada Launching MINI Virtual Meetups Series of Community Events</a></li><li> <a href="https://www.totalmotorcycle.com/retroactive-5-year-extended-warranty-on-these-bmw-helmets/">Retroactive 5 Year Extended Warranty on these BMW Helmets</a></li><li> <a href="https://www.totalmotorcycle.com/digital-training-sessions-bmw-drivers-keep-fit-socially-distancing/">Digital Training Sessions &#8211; BMW Drivers Keep Fit Socially Distancing</a></li><li> <a href="https://www.totalmotorcycle.com/upto-25-off-indian-motorcycle-accessories-apparel-parts-with-this-promo-code/">Upto 25% Off Indian Motorcycle Accessories Apparel Parts with this Promo Code</a></li><li> <a href="https://www.totalmotorcycle.com/mv-agusta-promo-offer-first-100-customers-get-free-special-parts-kit/">MV Agusta Promo Offer: First 100 customers get Free Special Parts Kit!</a></li><li> <a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-announces-new-exhaust-systems">Husqvarna Motorcycles Announces New Exhaust Systems</a></li><li> <a href="https://www.totalmotorcycle.com/bmw-says-this-business-model-is-still-future-proof-after-crisis">BMW Says This Business Model is Still Future-Proof After Crisis</a></li><li> <a href="https://www.totalmotorcycle.com/bmw-q1-statement-future-of-bmw-motorrad-bmw-mini-and-rolls-royce-vehicles">BMW Q1 Statement &#8211; Future of BMW Motorrad, BMW, MINI and Rolls-Royce Vehicles</a></li><li> <a href="https://www.totalmotorcycle.com/bmw-ag-updates-guidance-for-financial-year-2020">BMW AG updates guidance for financial year 2020</a></li><li> <a href="https://www.totalmotorcycle.com/ducati-launches-hospital-fundraiser-on-cinco-de-mayo">Ducati Launches Hospital Fundraiser on Cinco de Mayo</a></li><li> <a href="https://www.totalmotorcycle.com/12-best-honda-cb1000r-custom-bikes-at-the-wheel-waves-festival-in-biarritz/">12 Best Honda CB1000R Custom Bikes at the Wheel &#038; Waves festival in Biarritz</a></li><li> <a href="https://www.totalmotorcycle.com/may-is-here-lets-ride-beginners-guide-to-motorcycling/">May is Here! Let&#8217;s Ride: Beginners Guide to Motorcycling</a></li><li> <a href="https://www.totalmotorcycle.com/alex-rins-first-motogp-victory-at-the-circuit-of-the-americas-i-gave-100/">Alex Rins First MotoGP victory at the Circuit of The Americas &#8211; I gave 100%</a></li><li> <a href="https://www.totalmotorcycle.com/sim-racing-one-two-result-for-the-bmw-z4-gt3-on-the-virtual-nordschleife/">Sim Racing: One-two result for the BMW Z4 GT3 on the virtual Nordschleife</a></li><li> <a href="https://www.totalmotorcycle.com/sim-racing-abb-formula-e-race-at-home-challenge-maximilian-gunther-remains-undefeated/">Sim Racing: ABB Formula E Race at Home Challenge Maximilian Günther remains undefeated</a></li><li> <a href="https://www.totalmotorcycle.com/virtual-weekend-racing-action-may-3rd/">VIRTUAL WEEKEND RACING ACTION – MAY 3rd</a></li><li> <a href="https://www.totalmotorcycle.com/suzuki-confirms-renewal-of-joan-mir-for-motogp-2021-and-2022">SUZUKI CONFIRMS RENEWAL OF JOAN MIR FOR MOTOGP 2021 AND 2022</a></li><li> <a href="https://www.totalmotorcycle.com/sim-racing-bmw-m8-gte-extends-winning-run-in-the-imsa-iracing-pro-series-at-mid-ohio-2/">Sim Racing: BMW M8 GTE extends winning run in the IMSA iRacing Pro Series at Mid-Ohio</a></li><li> <a href="https://www.totalmotorcycle.com/american-honda-reports-disastrous-sales-collapse-in-april/">American Honda Reports Disastrous Sales Collapse in April</a></li></ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2021 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2021-motorcycle-models"><img width="336" height="221" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20336%20221&#39;%3E%3C/svg%3E" class="image wp-image-134615 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/04/2021modelguides-sm.jpg"/><noscript><img width="336" height="221" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/04/2021modelguides-sm.jpg" class="image wp-image-134615 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li><li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li><li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li><li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li><li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li></ul></div></nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2016/" class="tag-cloud-link tag-link-185 tag-link-position-1" style="font-size: 12px;">2016</a> <a href="https://www.totalmotorcycle.com/tag/2017/" class="tag-cloud-link tag-link-183 tag-link-position-2" style="font-size: 12px;">2017</a> <a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-3" style="font-size: 12px;">2018</a> <a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-4" style="font-size: 12px;">2019</a> <a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-5" style="font-size: 12px;">2020</a> <a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a> <a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a> <a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a> <a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a> <a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a> <a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a> <a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a> <a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a> <a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a> <a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a> <a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a> <a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a> <a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a> <a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a> <a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a> <a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a> <a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a> <a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a> <a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a> <a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a> <a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a> <a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a> <a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a> <a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a> <a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a> <a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a> <a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a> <a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a> <a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a> <a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a> <a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a> <a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a> <a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a> <a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a> <a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a> <a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a> <a href="https://www.totalmotorcycle.com/tag/triumph/" class="tag-cloud-link tag-link-169 tag-link-position-42" style="font-size: 12px;">Triumph</a> <a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-43" style="font-size: 12px;">UK</a> <a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-44" style="font-size: 12px;">USA</a> <a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div></div></aside></div></div><footer class="mh-footer"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1"><div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4><div class="mh-author-bio-avatar mh-author-bio-image-frame"> <a href="https://www.totalmotorcycle.com/media"> <img alt="" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20120%20120&#39;%3E%3C/svg%3E" data-lazy-srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120" data-lazy-src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png"><noscript><img alt="" src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"></noscript> </a></div></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2"><div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135026 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-an-indian-summer tag-episode tag-indian-motorcycle tag-news tag-review tag-reviews tag-scout tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times" title="An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews"> An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 9, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134979 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-beginners-guide-to-motorcycling tag-beginners tag-boots tag-collision-coverage tag-comprehensive-coverage tag-course tag-department-of-motor-vehicles tag-dmv tag-driver-registry tag-foundation tag-government-office tag-guide tag-insurance tag-jacket tag-jeans tag-learners tag-lets-ride tag-liability-insurance tag-license tag-may tag-motorcycling tag-msf tag-news tag-personal-interest tag-provinces tag-regions tag-ride tag-rider tag-safety tag-states tag-territories tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/may-is-here-lets-ride-beginners-guide-to-motorcycling/" title="May is Here! Let&#8217;s Ride: Beginners Guide to Motorcycling"> May is Here! Let&#8217;s Ride: Beginners Guide to Motorcycling </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 4, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on May is Here! Let&#8217;s Ride: Beginners Guide to Motorcycling</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134950 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-aft-supertwins tag-aimexpo tag-ama tag-american tag-arizona tag-building tag-chandler tag-estenson-racing tag-american-flat-track tag-flat-tracker tag-half-miles tag-inspiration-friday tag-miles tag-motogp tag-mt-07-dt tag-news tag-prototype tag-racer tag-short-tracks tag-super-tt tag-whats-new tag-world-superbike tag-worldsbk tag-yamaha tag-yamaha-motor-corporation-usa"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-from-prototype-to-racer-building-a-flat-tracker/" title="Inspiration Friday: From Prototype to Racer &#8211; Building a Flat Tracker"> Inspiration Friday: From Prototype to Racer &#8211; Building a Flat Tracker </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 1, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: From Prototype to Racer &#8211; Building a Flat Tracker</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134333 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-adventure tag-bag tag-bargain tag-cordura tag-eric-leaverton tag-kawasaki tag-news tag-ninja tag-pillion tag-product tag-review tag-reviews tag-sport tag-touring tag-versys tag-viking tag-viking-bags tag-whats-new tag-zipper"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/reviews/viking-sport-tail-bag" title="Viking Sport Tail Bag: Pack Some Junk In Your Trunk!"> Viking Sport Tail Bag: Pack Some Junk In Your Trunk! </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/04/">April 27, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Viking Sport Tail Bag: Pack Some Junk In Your Trunk!</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134849 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-conditioning tag-cyclist tag-donington-park tag-europe tag-fitness tag-friday-inspiration tag-gloves tag-helmet tag-inspiration tag-leathers tag-loughborough-sport tag-motorcycle-racing tag-news tag-nutrition tag-physical tag-physiology tag-physiotherapy tag-program tag-racer tag-rider-inspiration tag-runner tag-sport tag-sports tag-stay-fit tag-strength tag-thailand tag-tips tag-training tag-vo2max tag-whats-new tag-worldsbk tag-yamaha"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/rider-inspiration-worldsbk-racer-fitness-tips-and-physical-training-program-stay-fit/" title="Rider Inspiration: WorldSBK Racer Fitness Tips and Physical Training Program. Stay Fit!"> Rider Inspiration: WorldSBK Racer Fitness Tips and Physical Training Program. Stay Fit! </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/04/">April 24, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Rider Inspiration: WorldSBK Racer Fitness Tips and Physical Training Program. Stay Fit!</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134812 post type-post status-publish format-standard has-post-thumbnail category-2021-motorcycle-models category-news category-whats-new tag-6593 tag-bmw tag-check tag-harley-davidson tag-honda tag-models tag-motorcycle tag-new tag-news tag-rider-stimulus tag-whats-new tag-yamaha"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/rider-stimulus-check-out-the-top-2021-motorcycle-models/" title="Rider Stimulus: Check out the Top 2021 Motorcycle Models!"> Rider Stimulus: Check out the Top 2021 Motorcycle Models! </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/04/">April 20, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Rider Stimulus: Check out the Top 2021 Motorcycle Models!</span></span></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3"><div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135026 post type-post status-publish format-standard has-post-thumbnail category-news category-reviews category-whats-new tag-an-indian-summer tag-episode tag-indian-motorcycle tag-news tag-review tag-reviews tag-scout tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/reviews/an-indian-summer-ep1-scouting-for-good-times" title="An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews"> An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 9, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on An Indian Summer Ep1: Scouting for Good Times &#8211; Indian Motorcycle Reviews</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135059 post type-post status-publish format-standard has-post-thumbnail category-news tag-canada tag-custom tag-everything-you-ever-wanted-to-know-about tag-guide tag-innercoating tag-motorcycle tag-news tag-options tag-paint tag-special-editions tag-undercoating tag-ural tag-usa"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/guide-to-everything-you-ever-wanted-to-know-about-ural-motorcycle-custom-options/" title="Guide to Everything You Ever Wanted to Know about URAL Motorcycle Custom Options"> Guide to Everything You Ever Wanted to Know about URAL Motorcycle Custom Options </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 9, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Guide to Everything You Ever Wanted to Know about URAL Motorcycle Custom Options</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135050 post type-post status-publish format-standard category-news tag-aprilia tag-asia tag-ebitda tag-economic tag-europe tag-india tag-instability tag-moto-guzzi tag-news tag-performance tag-piaggio tag-piaggio-group tag-world"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/piaggio-group-q1-2020-world-economic-performance-instability/" title="Piaggio Group Q1 2020: World Economic Performance Instability"> Piaggio Group Q1 2020: World Economic Performance Instability </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 8, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Piaggio Group Q1 2020: World Economic Performance Instability</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135047 post type-post status-publish format-standard category-news tag-701-enduro tag-701-supermoto tag-husqvarna tag-husqvarna-motorcycles tag-motorcycle tag-motorcycles tag-news tag-svartpilen tag-test-rides tag-vitpilen"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/husqvarna-motorcycles-to-start-motorcycle-test-rides-again/" title="Husqvarna Motorcycles to Start Motorcycle Test Rides Again"> Husqvarna Motorcycles to Start Motorcycle Test Rides Again </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 8, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Husqvarna Motorcycles to Start Motorcycle Test Rides Again</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135045 post type-post status-publish format-standard category-news tag-bmw-z4-gt3 tag-digital-nurburgring-endurance-series tag-high-tech tag-iracing-24h-nurburgring tag-news tag-nurburgring tag-race tag-sim tag-sim-racing tag-widescreen"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/sim-racing-high-tech-sim-rigs-featuring-force-feedback-direct-drive-and-widescreens/" title="Sim Racing: High Tech Sim Rigs Featuring Force Feedback, Direct Drive and Widescreens"> Sim Racing: High Tech Sim Rigs Featuring Force Feedback, Direct Drive and Widescreens </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 8, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Sim Racing: High Tech Sim Rigs Featuring Force Feedback, Direct Drive and Widescreens</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135024 post type-post status-publish format-standard category-news tag-ridersathome tag-stayathome tag-suzukistaysafe tag-gsx-r1000r tag-motogp tag-news tag-suzuki tag-sylvain-guintoli tag-team-suzuki-ecstar tag-video"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/behind-the-scenes-with-team-suzuki-ecstar-motogp-with-fun-banter-video/" title="Behind the Scenes with Team Suzuki Ecstar MotoGP with Fun Banter Video"> Behind the Scenes with Team Suzuki Ecstar MotoGP with Fun Banter Video </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/05/">May 7, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Behind the Scenes with Team Suzuki Ecstar MotoGP with Fun Banter Video</span></span></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4"><div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li><li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li><li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/TotalMotorcycle">Follow us on Youtube</a></li><li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li><li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li><li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li><li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li><li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li><li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li></ul></div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li><li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li><li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li><li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li><li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright">Copyright © 1999 - 2020 | Total Motorcycle - 10 Billion Hits. 21 Years. 330 million Readers. 1 Great Motorcycling Community</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div>  <script data-no-minify="1" async="" src="https://cdn-0.totalmotorcycle.com/wp-content/cache/busting/1/gtm-a8d1d5678edb02644ba6b8d3ae15f62d.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76985178-1');</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://cdn-0.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });</script> <script>jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});</script> <script language="JavaScript">function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}</script>  <script language="JavaScript">function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);</script> <noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='mh-magazine-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-e4fdc0f51d3146a1f5e93db08d8d27cf.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='child-style-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-4c9da58f5700316e551e2f4d1261aad0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mh-font-awesome-css' href='https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589037561 -->