<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>URAL Extends Warranties by 3 Months plus Production and Operation Updates &bull; Total Motorcycle</title><style id="rocket-critical-css">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</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="URAL Extends Warranties by 3 Months plus Production and Operation Updates &bull; Total Motorcycle" /><meta property="og:description" content="Latest Update From Ural We&#8217;d like to extend our wishes to all of you and your loved ones to be healthy and remain strong during these trying times.  Our staff at Ural in Redmond, WA, at [...]" /><meta property="og:url" content="https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/" /><meta property="og:site_name" content="Total Motorcycle" /><meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle" /><meta property="article:author" content="https://www.facebook.com/TotalMotorcycle" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Operation" /><meta property="article:tag" content="Production" /><meta property="article:tag" content="updates" /><meta property="article:tag" content="Ural" /><meta property="article:tag" content="Warranty" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-03-26T11:38:07+00:00" /><meta property="og:image" content="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1024x683.jpg" /><meta property="og:image:secure_url" content="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1024x683.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Latest Update From Ural We&#8217;d like to extend our wishes to all of you and your loved ones to be healthy and remain strong during these trying times.  Our staff at Ural in Redmond, WA, at [...]" /><meta name="twitter:title" content="URAL Extends Warranties by 3 Months plus Production and Operation Updates &bull; Total Motorcycle" /><meta name="twitter:site" content="@TotalMotorcycle" /><meta name="twitter:image" content="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1024x683.jpg" /><meta name="twitter:creator" content="@TotalMotorcycle" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.totalmotorcycle.com/#organization","name":"Total Motorcycle","url":"https://www.totalmotorcycle.com/","sameAs":["https://www.facebook.com/TotalMotorcycle","https://www.instagram.com/totalmotorcycle/","https://www.linkedin.com/company/total-motorcycle","https://www.youtube.com/user/TotalMotorcycle","https://www.pinterest.com/totalmotorcycle/","https://twitter.com/TotalMotorcycle"],"logo":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#logo","inLanguage":"en-US","url":"https://www.totalmotorcycle.com/wp-content/uploads/2018/04/TMWemaillogo-2015a.jpg","width":963,"height":407,"caption":"Total Motorcycle"},"image":{"@id":"https://www.totalmotorcycle.com/#logo"}},{"@type":"WebSite","@id":"https://www.totalmotorcycle.com/#website","url":"https://www.totalmotorcycle.com/","name":"Total Motorcycle","inLanguage":"en-US","description":"Total Motorcycle: 51 years of Motorcycle Guides \u2219 Reviews \u2219 Community","publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.totalmotorcycle.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/#primaryimage","inLanguage":"en-US","url":"https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2.jpg","width":1680,"height":1120,"caption":"2020 URAL GearUp Sportsman SE"},{"@type":"WebPage","@id":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/#webpage","url":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/","name":"URAL Extends Warranties by 3 Months plus Production and Operation Updates &bull; Total Motorcycle","isPartOf":{"@id":"https://www.totalmotorcycle.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/#primaryimage"},"datePublished":"2020-03-26T11:38:07+00:00","dateModified":"2020-03-26T11:38:07+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/"]}]},{"@type":"Article","@id":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/#article","isPartOf":{"@id":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/#webpage"},"author":{"@id":"https://www.totalmotorcycle.com/#/schema/person/e137186a60c24c1741a1861dad3086e5"},"headline":"URAL Extends Warranties by 3 Months plus Production and Operation Updates","datePublished":"2020-03-26T11:38:07+00:00","dateModified":"2020-03-26T11:38:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/#webpage"},"publisher":{"@id":"https://www.totalmotorcycle.com/#organization"},"image":{"@id":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/#primaryimage"},"keywords":"News,Operation,Production,updates,Ural,Warranty","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.totalmotorcycle.com/#/schema/person/e137186a60c24c1741a1861dad3086e5","name":"Michael Le Pard","image":{"@type":"ImageObject","@id":"https://www.totalmotorcycle.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=96&d=blank&r=g","caption":"Michael Le Pard"},"description":"\"Mr. Totalmotorcycle\". Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.","sameAs":["https://www.facebook.com/TotalMotorcycle","https://www.instagram.com/totalmotorcycle/","https://www.linkedin.com/company/total-motorcycle","https://www.pinterest.com/totalmotorcycle/","https://twitter.com/https://twitter.com/TotalMotorcycle","https://www.youtube.com/TotalMotorcycle"]}]}</script> <link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//dt.adsafeprotected.com' /><link rel='dns-prefetch' href='//rbp.mxptint.net' /><link rel='dns-prefetch' href='//c.evidon.com' /><link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Feed" href="https://www.totalmotorcycle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Total Motorcycle &raquo; Comments Feed" href="https://www.totalmotorcycle.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='mh-magazine-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-5ce04828877f992091d5d7ef4886bab1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='child-style-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-eff17a8e4ec8023dcd21babcc2bfa023.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mh-font-awesome-css' href='https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script data-minify="1" type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts-ec503d218b5baee4273d57a77d138553.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var eio_lazy_vars = {"exactdn_domain":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.totalmotorcycle.com/wp-content/cache/busting/1/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min-523.0.js' defer></script> <link rel='https://api.w.org/' href='https://www.totalmotorcycle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.totalmotorcycle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.totalmotorcycle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.totalmotorcycle.com/?p=134482' /><style type="text/css">.mh-header{background:#000}.mh-wrapper,.mh-widget-layout8 .mh-widget-title-inner,#mh-mobile .mh-slider-layout4 .mh-slider-caption{background:#f9f9f9}.mh-breadcrumb,.entry-header .entry-meta,.mh-subheading-top,.mh-author-box,.mh-author-box-avatar,.mh-post-nav,.mh-comment-list .comment-body,.mh-comment-list .avatar,.mh-ping-list .mh-ping-item,.mh-ping-list .mh-ping-item:first-child,.mh-loop-description,.mh-loop-ad,.mh-sitemap-list>li,.mh-sitemap-list .children li,.mh-widget-layout7 .mh-widget-title,.mh-custom-posts-item,.mh-posts-large-item,.mh-posts-list-item,#mh-mobile .mh-posts-grid,#mh-mobile .mh-posts-grid-col,#mh-mobile .mh-posts-digest-wrap,#mh-mobile .mh-posts-digest-item,#mh-mobile .mh-posts-focus-item,.mh-category-column-item,.mh-user-item,.widget_archive li,.widget_categories li,.widget_pages li a,.widget_meta li,.widget_nav_menu .menu>li,.widget_rss li,.widget_recent_entries li,.recentcomments,.mh-box,table,td,th,pre{border-color:rgba(255,255,255,.3)}#mh-mobile .mh-posts-stacked-overlay-small{border-color:#f9f9f9}.mh-navigation li:hover,.mh-navigation ul li:hover>ul,.mh-main-nav-wrap,.mh-main-nav,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#infinite-handle span:hover{background:#29292a}.mh-extra-nav-bg{background:rgba(41,41,42,.2)}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#29292a;background:rgba(41,41,42,.8)}@media screen and (max-width:900px){#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(41,41,42,1)}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#29292a}.mh-copyright,.mh-copyright a{color:#fff}.mh-widget-layout4 .mh-widget-title{background:#840202;background:rgba(132,2,2,.6)}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,.mh-widget-layout5 .mh-widget-title-inner,.mh-widget-layout6 .mh-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-item .mh-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#infinite-handle span{background:#840202}.mh-main-nav-wrap .slicknav_nav ul,blockquote,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,.mh-widget-layout5 .mh-widget-title,.mh-widget-layout8 .mh-widget-title:after,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#840202}.mh-header-tagline,.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more,.bypostauthor .fn:after,.mh-comment-list .comment-reply-link:before,#respond #cancel-comment-reply-link:before{color:#840202}</style><!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]--> <noscript><style>.lazyload[data-src]{display:none!important}</style></noscript><style type="text/css" id="custom-background-css">body.custom-background{background-color:#353535}</style><link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32" /><link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif" /><meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97839021-12";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97839021-12']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['f._setDomainName', 'totalmotorcycle.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod98',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','totalmotorcycle.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b3e97a83-d9a5-4346-6336-ad6363e3e57c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":178,"serverid":"3.95.56.113:29346","state":"VA","t_epoch":1585223255,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/","user_id":0,"word_count":2160,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-3&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|b3e97a83-d9a5-4346-6336-ad6363e3e57c|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body id="mh-mobile" class="post-template-default single single-post postid-134482 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand"> <a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20286%2096'%3E%3C/svg%3E" class="custom-logo" alt="Total Motorcycle" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif" /><noscript><img width="286" height="96" src="https://www.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-TMW-logo-2012-Main2-2.gif" class="custom-logo" alt="Total Motorcycle" /></noscript></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id='ezoic-pub-ad-placeholder-103'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="5295305676"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a><ul class="sub-menu"><li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today&#8217;s News</a></li><li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li><li id="menu-item-127894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127894"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li><li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li><li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li><li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li><li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li><li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li><li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li></ul></li><li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a><ul class="sub-menu"><li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li><li id="menu-item-27872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27872"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li><li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li><li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li><li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li><li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a><ul class="sub-menu"><li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li><li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker&#8217;s Dictionary</a></li><li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li><li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li><li id="menu-item-126843" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-126843"><a href="https://www.totalmotorcycle.com/travelguide">Travel Guide</a></li><li id="menu-item-126844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126844"><a href="https://www.totalmotorcycle.com/shoponline">Shopping Guide</a></li><li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li><li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li><li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li><li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li><li id="menu-item-27720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27720"><a href="https://www.totalmotorcycle.com/BBS/viewforum.php?f=46">Garage Forums</a></li><li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li><li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li><li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li></ul></li><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li></ul></li><li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Motorcycle Model Guides</a><ul class="sub-menu"><li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li><li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li><li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li><li id="menu-item-121059" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-121059"><a href="https://www.totalmotorcycle.com/2019-motorcycle-models">2019 Motorcycles</a></li><li id="menu-item-111866" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-111866"><a href="https://www.totalmotorcycle.com/2018-motorcycle-models">2018 Motorcycles</a></li><li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 &#8211; 2019 Motorcycles</a></li><li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 &#8211; 2009 Motorcycles</a></li><li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 &#8211; 1999 Motorcycles</a></li><li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 &#8211; 1989 Motorcycles</a></li><li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970 &#8211; 1979 Motorcycles</a></li><li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li><li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/ATVQuadModelGuides-Index">ATV / Quad Guides</a></li></ul></li><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a><ul class="sub-menu"><li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Index</a></li><li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a><ul class="sub-menu"><li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li><li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li><li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li><li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li><li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li><li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li><li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li><li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li><li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li><li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li><li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li><li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li></ul></li><li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a><ul class="sub-menu"><li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/Harley-Davidson-Motorcycle-Guides">Harley-Davidson</a></li><li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li><li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li><li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li><li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li><li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li><li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li><li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li><li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li><li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li><li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li><li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li></ul></li><li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a><ul class="sub-menu"><li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li><li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li><li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li><li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li><li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li><li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li><li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li><li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li><li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li><li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li><li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li><li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li><li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li></ul></li></ul></li><li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-has-children menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a><ul class="sub-menu"><li id="menu-item-27681" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27681"><a href="https://www.totalmotorcycle.com/funandgames">365 Games List</a></li><li id="menu-item-27683" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27683"><a href="https://www.totalmotorcycle.com/funandgames-twoplayergames">2 Player Games</a></li><li id="menu-item-27684" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27684"><a href="https://www.totalmotorcycle.com/funandgames-classic">Classic Games</a></li><li id="menu-item-27685" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27685"><a href="https://www.totalmotorcycle.com/funandgames-action">Action Games</a></li><li id="menu-item-27687" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27687"><a href="https://www.totalmotorcycle.com/funandgames-sports">Sports Games</a></li><li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27686"><a href="https://www.totalmotorcycle.com/funandgames-strategy">Strategy Games</a></li></ul></li><li id="menu-item-133814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133814"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forum</a></li></ul></div></nav></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/" title="URAL Extends Warranties by 3 Months plus Production and Operation Updates"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 26, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> URAL Extends Warranties by 3 Months plus Production and Operation Updates </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/motogp-suzuki-joan-mir-reveals-all-about-covid-19-crisis/" title="MotoGP Suzuki Joan Mir Reveals All About Covid-19 Crisis"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 25, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> MotoGP Suzuki Joan Mir Reveals All About Covid-19 Crisis </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/mv-agusta-temporarily-halts-production-in-italy-due-to-covid-19/" title="MV AGUSTA TEMPORARILY HALTS PRODUCTION IN ITALY DUE TO COVID-19"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 25, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> MV AGUSTA TEMPORARILY HALTS PRODUCTION IN ITALY DUE TO COVID-19 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/billy-bolt-interview-lets-to-the-the-2020-superenduro-world-champion/" title="BILLY BOLT INTERVIEW – LETS TO THE THE 2020 SUPERENDURO WORLD CHAMPION"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 25, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> BILLY BOLT INTERVIEW – LETS TO THE THE 2020 SUPERENDURO WORLD CHAMPION </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/up-and-running-new-zealand-mx1-and-mx2-racing-series-is-still-on/" title="UP AND RUNNING: NEW ZEALAND MX1 AND MX2 RACING SERIES IS STILL ON"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 24, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> UP AND RUNNING: NEW ZEALAND MX1 AND MX2 RACING SERIES IS STILL ON </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/american-flat-track-to-postpone-may-2-texas-half-mile-and-may-9-so-cal-half-mile/" title="American Flat Track to Postpone May 2 Texas Half-Mile and May 9 So-Cal Half-Mile"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 24, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> American Flat Track to Postpone May 2 Texas Half-Mile and May 9 So-Cal Half-Mile </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/amazing-360-virtual-tour-honda-collection-hall-and-museum-experience/" title="Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 23, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/bmw-starts-super-sim-saturday-racing-with-3-major-sim-racing-events-online" title="BMW Starts Super Sim Saturday Racing with 3 Major Sim Racing Events Online"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 22, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> BMW Starts Super Sim Saturday Racing with 3 Major Sim Racing Events Online </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/harley-davidson-offers-20-off-everything-online-with-this-promotion" title="Harley-Davidson Offers 20% off Everything Online With This Promotion"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 22, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Harley-Davidson Offers 20% off Everything Online With This Promotion </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/4-reasons-to-visit-the-ktm-motohall-museum-exhibition-interaction-and-education/" title="4 REASONS TO VISIT THE KTM MOTOHALL &#8211; Museum, Exhibition, Interaction and Education"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 21, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> 4 REASONS TO VISIT THE KTM MOTOHALL &#8211; Museum, Exhibition, Interaction and Education </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/spotlight-10-coronavirus-covid-19-recovery-stories/" title="Spotlight: 10 Coronavirus (COVID-19) Recovery Stories"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Spotlight: 10 Coronavirus (COVID-19) Recovery Stories </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/ducati-marks-2019-a-successful-year-53183-bikes-sold-with-2-4-growth-and-7-2-profit-margin" title="Ducati Marks 2019 a Successful Year &#8211; 53,183 bikes sold with 2.4% Growth and 7.2% Profit Margin"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Ducati Marks 2019 a Successful Year &#8211; 53,183 bikes sold with 2.4% Growth and 7.2% Profit Margin </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/le-mans-24-hours-ewc-rescheduled-to-september-2020/" title="LE MANS 24 HOURS EWC RESCHEDULED TO SEPTEMBER 2020"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> LE MANS 24 HOURS EWC RESCHEDULED TO SEPTEMBER 2020 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/concorso-deleganza-villa-deste-2020-postponed-to-october/" title="Concorso d’Eleganza Villa d’Este 2020 Postponed to October"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Concorso d’Eleganza Villa d’Este 2020 Postponed to October </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.totalmotorcycle.com/the-one-motorcycle-show-custom-builder-awards-prize-winners-announced/" title="The One Motorcycle Show &#8211; Custom Builder Awards &#038; Prize Winners Announced"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 19, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> The One Motorcycle Show &#8211; Custom Builder Awards &#038; Prize Winners Announced </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>URAL Extends Warranties by 3 Months plus Production and Operation Updates</nav><article id="post-134482" class="post-134482 post type-post status-publish format-standard hentry category-news tag-news tag-operation tag-production tag-updates tag-ural tag-warranty"><header class="entry-header clearfix"><h1 class="entry-title">URAL Extends Warranties by 3 Months plus Production and Operation Updates</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 26, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on URAL Extends Warranties by 3 Months plus Production and Operation Updates</span></span></span></div></header><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F&t=URAL+Extends+Warranties+by+3+Months+plus+Production+and+Operation+Updates', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=URAL+Extends+Warranties+by+3+Months+plus+Production+and+Operation+Updates:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F&media=&description=URAL+Extends+Warranties+by+3+Months+plus+Production+and+Operation+Updates', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#231c505641494640571e7671626f061113665b57464d475006111374425151424d574a4650061113415a061113100611136e4c4d574b50061113534f565006111373514c475640574a4c4d061113424d470611136c53465142574a4c4d0611137653474257465005424e5318414c475a1e4b575753500610620611650611655454540d574c57424f4e4c574c51405a404f460d404c4e0611655651424f0e465b57464d47500e54425151424d574a46500e415a0e100e4e4c4d574b500e534f56500e53514c475640574a4c4d0e424d470e4c53465142574a4c4d0e56534742574650061165" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><p><a href="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2.jpg"><img class="aligncenter size-large wp-image-134338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="2020 URAL GearUp Sportsman SE" width="1024" height="683" data-lazy-srcset="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1024x683.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-480x320.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-768x512.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1536x1024.jpg 1536w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2.jpg 1680w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1024x683.jpg" /><noscript><img class="aligncenter size-large wp-image-134338" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1024x683.jpg" alt="2020 URAL GearUp Sportsman SE" width="1024" height="683" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1024x683.jpg 1024w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-480x320.jpg 480w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-768x512.jpg 768w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2-1536x1024.jpg 1536w, https://www.totalmotorcycle.com/wp-content/uploads/2020/03/2020-URAL-GearUp-Sportsman-SE2.jpg 1680w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p><h2>Latest Update From Ural</h2><div class="mh-content-ad"><div id='ezoic-pub-ad-placeholder-106'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/23/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3612263156790100"
     data-ad-slot="1875692078"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>We&#8217;d like to extend our wishes to all of you and your loved ones to be healthy and remain strong during these trying times.  Our staff at Ural in Redmond, WA, at the factory in Irbit, and all other distributors are all healthy and well!  We&#8217;ve put in a lot of effort to keep the employees and their environment as safe as possible and continue to do so. We have also put processes in place to continue business activities that keep the support for our dealers and customers uninterrupted. Our dealers have great inventory of standard and custom 2020 models. Please check with us or with the dealers directly if you are looking for a specific model, color or configuration. Email our sales hotline <a href="/cdn-cgi/l/email-protection#7c0f1518191f1d0e0f111d1719051309141d0c0c053c090e1d10521f1311430f091e16191f0841290e1d10594e4c35121a13594e4c2e190d09190f08"><span class="__cf_email__" data-cfemail="384b515c5d5b594a4b5559535d41574d5059484841784d4a5954165b5755">[email&#160;protected]</span></a>  &#8211; we&#8217;ll help you find your dream Ural. 🙂</p><p><strong>US Parts Warehouse &amp; Tech Support</strong></p><p>Our Parts Department  in Redmond, WA continues to operate and ship  parts to our domestic and international dealers and distributors.  We are providing technical support to our dealers uninterrupted. It&#8217;s all hands on deck to keep Urals on the road.</p><p><strong>Direct to Retail Parts Drop Shipment Service</strong></p><p>As the situation from state to state changes by the hour, some dealerships are and may be closing and/or operating at a partial capacity.  To address parts needs of our customers,  we have implemented direct to retail <strong>Parts Drop Shipment Service</strong>.  It works as simple as this: you order parts from your local or (if it&#8217;s closed) <strong>any open Ural dealership</strong> and the parts are drop shipped <strong>directly to your home</strong>. <strong>And (!)</strong>, we&#8217;ve made a decision to <strong>waive parts drop shipping fees</strong> for the time being to help us all get through this. If you can go out and ride, we are here to help you do it.</p><p>List of Ural Dealers and Service Centers can be found here: <a href="https://imz-ural.us7.list-manage.com/track/click?u=65f99527623c5cd60ddb3f161&amp;id=4be8c6fd1e&amp;e=1e92cc0728">https://www.imz-ural.com/dealer-locator</a>.  We can assist you in finding the closest open dealer to provide you with parts and service advice. Please call (425) 702-8484 x 100.</p><p><strong>Production Update</strong></p><p>We are experiencing interruptions with suppliers of components from Europe, particularly in Italy and Spain.  The situation is being monitored very closely and we are adjusting our planning accordingly.  In anticipation of further supply interruption and a slowing retail demand, we have decided to halt production at the factory in Irbit, Russia as of March 30th until further notice. Factory workers will be sent on paid leave.</p><p><strong>90 Days Warranty Extension</strong></p><p>Effective immediately, all Ural motorcycles currently under warranty will automatically have three months (90 days) factory warranty extension. All new motorcycle sales registered during the period between now and June 30, 2020 will also have automatic 90-day warranty extension on top of standard 2 year manufacturer warranty.</p><p>The last but not the least&#8230;..</p><p>Our dealers are adjusting to the new reality on a daily and hourly basis. Many are rearranging sales process to limit physical contact while still creating good sales and service experience; deliveries and service by appointment,  deliveries directly to the customers&#8217; homes, etc. Certain States have implemented temporary changes in regulations that simplify registration process for new vehicle sales. Please contact your dealer and see what special arrangements are available. Some dealers might already be offering virtual showroom experience through Skype, Facetime, etc.  We are working on this as well and soon will be offering ways to learn about the new Urals using video streaming tools. Stay tuned for that!</p><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F&t=URAL+Extends+Warranties+by+3+Months+plus+Production+and+Operation+Updates', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=URAL+Extends+Warranties+by+3+Months+plus+Production+and+Operation+Updates:&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fural-extends-warranties-by-3-months-plus-production-and-operation-updates%2F&media=&description=URAL+Extends+Warranties+by+3+Months+plus+Production+and+Operation+Updates', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38ae2e5f6fb928587f2cfc3d2d9d3c4928587e0d6c5c5d6d9c3ded2c4928587d5ce92858784928587fad8d9c3dfc4928587c7dbc2c4928587e7c5d8d3c2d4c3ded8d9928587d6d9d3928587f8c7d2c5d6c3ded8d9928587e2c7d3d6c3d2c491d6dac78cd5d8d3ce8adfc3c3c7c49284f69285f19285f1c0c0c099c3d8c3d6dbdad8c3d8c5d4ced4dbd299d4d8da9285f1c2c5d6db9ad2cfc3d2d9d3c49ac0d6c5c5d6d9c3ded2c49ad5ce9a849adad8d9c3dfc49ac7dbc2c49ac7c5d8d3c2d4c3ded8d99ad6d9d39ad8c7d2c5d6c3ded8d99ac2c7d3d6c3d2c49285f1" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/operation/" rel="tag">Operation</a></li><li><a href="https://www.totalmotorcycle.com/tag/production/" rel="tag">Production</a></li><li><a href="https://www.totalmotorcycle.com/tag/updates/" rel="tag">updates</a></li><li><a href="https://www.totalmotorcycle.com/tag/ural/" rel="tag">Ural</a></li><li><a href="https://www.totalmotorcycle.com/tag/warranty/" rel="tag">Warranty</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-110"><div id="ezoic-pub-ad-placeholder-108"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></article><div class="mh-author-box clearfix"><figure class="mh-author-box-avatar"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&#038;d=blank&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript></figure><div class="mh-author-box-header"> <span class="mh-author-box-name"> About Michael Le Pard </span> <span class="mh-author-box-postcount"> <a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard'"> 3972 Articles </a> </span></div><div class="mh-author-box-bio"> "Mr. Totalmotorcycle". Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 21 great years. Total Motorcycle is my pride and joy and being able to reach out 330 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.</div><div class="mh-author-box-contact"> <a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank"> <i class="fa fa-globe"></i> <span class="screen-reader-text">Website</span> </a> <a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank"> <i class="fa fa-facebook"></i> <span class="screen-reader-text">Facebook</span> </a> <a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank"> <i class="fa fa-instagram"></i> <span class="screen-reader-text">Instagram</span> </a> <a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank"> <i class="fa fa-twitter"></i> <span class="screen-reader-text">Twitter</span> </a> <a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank"> <i class="fa fa-youtube-play"></i> <span class="screen-reader-text">YouTube</span> </a> <a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank"> <i class="fa fa-linkedin"></i> <span class="screen-reader-text">LinkedIn</span> </a></div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://www.totalmotorcycle.com/motogp-suzuki-joan-mir-reveals-all-about-covid-19-crisis/" rel="prev"><span>Previous</span><p>MotoGP Suzuki Joan Mir Reveals All About Covid-19 Crisis</p></a></div></nav><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-122833 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/thomas-kjer-olsen-secures-third-in-the-2018-mx2-world-championship/" title="THOMAS KJER-OLSEN SECURES THIRD IN THE 2018 MX2 WORLD CHAMPIONSHIP"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" /><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/thomas-kjer-olsen-secures-third-in-the-2018-mx2-world-championship/" title="THOMAS KJER-OLSEN SECURES THIRD IN THE 2018 MX2 WORLD CHAMPIONSHIP" rel="bookmark"> THOMAS KJER-OLSEN SECURES THIRD IN THE 2018 MX2 WORLD CHAMPIONSHIP </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/09/">September 30, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on THOMAS KJER-OLSEN SECURES THIRD IN THE 2018 MX2 WORLD CHAMPIONSHIP</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>With the curtains on the 2018 FIM Motocross World Championship falling at the Imola track, Thomas Kjer-Olsen and Thomas Covington have ended their seasons by securing second and third place overall results in the MX2 <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/thomas-kjer-olsen-secures-third-in-the-2018-mx2-world-championship/" title="THOMAS KJER-OLSEN SECURES THIRD IN THE 2018 MX2 WORLD CHAMPIONSHIP">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-128001 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/honda-racing-focused-on-the-isle-of-man-tt-races" title="Honda Racing focused on the Isle of Man TT races"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" /><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/honda-racing-focused-on-the-isle-of-man-tt-races" title="Honda Racing focused on the Isle of Man TT races" rel="bookmark"> Honda Racing focused on the Isle of Man TT races </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/05/">May 23, 2019</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Honda Racing focused on the Isle of Man TT races</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>&nbsp; Fresh from the International North West 200, the Honda Racing team is preparing to head to the Isle of Man for the legendary TT races, where Ian Hutchinson and David Johnson will contest the <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/honda-racing-focused-on-the-isle-of-man-tt-races" title="Honda Racing focused on the Isle of Man TT races">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-133009 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/quintanilla-and-husqvarna-claim-runner-up-finish-at-dakar-2020/" title="QUINTANILLA AND HUSQVARNA CLAIM RUNNER-UP FINISH AT DAKAR 2020"><img class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" /><noscript><img class="mh-image-placeholder" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /></noscript> </a><div class="mh-image-caption mh-posts-grid-caption"> News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.totalmotorcycle.com/quintanilla-and-husqvarna-claim-runner-up-finish-at-dakar-2020/" title="QUINTANILLA AND HUSQVARNA CLAIM RUNNER-UP FINISH AT DAKAR 2020" rel="bookmark"> QUINTANILLA AND HUSQVARNA CLAIM RUNNER-UP FINISH AT DAKAR 2020 </a></h3><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/01/">January 18, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on QUINTANILLA AND HUSQVARNA CLAIM RUNNER-UP FINISH AT DAKAR 2020</span></span></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Rockstar Energy Husqvarna Factory Racing’s Pablo Quintanilla has claimed second overall at the 42nd edition of the Dakar Rally in Saudi Arabia. Earning his best result at the event by putting in an excellent performance <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/quintanilla-and-husqvarna-claim-runner-up-finish-at-dakar-2020/" title="QUINTANILLA AND HUSQVARNA CLAIM RUNNER-UP FINISH AT DAKAR 2020">[&#8230;]</a></p></div></div></article></div></div></section><div id="comments" class="mh-comments-wrap"></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-104"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="6305891674"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="ezoic-pub-ad-placeholder-107"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="1875692078"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3612263156790100" data-ad-slot="6305891674"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3612263156790100",
          enable_page_level_ads: true
     });</script> </div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What&#8217;s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix"><article class="mh-posts-lineup-item clearfix post-134460 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-africa-twin tag-cars tag-cb750-four tag-competition tag-event tag-events tag-exhibits tag-experience tag-free tag-fun tag-google-street-view tag-honda-collection-hall tag-interesting tag-japanese-twin-ring-motegi-circuit tag-mick-doohan tag-models tag-motorcycles tag-museum tag-netflix tag-news tag-nr-750 tag-nr500 tag-nsr500 tag-personal-interest tag-power tag-products tag-rc143 tag-rc45 tag-rvf750 tag-soichiro-honda tag-takeo-fujisawa tag-virtual-tour tag-whats-new"><figure class="mh-posts-lineup-thumb"> <a href="https://www.totalmotorcycle.com/amazing-360-virtual-tour-honda-collection-hall-and-museum-experience/" title="Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience"><img width="678" height="381" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20678%20381'%3E%3C/svg%3E" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/Amazing-360-Virtual-Tour-Honda-Collection-Hall-and-Museum-Experience-title-678x381.jpg" /><noscript><img width="678" height="381" src="https://www.totalmotorcycle.com/wp-content/uploads/2020/03/Amazing-360-Virtual-Tour-Honda-Collection-Hall-and-Museum-Experience-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience" /></noscript> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Events</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.totalmotorcycle.com/amazing-360-virtual-tour-honda-collection-hall-and-museum-experience/" title="Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience" rel="bookmark"> Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience </a></h2><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-134437 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-event tag-events tag-friday-inspiration tag-inspiration tag-inspiration-friday tag-news tag-personal-interest tag-recovery tag-spotlight tag-stories tag-whats-new"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/spotlight-10-coronavirus-covid-19-recovery-stories/" title="Spotlight: 10 Coronavirus (COVID-19) Recovery Stories" rel="bookmark"> Spotlight: 10 Coronavirus (COVID-19) Recovery Stories </a></h3></li><li class="mh-posts-lineup-more-item post-134399 post type-post status-publish format-standard has-post-thumbnail category-fun-games category-news category-whats-new tag-12-holes-of-christmas tag-2d-knockout-boxing tag-360-breakout tag-3d-curve-ball tag-4x4-jeep-hill-climbing-offroading tag-ace-black-jack tag-air-hockey-2 tag-alien-attack tag-alien-invasion tag-ancient-jewels tag-arcade tag-arkanoid tag-asteroids tag-backgammon tag-backyard-boxing tag-balls-n-walls tag-baseball-shootout tag-battleship tag-beer-golf tag-beer-mat tag-blackjack-21 tag-blazer-basketball tag-bloody-rage tag-bomb-blast-billiards tag-bomb-jack tag-boom-boom-volleyball tag-bow-chief tag-bowling tag-bowman tag-boxing-fisticuffs tag-breakdown tag-bubble-trouble tag-bubble-trouble-2 tag-bug-on-a-wire tag-canadian-curling tag-canon-ball tag-chess tag-chess-for-1-or-2-players tag-chinese-checkers tag-colosseum-black-jack tag-crab-volleybal tag-craps tag-cricket-challenge tag-cricket-challenge-2 tag-crimson-room tag-crimson-warfare tag-cyber-mouse-party tag-darts tag-dedal-labyrinth tag-defender tag-diving-2 tag-donkey-kong tag-doom tag-drop-block tag-duck-hunt tag-duck-hunt-2 tag-equilibrium tag-euro-headers-2004 tag-fastest-finger tag-ferry-boat tag-field-goal-football tag-fifa-2003 tag-finger-footie tag-fishing-the-sea tag-flash-golf tag-fooseball tag-frogger tag-galatic-shuffle-puck tag-games tag-gandalfs-quest tag-get-a-grip tag-gold-miner tag-golf-2001 tag-grand-prix-challenge-2 tag-hangaroo tag-happy-balls tag-happy-pills tag-hexxagons tag-home-run-peguin tag-home-run-rally tag-hook tag-hover-havoc tag-ice-hockey tag-indiana-jones-in-lost-world tag-j20-mature tag-jewel-thief tag-joust tag-just-click tag-kaboom tag-kangaroo-boxing tag-kickoff-soccer tag-kickups tag-kill-the-popups tag-kingdom-bow tag-klax tag-labyrinth tag-lander tag-leos-greatest-day tag-lets-bowl tag-line-and-sinker tag-logrunner tag-lunar-command tag-mah-jongg-solitaire tag-mah-jongg tag-marble-madness tag-master-mind tag-matrix-fighting tag-memory-madness tag-mine-sweeper tag-minesweeper-2 tag-mini-putt tag-mini-putt-3 tag-missile-strike tag-monster-sumo tag-moon-lander tag-moon-patrol tag-moth tag-motorcycle-games tag-motorcycle-stunt-guy tag-motorcycle-turbo-sprint tag-nascar-5-miles-to-go tag-naval-battle tag-nc-racer tag-neil-hodgens-super-jump tag-news tag-office-mini-golf tag-one-on-one-football-soccer tag-online-arcade tag-othello tag-outerspace-escape tag-pac-man tag-pang-2001 tag-pearls-before-swine-2 tag-pencak-silat-1 tag-pencak-silat-2 tag-pharaoh tag-pillars tag-pinball-extreme tag-ping-pong tag-ping-pong-3d tag-pipes tag-play tag-plumber-2 tag-pmg-racing tag-pong-2 tag-power-play-hockey tag-prince-of-persia tag-qix tag-quick-brick tag-reaction tag-relax-darts tag-reversi tag-robin-hood-adventures-bow-shot tag-shanghai-dynasty tag-sheepish tag-shell-game tag-shell-game-2 tag-shuffle-puck tag-shuriken-assault tag-silent-hill tag-simon tag-simon-rasta tag-simons tag-sinjin tag-sk8park tag-skeet-shoot-net tag-slapshot-hockey tag-smashing tag-snack-attack tag-snake-2 tag-snowboarding tag-snowboarding-2-supreme tag-soap-bubble tag-soccer-shootout-challenge tag-sonic-the-hedgehog tag-space-explorer tag-space-fighter tag-space-invaders tag-splash tag-spy-hunter tag-spy-vs-spy tag-star-castle tag-starship-7 tag-super-free-kicks tag-super-handball tag-table-nutball tag-tank-wars tag-tanks tag-tennis-ace tag-tetris tag-tetris-one tag-tetris-three tag-tetris-two tag-the-fast-and-the-phineas tag-the-mathematics tag-tic-tac-toe tag-tmw-arcade tag-toon-marooned tag-total-motorcycle tag-ulimate-dodge-ball tag-ultimate-search-a-word-2000 tag-unicorn-golf tag-virtual-cricket tag-vlt-cyber-slots tag-wasted-sky tag-whats-new tag-who-wants-to-be-a-millionaire tag-world-cup-of-soccer tag-yahtzee tag-yeti-sports-2 tag-yeti-sports-3 tag-yeti-sports-4 tag-yeti-sports-5 tag-zelda"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/life-got-you-stressed-play-games-at-tmw-arcade/" title="Life Got You Stressed? Play games at TMW Arcade!" rel="bookmark"> Life Got You Stressed? Play games at TMW Arcade! </a></h3></li><li class="mh-posts-lineup-more-item post-134364 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-breath-taking tag-dakar tag-dakar-rally tag-dunes tag-event tag-events tag-friday-inspiration tag-helicopter tag-images tag-inspiration-friday tag-ktm-450-rally tag-luciano-benavides tag-matthias-walkner tag-news tag-personal-interest tag-rally tag-rider-inspiration tag-sandy tag-saudi-arabian tag-scenery tag-terrain tag-toby-price tag-whats-new"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-breath-taking-2020-dakar-rally-images-and-scenery/" title="Inspiration Friday: Breath-Taking 2020 Dakar Rally Images and Scenery" rel="bookmark"> Inspiration Friday: Breath-Taking 2020 Dakar Rally Images and Scenery </a></h3></li><li class="mh-posts-lineup-more-item post-134307 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2107 tag-amazing tag-bobber tag-davidson tag-deal tag-harley tag-harley-davidson tag-indian tag-indian-motorcycle tag-indian-scout-bobber tag-indian-scout-bobber-sixty tag-new tag-news tag-scout tag-softail-standard tag-whats-new"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.totalmotorcycle.com/why-indian-motorcycles-new-8999-indian-scout-bobber-sixty-deal-is-amazing/" title="Why Indian Motorcycle&#8217;s New $8999 Indian Scout Bobber Sixty Deal is Amazing" rel="bookmark"> Why Indian Motorcycle&#8217;s New $8999 Indian Scout Bobber Sixty Deal is Amazing </a></h3></li></ul></div></div></article></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4><ul><li> <a href="https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/" aria-current="page">URAL Extends Warranties by 3 Months plus Production and Operation Updates</a></li><li> <a href="https://www.totalmotorcycle.com/motogp-suzuki-joan-mir-reveals-all-about-covid-19-crisis/">MotoGP Suzuki Joan Mir Reveals All About Covid-19 Crisis</a></li><li> <a href="https://www.totalmotorcycle.com/mv-agusta-temporarily-halts-production-in-italy-due-to-covid-19/">MV AGUSTA TEMPORARILY HALTS PRODUCTION IN ITALY DUE TO COVID-19</a></li><li> <a href="https://www.totalmotorcycle.com/billy-bolt-interview-lets-to-the-the-2020-superenduro-world-champion/">BILLY BOLT INTERVIEW – LETS TO THE THE 2020 SUPERENDURO WORLD CHAMPION</a></li><li> <a href="https://www.totalmotorcycle.com/up-and-running-new-zealand-mx1-and-mx2-racing-series-is-still-on/">UP AND RUNNING: NEW ZEALAND MX1 AND MX2 RACING SERIES IS STILL ON</a></li><li> <a href="https://www.totalmotorcycle.com/american-flat-track-to-postpone-may-2-texas-half-mile-and-may-9-so-cal-half-mile/">American Flat Track to Postpone May 2 Texas Half-Mile and May 9 So-Cal Half-Mile</a></li><li> <a href="https://www.totalmotorcycle.com/amazing-360-virtual-tour-honda-collection-hall-and-museum-experience/">Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience</a></li><li> <a href="https://www.totalmotorcycle.com/bmw-starts-super-sim-saturday-racing-with-3-major-sim-racing-events-online">BMW Starts Super Sim Saturday Racing with 3 Major Sim Racing Events Online</a></li><li> <a href="https://www.totalmotorcycle.com/harley-davidson-offers-20-off-everything-online-with-this-promotion">Harley-Davidson Offers 20% off Everything Online With This Promotion</a></li><li> <a href="https://www.totalmotorcycle.com/4-reasons-to-visit-the-ktm-motohall-museum-exhibition-interaction-and-education/">4 REASONS TO VISIT THE KTM MOTOHALL &#8211; Museum, Exhibition, Interaction and Education</a></li><li> <a href="https://www.totalmotorcycle.com/spotlight-10-coronavirus-covid-19-recovery-stories/">Spotlight: 10 Coronavirus (COVID-19) Recovery Stories</a></li><li> <a href="https://www.totalmotorcycle.com/ducati-marks-2019-a-successful-year-53183-bikes-sold-with-2-4-growth-and-7-2-profit-margin">Ducati Marks 2019 a Successful Year &#8211; 53,183 bikes sold with 2.4% Growth and 7.2% Profit Margin</a></li><li> <a href="https://www.totalmotorcycle.com/le-mans-24-hours-ewc-rescheduled-to-september-2020/">LE MANS 24 HOURS EWC RESCHEDULED TO SEPTEMBER 2020</a></li><li> <a href="https://www.totalmotorcycle.com/concorso-deleganza-villa-deste-2020-postponed-to-october/">Concorso d’Eleganza Villa d’Este 2020 Postponed to October</a></li><li> <a href="https://www.totalmotorcycle.com/the-one-motorcycle-show-custom-builder-awards-prize-winners-announced/">The One Motorcycle Show &#8211; Custom Builder Awards &#038; Prize Winners Announced</a></li><li> <a href="https://www.totalmotorcycle.com/harley-davidson-announces-new-performance-bagger-and-custom-inspired-parts-and-accessories">HARLEY-DAVIDSON ANNOUNCES NEW PERFORMANCE BAGGER AND CUSTOM-INSPIRED PARTS AND ACCESSORIES</a></li><li> <a href="https://www.totalmotorcycle.com/motogp-now-the-most-important-race-we-have-is-the-one-against-covid-19/">MotoGP &#8211; Now the most important race we have is the one against Covid-19</a></li><li> <a href="https://www.totalmotorcycle.com/special-statement-by-bmw-board-of-management-chairman-oliver-zipse/">Special Statement by BMW Board of Management Chairman Oliver Zipse</a></li><li> <a href="https://www.totalmotorcycle.com/suzuki-endurance-racing-team-sert-team-manager-damien-saulnier-talks-about-the-le-mans-24-hours">Suzuki Endurance Racing Team (SERT) Team Manager Damien Saulnier talks about the Le Mans 24-Hours</a></li><li> <a href="https://www.totalmotorcycle.com/american-flat-track-to-postpone-atlanta-short-track-and-charlotte-half-mile-events/">American Flat Track to postpone Atlanta Short Track and Charlotte Half-Mile Events</a></li><li> <a href="https://www.totalmotorcycle.com/automatically-upgrade-your-slingshot-with-up-to-500-in-savings-promo-code/">Automatically Upgrade Your Slingshot with up to $500 in Savings Promo Code</a></li><li> <a href="https://www.totalmotorcycle.com/ducati-closes-until-march-25-to-reorganize-and-improve-production-lines">Ducati closes until March 25 to reorganize and improve production lines</a></li><li> <a href="https://www.totalmotorcycle.com/launch-of-the-new-2020-bmw-3t-for-bmw-bike/">Launch of the new 2020 BMW 3T FOR BMW bike</a></li><li> <a href="https://www.totalmotorcycle.com/mv-agusta-doesnt-surrender-and-maintains-production-adopting-all-required-precautions/">MV AGUSTA DOESN’T SURRENDER AND MAINTAINS PRODUCTION ADOPTING ALL REQUIRED PRECAUTIONS</a></li><li> <a href="https://www.totalmotorcycle.com/bmw-professional-racers-go-up-against-sim-racers-at-the-race-all-star-esports-battle">BMW Professional Racers go up against Sim Racers at The Race All-Star Esports Battle</a></li></ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2020 Model Guides</span></h4><a href="https://www.totalmotorcycle.com/2020-motorcycle-models"><img width="336" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20250'%3E%3C/svg%3E" class="image wp-image-129122 attachment-full size-full" alt="2020 Motorcycles" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg 336w, https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small-80x60.jpg 80w" data-lazy-sizes="(max-width: 336px) 100vw, 336px" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg" /><noscript><img width="336" height="250" src="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg" class="image wp-image-129122 attachment-full size-full" alt="2020 Motorcycles" style="max-width: 100%; height: auto;" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small.jpg 336w, https://www.totalmotorcycle.com/wp-content/uploads/2019/07/2020-Motorcycles-small-80x60.jpg 80w" sizes="(max-width: 336px) 100vw, 336px" /></noscript></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li><li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li><li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li><li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li><li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li></ul></div></nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2016/" class="tag-cloud-link tag-link-185 tag-link-position-1" style="font-size: 12px;">2016</a> <a href="https://www.totalmotorcycle.com/tag/2017/" class="tag-cloud-link tag-link-183 tag-link-position-2" style="font-size: 12px;">2017</a> <a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-3" style="font-size: 12px;">2018</a> <a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-4" style="font-size: 12px;">2019</a> <a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-5" style="font-size: 12px;">2020</a> <a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a> <a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a> <a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a> <a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a> <a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a> <a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a> <a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a> <a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a> <a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a> <a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-15" style="font-size: 12px;">Europe</a> <a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-16" style="font-size: 12px;">features</a> <a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">guide</a> <a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-18" style="font-size: 12px;">Harley-Davidson</a> <a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 12px;">honda</a> <a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-20" style="font-size: 12px;">husqvarna</a> <a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-21" style="font-size: 12px;">Kawasaki</a> <a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-22" style="font-size: 12px;">KTM</a> <a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a> <a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a> <a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a> <a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a> <a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a> <a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a> <a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a> <a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a> <a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a> <a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a> <a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a> <a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a> <a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a> <a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a> <a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a> <a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a> <a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a> <a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a> <a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a> <a href="https://www.totalmotorcycle.com/tag/triumph/" class="tag-cloud-link tag-link-169 tag-link-position-42" style="font-size: 12px;">Triumph</a> <a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-43" style="font-size: 12px;">UK</a> <a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-44" style="font-size: 12px;">USA</a> <a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div></div></aside></div></div><footer class="mh-footer"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1"><div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4><div class="mh-author-bio-avatar mh-author-bio-image-frame"> <a href="https://www.totalmotorcycle.com/media"> <img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120" data-lazy-src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png"><noscript><img alt="" src="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://www.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"></noscript> </a></div></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2"><div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134460 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-africa-twin tag-cars tag-cb750-four tag-competition tag-event tag-events tag-exhibits tag-experience tag-free tag-fun tag-google-street-view tag-honda-collection-hall tag-interesting tag-japanese-twin-ring-motegi-circuit tag-mick-doohan tag-models tag-motorcycles tag-museum tag-netflix tag-news tag-nr-750 tag-nr500 tag-nsr500 tag-personal-interest tag-power tag-products tag-rc143 tag-rc45 tag-rvf750 tag-soichiro-honda tag-takeo-fujisawa tag-virtual-tour tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/amazing-360-virtual-tour-honda-collection-hall-and-museum-experience/" title="Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience"> Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 23, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Amazing 360° Virtual Tour: Honda Collection Hall and Museum Experience</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134437 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-event tag-events tag-friday-inspiration tag-inspiration tag-inspiration-friday tag-news tag-personal-interest tag-recovery tag-spotlight tag-stories tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/spotlight-10-coronavirus-covid-19-recovery-stories/" title="Spotlight: 10 Coronavirus (COVID-19) Recovery Stories"> Spotlight: 10 Coronavirus (COVID-19) Recovery Stories </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 20, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Spotlight: 10 Coronavirus (COVID-19) Recovery Stories</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134399 post type-post status-publish format-standard has-post-thumbnail category-fun-games category-news category-whats-new tag-12-holes-of-christmas tag-2d-knockout-boxing tag-360-breakout tag-3d-curve-ball tag-4x4-jeep-hill-climbing-offroading tag-ace-black-jack tag-air-hockey-2 tag-alien-attack tag-alien-invasion tag-ancient-jewels tag-arcade tag-arkanoid tag-asteroids tag-backgammon tag-backyard-boxing tag-balls-n-walls tag-baseball-shootout tag-battleship tag-beer-golf tag-beer-mat tag-blackjack-21 tag-blazer-basketball tag-bloody-rage tag-bomb-blast-billiards tag-bomb-jack tag-boom-boom-volleyball tag-bow-chief tag-bowling tag-bowman tag-boxing-fisticuffs tag-breakdown tag-bubble-trouble tag-bubble-trouble-2 tag-bug-on-a-wire tag-canadian-curling tag-canon-ball tag-chess tag-chess-for-1-or-2-players tag-chinese-checkers tag-colosseum-black-jack tag-crab-volleybal tag-craps tag-cricket-challenge tag-cricket-challenge-2 tag-crimson-room tag-crimson-warfare tag-cyber-mouse-party tag-darts tag-dedal-labyrinth tag-defender tag-diving-2 tag-donkey-kong tag-doom tag-drop-block tag-duck-hunt tag-duck-hunt-2 tag-equilibrium tag-euro-headers-2004 tag-fastest-finger tag-ferry-boat tag-field-goal-football tag-fifa-2003 tag-finger-footie tag-fishing-the-sea tag-flash-golf tag-fooseball tag-frogger tag-galatic-shuffle-puck tag-games tag-gandalfs-quest tag-get-a-grip tag-gold-miner tag-golf-2001 tag-grand-prix-challenge-2 tag-hangaroo tag-happy-balls tag-happy-pills tag-hexxagons tag-home-run-peguin tag-home-run-rally tag-hook tag-hover-havoc tag-ice-hockey tag-indiana-jones-in-lost-world tag-j20-mature tag-jewel-thief tag-joust tag-just-click tag-kaboom tag-kangaroo-boxing tag-kickoff-soccer tag-kickups tag-kill-the-popups tag-kingdom-bow tag-klax tag-labyrinth tag-lander tag-leos-greatest-day tag-lets-bowl tag-line-and-sinker tag-logrunner tag-lunar-command tag-mah-jongg-solitaire tag-mah-jongg tag-marble-madness tag-master-mind tag-matrix-fighting tag-memory-madness tag-mine-sweeper tag-minesweeper-2 tag-mini-putt tag-mini-putt-3 tag-missile-strike tag-monster-sumo tag-moon-lander tag-moon-patrol tag-moth tag-motorcycle-games tag-motorcycle-stunt-guy tag-motorcycle-turbo-sprint tag-nascar-5-miles-to-go tag-naval-battle tag-nc-racer tag-neil-hodgens-super-jump tag-news tag-office-mini-golf tag-one-on-one-football-soccer tag-online-arcade tag-othello tag-outerspace-escape tag-pac-man tag-pang-2001 tag-pearls-before-swine-2 tag-pencak-silat-1 tag-pencak-silat-2 tag-pharaoh tag-pillars tag-pinball-extreme tag-ping-pong tag-ping-pong-3d tag-pipes tag-play tag-plumber-2 tag-pmg-racing tag-pong-2 tag-power-play-hockey tag-prince-of-persia tag-qix tag-quick-brick tag-reaction tag-relax-darts tag-reversi tag-robin-hood-adventures-bow-shot tag-shanghai-dynasty tag-sheepish tag-shell-game tag-shell-game-2 tag-shuffle-puck tag-shuriken-assault tag-silent-hill tag-simon tag-simon-rasta tag-simons tag-sinjin tag-sk8park tag-skeet-shoot-net tag-slapshot-hockey tag-smashing tag-snack-attack tag-snake-2 tag-snowboarding tag-snowboarding-2-supreme tag-soap-bubble tag-soccer-shootout-challenge tag-sonic-the-hedgehog tag-space-explorer tag-space-fighter tag-space-invaders tag-splash tag-spy-hunter tag-spy-vs-spy tag-star-castle tag-starship-7 tag-super-free-kicks tag-super-handball tag-table-nutball tag-tank-wars tag-tanks tag-tennis-ace tag-tetris tag-tetris-one tag-tetris-three tag-tetris-two tag-the-fast-and-the-phineas tag-the-mathematics tag-tic-tac-toe tag-tmw-arcade tag-toon-marooned tag-total-motorcycle tag-ulimate-dodge-ball tag-ultimate-search-a-word-2000 tag-unicorn-golf tag-virtual-cricket tag-vlt-cyber-slots tag-wasted-sky tag-whats-new tag-who-wants-to-be-a-millionaire tag-world-cup-of-soccer tag-yahtzee tag-yeti-sports-2 tag-yeti-sports-3 tag-yeti-sports-4 tag-yeti-sports-5 tag-zelda"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/life-got-you-stressed-play-games-at-tmw-arcade/" title="Life Got You Stressed? Play games at TMW Arcade!"> Life Got You Stressed? Play games at TMW Arcade! </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 16, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Life Got You Stressed? Play games at TMW Arcade!</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134364 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-breath-taking tag-dakar tag-dakar-rally tag-dunes tag-event tag-events tag-friday-inspiration tag-helicopter tag-images tag-inspiration-friday tag-ktm-450-rally tag-luciano-benavides tag-matthias-walkner tag-news tag-personal-interest tag-rally tag-rider-inspiration tag-sandy tag-saudi-arabian tag-scenery tag-terrain tag-toby-price tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-breath-taking-2020-dakar-rally-images-and-scenery/" title="Inspiration Friday: Breath-Taking 2020 Dakar Rally Images and Scenery"> Inspiration Friday: Breath-Taking 2020 Dakar Rally Images and Scenery </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 13, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Breath-Taking 2020 Dakar Rally Images and Scenery</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134307 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-2107 tag-amazing tag-bobber tag-davidson tag-deal tag-harley tag-harley-davidson tag-indian tag-indian-motorcycle tag-indian-scout-bobber tag-indian-scout-bobber-sixty tag-new tag-news tag-scout tag-softail-standard tag-whats-new"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/why-indian-motorcycles-new-8999-indian-scout-bobber-sixty-deal-is-amazing/" title="Why Indian Motorcycle&#8217;s New $8999 Indian Scout Bobber Sixty Deal is Amazing"> Why Indian Motorcycle&#8217;s New $8999 Indian Scout Bobber Sixty Deal is Amazing </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 9, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Why Indian Motorcycle&#8217;s New $8999 Indian Scout Bobber Sixty Deal is Amazing</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134272 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-2020-tokyo-olympics tag-born-free tag-customized-bikes tag-essex tag-european-bike-week tag-event tag-events tag-festivals tag-harley-davidson tag-harley-davidson-sporster tag-inspiration-friday tag-ironhead tag-max-schaaf tag-news tag-olympics tag-rallies tag-rider-inspiration tag-riley-hawk tag-saffron-walden tag-scott-walker tag-skateboarder tag-skateboards tag-sportster tag-steve-caballero tag-teve-caballero tag-the-trip-out tag-tokyo tag-whats-new tag-wheels-waves tag-x-games"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/inspiration-friday-2020-tokyo-olympics-harley-davidson-customized-bikes-and-skateboards/" title="Inspiration Friday: 2020 Tokyo Olympics, Harley-Davidson Customized Bikes and Skateboards"> Inspiration Friday: 2020 Tokyo Olympics, Harley-Davidson Customized Bikes and Skateboards </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 6, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: 2020 Tokyo Olympics, Harley-Davidson Customized Bikes and Skateboards</span></span></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3"><div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134482 post type-post status-publish format-standard category-news tag-news tag-operation tag-production tag-updates tag-ural tag-warranty"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/ural-extends-warranties-by-3-months-plus-production-and-operation-updates/" title="URAL Extends Warranties by 3 Months plus Production and Operation Updates"> URAL Extends Warranties by 3 Months plus Production and Operation Updates </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 26, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on URAL Extends Warranties by 3 Months plus Production and Operation Updates</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134480 post type-post status-publish format-standard category-news category-personal-interest tag-joan-mir tag-losail tag-moto2 tag-moto3 tag-motogp tag-news tag-races tag-suzuki"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/motogp-suzuki-joan-mir-reveals-all-about-covid-19-crisis/" title="MotoGP Suzuki Joan Mir Reveals All About Covid-19 Crisis"> MotoGP Suzuki Joan Mir Reveals All About Covid-19 Crisis </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 25, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MotoGP Suzuki Joan Mir Reveals All About Covid-19 Crisis</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134478 post type-post status-publish format-standard category-news tag-italian tag-italy tag-march tag-mv-agusta tag-news tag-schiranna tag-varese"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/mv-agusta-temporarily-halts-production-in-italy-due-to-covid-19/" title="MV AGUSTA TEMPORARILY HALTS PRODUCTION IN ITALY DUE TO COVID-19"> MV AGUSTA TEMPORARILY HALTS PRODUCTION IN ITALY DUE TO COVID-19 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 25, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MV AGUSTA TEMPORARILY HALTS PRODUCTION IN ITALY DUE TO COVID-19</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134476 post type-post status-publish format-standard category-news category-personal-interest tag-billy-bolt tag-fim tag-fim-superenduro-world-championship tag-husqvarna tag-news tag-personal-interest tag-racing tag-rockstar-energy tag-rockstar-energy-husqvarna-factory-racing tag-superenduro tag-world-championship"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/billy-bolt-interview-lets-to-the-the-2020-superenduro-world-champion/" title="BILLY BOLT INTERVIEW – LETS TO THE THE 2020 SUPERENDURO WORLD CHAMPION"> BILLY BOLT INTERVIEW – LETS TO THE THE 2020 SUPERENDURO WORLD CHAMPION </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 25, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on BILLY BOLT INTERVIEW – LETS TO THE THE 2020 SUPERENDURO WORLD CHAMPION</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134474 post type-post status-publish format-standard category-news tag-brad-groombridge tag-championships tag-motocross tag-mx1 tag-mx2 tag-new-zealand tag-new-zealand-motocross-championships tag-news"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/up-and-running-new-zealand-mx1-and-mx2-racing-series-is-still-on/" title="UP AND RUNNING: NEW ZEALAND MX1 AND MX2 RACING SERIES IS STILL ON"> UP AND RUNNING: NEW ZEALAND MX1 AND MX2 RACING SERIES IS STILL ON </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 24, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on UP AND RUNNING: NEW ZEALAND MX1 AND MX2 RACING SERIES IS STILL ON</span></span></span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134472 post type-post status-publish format-standard category-news tag-american tag-american-flat-track tag-may tag-news tag-postpone tag-so-cal-half-mile tag-texas-half-mile"><div class="mh-custom-posts-header"><div class="mh-custom-posts-small-title"> <a href="https://www.totalmotorcycle.com/american-flat-track-to-postpone-may-2-texas-half-mile-and-may-9-so-cal-half-mile/" title="American Flat Track to Postpone May 2 Texas Half-Mile and May 9 So-Cal Half-Mile"> American Flat Track to Postpone May 2 Texas Half-Mile and May 9 So-Cal Half-Mile </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2020/03/">March 24, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on American Flat Track to Postpone May 2 Texas Half-Mile and May 9 So-Cal Half-Mile</span></span></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4"><div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li><li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li><li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/TotalMotorcycle">Follow us on Youtube</a></li><li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li><li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li><li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li><li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li><li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li><li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li></ul></div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li><li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li><li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li><li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li><li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright">Copyright © 1999 - 2020 | Total Motorcycle - 10 Billion Hits. 21 Years. 330 million Readers. 1 Great Motorcycling Community</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div>  <script data-no-minify="1" async src="https://www.totalmotorcycle.com/wp-content/cache/busting/1/gtm-6b3811bf8480e30acdda515485e10024.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76985178-1');</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.totalmotorcycle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });</script> <script>jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});</script> <script language="JavaScript">function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}</script> <script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js" defer></script> <script language="JavaScript">function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);</script> <noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='mh-magazine-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine/style-5ce04828877f992091d5d7ef4886bab1.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='child-style-css' href='https://www.totalmotorcycle.com/wp-content/cache/min/1/wp-content/themes/mh-magazine-child/style-eff17a8e4ec8023dcd21babcc2bfa023.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mh-font-awesome-css' href='https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=3&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585222708 -->