<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-8&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-8&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-8&cb=6', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inspiration Weekend #205: Happy 4th of July &amp; Canada Day! • Total Motorcycle</title>
	<link rel="canonical" href="https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day! • Total Motorcycle"/>
	<meta property="og:description" content="Happy 4th of July &amp; Canada Day to all our visitors! While both holidays this year seem to be quite controversial let’s just fight over who wants a  BBQ’d hotdog or a hamburger. With July [...]"/>
	<meta property="og:url" content="https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/"/>
	<meta property="og:site_name" content="Total Motorcycle"/>
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:published_time" content="2022-07-01T11:57:36+00:00"/>
	<meta property="article:modified_time" content="2022-07-01T12:18:25+00:00"/>
	<meta property="og:image" content="https://www.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title.jpg"/>
	<meta property="og:image:width" content="1400"/>
	<meta property="og:image:height" content="600"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Michael Le Pard"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle"/>
	<meta name="twitter:site" content="@TotalMotorcycle"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="mh-magazine-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine-child/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9" id="mh-scripts-js"></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/151584"/><link rel="alternate" type="application/json+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&amp;format=xml"/>
<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1c1c; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20210310,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b034b73a-2454-4ef0-5981-da5f6077aacc","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":155390,"response_time_orig":7,"serverid":"3.89.217.15:20256","state":"VA","t_epoch":1656682404,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/","user_id":0,"word_count":2634,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b034b73a-2454-4ef0-5981-da5f6077aacc", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-151584 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-cropped-TMW-logo-2012-Main2-1.gif" class="custom-logo" alt="Total Motorcycle"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-143191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-143191"><a href="https://www.totalmotorcycle.com/total-atv-quad-utv-sxs-four-wheeler-rider-guide/">ATV Rider Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-148890" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-148890"><a href="https://www.totalmotorcycle.com/2023-motorcycle-models">2023 Motorcycles</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-142672" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-142672"><a href="https://www.totalmotorcycle.com/livewire-motorcycle-guides">LiveWire</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/" title="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/results-snowshoe-gncc-west-virginia-mammoth-motocross-mammoth-lakes/" title="Results: Snowshoe GNCC West Virginia &amp; Mammoth Motocross Mammoth Lakes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Results: Snowshoe GNCC West Virginia &amp; Mammoth Motocross Mammoth Lakes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/new-racer-steps-in-after-sustaining-knee-injury-at-laconia-short-track/" title="New racer steps-in after sustaining knee injury at Laconia Short Track">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New racer steps-in after sustaining knee injury at Laconia Short Track						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/reigning-bennetts-british-superbike-champion-makes-long-awaited-worldsbk-debut/" title="Reigning Bennetts British Superbike Champion makes long-awaited WorldSBK debut">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Reigning Bennetts British Superbike Champion makes long-awaited WorldSBK debut						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/2022-world-adventure-week-starts-ready-for-adventure/" title="2022 WORLD ADVENTURE WEEK STARTS: READY FOR ADVENTURE?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2022 WORLD ADVENTURE WEEK STARTS: READY FOR ADVENTURE?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/scouting-for-prospect-development-at-redbud-motocross/" title="Scouting for Prospect Development at RedBud Motocross">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Scouting for Prospect Development at RedBud Motocross						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/josephine-bruno-reflects-on-yamaha-r3-blu-cru-european-cup-debut/" title="Josephine Bruno Reflects on Yamaha R3 bLU cRU European Cup Debut">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Josephine Bruno Reflects on Yamaha R3 bLU cRU European Cup Debut						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/displaced-broken-thumb-doesnt-stop-reigning-enduro2-world-champion/" title="Displaced broken thumb doesn’t stop reigning Enduro2 World Champion">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Displaced broken thumb doesn’t stop reigning Enduro2 World Champion						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/suzuki-gets-norwalk-at-summit-racing-equipment-nhra-nationals" title="Suzuki gets Norwalk at Summit Racing Equipment NHRA Nationals">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Suzuki gets Norwalk at Summit Racing Equipment NHRA Nationals						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/accelerating-progress-toward-a-decarbonized-society-2035-agenda/" title="Accelerating progress toward a decarbonized society 2035 Agenda">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Accelerating progress toward a decarbonized society 2035 Agenda						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/double-motoamerica-win-despite-suffering-broken-thumb-and-bruised-hip/" title="Double MotoAmerica win despite suffering broken thumb and bruised hip">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Double MotoAmerica win despite suffering broken thumb and bruised hip						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/contract-extension-for-alvaro-bautista-for-2023-worldsbk-season/" title="Contract extension for Alvaro Bautista for 2023 WorldSBK season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Contract extension for Alvaro Bautista for 2023 WorldSBK season						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/secures-first-victory-of-2022-after-hard-fought-battle-at-lima-half-mile/" title="SECURES FIRST VICTORY OF 2022 AFTER HARD-FOUGHT BATTLE AT LIMA HALF-MILE">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SECURES FIRST VICTORY OF 2022 AFTER HARD-FOUGHT BATTLE AT LIMA HALF-MILE						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/victorious-twins-cup-races-aboard-aprilia-rs-660-at-the-ridge-motorsports-park/" title="VICTORIOUS TWINS CUP RACES ABOARD APRILIA RS 660 AT THE RIDGE MOTORSPORTS PARK">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							VICTORIOUS TWINS CUP RACES ABOARD APRILIA RS 660 AT THE RIDGE MOTORSPORTS PARK						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/raising-the-motoamerica-bar-at-the-ridge-motorsports-park/" title="Raising the MotoAmerica bar at The Ridge Motorsports Park">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Raising the MotoAmerica bar at The Ridge Motorsports Park						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.totalmotorcycle.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/events/" itemprop="item"><span itemprop="name">Events</span></a><meta itemprop="position" content="2"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!</nav>
<article id="post-151584" class="post-151584 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news category-personal-interest category-whats-new tag-4th-of-july tag-bbq tag-bill-of-rights tag-canada tag-canada-day tag-canadian-charter-of-rights-and-freedoms tag-cancel-culture tag-constitution tag-day tag-event tag-events tag-hamburger tag-happy tag-happy-4th-of-july tag-holiday tag-hotdog tag-inspiration tag-inspiration-friday tag-inspiration-weekend tag-long-weekend tag-news tag-weekend tag-whats-new">
	<header class="entry-header clearfix"><h1 class="entry-title">Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/07/">July 1, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/events/" rel="category tag">Events</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a>, <a href="https://www.totalmotorcycle.com/category/news/personal-interest/" rel="category tag">Personal Interest</a>, <a href="https://www.totalmotorcycle.com/category/whats-new/" rel="category tag">What’s New</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title-678x381.jpg" alt="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!" title="Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title"/>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&amp;t=Inspiration+Weekend+%23205%3A+Happy+4th+of+July+%26+Canada+Day%21&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Inspiration+Weekend+%23205%3A+Happy+4th+of+July+%26+Canada+Day%21:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&amp;media=https://www.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title.jpg&amp;description=Inspiration+Weekend+%23205%3A+Happy+4th+of+July+%26+Canada+Day%21&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb8fa8b5b6afb4a7b2afa9a8e3f4f691a3a3ada3a8a2e3f4f6e3f4f5f4f6f3e3f587e3f4f68ea7b6b6bfe3f4f6f2b2aee3f4f6a9a0e3f4f68cb3aabfe3f4f6e3f4f0e3f4f685a7a8a7a2a7e3f4f682a7bfe3f4f7e0a7abb6fda4a9a2bffbaeb2b2b6b5e3f587e3f480e3f480b1b1b1e8b2a9b2a7aaaba9b2a9b4a5bfa5aaa3e8a5a9abe3f480afa8b5b6afb4a7b2afa9a8ebb1a3a3ada3a8a2ebf4f6f3ebaea7b6b6bfebf2b2aeeba9a0ebacb3aabfeba5a7a8a7a2a7eba2a7bfe3f480" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title.jpg"><img class="aligncenter size-full wp-image-151585" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title.jpg" alt="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!" width="1400" height="600" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title.jpg 1400w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title-480x206.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title-1024x439.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title-768x329.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px"/></a></p>
<p>Happy 4th of July &amp; Canada Day to all our visitors! While both holidays this year seem to be quite controversial let’s just fight over who wants a  BBQ’d hotdog or a hamburger. With July 4th, Independence Day, America celebrates 246 years of being an independent country and with Canada Day, Canada celebrates 155 years of being an independent country. Both countries have amazing history, heritage and culture any citizen would be proud to be a part of and fly the flag for.</p>
<p>Cancel culture is sure strong this year, both countries want to seemingly destroy their day of celebration and independence. In both countries we have angry protests, loss of freedom, a trampling on either the Constitution, Bill of Rights or the Canadian Charter of Rights and Freedoms. Let’s not have that happen, we have a lot to be proud of!</p>
<p>As it is Inspiration Friday, I did want to share a very inspiring story from Canada today. One amazing and inspirational Canadian Soldier, James Topp has walked 130 days from Vancouver, British Columbia, Canada to Canada’s capital city, Ottawa to the Tomb of the Unknown Soldier. An incredible journey of 4,297 kilometers (2,670 miles) by foot to protest the illegal mandates in Canada alongside million of other like-minded Canadians. What an incredible man and incredible journey for freedom. Check out his <a href="https://www.canadamarches.ca/" target="_blank" rel="noopener">Canada Marches</a> website.</p>
<p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa.jpg"><img loading="lazy" class="aligncenter size-large wp-image-151590" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa-1024x576.jpg" alt="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!" width="1024" height="576" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa-1024x576.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa-480x270.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa-768x432.jpg 768w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa-1536x864.jpg 1536w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa-678x381.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Veteran-James-Topp-arrives-at-the-Tomb-of-the-Unknown-Soldier-in-Ottawa.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></p>
<p>While you are here, why not check out all our pervious years of <a href="https://www.totalmotorcycle.com/?s=4th+of+july">July 4th Independence Day</a> and <a href="https://www.totalmotorcycle.com/?s=canada+day">Canada Day</a> celebration specials!</p>
<p>And last but not least, we have a slew of new <a href="https://www.totalmotorcycle.com/2023-motorcycle-models">2023 motorcycles</a> we just added and if you can believe it, new <a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 bikes</a> as well to check out. All a great way to spend some quality time on Total Motorcycle this holiday long weekend.</p>
<p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day1.jpg"><img loading="lazy" class="aligncenter wp-image-151587 size-large" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day1-1024x600.jpg" alt="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!" width="1024" height="600" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day1-1024x600.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day1-480x281.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day1-768x450.jpg 768w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day1-1536x900.jpg 1536w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day1.jpg 2001w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></p>
<p>As a fellow who has lived in both the USA and Canada I dedicate <a href="https://www.totalmotorcycle.com/?s=Inspiration+Friday">Inspiration Weekend #205</a>: Happy 4th of July &amp; Canada Day to all American’s and Canadians no matter where you live in the world!</p>
<p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day3.jpg"><img loading="lazy" class="aligncenter wp-image-151586 size-large" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day3-978x1024.jpg" alt="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!" width="978" height="1024" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day3-978x1024.jpg 978w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day3-459x480.jpg 459w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day3-768x804.jpg 768w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day3.jpg 1280w" sizes="(max-width: 978px) 100vw, 978px"/></a></p>
<p><strong>Total Motorcycle would like to thank America and the citizens of the United States of America as well Canada and the citizens of Canada as well as the hundreds of millions of motorcycle riders who visit TMW for inspiring us to bring you this week’s <a href="https://www.totalmotorcycle.com/?s=Inspiration+Friday">Inspiration Friday</a>: Happy 4th of July &amp; Canada Day! Each week we bring you another Inspiring Motorcycle story to inspire you to get out and ride!</strong></p>
<p>Join Total Motorcycle here and help us <strong>by joining Total Motorcycle’s <a href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">new YouTube Membership</a> and <a href="https://www.patreon.com/totalmotorcycle">$1/mo Patreon</a> channels. Please help us help riders, support motorcyclists and motorcycling worldwide today.</strong></p>
<p> </p>
<p> </p>
<header class="entry-header clearfix">
<h1 class="entry-title">Happy 4th of July &amp; Happy Canada Day 2021!</h1>
</header>
<div class="entry-content clearfix">
<p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/07/Happy-4th-of-July-Happy-Canada-Day-2021-title.jpg"><img loading="lazy" class="aligncenter size-full wp-image-143479" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/07/Happy-4th-of-July-Happy-Canada-Day-2021-title.jpg" sizes="(max-width: 1400px) 100vw, 1400px" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/07/Happy-4th-of-July-Happy-Canada-Day-2021-title.jpg 1400w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/07/Happy-4th-of-July-Happy-Canada-Day-2021-title-480x206.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/07/Happy-4th-of-July-Happy-Canada-Day-2021-title-1024x439.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2021/07/Happy-4th-of-July-Happy-Canada-Day-2021-title-768x329.jpg 768w" alt="Happy 4th of July &amp; Happy Canada Day 2021!" width="1400" height="600"/></a></p>
<p>Happy 4th of July &amp; Happy Canada Day 2021 to all our readers! Let’s get out there and celebrate how great America and Canada is and be proud of  who we are, where we live and what are countries are today! USA and Canada has a long and proud history with proud people and what better way to be inspired by that than by taking a road trip, visiting friends and family and truly enjoying oneself after quite a year!</p>
<p>As a biker who has lived in both the USA and Canada, Happy 4th of July &amp; Happy Canada Day 2021 to all my fellow bikers out there!!!</p>
<p> </p>
</div>
<header class="entry-header clearfix">
<h1 class="entry-title">Independence Day &amp; Canada Day 2020 Events Rallies and What’s Open</h1>
</header>
<div class="entry-content clearfix">
<p><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/06/Independence-Day-Canada-Day-2020-Events-Rallies-and-Whats-Open-title.jpg"><img loading="lazy" class="aligncenter size-full wp-image-135741" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/06/Independence-Day-Canada-Day-2020-Events-Rallies-and-Whats-Open-title.jpg" sizes="(max-width: 1400px) 100vw, 1400px" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/06/Independence-Day-Canada-Day-2020-Events-Rallies-and-Whats-Open-title.jpg 1400w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/06/Independence-Day-Canada-Day-2020-Events-Rallies-and-Whats-Open-title-480x206.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/06/Independence-Day-Canada-Day-2020-Events-Rallies-and-Whats-Open-title-1024x439.jpg 1024w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2020/06/Independence-Day-Canada-Day-2020-Events-Rallies-and-Whats-Open-title-768x329.jpg 768w" alt="Independence Day &amp; Canada Day 2020 Events Rallies and What&#39;s Open" width="1400" height="600"/></a></p>
<p>Happy Independence Day &amp; Canada Day 2020 to all our Total Motorcycle readers, supporters, staff and family! While Independence Day and Canada Day this year will be very different than previous years it doesn’t mean we cannot celebrate with friends, family and on motorcycles responsibly. TMW has put together a listing of <a href="https://www.totalmotorcycle.com/tag/events/">events</a>, <a href="https://www.totalmotorcycle.com/BBS/viewforum.php?f=5">rallies</a> and <a href="https://www.totalmotorcycle.com/">what’s open</a> as things can be confusing on what is what this year. So when you are out having a great time, celebrating, BBQ’ing, riding, dancing with a little drinking mixed with bad karaoke remember the reason we are celebrating Independence Day and Canada Day, the history behind it, take a moment of silence to honor the sacrifices by both those in the past and the present for us to be here, be free and be safe. Thank you to all the hero’s in the USA, Canada and Worldwide, thank you for all the little and big things you do to allow us to be healthy, free and safe!</p>
<p> </p>
</div>
<header class="entry-header clearfix">
<h1 class="entry-title">Happy 4th of July – Happy Canada Day – Motorcycle Events List</h1>
</header>
<div class="entry-content clearfix">
<div class="mh-social-top">
<div class="mh-share-buttons clearfix"><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/07/Motorcycle-Events-Rallies-Shows-Meets-Listings.jpg"><img loading="lazy" class="aligncenter size-full wp-image-128819" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/07/Motorcycle-Events-Rallies-Shows-Meets-Listings.jpg" sizes="(max-width: 1400px) 100vw, 1400px" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/07/Motorcycle-Events-Rallies-Shows-Meets-Listings.jpg 1400w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/07/Motorcycle-Events-Rallies-Shows-Meets-Listings-480x206.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/07/Motorcycle-Events-Rallies-Shows-Meets-Listings-768x329.jpg 768w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2019/07/Motorcycle-Events-Rallies-Shows-Meets-Listings-1024x439.jpg 1024w" alt="Motorcycle Events Rallies Shows Meets Listings" width="1400" height="600"/></a></div>
</div>
<p>Happy 4th of July – Happy Canada Day to all our American and Canadian readers! Great summer riding is here and it is the BEST time of year to celebrate and socialize with your fellow riders. How do you <a href="https://www.totalmotorcycle.com/tag/events/">find local events, rallies, shows and meets</a>? Check out Total Motorcycle’s event listings, right here on Total Motorcycle in our menu: Guides and Resources -&gt;<a href="https://www.totalmotorcycle.com/tag/events/"> Events</a></p>
<p> </p>
</div>
<header class="entry-header clearfix">
<h1 class="entry-title">Happy 4th of July, USA – Independence Day</h1>
</header>
<div class="entry-content clearfix">
<div class="mh-social-top">
<div class="mh-share-buttons clearfix"><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/July4-independence-day.jpg"><img loading="lazy" class="aligncenter size-full wp-image-111501" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/July4-independence-day.jpg" sizes="(max-width: 1200px) 100vw, 1200px" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/July4-independence-day.jpg 1200w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/July4-independence-day-480x320.jpg 480w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/July4-independence-day-768x512.jpg 768w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/July4-independence-day-1024x683.jpg 1024w" alt="" width="1200" height="800"/></a></div>
</div>
<p>”We the People of the United States, in Order to form a more perfect Union, establish Justice, insure domestic Tranquility, provide for the common defense, promote the general Welfare, and secure the Blessings of Liberty to ourselves and our Posterity, do ordain and establish this Constitution for the United States of America:</p>
<div class="today-in-history-content">
<p>On <strong>July 4</strong>, 1776, the Second Continental Congress unanimously adopted the <a href="https://www.loc.gov/rr/program/bib/ourdocs/DeclarInd.html">Declaration of Independence</a>, announcing the colonies’ separation from Great Britain. The <a href="https://www.loc.gov/rr/program/bib/ourdocs/Constitution.html">Constitution</a> provides the legal and governmental framework for the United States, however, the Declaration, with its eloquent assertion “all Men are created equal,” is equally beloved by the American people.</p>
<p> </p>
</div>
<header class="entry-header clearfix">
<h1 class="entry-title">Happy 150th Canada Day – From Total Motorcycle</h1>
</header>
<div class="entry-content clearfix">
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">Happy 150th Canada Day, Canada from all us at Total Motorcycle!</div>
</div>
<figure id="attachment_111467" class="wp-caption aligncenter" aria-describedby="caption-attachment-111467"><a href="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/TMW-2017-Canada-Day-150.jpg" target="_blank" rel="https://www.totalmotorcycle.com/BBS/viewtopic.php?f=2&amp;t=54400 noopener"><img loading="lazy" class="wp-image-111467 size-large" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/07/TMW-2017-Canada-Day-150-1024x332.jpg" alt="Canada Day" width="1024" height="332"/></a><figcaption id="caption-attachment-111467" class="wp-caption-text">Happy 150th Canada Day</figcaption></figure>
<p>2017 marks a significant moment in the History of Canada. 150 years ago, Quebec, Ontario, New Brunswick and Nova Scotia – united to create the <em>Canadian Confederation</em>, called the <em>Dominion of Canada</em>. On account of the <em>British North America Act </em>that became law July 1<sup>st</sup> 1867, these British colonies would be recognized as an independent nation. In the years that followed, the other provinces and territories joined the Dominion, making todays Canada <em>a mari usque ad mare</em> (“from sea to sea”).</p>
<div id="cn-body-inner-2col">
<div id="cn-cols">
<div id="cn-centre-col">
<div id="cn-centre-col-inner">
<p>The 150th anniversary of Confederation gives Canadians the opportunity to get involved in their communities and to celebrate together our shared values, our achievements, our majestic environment and our country’s place in the world. The major themes of the 150th anniversary of Confederation are diversity and inclusion, reconciliation with Indigenous peoples, environment and youth.</p>
</div>
</div>
</div>
</div>
</div>
<p> </p>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&amp;t=Inspiration+Weekend+%23205%3A+Happy+4th+of+July+%26+Canada+Day%21&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Inspiration+Weekend+%23205%3A+Happy+4th+of+July+%26+Canada+Day%21:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Finspiration-weekend-205-happy-4th-of-july-canada-day%2F&amp;media=https://www.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title.jpg&amp;description=Inspiration+Weekend+%23205%3A+Happy+4th+of+July+%26+Canada+Day%21&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#447b3731262e212730790d2a37342d3625302d2b2a6176741321212f212a206176746176777674716177056176740c2534343d61767470302c6176742b226176740e31283d61767461767261767407252a25202561767400253d617675622529347f262b203d792c303034376177056176026176023333336a302b302528292b302b36273d2728216a272b296176022d2a37342d3625302d2b2a693321212f212a2069767471692c2534343d6970302c692b22692e31283d6927252a2520256920253d617602" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/4th-of-july/" rel="tag">4th of July</a></li><li><a href="https://www.totalmotorcycle.com/tag/bbq/" rel="tag">BBQ</a></li><li><a href="https://www.totalmotorcycle.com/tag/bill-of-rights/" rel="tag">Bill of Rights</a></li><li><a href="https://www.totalmotorcycle.com/tag/canada/" rel="tag">canada</a></li><li><a href="https://www.totalmotorcycle.com/tag/canada-day/" rel="tag">Canada Day</a></li><li><a href="https://www.totalmotorcycle.com/tag/canadian-charter-of-rights-and-freedoms/" rel="tag">Canadian Charter of Rights and Freedoms</a></li><li><a href="https://www.totalmotorcycle.com/tag/cancel-culture/" rel="tag">Cancel culture</a></li><li><a href="https://www.totalmotorcycle.com/tag/constitution/" rel="tag">Constitution</a></li><li><a href="https://www.totalmotorcycle.com/tag/day/" rel="tag">day</a></li><li><a href="https://www.totalmotorcycle.com/tag/event/" rel="tag">event</a></li><li><a href="https://www.totalmotorcycle.com/tag/events/" rel="tag">Events</a></li><li><a href="https://www.totalmotorcycle.com/tag/hamburger/" rel="tag">hamburger</a></li><li><a href="https://www.totalmotorcycle.com/tag/happy/" rel="tag">Happy</a></li><li><a href="https://www.totalmotorcycle.com/tag/happy-4th-of-july/" rel="tag">Happy 4th of July</a></li><li><a href="https://www.totalmotorcycle.com/tag/holiday/" rel="tag">Holiday</a></li><li><a href="https://www.totalmotorcycle.com/tag/hotdog/" rel="tag">hotdog</a></li><li><a href="https://www.totalmotorcycle.com/tag/inspiration/" rel="tag">Inspiration</a></li><li><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/" rel="tag">Inspiration Friday</a></li><li><a href="https://www.totalmotorcycle.com/tag/inspiration-weekend/" rel="tag">Inspiration Weekend</a></li><li><a href="https://www.totalmotorcycle.com/tag/long-weekend/" rel="tag">long weekend</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/weekend/" rel="tag">Weekend</a></li><li><a href="https://www.totalmotorcycle.com/tag/whats-new/" rel="tag">What’s New</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" loading="lazy"/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard&#39;">
					7739 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			&#34;Mr. Totalmotorcycle&#34;. Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 23 great years. Total Motorcycle is my pride and joy and being able to reach out 375 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/results-snowshoe-gncc-west-virginia-mammoth-motocross-mammoth-lakes/" rel="prev"><span>Previous</span><p>Results: Snowshoe GNCC West Virginia &amp; Mammoth Motocross Mammoth Lakes</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-140314 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/dakar-rally-stage-10-results-extremely-difficult-navigation-through-a-huge-area-of-dunes/" title="Dakar Rally Stage 10 Results extremely difficult navigation through a huge area of dunes"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/dakar-rally-stage-10-results-extremely-difficult-navigation-through-a-huge-area-of-dunes/" title="Dakar Rally Stage 10 Results extremely difficult navigation through a huge area of dunes" rel="bookmark">
			Dakar Rally Stage 10 Results extremely difficult navigation through a huge area of dunes		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2021/01/">January 14, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Dakar Rally Stage 10 Results extremely difficult navigation through a huge area of dunes</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Rockstar Energy Husqvarna Factory Racing’s Pablo Quintanilla has successfully completed stage 10 of the 2021 Dakar Rally. On another tough day that challenged competitors with some very fast terrain and tricky navigation throughout, Quintanilla brought <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/dakar-rally-stage-10-results-extremely-difficult-navigation-through-a-huge-area-of-dunes/" title="Dakar Rally Stage 10 Results extremely difficult navigation through a huge area of dunes">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-120936 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/review/viking-cycle-ironborn-womens-textile-motorcycle-jacket/" title="TMW Review: Viking Cycle Ironborn Women’s Textile Motorcycle Jacket"><img width="326" height="245" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/08/TMW-Review-Viking-Cycle-Ironborn-Womens-Textile-Motorcycle-Jacket-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="TMW Review: Viking Cycle Ironborn Women&#39;s Textile Motorcycle Jacket" loading="lazy" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/08/TMW-Review-Viking-Cycle-Ironborn-Womens-Textile-Motorcycle-Jacket-326x245.jpg 326w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/08/TMW-Review-Viking-Cycle-Ironborn-Womens-Textile-Motorcycle-Jacket-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/08/TMW-Review-Viking-Cycle-Ironborn-Womens-Textile-Motorcycle-Jacket-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/review/viking-cycle-ironborn-womens-textile-motorcycle-jacket/" title="TMW Review: Viking Cycle Ironborn Women’s Textile Motorcycle Jacket" rel="bookmark">
			TMW Review: Viking Cycle Ironborn Women’s Textile Motorcycle Jacket		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/08/">August 13, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/andrea/">Andrea</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a>, <a href="https://www.totalmotorcycle.com/category/reviews/" rel="category tag">Reviews</a>, <a href="https://www.totalmotorcycle.com/category/whats-new/" rel="category tag">What’s New</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on TMW Review: Viking Cycle Ironborn Women’s Textile Motorcycle Jacket</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Everybody needs a traditional do-it-all fabric riding jacket.  This Viking Cycle Ironborn Women’s Textile Motorcycle Jacket in 600D Polyester with Polyurethane coating to protect you from the wind and rain is everything you need at <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/review/viking-cycle-ironborn-womens-textile-motorcycle-jacket/" title="TMW Review: Viking Cycle Ironborn Women’s Textile Motorcycle Jacket">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-151195 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/ducati-dropped-under-120-wall-improving-sachsenring-motogp-circuits-lap-record" title="Ducati dropped under 1:20 wall improving Sachsenring MotoGP circuit’s lap record"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/ducati-dropped-under-120-wall-improving-sachsenring-motogp-circuits-lap-record" title="Ducati dropped under 1:20 wall improving Sachsenring MotoGP circuit’s lap record" rel="bookmark">
			Ducati dropped under 1:20 wall improving Sachsenring MotoGP circuit’s lap record		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 18, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Ducati dropped under 1:20 wall improving Sachsenring MotoGP circuit’s lap record</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Pecco Bagnaia took his third pole position of the season at the Sachsenring circuit, which hosts the MotoGP Grand Prix of Germany this weekend, by closing Q2 with a fastest lap in 1:19.931. The Ducati <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/ducati-dropped-under-120-wall-improving-sachsenring-motogp-circuits-lap-record" title="Ducati dropped under 1:20 wall improving Sachsenring MotoGP circuit’s lap record">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-151584 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-4th-of-july tag-bbq tag-bill-of-rights tag-canada tag-canada-day tag-canadian-charter-of-rights-and-freedoms tag-cancel-culture tag-constitution tag-day tag-event tag-events tag-hamburger tag-happy tag-happy-4th-of-july tag-holiday tag-hotdog tag-inspiration tag-inspiration-friday tag-inspiration-weekend tag-long-weekend tag-news tag-weekend tag-whats-new">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/" title="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!"><img width="678" height="381" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/07/Inspiration-Weekend-Happy-4th-of-July-Canada-Day-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!" loading="lazy"/>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										Events									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/" title="Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!" rel="bookmark">
												Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-151407 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-aigle tag-albertville tag-alpe-dhuez tag-arenberg-porte-du-hainaut tag-bicycle tag-bicycle-race tag-binche tag-briancon tag-cahors tag-calais tag-carcassonne tag-castelnau-magnoac tag-chatel-les-portes-du-soleil tag-col-du-granon-serre-chevalier tag-copenhague tag-davidson tag-dole tag-dunkerque tag-ebike tag-europe tag-expecting tag-foix tag-h-d tag-harley tag-harley-davidson tag-hautacam tag-la-super-planche-des-belles-filles tag-lacapelle-marival tag-lausanne tag-le-bourg-doisans tag-lille-metropole tag-longwy tag-lourdes tag-megeve tag-mende tag-morzine-les-portes-du-soleil tag-news tag-not-what-you-were-expecting tag-nyborg tag-paris-champs-elysees tag-paris-la-defense-arena tag-peyragudes tag-prestigious tag-race tag-rocamadour tag-rodez tag-roskilde tag-saint-etienne tag-saint-gaudens tag-serial1 tag-sonderborg tag-tomblaine tag-tour-de-france tag-united-states tag-vejle tag-whats-new tag-winning">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2023-harley-davidson-not-what-you-were-expecting/" title="2023 Harley-Davidson: Not What You Were Expecting?" rel="bookmark">
										2023 Harley-Davidson: Not What You Were Expecting?									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-151338 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-adventure-bike-rider-festival tag-ball-on-cone tag-barrel-race tag-cedarburg-strawberry-festival tag-europe tag-event tag-events tag-first-weekend-of-summerfest tag-friday tag-harley-davidson tag-harley-davidson-wild-ones-rally tag-history-kayak-tour tag-inspiration tag-inspiration-friday tag-make-a-wish-foundation tag-margarita-fest tag-milwaukee tag-milwaukee-county-historical-society tag-motorcycle-field-games tag-news tag-plank-ride tag-poker-run tag-rally tag-slow-race tag-t-ball tag-tenere tag-weekend tag-weenie-bite tag-whats-new tag-wild-ones tag-wisconsin tag-yamaha">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-harley-davidson-wild-ones-rally/" title="Inspiration Friday: Harley-Davidson Wild Ones Rally" rel="bookmark">
										Inspiration Friday: Harley-Davidson Wild Ones Rally									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-151230 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-14729 tag-12589 tag-2023-bikes tag-2023-models tag-2023-motorcycles tag-2023-triumph tag-adventure-bikes tag-baja tag-british tag-exciting tag-iconic tag-motorcycle-guides tag-news tag-orange tag-ride tag-roadsters tag-rocket-3 tag-sophisticated tag-tmw tag-triumph tag-uk">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2023-triumph-exciting-sophisticated-iconic/" title="2023 Triumph: Exciting. Sophisticated. Iconic" rel="bookmark">
										2023 Triumph: Exciting. Sophisticated. Iconic									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-151171 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-aj-anderson tag-al-korff tag-alp-sungurtekin tag-american-metal tag-andy-carter tag-anthony-robinson tag-becky-axel-goebel tag-bike-show tag-born-free-motorcycle-show tag-born-free tag-brook-lund tag-camping tag-daril-borba tag-dave-polgreen tag-dirt-track-racing tag-friday tag-gary-royal tag-gayden-mansir-3 tag-gilby-clarke-jacob-conrad tag-harley-davidson tag-headliner tag-inspiration tag-inspiration-friday tag-invited-builders tag-jared-weems tag-jason-ochoa tag-jeff-leighton tag-joey-kerivan tag-karl-ardo tag-makoto-kaji tag-masa tag-max-schaaf tag-motorcycle tag-motorcycle-show tag-motorcycles tag-mt-enterprise tag-music tag-news tag-oliver-jones tag-paul-hartman tag-randy-hayward tag-rawhide-cycles tag-rick-bray tag-show tag-swapmeet tag-texas tag-tom-heavey tag-ty-branum tag-vintage tag-vintage-harley-davidson tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-203-born-free-motorcycle-show-texas/" title="Inspiration Friday #203: Born Free Motorcycle Show Texas" rel="bookmark">
										Inspiration Friday #203: Born Free Motorcycle Show Texas									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/inspiration-weekend-205-happy-4th-of-july-canada-day/" aria-current="page">Inspiration Weekend #205: Happy 4th of July &amp; Canada Day!</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-c400x">2023 BMW C400X Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-c400gt">2023 BMW C400GT Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-ce04">2023 BMW CE04 Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-rninet">2023 BMW R nineT Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-rninet-pure">2023 BMW R nineT Pure Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-rninet-scrambler">2023 BMW R nineT Scrambler Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-rninet-urban-gs">2023 BMW R nineT Urban G/S Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-r18">2023 BMW R18 Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-r18-classic">2023 BMW R18 Classic Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-r18b">2023 BMW R18B Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-r18-transcontinental">2023 BMW R18 Transcontinental Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-g310r">2023 BMW G310R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-f900r">2023 BMW F900R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-s1000r">2023 BMW S1000R Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-r1250rt">2023 BMW R1250RT Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-k1600gt">2023 BMW K1600GT Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-k1600gtl">2023 BMW K1600GTL Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-g310gs">2023 BMW G310GS Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-f750gs">2023 BMW F750GS Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-f850gs-adventure">2023 BMW F850GS Adventure Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-f850gs">2023 BMW F850GS Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-f850gs-trophy">2023 BMW F850GS Trophy Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-f900xr">2023 BMW F900XR Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-bmw-s1000xr">2023 BMW S1000XR Guide</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2023 Motorcycle Guides</span></h4><a href="https://www.totalmotorcycle.com/2023-motorcycle-models"><img width="336" height="144" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/04/2023modelguides-sm.jpg" class="image wp-image-149101  attachment-full size-full" alt="2023 Motorcycle Models" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-1" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-2" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-3" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-4" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/2022/" class="tag-cloud-link tag-link-14729 tag-link-position-5" style="font-size: 12px;">2022</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/electric/" class="tag-cloud-link tag-link-348 tag-link-position-15" style="font-size: 12px;">electric</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-16" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-17" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-19" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-20" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-22" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/ktm/" class="tag-cloud-link tag-link-162 tag-link-position-23" style="font-size: 12px;">KTM</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-24" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-25" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-26" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-27" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-28" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-29" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-30" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-31" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-32" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-33" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-34" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-35" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-36" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-37" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-38" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-39" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-40" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-41" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-42" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-43" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-44" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"/>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151407 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-aigle tag-albertville tag-alpe-dhuez tag-arenberg-porte-du-hainaut tag-bicycle tag-bicycle-race tag-binche tag-briancon tag-cahors tag-calais tag-carcassonne tag-castelnau-magnoac tag-chatel-les-portes-du-soleil tag-col-du-granon-serre-chevalier tag-copenhague tag-davidson tag-dole tag-dunkerque tag-ebike tag-europe tag-expecting tag-foix tag-h-d tag-harley tag-harley-davidson tag-hautacam tag-la-super-planche-des-belles-filles tag-lacapelle-marival tag-lausanne tag-le-bourg-doisans tag-lille-metropole tag-longwy tag-lourdes tag-megeve tag-mende tag-morzine-les-portes-du-soleil tag-news tag-not-what-you-were-expecting tag-nyborg tag-paris-champs-elysees tag-paris-la-defense-arena tag-peyragudes tag-prestigious tag-race tag-rocamadour tag-rodez tag-roskilde tag-saint-etienne tag-saint-gaudens tag-serial1 tag-sonderborg tag-tomblaine tag-tour-de-france tag-united-states tag-vejle tag-whats-new tag-winning">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-harley-davidson-not-what-you-were-expecting/" title="2023 Harley-Davidson: Not What You Were Expecting?">
										2023 Harley-Davidson: Not What You Were Expecting?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 Harley-Davidson: Not What You Were Expecting?</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151338 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-adventure-bike-rider-festival tag-ball-on-cone tag-barrel-race tag-cedarburg-strawberry-festival tag-europe tag-event tag-events tag-first-weekend-of-summerfest tag-friday tag-harley-davidson tag-harley-davidson-wild-ones-rally tag-history-kayak-tour tag-inspiration tag-inspiration-friday tag-make-a-wish-foundation tag-margarita-fest tag-milwaukee tag-milwaukee-county-historical-society tag-motorcycle-field-games tag-news tag-plank-ride tag-poker-run tag-rally tag-slow-race tag-t-ball tag-tenere tag-weekend tag-weenie-bite tag-whats-new tag-wild-ones tag-wisconsin tag-yamaha">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-harley-davidson-wild-ones-rally/" title="Inspiration Friday: Harley-Davidson Wild Ones Rally">
										Inspiration Friday: Harley-Davidson Wild Ones Rally									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 24, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Harley-Davidson Wild Ones Rally</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151230 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-14729 tag-12589 tag-2023-bikes tag-2023-models tag-2023-motorcycles tag-2023-triumph tag-adventure-bikes tag-baja tag-british tag-exciting tag-iconic tag-motorcycle-guides tag-news tag-orange tag-ride tag-roadsters tag-rocket-3 tag-sophisticated tag-tmw tag-triumph tag-uk">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-triumph-exciting-sophisticated-iconic/" title="2023 Triumph: Exciting. Sophisticated. Iconic">
										2023 Triumph: Exciting. Sophisticated. Iconic									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 20, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 Triumph: Exciting. Sophisticated. Iconic</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151171 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-aj-anderson tag-al-korff tag-alp-sungurtekin tag-american-metal tag-andy-carter tag-anthony-robinson tag-becky-axel-goebel tag-bike-show tag-born-free-motorcycle-show tag-born-free tag-brook-lund tag-camping tag-daril-borba tag-dave-polgreen tag-dirt-track-racing tag-friday tag-gary-royal tag-gayden-mansir-3 tag-gilby-clarke-jacob-conrad tag-harley-davidson tag-headliner tag-inspiration tag-inspiration-friday tag-invited-builders tag-jared-weems tag-jason-ochoa tag-jeff-leighton tag-joey-kerivan tag-karl-ardo tag-makoto-kaji tag-masa tag-max-schaaf tag-motorcycle tag-motorcycle-show tag-motorcycles tag-mt-enterprise tag-music tag-news tag-oliver-jones tag-paul-hartman tag-randy-hayward tag-rawhide-cycles tag-rick-bray tag-show tag-swapmeet tag-texas tag-tom-heavey tag-ty-branum tag-vintage tag-vintage-harley-davidson tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-203-born-free-motorcycle-show-texas/" title="Inspiration Friday #203: Born Free Motorcycle Show Texas">
										Inspiration Friday #203: Born Free Motorcycle Show Texas									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 17, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #203: Born Free Motorcycle Show Texas</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150948 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-7671 tag-5378 tag-14729 tag-aaron-jax tag-american-muscle tag-challenger tag-chief tag-chieftain tag-custom tag-ebike tag-electric tag-elite tag-ftr tag-indian tag-indian-motorcycle tag-last tag-motorcycle tag-muscle-car tag-new tag-new-release tag-news tag-powerplus-engine tag-releases tag-rogue tag-scout tag-vice-president-of-indian-motorcycle tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/indian-motorcycle-last-2022-new-releases/" title="Indian Motorcycle: Last 2022 New Releases?">
										Indian Motorcycle: Last 2022 New Releases?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 13, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Indian Motorcycle: Last 2022 New Releases?</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150836 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-thinkoutside tag-14729 tag-all-terrain-off-road-vehicles tag-american-hiking-societys-national-trails-day tag-arizona tag-bike-travel-weekend tag-california tag-camping tag-chicago tag-colorado tag-commercial-off-road-vehicles tag-cornell-university tag-detroit tag-event tag-events tag-forests tag-fort-wayne tag-free-fishing-weekend tag-free-orv-weekend tag-friday tag-great-lakes-and-fresh-water-week tag-hawaii tag-indian-motorcycle tag-inspiration tag-inspiration-friday tag-june tag-kids-to-parks-day tag-louisville tag-military tag-motorcycles tag-nation tag-national tag-national-fishing-and-boating-week tag-national-get-outdoors-day tag-national-get-outdoors-day-2022 tag-national-marina-day tag-new-hampshire tag-newark tag-news tag-off-road tag-outdoors tag-parks tag-pittsburgh tag-polaris tag-seattle tag-snowmobiles tag-syracuse tag-the-great-american-campout tag-the-great-outdoors-day-of-service tag-trails tag-washington tag-whats-new tag-wildlife-refuges tag-youngstown">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-national-get-outdoors-day-2022/" title="Inspiration Friday: National Get Outdoors Day 2022">
										Inspiration Friday: National Get Outdoors Day 2022									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 10, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: National Get Outdoors Day 2022</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150658 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-12589 tag-anniversary tag-bikes tag-chase-sexton tag-chuck-sun tag-crf150r tag-crf150r-expert tag-crf250r tag-crf250rx tag-crf450r tag-crf450r-50th-anniversary tag-crf450r-s tag-crf450rl tag-crf450rwe tag-crf450rx tag-crf450x tag-darrell-schultz tag-david-bailey tag-doug-henry tag-honda tag-hunter-lawrence tag-jean-michel-bayle tag-jeff-stanton tag-jeremy-mcgrath tag-jett-lawrence tag-johnny-omara tag-ken-roczen tag-marty-smith tag-micky-dymond tag-mike-kiedrowski tag-motocross tag-new tag-news tag-rick-johnson tag-ricky-carmichael tag-ron-lechien tag-steve-lamson tag-unveiled tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-2023-honda-motocross-bikes-unveiled/" title="New 2023 Honda Motocross Bikes Unveiled">
										New 2023 Honda Motocross Bikes Unveiled									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 6, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New 2023 Honda Motocross Bikes Unveiled</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150561 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-1-4-mile tag-acceleration tag-adrenaline tag-adventure tag-adventure-bikes tag-apple-tv tag-appliances tag-bmw tag-camping tag-cars tag-components tag-computers tag-cruisers tag-days tag-days-of-inspiration tag-disinfectants tag-disney tag-europe tag-food tag-friday tag-gettysburg tag-gettysburg-bike-week tag-guides tag-harley-davidson tag-honda tag-hotel tag-hulu tag-inspiration tag-inspiration-friday tag-kawasaki tag-limited-editions tag-long-weekend tag-lumber tag-mental-health tag-motel tag-netflix tag-new-models tag-news tag-news-features tag-noise tag-pennsylvania tag-picks tag-posts tag-power tag-prime-video tag-racing tag-retros tag-riding tag-show-coverage tag-smoke tag-sport-bikes tag-standards tag-stories tag-stress-relief tag-supersports tag-suzuki tag-tmw tag-toilet-paper tag-top-5 tag-top-10 tag-torque tag-total-motorcycle tag-traveling tag-trucks tag-usa tag-v-twin tag-whats-new tag-yamaha tag-youtube">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-8311-days-of-inspiration/" title="Inspiration Friday: 8311 Days of Inspiration">
										Inspiration Friday: 8311 Days of Inspiration									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 3, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: 8311 Days of Inspiration</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150458 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-2-stroke tag-14729 tag-12589 tag-4-stroke tag-expectations tag-ktm tag-ktm-sx tag-minicycles tag-models tag-motocross tag-new tag-power tag-rider tag-tmw tag-torque tag-weight tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-2023-ktm-motocross-models/" title="New 2023 KTM Motocross Models">
										New 2023 KTM Motocross Models									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/05/">May 30, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New 2023 KTM Motocross Models</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150387 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-14729 tag-autodromo-di-modena tag-autodromo-di-varano tag-autodromo-internazionale-enzo-e-dino-ferrari tag-automobili-lamborghini tag-collezione-old-racing-spare-parts-di-mario-sassi tag-collezione-ascari-moto-maserati tag-collezione-battilani tag-collezione-bruno-nigelli tag-collezione-dellautomobile-bandini tag-collezione-guzzi-brunelli tag-collezione-moto-poggi tag-collezione-nello-salsapariglia tag-collezione-parilla-collezione-pasquale-mesto tag-collezione-pollini tag-collezione-righini tag-collezione-vespa-mauro-pascoli tag-dallara tag-dallara-academy tag-ducati-motor-holding tag-energica-motor-company tag-event tag-events tag-ferrari tag-fest tag-friday tag-inspiration tag-inspiration-friday tag-lamborghini-museum-mudetec tag-maserati tag-misano-world-circuit-marco-simoncelli tag-motor-valley tag-motor-valley-fest tag-museo-del-patrimonio-industriale tag-museo-dellauto-storica-stanguellini tag-museo-dellautomobile-e-annessa-scuderia-san-martino tag-museo-della-moto-di-scortichino-glorie-italiane tag-museo-demm-motociclomotoristico tag-museo-ducati tag-museo-enzo-ferrari tag-museo-ferrari tag-museo-ferruccio-lamborghini tag-museo-francesco-baracca tag-museo-horacio-pagani tag-museo-marco-simoncelli-la-storia-del-sic tag-museo-multimediale-autodromo-di-imola-checco-costa tag-museo-nazionale-del-motociclo tag-news tag-pagani-automobili tag-personal-interest tag-piccolo-museo-della-moto-bariaschi tag-umberto-panini-collection tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-200-motor-valley-fest-2022/" title="Inspiration Friday #200: Motor Valley Fest 2022">
										Inspiration Friday #200: Motor Valley Fest 2022									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/05/">May 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #200: Motor Valley Fest 2022</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151446 post type-post status-publish format-standard category-news tag-beta tag-mammoth-lakes tag-mammoth-motocross tag-news tag-results tag-snowshoe-gncc tag-west-virginia">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/results-snowshoe-gncc-west-virginia-mammoth-motocross-mammoth-lakes/" title="Results: Snowshoe GNCC West Virginia &amp; Mammoth Motocross Mammoth Lakes">
										Results: Snowshoe GNCC West Virginia &amp; Mammoth Motocross Mammoth Lakes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Results: Snowshoe GNCC West Virginia &amp; Mammoth Motocross Mammoth Lakes</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151443 post type-post status-publish format-standard category-news tag-cameron-smith tag-continental-gt-650 tag-american-flat-track tag-himalayan tag-int650 tag-johnny-lewis tag-knee-injury tag-laconia-short-track tag-lassic-350 tag-meteor-350 tag-new-racer tag-new-york tag-news tag-pennsylvania tag-royal-enfield tag-steps-in tag-sustaining">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-racer-steps-in-after-sustaining-knee-injury-at-laconia-short-track/" title="New racer steps-in after sustaining knee injury at Laconia Short Track">
										New racer steps-in after sustaining knee injury at Laconia Short Track									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New racer steps-in after sustaining knee injury at Laconia Short Track</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151441 post type-post status-publish format-standard category-news tag-bennetts-british-superbike-champion tag-debut tag-long-awaited tag-makes tag-news tag-reigning tag-tarran-mackenzie tag-worldsbk">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/reigning-bennetts-british-superbike-champion-makes-long-awaited-worldsbk-debut/" title="Reigning Bennetts British Superbike Champion makes long-awaited WorldSBK debut">
										Reigning Bennetts British Superbike Champion makes long-awaited WorldSBK debut									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Reigning Bennetts British Superbike Champion makes long-awaited WorldSBK debut</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151439 post type-post status-publish format-standard category-events category-news tag-14729 tag-contest tag-event tag-events tag-july-4th tag-ktm tag-news tag-ready-for-adventure tag-starts tag-win tag-world-adventure-week">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-world-adventure-week-starts-ready-for-adventure/" title="2022 WORLD ADVENTURE WEEK STARTS: READY FOR ADVENTURE?">
										2022 WORLD ADVENTURE WEEK STARTS: READY FOR ADVENTURE?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 WORLD ADVENTURE WEEK STARTS: READY FOR ADVENTURE?</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151437 post type-post status-publish format-standard category-news tag-alaska tag-appleton tag-arizona tag-arlington tag-battle-ground tag-bowling-green tag-caden-braswell tag-california tag-canton tag-casey-cochran tag-chance-hymas tag-channahon tag-clinton tag-cole-kish tag-cordele tag-danbury tag-dane-folsom tag-daxton-bennick tag-development tag-elko tag-ethan-eslinger tag-florida tag-francisco tag-gage-linville tag-garrett-alumbaugh tag-gasgas tag-georgia tag-grant-hoffman tag-haiden-deegan tag-honda tag-honda-julien-beaumer tag-husqvarna tag-idaho tag-illinois tag-indiana tag-iowa tag-jayden-clough tag-jordan-biese tag-kawasaki tag-keegan-rowley tag-ktm tag-lake-havasu-city tag-landin-pepperd tag-little-river tag-lucas-geistler tag-lucas-oil-pro-motocross-championship tag-mark-fineis tag-marseilles tag-matti-jorgensen tag-michigan tag-minnesota tag-monster-energy tag-morganton tag-motocross tag-newark tag-newport tag-news tag-noah-stevens tag-north-carolina tag-patrick-murphy tag-pocatello tag-pompano tag-preston-boespflug tag-pro-circuit tag-prospect tag-redbud tag-scouting tag-south-carolina tag-talon-hawkins tag-temecula tag-tennessee tag-texas tag-trevor-coplin tag-washington tag-wasilla tag-westfield tag-wisconsin tag-yamaha">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/scouting-for-prospect-development-at-redbud-motocross/" title="Scouting for Prospect Development at RedBud Motocross">
										Scouting for Prospect Development at RedBud Motocross									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Scouting for Prospect Development at RedBud Motocross</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151435 post type-post status-publish format-standard category-news tag-debut tag-josephine-bruno tag-news tag-reflects tag-womens-european-supersport-300-cup tag-yamaha-r3-blu-cru-european-cup">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/josephine-bruno-reflects-on-yamaha-r3-blu-cru-european-cup-debut/" title="Josephine Bruno Reflects on Yamaha R3 bLU cRU European Cup Debut">
										Josephine Bruno Reflects on Yamaha R3 bLU cRU European Cup Debut									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Josephine Bruno Reflects on Yamaha R3 bLU cRU European Cup Debut</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151433 post type-post status-publish format-standard category-news tag-broken tag-carpineti tag-displaced tag-doesnt-stop tag-enduro2-world-champion tag-italy tag-josep-garcia tag-news tag-reigning tag-thumb">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/displaced-broken-thumb-doesnt-stop-reigning-enduro2-world-champion/" title="Displaced broken thumb doesn’t stop reigning Enduro2 World Champion">
										Displaced broken thumb doesn’t stop reigning Enduro2 World Champion									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Displaced broken thumb doesn’t stop reigning Enduro2 World Champion</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151430 post type-post status-publish format-standard category-news tag-angelle-sampey tag-news tag-nhra tag-norwalk tag-ohio tag-summit-racing-equipment-nhra-nationals tag-suzuki tag-suzuki-hayabusa tag-usa tag-vance-hines-mission-suzuki">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/suzuki-gets-norwalk-at-summit-racing-equipment-nhra-nationals" title="Suzuki gets Norwalk at Summit Racing Equipment NHRA Nationals">
										Suzuki gets Norwalk at Summit Racing Equipment NHRA Nationals									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Suzuki gets Norwalk at Summit Racing Equipment NHRA Nationals</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151425 post type-post status-publish format-standard category-news tag-2035-agenda tag-18785 tag-accelerating tag-decarbonized-society tag-fossil-free-fuels tag-news tag-process-innovations tag-progress tag-renewable-energy-sources tag-theoretical-value-based-energy-approach tag-toward tag-yamaha-motor-group-environmental-plan">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/accelerating-progress-toward-a-decarbonized-society-2035-agenda/" title="Accelerating progress toward a decarbonized society 2035 Agenda">
										Accelerating progress toward a decarbonized society 2035 Agenda									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Accelerating progress toward a decarbonized society 2035 Agenda</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151423 post type-post status-publish format-standard category-news tag-broken-thumb tag-bruised-hip tag-california tag-despite-suffering tag-double tag-gsx-r1000r tag-laguna-seca-raceway tag-liam-grant tag-monterey tag-motoamerica tag-news tag-richie-escalante tag-sam-lochoff tag-suzuki tag-suzuki-gsx-r750 tag-tyler-scott tag-vision-wheel-m4-ecstar-suzuki tag-win">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/double-motoamerica-win-despite-suffering-broken-thumb-and-bruised-hip/" title="Double MotoAmerica win despite suffering broken thumb and bruised hip">
										Double MotoAmerica win despite suffering broken thumb and bruised hip									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/06/">June 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Double MotoAmerica win despite suffering broken thumb and bruised hip</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-147998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147998"><a href="https://www.reddit.com/r/TotalMotorcycle/">Follow us on Reddit</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-147960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147960"><a href="https://rumble.com/user/TotalMotorcycle">Follow us on Rumble</a></li>
<li id="menu-item-147958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147958"><a href="https://gab.com/TotalMotorcycle">Follow us on Gab</a></li>
<li id="menu-item-147959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147959"><a href="https://gettr.com/user/totalmotorcycle">Follow us on Gettr</a></li>
<li id="menu-item-147961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147961"><a href="https://parler.com/user/TotalMotorcycle">Follow us on Parler</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2022 | Total Motorcycle ∙ 11 Billion Hits. 23 Years ∙ 375 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=8&cb=4', false, [], true, false, true, false);</script></body></html>