<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-8&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-8&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-8&cb=7', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wildcard appearance at Japanese Grand Prix in Motegi • Total Motorcycle</title>
	<link rel="canonical" href="https://www.totalmotorcycle.com/wildcard-appearance-at-japanese-grand-prix-in-motegi/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Wildcard appearance at Japanese Grand Prix in Motegi • Total Motorcycle"/>
	<meta property="og:description" content="Team Suzuki Press Office – August 29. Team Suzuki Ecstar is pleased to announce that official Test Rider, Takuya Tsuda, will make a wildcard appearance at the Japanese Grand Prix in Motegi at the end [...]"/>
	<meta property="og:url" content="https://www.totalmotorcycle.com/wildcard-appearance-at-japanese-grand-prix-in-motegi/"/>
	<meta property="og:site_name" content="Total Motorcycle"/>
	<meta property="article:publisher" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:author" content="https://www.facebook.com/TotalMotorcycle"/>
	<meta property="article:published_time" content="2022-08-29T13:41:25+00:00"/>
	<meta property="og:image" content="https://www.suzuki-racing.com/images_temp/1/81444/42860.6969907407/800/0/FFFFFF/0/mgp4takuya-tsuda7.jpg"/>
	<meta name="author" content="Michael Le Pard"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TotalMotorcycle"/>
	<meta name="twitter:site" content="@TotalMotorcycle"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.totalmotorcycle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="mh-magazine-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine-child/style.css?ver=3.9.9" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9" id="mh-scripts-js"></script>
<link rel="https://api.w.org/" href="https://www.totalmotorcycle.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.totalmotorcycle.com/wp-json/wp/v2/posts/152611"/><link rel="alternate" type="application/json+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.totalmotorcycle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&amp;format=xml"/>
<style type="text/css">
.mh-header { background: #000000; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f9f9f9; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f9f9f9; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #29292a; }
.mh-extra-nav-bg { background: rgba(41, 41, 42, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #29292a; background: rgba(41, 41, 42, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 41, 42, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #29292a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #840202; background: rgba(132, 2, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #840202; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #840202; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #840202; }
</style>
<!--[if lt IE 9]>
<script src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1c1c; }
</style>
	<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://www.totalmotorcycle.com/wp-content/uploads/2017/09/cropped-favicon2017-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.totalmotorcycle.com/wildcard-appearance-at-japanese-grand-prix-in-motegi/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 55645;
var ezdomain = 'totalmotorcycle.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":55645,"domain_test_group":20210310,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"65162e2b-0402-4e0f-5629-8bcceecbb110","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":133927,"response_time_orig":4,"serverid":"44.210.129.31:21108","state":"VA","t_epoch":1661811951,"template_id":126,"time_on_site_visit":0,"url":"https://www.totalmotorcycle.com/wildcard-appearance-at-japanese-grand-prix-in-motegi/","user_id":0,"word_count":1945,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_55645=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["65162e2b-0402-4e0f-5629-8bcceecbb110", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-152611 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.totalmotorcycle.com/" class="custom-logo-link" rel="home"><img width="286" height="96" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2017/04/cropped-cropped-TMW-logo-2012-Main2-1.gif" class="custom-logo" alt="Total Motorcycle"/></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Very Top Leaderboard - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Size -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3612263156790100" data-ad-slot="5295305676" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Very Top Leaderboard - top_of_page --></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-127817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-127817"><a href="https://www.totalmotorcycle.com/tag/news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-127832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127832"><a href="https://www.totalmotorcycle.com/tag/news/">Today’s News</a></li>
	<li id="menu-item-127826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127826"><a href="https://www.totalmotorcycle.com/tag/bsb/">BSB</a></li>
	<li id="menu-item-138893" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138893"><a href="https://www.totalmotorcycle.com/tag/american-flat-track/">Flat Track</a></li>
	<li id="menu-item-127818" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127818"><a href="https://www.totalmotorcycle.com/tag/motogp/">MotoGP</a></li>
	<li id="menu-item-127823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127823"><a href="https://www.totalmotorcycle.com/tag/motoamerica/">MOTOAMERICA</a></li>
	<li id="menu-item-127829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127829"><a href="https://www.totalmotorcycle.com/tag/mxgp/">MXGP</a></li>
	<li id="menu-item-133193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133193"><a href="https://www.totalmotorcycle.com/tag/supercross/">Supercross</a></li>
	<li id="menu-item-127821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127821"><a href="https://www.totalmotorcycle.com/tag/worldsbk/">WorldSBK</a></li>
	<li id="menu-item-127822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127822"><a href="https://www.totalmotorcycle.com/tag/worldssp/">WorldSSP</a></li>
</ul>
</li>
<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27657"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">Guides and Resources</a>
<ul class="sub-menu">
	<li id="menu-item-138892" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138892"><a href="https://www.totalmotorcycle.com/tag/whats-new/">What’s New</a></li>
	<li id="menu-item-138894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-138894"><a href="https://www.totalmotorcycle.com/tag/inspiration-friday/">Inspiration Friday</a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
	<li id="menu-item-27736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27736"><a href="#">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-27659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27659"><a href="https://www.totalmotorcycle.com/total-motorcycle-guides-resource-index">All Guides Index</a></li>
		<li id="menu-item-27737" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27737"><a href="https://www.totalmotorcycle.com/MotorcycleFuelEconomyGuide">Fuel Economy Guide</a></li>
		<li id="menu-item-27740" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27740"><a href="https://www.totalmotorcycle.com/dictionary/motorcycle-dictionary-index">Biker’s  Dictionary</a></li>
		<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27741"><a href="https://www.totalmotorcycle.com/school">Beginners Guide</a></li>
		<li id="menu-item-128567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128567"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Bikes</a></li>
		<li id="menu-item-27710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27710"><a href="https://www.totalmotorcycle.com/buyersguide">Buyers Guide</a></li>
		<li id="menu-item-27745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27745"><a href="https://www.totalmotorcycle.com/timelines-motorcycle-atv-scooter">Model History Guide</a></li>
		<li id="menu-item-143191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-143191"><a href="https://www.totalmotorcycle.com/total-atv-quad-utv-sxs-four-wheeler-rider-guide/">ATV Rider Guide</a></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27712"><a href="https://www.totalmotorcycle.com/TotalMotorcycleTireTyreGuide">Tire Guide</a></li>
		<li id="menu-item-27743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27743"><a href="https://www.totalmotorcycle.com/compendium/motorcyclecompendium-index">Motorcycle Compendium</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-27721"><a href="https://www.totalmotorcycle.com/maintenance">Maintenance Guide</a></li>
		<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://www.totalmotorcycle.com/motorcycleperformanceguide">Performance Guide</a></li>
		<li id="menu-item-27724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27724"><a href="https://www.totalmotorcycle.com/restoring">Restoration Guide</a></li>
	</ul>
</li>
	<li id="menu-item-127890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-127890"><a href="https://www.totalmotorcycle.com/tag/events/">Events</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://www.totalmotorcycle.com/fan">Social Media</a></li>
	<li id="menu-item-27680" class="menu-item menu-item-type-post_type menu-item-object-funandgames menu-item-27680"><a href="https://www.totalmotorcycle.com/funandgames">Online Games</a></li>
</ul>
</li>
<li id="menu-item-27688" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-has-children menu-item-27688"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Motorcycle Model Guides</a>
<ul class="sub-menu">
	<li id="menu-item-111559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111559"><a href="https://www.totalmotorcycle.com/motorcyclespecshandbook/frames/Compare4Frames">Compare Models</a></li>
	<li id="menu-item-148890" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-148890"><a href="https://www.totalmotorcycle.com/2023-motorcycle-models">2023 Motorcycles</a></li>
	<li id="menu-item-140963" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-140963"><a href="https://www.totalmotorcycle.com/2022-motorcycle-models">2022 Motorcycles</a></li>
	<li id="menu-item-134237" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-134237"><a href="https://www.totalmotorcycle.com/2021-motorcycle-models">2021 Motorcycles</a></li>
	<li id="menu-item-127777" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-127777"><a href="https://www.totalmotorcycle.com/2020-motorcycle-models">2020 Motorcycles</a></li>
	<li id="menu-item-126827" class="menu-item menu-item-type-post_type menu-item-object-motorcyclemodel menu-item-126827"><a href="https://www.totalmotorcycle.com/2010to2019-motorcycle-models">2010 – 2019 Motorcycles</a></li>
	<li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="https://www.totalmotorcycle.com/2000to2009-motorcycle-models">2000 – 2009 Motorcycles</a></li>
	<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="https://www.totalmotorcycle.com/1990to1999-motorcycle-models">1990 – 1999 Motorcycles</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="https://www.totalmotorcycle.com/1980to1989-motorcycle-models">1980 – 1989 Motorcycles</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27704"><a href="https://www.totalmotorcycle.com/1970to1979-motorcycle-models">1970  – 1979 Motorcycles</a></li>
	<li id="menu-item-27706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27706"><a href="https://www.totalmotorcycle.com/photos/prototype-spy-concept/index">Concept Motorcycles</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="https://www.totalmotorcycle.com/atvquadmodelguides-index">ATV / Quad Guides</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="https://www.totalmotorcycle.com/MotorcycleModelGuides-Index">Manufacturers</a>
<ul class="sub-menu">
	<li id="menu-item-27689" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-27689"><a href="https://www.totalmotorcycle.com/motorcyclemodelguides-index">Index</a></li>
	<li id="menu-item-119943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119943"><a href="#">A to E</a>
	<ul class="sub-menu">
		<li id="menu-item-119897" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119897"><a href="https://www.totalmotorcycle.com/Aprilia-Motorcycle-Guides">Aprilia</a></li>
		<li id="menu-item-119898" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119898"><a href="https://www.totalmotorcycle.com/Benelli-Motorcycle-Guides">Benelli</a></li>
		<li id="menu-item-119899" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119899"><a href="https://www.totalmotorcycle.com/Beta-Motorcycle-Guides">Beta</a></li>
		<li id="menu-item-119900" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119900"><a href="https://www.totalmotorcycle.com/Bimota-Motorcycle-Guides">Bimota</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119901"><a href="https://www.totalmotorcycle.com/BMW-Motorcycle-Guides">BMW</a></li>
		<li id="menu-item-119902" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119902"><a href="https://www.totalmotorcycle.com/Brammo-Motorcycle-Guides">Brammo</a></li>
		<li id="menu-item-119903" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119903"><a href="https://www.totalmotorcycle.com/Buell-Motorcycle-Guides">Buell</a></li>
		<li id="menu-item-119904" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119904"><a href="https://www.totalmotorcycle.com/Cagiva-Motorcycle-Guides">Cagiva</a></li>
		<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119937"><a href="https://www.totalmotorcycle.com/Can-Am-Motorcycle-Guides">Can-Am</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119906"><a href="https://www.totalmotorcycle.com/ClevelandCycleWerks-CCW-Motorcycle-Guides">CCW</a></li>
		<li id="menu-item-119907" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119907"><a href="https://www.totalmotorcycle.com/Ducati-Motorcycle-Guides">Ducati</a></li>
		<li id="menu-item-119908" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119908"><a href="https://www.totalmotorcycle.com/EBR-ErikBuellRacing-Motorcycle-Guides">EBR</a></li>
	</ul>
</li>
	<li id="menu-item-119935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119935"><a href="#">H to M</a>
	<ul class="sub-menu">
		<li id="menu-item-119909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119909"><a href="https://www.totalmotorcycle.com/harley-davidson-motorcycle-guides">Harley-Davidson</a></li>
		<li id="menu-item-119910" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119910"><a href="https://www.totalmotorcycle.com/Honda-Motorcycle-Guides">Honda</a></li>
		<li id="menu-item-119911" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119911"><a href="https://www.totalmotorcycle.com/Husaberg-Motorcycle-Guides">Husaberg</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119912"><a href="https://www.totalmotorcycle.com/Husqvarna-Motorcycle-Guides">Husqvarna</a></li>
		<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119913"><a href="https://www.totalmotorcycle.com/Hyosung-Motorcycle-Guides">Hyosung</a></li>
		<li id="menu-item-119914" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119914"><a href="https://www.totalmotorcycle.com/Indian-Motorcycle-Guides">Indian</a></li>
		<li id="menu-item-119915" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119915"><a href="https://www.totalmotorcycle.com/Kawasaki-Motorcycle-Guides">Kawasaki</a></li>
		<li id="menu-item-119916" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119916"><a href="https://www.totalmotorcycle.com/KTM-Motorcycle-Guides">KTM</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119917"><a href="https://www.totalmotorcycle.com/Kymco-Motorcycle-Guides">Kymco</a></li>
		<li id="menu-item-119918" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119918"><a href="https://www.totalmotorcycle.com/Laverda-Motorcycle-Guides">Laverda</a></li>
		<li id="menu-item-142672" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-142672"><a href="https://www.totalmotorcycle.com/livewire-motorcycle-guides">LiveWire</a></li>
		<li id="menu-item-119919" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119919"><a href="https://www.totalmotorcycle.com/MotoGuzzi-Motorcycle-Guides">Moto Guzzi</a></li>
		<li id="menu-item-119920" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119920"><a href="https://www.totalmotorcycle.com/MVAgusta-Motorcycle-Guides">MV Agusta</a></li>
	</ul>
</li>
	<li id="menu-item-119971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119971"><a href="#">N to Z</a>
	<ul class="sub-menu">
		<li id="menu-item-119921" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119921"><a href="https://www.totalmotorcycle.com/Norton-Motorcycle-Guides">Norton</a></li>
		<li id="menu-item-119922" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119922"><a href="https://www.totalmotorcycle.com/Phantom-Motorcycle-Guides">Phantom</a></li>
		<li id="menu-item-119923" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119923"><a href="https://www.totalmotorcycle.com/Piaggio-Motorcycle-Guides">Piaggio</a></li>
		<li id="menu-item-119924" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119924"><a href="https://www.totalmotorcycle.com/Ridley-Motorcycle-Guides">Ridley</a></li>
		<li id="menu-item-119925" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119925"><a href="https://www.totalmotorcycle.com/Roehr-Motorcycle-Guides">Roehr</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119926"><a href="https://www.totalmotorcycle.com/RoyalEnfield-Motorcycle-Guides">Royal Enfield</a></li>
		<li id="menu-item-119927" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119927"><a href="https://www.totalmotorcycle.com/Suzuki-Motorcycle-Guides">Suzuki</a></li>
		<li id="menu-item-119928" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119928"><a href="https://www.totalmotorcycle.com/Triumph-Motorcycle-Guides">Triumph</a></li>
		<li id="menu-item-119929" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119929"><a href="https://www.totalmotorcycle.com/Ural-Motorcycle-Guides">Ural</a></li>
		<li id="menu-item-119930" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119930"><a href="https://www.totalmotorcycle.com/Vespa-Motorcycle-Guides">Vespa</a></li>
		<li id="menu-item-119931" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119931"><a href="https://www.totalmotorcycle.com/Victory-Motorcycle-Guides">Victory</a></li>
		<li id="menu-item-119932" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119932"><a href="https://www.totalmotorcycle.com/Yamaha-Motorcycle-Guides">Yamaha</a></li>
		<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-manufacturer_guides menu-item-119933"><a href="https://www.totalmotorcycle.com/Zero-Motorcycle-Guides">Zero</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-119723" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-119723"><a href="https://www.totalmotorcycle.com/reviews/total-motorcycle-reviews">Reviews</a></li>
<li id="menu-item-138949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138949"><a href="https://www.totalmotorcycle.com/BBS/index.php">Forums</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/christian-holeshot-was-a-big-statement-at-ironman/" title="Christian holeshot was a big statement at Ironman">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Christian holeshot was a big statement at Ironman						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/wildcard-appearance-at-japanese-grand-prix-in-motegi/" title="Wildcard appearance at Japanese Grand Prix in Motegi">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wildcard appearance at Japanese Grand Prix in Motegi						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/gold-medal-after-stunning-performance-at-world-championship/" title="Gold medal after stunning performance at World Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gold medal after stunning performance at World Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/canada-badlands-fim-hard-enduro-world-championship-results/" title="Canada Badlands FIM Hard Enduro World Championship Results">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Canada Badlands FIM Hard Enduro World Championship Results						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/lucas-oil-pro-motocross-championship-highlights-tucker-freight-lines-ironman-national/" title="Lucas Oil Pro Motocross Championship Highlights: Tucker Freight Lines Ironman National">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lucas Oil Pro Motocross Championship Highlights: Tucker Freight Lines Ironman National						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/season-best-finishes-in-450mx-class/" title="SEASON-BEST FINISHES IN 450MX CLASS">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SEASON-BEST FINISHES IN 450MX CLASS						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/450mx-class-penultimate-round-2022-ama-pro-motocross-championship/" title="450MX class penultimate round 2022 AMA Pro Motocross Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							450MX class penultimate round 2022 AMA Pro Motocross Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/historic-lucas-oil-pro-motocross-championship-title-fight-down-to-the-wire/" title="Historic Lucas Oil Pro Motocross Championship Title Fight Down to the Wire">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Historic Lucas Oil Pro Motocross Championship Title Fight Down to the Wire						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/u-s-air-force-special-warfare-ironman-results/" title="U.S. Air Force Special Warfare Ironman Results">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							U.S. Air Force Special Warfare Ironman Results						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/new-rider-to-defend-colours-of-ducati-motogp-team/" title="New rider to defend colours of Ducati MotoGP team">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New rider to defend colours of Ducati MotoGP team						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/sim-racing-2022-motogp-esport-championship-jerez/" title="Sim Racing: 2022 MotoGP eSport Championship Jerez">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sim Racing: 2022 MotoGP eSport Championship Jerez						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/96th-edition-fim-international-six-days-enduro-isde-france/" title="96th edition: FIM International Six Days Enduro (ISDE) France">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 27, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							96th edition: FIM International Six Days Enduro (ISDE) France						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/inspiration-friday-most-epic-adventure-is-back/" title="Inspiration Friday: Most Epic Adventure is Back!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 26, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Inspiration Friday: Most Epic Adventure is Back!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/international-six-days-enduro-2022-le-puy-en-velay/" title="International Six Days Enduro 2022 – Le Puy-en-Velay">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 26, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							International Six Days Enduro 2022 – Le Puy-en-Velay						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.totalmotorcycle.com/atacama-rally-is-back-for-2022-and-promises-to-deliver/" title="Atacama Rally is back for 2022 and promises to deliver!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Atacama Rally is back for 2022 and promises to deliver!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.totalmotorcycle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.totalmotorcycle.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Wildcard appearance at Japanese Grand Prix in Motegi</nav>
<article id="post-152611" class="post-152611 post type-post status-publish format-standard hentry category-news tag-appearance tag-japanese-grand-prix tag-motegi tag-news tag-takuya-tsuda tag-test-rider tag-wildcard">
	<header class="entry-header clearfix"><h1 class="entry-title">Wildcard appearance at Japanese Grand Prix in Motegi</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 29, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Wildcard appearance at Japanese Grand Prix in Motegi</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&amp;t=Wildcard+appearance+at+Japanese+Grand+Prix+in+Motegi&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Wildcard+appearance+at+Japanese+Grand+Prix+in+Motegi:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&amp;media=&amp;description=Wildcard+appearance+at+Japanese+Grand+Prix+in+Motegi&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3d9e7e2eaedeffceaabbcbeeffefeebeffcefe0edebabbcbeeffaabbcbec4effeefe0ebfdebabbcbec9fcefe0eaabbcbedefce7f6abbcbee7e0abbcbec3e1faebe9e7a8efe3feb5ece1eaf7b3e6fafafefdabbdcfabbcc8abbcc8f9f9f9a0fae1faefe2e3e1fae1fcedf7ede2eba0ede1e3abbcc8f9e7e2eaedeffceaa3effefeebeffcefe0edeba3effaa3e4effeefe0ebfdeba3e9fcefe0eaa3fefce7f6a3e7e0a3e3e1faebe9e7abbcc8" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><img src="https://www.suzuki-racing.com/images_temp/1/81444/42860.6969907407/800/0/FFFFFF/0/mgp4takuya-tsuda7.jpg" alt="MGP-4-Takuya Tsuda-7"/></p>
<p><strong>Team Suzuki Press Office – August 29.</strong></p>
<p>Team Suzuki Ecstar is pleased to announce that official Test Rider, Takuya Tsuda, will make a wildcard appearance at the Japanese Grand Prix in Motegi at the end of September.</p>
<p>The squad wanted the chance to have a Japanese rider onboard their machine at their last appearance in Japan to thank all the fans and customers for supporting the project over the years. In addition to this, Tsuda will continue to feed back information on bike performance to the production line.</p>
<p>Tsuda has been a vital part of the Suzuki team ever since joining as Test Rider in 2015, using his vast experience to build the GSX-RR alongside the Racing &amp; Development department in Japan, and partnering with Sylvain Guintoli for test days. He made his MotoGP debut in 2017 at Jerez when standing in for an injured Alex Rins, and he naturally has plenty of knowledge of Motegi circuit and the GSX-RR.</p>
<p>The 39-year-old is a multi-time podium sitter at the legendary Suzuka 8 Hours event, and he has also enjoyed success in the All Japan series, riding there since 2003. In 2022, alongside his Test Rider duties, he has been competing in the All Japan ST1000 class, where he holds fourth in the championship standings.</p>
<p><strong>Takuya Tsuda:</strong></p>
<p>“First of all, I want to thank Suzuki for giving me this opportunity. Over the years I have watched the Suzuki riders’ performances in MotoGP races with the GSX-RR that I have been involved in developing as a Test Rider. Now I am very excited to jump onboard and be able to race with GSX-RR myself, and in front of Japanese fans! I will do my best with the team to make this race the culmination of our development.”</p>
<p><strong>Shinichi Sahara:</strong></p>
<p>“Takuya Tsuda has been involved in the development of GSX-RR as a Test Rider for many years and contributed so much to the achievements of Suzuki’s MotoGP project, including our title win in 2020. I hope that Tsuda will enjoy riding at home in Japan in front of this special and warm crowd. He, together with the whole team, will complete the development through this wildcard ride, and we will feed back technologies to Suzuki’s mass productions for the future.”</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&amp;t=Wildcard+appearance+at+Japanese+Grand+Prix+in+Motegi&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open(&#39;https://twitter.com/share?text=Wildcard+appearance+at+Japanese+Grand+Prix+in+Motegi:&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&amp;source=&#39;, &#39;linkedinShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.totalmotorcycle.com%2Fwildcard-appearance-at-japanese-grand-prix-in-motegi%2F&amp;media=&amp;description=Wildcard+appearance+at+Japanese+Grand+Prix+in+Motegi&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#013e7274636b6462753c56686d6562607365243331607171646073606f626424333160752433314b6071606f6472642433314673606f6524333151736879243331686f2433314c6e7564666827606c713a636e65783c69757571722432402433472433477676762f756e75606d6c6e756e736278626d642f626e6c24334776686d65626073652c607171646073606f62642c60752c6b6071606f6472642c6673606f652c717368792c686f2c6c6e75646668243347" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.totalmotorcycle.com/tag/appearance/" rel="tag">appearance</a></li><li><a href="https://www.totalmotorcycle.com/tag/japanese-grand-prix/" rel="tag">Japanese Grand Prix</a></li><li><a href="https://www.totalmotorcycle.com/tag/motegi/" rel="tag">Motegi</a></li><li><a href="https://www.totalmotorcycle.com/tag/news/" rel="tag">News</a></li><li><a href="https://www.totalmotorcycle.com/tag/takuya-tsuda/" rel="tag">Takuya Tsuda</a></li><li><a href="https://www.totalmotorcycle.com/tag/test-rider/" rel="tag">test Rider</a></li><li><a href="https://www.totalmotorcycle.com/tag/wildcard/" rel="tag">Wildcard</a></li></ul></div><div id="custom_html-3" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Game Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-110">
<!-- Ezoic - Mid Page Leaderboard - mid_content --><div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - Mid Page Leaderboard - mid_content -->

</div>
<!-- End Ezoic - Game Page Leaderboard - mid_content --></div></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt="" src="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=125&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/0207def96c8e587c0fea51e207b5f61e?s=250&amp;d=blank&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125" loading="lazy"/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Michael Le Pard		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.totalmotorcycle.com/author/mike/" title="More articles written by Michael Le Pard&#39;">
					8004 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			&#34;Mr. Totalmotorcycle&#34;. Owner and Founder of Total Motorcycle. Supporting over Motorcyclists and Motorcycling for 23 great years. Total Motorcycle is my pride and joy and being able to reach out 375 million people has been incredible but I could not have done it without the support of my visitors, readers and members, thank you so much! You are making a difference to millions of riders worldwide. Thank you.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.totalmotorcycle.com" title="Visit the website of Michael Le Pard" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
													<a class="mh-author-box-facebook" href="https://www.facebook.com/TotalMotorcycle" title="Follow Michael Le Pard on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
													<a class="mh-author-box-instagram" href="https://www.instagram.com/totalmotorcycle/" title="Follow Michael Le Pard on Instagram" target="_blank">
						<i class="fa fa-instagram"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
													<a class="mh-author-box-twitter" href="https://twitter.com/TotalMotorcycle" title="Follow Michael Le Pard on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
													<a class="mh-author-box-youtube" href="https://www.youtube.com/TotalMotorcycle" title="Follow Michael Le Pard on YouTube" target="_blank">
						<i class="fa fa-youtube-play"></i>
						<span class="screen-reader-text">YouTube</span>
					</a>
													<a class="mh-author-box-linkedin" href="https://www.linkedin.com/company/total-motorcycle" title="Follow Michael Le Pard on LinkedIn" target="_blank">
						<i class="fa fa-linkedin"></i>
						<span class="screen-reader-text">LinkedIn</span>
					</a>
											</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.totalmotorcycle.com/gold-medal-after-stunning-performance-at-world-championship/" rel="prev"><span>Previous</span><p>Gold medal after stunning performance at World Championship</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.totalmotorcycle.com/christian-holeshot-was-a-big-statement-at-ironman/" rel="next"><span>Next</span><p>Christian holeshot was a big statement at Ironman</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-120789 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/next-4-years-of-future-harley-davidson-motorcycle-models/" title="Next 4 Years of Future Harley-Davidson Motorcycle Models"><img width="326" height="245" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/07/Next-4-Years-of-Future-Harley-Davidson-Motorcycle-Models-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Next 4 Years of Future Harley-Davidson Motorcycle Models" loading="lazy" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/07/Next-4-Years-of-Future-Harley-Davidson-Motorcycle-Models-326x245.jpg 326w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/07/Next-4-Years-of-Future-Harley-Davidson-Motorcycle-Models-678x509.jpg 678w, https://cdn-0.totalmotorcycle.com/wp-content/uploads/2018/07/Next-4-Years-of-Future-Harley-Davidson-Motorcycle-Models-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				2019 Motorcycle Models			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/next-4-years-of-future-harley-davidson-motorcycle-models/" title="Next 4 Years of Future Harley-Davidson Motorcycle Models" rel="bookmark">
			Next 4 Years of Future Harley-Davidson Motorcycle Models		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/07/">July 31, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/motorcycle/2019-motorcycle-models/" rel="category tag">2019 Motorcycle Models</a>, <a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a>, <a href="https://www.totalmotorcycle.com/category/whats-new/" rel="category tag">What’s New</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Next 4 Years of Future Harley-Davidson Motorcycle Models</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Just when you thought Harley-Davidson was a company stuck in the past and resistant to change Harley-Davidson shocks the riders around the world with a glimpse of the next 4 years of radical Harley-Davidson Motorcycle <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/next-4-years-of-future-harley-davidson-motorcycle-models/" title="Next 4 Years of Future Harley-Davidson Motorcycle Models">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-127651 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/caricasulo-looking-to-impress-at-home-in-imola-2/" title="Caricasulo Looking to Impress at Home in Imola"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/caricasulo-looking-to-impress-at-home-in-imola-2/" title="Caricasulo Looking to Impress at Home in Imola" rel="bookmark">
			Caricasulo Looking to Impress at Home in Imola		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2019/05/">May 8, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Caricasulo Looking to Impress at Home in Imola</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Evan Bros. Bardahl Yamaha Supported WorldSSP rider, Federico Caricasulo, took his first win of the 2019 Supersport World Championship season last time out in Assen and the Italian heads to Imola keen to repeat this <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/caricasulo-looking-to-impress-at-home-in-imola-2/" title="Caricasulo Looking to Impress at Home in Imola">[…]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-121994 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.totalmotorcycle.com/husqvarna-success-at-vets-motocross-des-nations/" title="HUSQVARNA SUCCESS AT VETS MOTOCROSS DES NATIONS"><img class="mh-image-placeholder" src="https://cdn-0.totalmotorcycle.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture"/>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.totalmotorcycle.com/husqvarna-success-at-vets-motocross-des-nations/" title="HUSQVARNA SUCCESS AT VETS MOTOCROSS DES NATIONS" rel="bookmark">
			HUSQVARNA SUCCESS AT VETS MOTOCROSS DES NATIONS		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2018/09/">September 15, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.totalmotorcycle.com/author/mike/">Michael Le Pard</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.totalmotorcycle.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on HUSQVARNA SUCCESS AT VETS MOTOCROSS DES NATIONS</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Team USA’s Mike Brown, Doug Dubach, John Dowd and Ivan Tedesco have dominated the 2018 Veterans Motocross des Nations by riding to victory a range of immaculately prepared classic Husqvarna motocross bikes at Farleigh Castle <a class="mh-excerpt-more" href="https://www.totalmotorcycle.com/husqvarna-success-at-vets-motocross-des-nations/" title="HUSQVARNA SUCCESS AT VETS MOTOCROSS DES NATIONS">[…]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Thank you for Your Support</span></h4><div class="textwidget custom-html-widget"><!-- Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
</div>
<!-- End Ezoic - 2nd Sidebar 600 Skyscraper - sidebar -->

<!-- Ezoic - 1st Sidebar Box - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
</div>
<!-- End Ezoic - 1st Sidebar Box - sidebar -->

<!-- Ezoic - 1st Sidebar 600 Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
</div>
<!-- End Ezoic - 1st Sidebar 600 Skyscraper - sidebar --></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mh_magazine_posts_lineup-5" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">What’s New</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-152582 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-adventure tag-africa tag-africa-twin tag-back tag-dakar tag-epic tag-erfoud tag-erg-chebbi tag-errachidia tag-event tag-events tag-exclusive-hotels tag-experienced-guides tag-friday tag-honda tag-honda-finance tag-inspiration tag-inspiration-friday tag-mechanical-equipment tag-medical-equipment tag-merzouga tag-morocco tag-most tag-most-epic-adventure-is-back tag-news tag-portugal tag-rocky-steps tag-sand tag-spain tag-twisty-roads tag-whats-new tag-winding">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-most-epic-adventure-is-back/" title="Inspiration Friday: Most Epic Adventure is Back!"><img width="678" height="381" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/08/Inspiration-Friday-Most-Epic-Adventure-is-Back-title-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Inspiration Friday: Most Epic Adventure is Back!" loading="lazy"/>									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										Events									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.totalmotorcycle.com/inspiration-friday-most-epic-adventure-is-back/" title="Inspiration Friday: Most Epic Adventure is Back!" rel="bookmark">
												Inspiration Friday: Most Epic Adventure is Back!											</a>
										</h2><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-152548 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-adv tag-adventure tag-adventure-touring tag-cruiser tag-dragon tag-dual-sport tag-fast tag-game-of-thrones tag-house-of-the-dragon tag-kawasaki tag-models tag-motorcycles tag-naked tag-new tag-news tag-retro tag-retro-sport tag-sizzling tag-sport tag-targaryen-dynasty tag-touring tag-whats-new">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/sizzling-new-2023-kawasaki-motorcycles/" title="Sizzling New 2023 Kawasaki Motorcycles" rel="bookmark">
										Sizzling New 2023 Kawasaki Motorcycles									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-152477 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-701-enduro tag-adventure tag-adventure-riding tag-africa tag-atacama-desert tag-bolivia tag-canadian-rocky-mountains tag-cape-town tag-chile tag-ecuador tag-fairbanks tag-food tag-france tag-friday tag-fuel tag-global tag-globe tag-inspiration tag-inspiration-friday tag-machu-picchu tag-malawi tag-mechanical tag-medical tag-morocco tag-moto-morgana tag-mozambique tag-namibia tag-news tag-northern-lights tag-personal-interest tag-peru tag-riding tag-salar-de-uyuni tag-salt-flats tag-secrets tag-south-africa tag-south-america tag-spain-portugal tag-survival tag-swaziland tag-tips tag-top tag-top-secret tag-top-10 tag-trip tag-uruguay tag-vacation tag-whats-new tag-world tag-zambia">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-210-top-secrets-of-adventure-riding/" title="Inspiration Friday #210: Top Secrets of Adventure Riding" rel="bookmark">
										Inspiration Friday #210: Top Secrets of Adventure Riding									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-152357 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-bikes tag-cross-country tag-cutting-edge tag-motocross tag-new tag-news tag-sport tag-super tag-supersport tag-whats-new tag-wr250f tag-wr450f tag-yamaha tag-yamaha-r1 tag-yz125 tag-yz125-monster-energy-yamaha-racing-edition tag-yz250 tag-yz250-monster-energy-yamaha-racing-edition-yz250f tag-yz250f-monster-energy-yamaha-racing-edition tag-yz250fx tag-yz450fx tag-yz65 tag-yz85 tag-yz85lw tag-yzf">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/new-cutting-edge-2023-yamaha-supersport-and-off-road-bikes/" title="New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes" rel="bookmark">
										New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-152066 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-14729 tag-12589 tag-badlands tag-big-engine-bar tag-black-hills tag-checklist tag-concert-listings tag-crossroads tag-davidson tag-demo-rides tag-devils-tower-national-monument tag-event tag-events tag-full tag-full-throttle-saloon tag-grand-marshal tag-guide tag-harley tag-harley-davidson tag-hot-springs tag-indian-motorcycle tag-iron-horse-saloon tag-iron-mountain-road tag-kid-rock tag-knuckle-saloon tag-legendary tag-live tag-loud-american-roadhouse tag-map tag-mecca-of-the-west tag-motorcycle tag-nascar tag-needles-highway tag-news tag-pilgrimage tag-rally tag-rally-point tag-reo-speedwagon tag-rocking tag-rumbleon tag-rusty-wallace tag-schedules tag-south-dakota tag-sturgis tag-sturgis-buffalo-chip tag-sturgis-city tag-sturgis-motorcycle-rally tag-the-badlands-loop tag-thunderosa tag-vanocker-canyon tag-venues tag-web-cam tag-webcams tag-whats-new tag-wind-cave-national-park tag-wolfman-jack-stage tag-zz-top">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.totalmotorcycle.com/2022-sturgis-motorcycle-rally-guide/" title="2022 Sturgis Motorcycle Rally Guide" rel="bookmark">
										2022 Sturgis Motorcycle Rally Guide									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>
		<div id="recent-posts-5" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Daily Motorcycle News</span></h4>
		<ul>
											<li>
					<a href="https://www.totalmotorcycle.com/christian-holeshot-was-a-big-statement-at-ironman/">Christian holeshot was a big statement at Ironman</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/wildcard-appearance-at-japanese-grand-prix-in-motegi/" aria-current="page">Wildcard appearance at Japanese Grand Prix in Motegi</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/gold-medal-after-stunning-performance-at-world-championship/">Gold medal after stunning performance at World Championship</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/canada-badlands-fim-hard-enduro-world-championship-results/">Canada Badlands FIM Hard Enduro World Championship Results</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/lucas-oil-pro-motocross-championship-highlights-tucker-freight-lines-ironman-national/">Lucas Oil Pro Motocross Championship Highlights: Tucker Freight Lines Ironman National</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/season-best-finishes-in-450mx-class/">SEASON-BEST FINISHES IN 450MX CLASS</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/450mx-class-penultimate-round-2022-ama-pro-motocross-championship/">450MX class penultimate round 2022 AMA Pro Motocross Championship</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/historic-lucas-oil-pro-motocross-championship-title-fight-down-to-the-wire/">Historic Lucas Oil Pro Motocross Championship Title Fight Down to the Wire</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/u-s-air-force-special-warfare-ironman-results/">U.S. Air Force Special Warfare Ironman Results</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/new-rider-to-defend-colours-of-ducati-motogp-team/">New rider to defend colours of Ducati MotoGP team</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/sim-racing-2022-motogp-esport-championship-jerez/">Sim Racing: 2022 MotoGP eSport Championship Jerez</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/96th-edition-fim-international-six-days-enduro-isde-france/">96th edition: FIM International Six Days Enduro (ISDE) France</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/inspiration-friday-most-epic-adventure-is-back/">Inspiration Friday: Most Epic Adventure is Back!</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/international-six-days-enduro-2022-le-puy-en-velay/">International Six Days Enduro 2022 – Le Puy-en-Velay</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/atacama-rally-is-back-for-2022-and-promises-to-deliver/">Atacama Rally is back for 2022 and promises to deliver!</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/all-set-to-take-on-the-2022-atacama-rally/">ALL-SET TO TAKE ON THE 2022 ATACAMA RALLY?</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/full-strength-for-ironman-full-fitness-pro-motocross-series/">Full Strength for Ironman full fitness Pro Motocross series</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/national-grand-prix-championship-preston-national-enduro-grassman-enduro-chandlersville-the-beta-cup-national-enduro-top-10/">National Grand Prix Championship Preston – National Enduro Grassman Enduro Chandlersville – The Beta Cup National Enduro Top 10</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-zero-fx">2023 Zero FX Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/motorcycles/2023/2023-zero-fxe">2023 Zero FXE Guide</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/wild-affair-in-the-morning-hours-of-motoamerica-twins-pittsburg/">Wild affair in the morning hours of MotoAmerica Twins Pittsburg</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/royal-enfield-btr-road-racing-endures-trying-weekend-at-pittsburgh-race-complex/">Royal Enfield BTR Road Racing endures trying weekend at Pittsburgh Race Complex</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/passion-for-two-wheels-perfect-combination-of-superbike-and-cycling/">Passion for two wheels: Perfect combination of Superbike and cycling</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/sizzling-new-2023-kawasaki-motorcycles/">Sizzling New 2023 Kawasaki Motorcycles</a>
									</li>
											<li>
					<a href="https://www.totalmotorcycle.com/bad-start-and-traffic-results-in-disappointment-for-husqvarna/">Bad start and traffic results in disappointment for Husqvarna</a>
									</li>
					</ul>

		</div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2023 Motorcycle Guides</span></h4><a href="https://www.totalmotorcycle.com/2023-motorcycle-models"><img width="336" height="144" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2022/04/2023modelguides-sm.jpg" class="image wp-image-149101  attachment-full size-full" alt="2023 Motorcycle Models" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="mh_magazine_social-7" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icon-container"><ul id="menu-social-icon" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://twitter.com/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111472"><a href="https://www.pinterest.com/totalmotorcycle/boards/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-116772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116772"><a href="https://www.instagram.com/totalmotorcycle/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://www.youtube.com/user/TotalMotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-129457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129457"><a href="https://www.dailymotion.com/totalmotorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Daily Motion</span></a></li>
<li id="menu-item-114284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114284"><a href="https://totalmotorcycle.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114290"><a href="https://www.linkedin.com/company/total-motorcycle"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav></div><div id="tag_cloud-7" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post Tags</span></h4><div class="tagcloud"><a href="https://www.totalmotorcycle.com/tag/2018/" class="tag-cloud-link tag-link-105 tag-link-position-1" style="font-size: 12px;">2018</a>
<a href="https://www.totalmotorcycle.com/tag/2019/" class="tag-cloud-link tag-link-1624 tag-link-position-2" style="font-size: 12px;">2019</a>
<a href="https://www.totalmotorcycle.com/tag/2020/" class="tag-cloud-link tag-link-2107 tag-link-position-3" style="font-size: 12px;">2020</a>
<a href="https://www.totalmotorcycle.com/tag/2021/" class="tag-cloud-link tag-link-6593 tag-link-position-4" style="font-size: 12px;">2021</a>
<a href="https://www.totalmotorcycle.com/tag/2022/" class="tag-cloud-link tag-link-14729 tag-link-position-5" style="font-size: 12px;">2022</a>
<a href="https://www.totalmotorcycle.com/tag/adventure/" class="tag-cloud-link tag-link-311 tag-link-position-6" style="font-size: 12px;">adventure</a>
<a href="https://www.totalmotorcycle.com/tag/australia/" class="tag-cloud-link tag-link-1565 tag-link-position-7" style="font-size: 12px;">Australia</a>
<a href="https://www.totalmotorcycle.com/tag/benefits/" class="tag-cloud-link tag-link-383 tag-link-position-8" style="font-size: 12px;">benefits</a>
<a href="https://www.totalmotorcycle.com/tag/bmw/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 12px;">BMW</a>
<a href="https://www.totalmotorcycle.com/tag/canada/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 12px;">canada</a>
<a href="https://www.totalmotorcycle.com/tag/competition/" class="tag-cloud-link tag-link-469 tag-link-position-11" style="font-size: 12px;">competition</a>
<a href="https://www.totalmotorcycle.com/tag/cruiser/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 12px;">cruiser</a>
<a href="https://www.totalmotorcycle.com/tag/dual-sport/" class="tag-cloud-link tag-link-406 tag-link-position-13" style="font-size: 12px;">dual sport</a>
<a href="https://www.totalmotorcycle.com/tag/ducati/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12px;">Ducati</a>
<a href="https://www.totalmotorcycle.com/tag/electric/" class="tag-cloud-link tag-link-348 tag-link-position-15" style="font-size: 12px;">electric</a>
<a href="https://www.totalmotorcycle.com/tag/europe/" class="tag-cloud-link tag-link-382 tag-link-position-16" style="font-size: 12px;">Europe</a>
<a href="https://www.totalmotorcycle.com/tag/features/" class="tag-cloud-link tag-link-357 tag-link-position-17" style="font-size: 12px;">features</a>
<a href="https://www.totalmotorcycle.com/tag/guide/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12px;">guide</a>
<a href="https://www.totalmotorcycle.com/tag/harley-davidson/" class="tag-cloud-link tag-link-158 tag-link-position-19" style="font-size: 12px;">Harley-Davidson</a>
<a href="https://www.totalmotorcycle.com/tag/honda/" class="tag-cloud-link tag-link-100 tag-link-position-20" style="font-size: 12px;">honda</a>
<a href="https://www.totalmotorcycle.com/tag/husqvarna/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 12px;">husqvarna</a>
<a href="https://www.totalmotorcycle.com/tag/kawasaki/" class="tag-cloud-link tag-link-161 tag-link-position-22" style="font-size: 12px;">Kawasaki</a>
<a href="https://www.totalmotorcycle.com/tag/motocross/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 12px;">motocross</a>
<a href="https://www.totalmotorcycle.com/tag/motogp/" class="tag-cloud-link tag-link-143 tag-link-position-24" style="font-size: 12px;">MotoGP</a>
<a href="https://www.totalmotorcycle.com/tag/motorcycle/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 12px;">motorcycle</a>
<a href="https://www.totalmotorcycle.com/tag/msrp/" class="tag-cloud-link tag-link-380 tag-link-position-26" style="font-size: 12px;">MSRP</a>
<a href="https://www.totalmotorcycle.com/tag/news/" class="tag-cloud-link tag-link-35 tag-link-position-27" style="font-size: 12px;">News</a>
<a href="https://www.totalmotorcycle.com/tag/off-road/" class="tag-cloud-link tag-link-410 tag-link-position-28" style="font-size: 12px;">off road</a>
<a href="https://www.totalmotorcycle.com/tag/photos/" class="tag-cloud-link tag-link-384 tag-link-position-29" style="font-size: 12px;">photos</a>
<a href="https://www.totalmotorcycle.com/tag/review/" class="tag-cloud-link tag-link-184 tag-link-position-30" style="font-size: 12px;">review</a>
<a href="https://www.totalmotorcycle.com/tag/specifications/" class="tag-cloud-link tag-link-356 tag-link-position-31" style="font-size: 12px;">specifications</a>
<a href="https://www.totalmotorcycle.com/tag/specs/" class="tag-cloud-link tag-link-379 tag-link-position-32" style="font-size: 12px;">specs</a>
<a href="https://www.totalmotorcycle.com/tag/sport/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 12px;">sport</a>
<a href="https://www.totalmotorcycle.com/tag/standard/" class="tag-cloud-link tag-link-430 tag-link-position-34" style="font-size: 12px;">standard</a>
<a href="https://www.totalmotorcycle.com/tag/street/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 12px;">street</a>
<a href="https://www.totalmotorcycle.com/tag/superbike/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 12px;">Superbike</a>
<a href="https://www.totalmotorcycle.com/tag/supermoto/" class="tag-cloud-link tag-link-431 tag-link-position-37" style="font-size: 12px;">supermoto</a>
<a href="https://www.totalmotorcycle.com/tag/supersport/" class="tag-cloud-link tag-link-429 tag-link-position-38" style="font-size: 12px;">supersport</a>
<a href="https://www.totalmotorcycle.com/tag/suzuki/" class="tag-cloud-link tag-link-116 tag-link-position-39" style="font-size: 12px;">suzuki</a>
<a href="https://www.totalmotorcycle.com/tag/technical/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12px;">technical</a>
<a href="https://www.totalmotorcycle.com/tag/touring/" class="tag-cloud-link tag-link-387 tag-link-position-41" style="font-size: 12px;">touring</a>
<a href="https://www.totalmotorcycle.com/tag/uk/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 12px;">UK</a>
<a href="https://www.totalmotorcycle.com/tag/usa/" class="tag-cloud-link tag-link-111 tag-link-position-43" style="font-size: 12px;">USA</a>
<a href="https://www.totalmotorcycle.com/tag/worldsbk/" class="tag-cloud-link tag-link-146 tag-link-position-44" style="font-size: 12px;">WorldSBK</a>
<a href="https://www.totalmotorcycle.com/tag/yamaha/" class="tag-cloud-link tag-link-113 tag-link-position-45" style="font-size: 12px;">yamaha</a></div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-author-bio-title">About Total Motorcycle</h4>
<div class="mh-author-bio-avatar mh-author-bio-image-frame">
<a href="https://www.totalmotorcycle.com/media">
<img alt="" src="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" srcset="https://cdn-0.totalmotorcycle.com/wp-content/uploads/2016/08/advert-logo.png" class="avatar avatar-120 photo" height="120" width="120"/>					</a>
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-1" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/whats-new/" class="mh-widget-title-link">NEWEST ARTICLES</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152582 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-adventure tag-africa tag-africa-twin tag-back tag-dakar tag-epic tag-erfoud tag-erg-chebbi tag-errachidia tag-event tag-events tag-exclusive-hotels tag-experienced-guides tag-friday tag-honda tag-honda-finance tag-inspiration tag-inspiration-friday tag-mechanical-equipment tag-medical-equipment tag-merzouga tag-morocco tag-most tag-most-epic-adventure-is-back tag-news tag-portugal tag-rocky-steps tag-sand tag-spain tag-twisty-roads tag-whats-new tag-winding">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-most-epic-adventure-is-back/" title="Inspiration Friday: Most Epic Adventure is Back!">
										Inspiration Friday: Most Epic Adventure is Back!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 26, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday: Most Epic Adventure is Back!</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152548 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-adv tag-adventure tag-adventure-touring tag-cruiser tag-dragon tag-dual-sport tag-fast tag-game-of-thrones tag-house-of-the-dragon tag-kawasaki tag-models tag-motorcycles tag-naked tag-new tag-news tag-retro tag-retro-sport tag-sizzling tag-sport tag-targaryen-dynasty tag-touring tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/sizzling-new-2023-kawasaki-motorcycles/" title="Sizzling New 2023 Kawasaki Motorcycles">
										Sizzling New 2023 Kawasaki Motorcycles									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 22, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Sizzling New 2023 Kawasaki Motorcycles</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152477 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-701-enduro tag-adventure tag-adventure-riding tag-africa tag-atacama-desert tag-bolivia tag-canadian-rocky-mountains tag-cape-town tag-chile tag-ecuador tag-fairbanks tag-food tag-france tag-friday tag-fuel tag-global tag-globe tag-inspiration tag-inspiration-friday tag-machu-picchu tag-malawi tag-mechanical tag-medical tag-morocco tag-moto-morgana tag-mozambique tag-namibia tag-news tag-northern-lights tag-personal-interest tag-peru tag-riding tag-salar-de-uyuni tag-salt-flats tag-secrets tag-south-africa tag-south-america tag-spain-portugal tag-survival tag-swaziland tag-tips tag-top tag-top-secret tag-top-10 tag-trip tag-uruguay tag-vacation tag-whats-new tag-world tag-zambia">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-210-top-secrets-of-adventure-riding/" title="Inspiration Friday #210: Top Secrets of Adventure Riding">
										Inspiration Friday #210: Top Secrets of Adventure Riding									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 19, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #210: Top Secrets of Adventure Riding</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152357 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-new tag-12589 tag-bikes tag-cross-country tag-cutting-edge tag-motocross tag-new tag-news tag-sport tag-super tag-supersport tag-whats-new tag-wr250f tag-wr450f tag-yamaha tag-yamaha-r1 tag-yz125 tag-yz125-monster-energy-yamaha-racing-edition tag-yz250 tag-yz250-monster-energy-yamaha-racing-edition-yz250f tag-yz250f-monster-energy-yamaha-racing-edition tag-yz250fx tag-yz450fx tag-yz65 tag-yz85 tag-yz85lw tag-yzf">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-cutting-edge-2023-yamaha-supersport-and-off-road-bikes/" title="New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes">
										New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 15, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New cutting-edge 2023 Yamaha Supersport and Off-Road Bikes</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152066 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-whats-new tag-14729 tag-12589 tag-badlands tag-big-engine-bar tag-black-hills tag-checklist tag-concert-listings tag-crossroads tag-davidson tag-demo-rides tag-devils-tower-national-monument tag-event tag-events tag-full tag-full-throttle-saloon tag-grand-marshal tag-guide tag-harley tag-harley-davidson tag-hot-springs tag-indian-motorcycle tag-iron-horse-saloon tag-iron-mountain-road tag-kid-rock tag-knuckle-saloon tag-legendary tag-live tag-loud-american-roadhouse tag-map tag-mecca-of-the-west tag-motorcycle tag-nascar tag-needles-highway tag-news tag-pilgrimage tag-rally tag-rally-point tag-reo-speedwagon tag-rocking tag-rumbleon tag-rusty-wallace tag-schedules tag-south-dakota tag-sturgis tag-sturgis-buffalo-chip tag-sturgis-city tag-sturgis-motorcycle-rally tag-the-badlands-loop tag-thunderosa tag-vanocker-canyon tag-venues tag-web-cam tag-webcams tag-whats-new tag-wind-cave-national-park tag-wolfman-jack-stage tag-zz-top">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2022-sturgis-motorcycle-rally-guide/" title="2022 Sturgis Motorcycle Rally Guide">
										2022 Sturgis Motorcycle Rally Guide									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 1, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2022 Sturgis Motorcycle Rally Guide</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151993 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-australia tag-c-suite tag-capacity-planning tag-compressors tag-distribution-planning tag-equipment tag-europe tag-friday tag-hand-tools tag-inspiration tag-inspiration-friday tag-inventory-planning tag-irbit tag-japan tag-kazakhstan tag-management tag-news tag-personal-interest tag-petropavlovsk tag-production-planning tag-quality-control tag-russia tag-supply-chain tag-supply-chain-management tag-test-stands tag-upply-planning tag-ural tag-whats-new tag-work-benches">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-209-supply-chain-management/" title="Inspiration Friday #209: Supply Chain Management">
										Inspiration Friday #209: Supply Chain Management									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/07/">July 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #209: Supply Chain Management</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151913 post type-post status-publish format-standard has-post-thumbnail category-events category-news category-personal-interest category-whats-new tag-letsrideasone tag-wdw2022 tag-14729 tag-adventure tag-alvaro-bautista tag-andreani tag-arai tag-area tag-autograph tag-bangkok tag-bbq tag-beach-party tag-benny-benassi tag-bosch tag-brembo tag-cattolica tag-ceo-of-ducati tag-claudio-domenicali tag-concert tag-dainese tag-doc tag-drives tag-dubai tag-ducati tag-ducati-ceo tag-ducati-owners-club tag-ducatisti tag-e-bike tag-enea-bastianini tag-event tag-events tag-experience tag-garmin tag-givi tag-hangzhou tag-ilmberger-carbon-parts tag-ingolstadt tag-inspiration-friday tag-italy tag-kuala-lumpur tag-lamborghini tag-lenovo-race-of-champions tag-luca-marini tag-lv8 tag-marco-bezzecchi tag-meduza tag-mexico-city tag-miami tag-michael-ruben-rinaldi tag-michele-pirro tag-mirabilandia-theme-park tag-misano-adriatico tag-misano-stadium tag-misano-world-circuit-marco-simoncelli tag-motogp tag-new-delhi tag-new-york tag-newport-beach tag-news tag-nicolo-bulega tag-off-road tag-oliver-bayliss tag-parade tag-paris tag-pecco-bagnaia tag-personal-interest tag-pirelli tag-ravenna tag-republic-of-san-marino tag-riccione tag-riders tag-rimini tag-rizoma tag-rome tag-rustida tag-samsara-beach tag-scrambler tag-seoul tag-sessions tag-shows tag-singapore tag-spidi tag-stm tag-stuntman tag-sydney tag-taxi tag-tech-village tag-termignoni tag-test-rides tag-track tag-troy-bayliss tag-valencia tag-vancouver tag-wedding tag-whats-new tag-world-ducati-week tag-wsbk tag-x-lite">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-world-ducati-week-2022/" title="Inspiration Friday #208: World Ducati Week 2022">
										Inspiration Friday #208: World Ducati Week 2022									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/07/">July 22, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #208: World Ducati Week 2022</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151863 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-13437 tag-12589 tag-aegean-blue tag-carnival-red tag-competition-green tag-cordovan-red tag-fusion-white tag-james-bond tag-jet-black tag-matt-baja-orange tag-matt-sapphire-black tag-matt-silver-ice tag-meriden-blue tag-motorcycles tag-news tag-red-hopper tag-reloaded tag-sapphire-black tag-scrambler tag-shaken-not-stirred tag-silver-ice tag-speed tag-street tag-tangerine tag-triumph tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-triumph-motorcycles-reloaded-shaken-not-stirred/" title="2023 Triumph Motorcycles Reloaded: Shaken not Stirred">
										2023 Triumph Motorcycles Reloaded: Shaken not Stirred									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/07/">July 18, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 Triumph Motorcycles Reloaded: Shaken not Stirred</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151816 post type-post status-publish format-standard has-post-thumbnail category-news category-personal-interest category-whats-new tag-14729 tag-12589 tag-19353 tag-bob-dylan tag-davos tag-dirty-diesels tag-ducati tag-ebicycles tag-ebike tag-electric tag-electric-bicycles tag-emissions tag-eurobike tag-eurobike-2022 tag-ewc tag-gas-guzzlers tag-greenwashing tag-harley-davidson tag-indian tag-indian-motorcycle tag-inspiration-friday tag-kawasaki tag-motogp tag-news tag-nft tag-non-fungible-tokens tag-personal-interest tag-pollute tag-pollution tag-sim-racing tag-the-times-they-are-a-changin tag-triumph tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/inspiration-friday-207-the-times-they-are-a-changin/" title="Inspiration Friday #207: The Times They Are A-Changin’">
										Inspiration Friday #207: The Times They Are A-Changin’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/07/">July 15, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Inspiration Friday #207: The Times They Are A-Changin’</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-151791 post type-post status-publish format-standard has-post-thumbnail category-2023-motorcycle-models category-news category-whats-new tag-12589 tag-2023-bmw tag-adventure-bikes tag-bmw tag-cruisers tag-heritage tag-make-life-a-ride tag-news tag-roadsters tag-scooters tag-tourers tag-whats-new">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/2023-bmw-make-life-a-ride/" title="2023 BMW: Make Life a Ride">
										2023 BMW: Make Life a Ride									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/07/">July 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 2023 BMW: Make Life a Ride</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-2" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.totalmotorcycle.com/category/news/" class="mh-widget-title-link">FRESHEST NEWS</a></span></h6>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152613 post type-post status-publish format-standard category-news tag-big-statement tag-christian tag-holeshot tag-ironman tag-news tag-umbrella-girl">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/christian-holeshot-was-a-big-statement-at-ironman/" title="Christian holeshot was a big statement at Ironman">
										Christian holeshot was a big statement at Ironman									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Christian holeshot was a big statement at Ironman</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152609 post type-post status-publish format-standard category-news tag-fim-junior-motocross-world-championship tag-finland tag-gold-medal tag-news tag-performance tag-stunning tag-vantaa tag-world-championship">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/gold-medal-after-stunning-performance-at-world-championship/" title="Gold medal after stunning performance at World Championship">
										Gold medal after stunning performance at World Championship									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Gold medal after stunning performance at World Championship</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152607 post type-post status-publish format-standard category-news tag-alberta tag-badlands tag-calgary tag-canada tag-fim-hard-enduro-world-championship tag-motocross tag-news tag-red-bull-outliers tag-results">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/canada-badlands-fim-hard-enduro-world-championship-results/" title="Canada Badlands FIM Hard Enduro World Championship Results">
										Canada Badlands FIM Hard Enduro World Championship Results									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Canada Badlands FIM Hard Enduro World Championship Results</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152605 post type-post status-publish format-standard category-news tag-highlights tag-indiana tag-ironman-raceway tag-lucas-oil-pro-motocross-championship tag-motocross tag-news tag-tucker-freight-lines-ironman-national">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/lucas-oil-pro-motocross-championship-highlights-tucker-freight-lines-ironman-national/" title="Lucas Oil Pro Motocross Championship Highlights: Tucker Freight Lines Ironman National">
										Lucas Oil Pro Motocross Championship Highlights: Tucker Freight Lines Ironman National									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Lucas Oil Pro Motocross Championship Highlights: Tucker Freight Lines Ironman National</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152603 post type-post status-publish format-standard category-news tag-450mx-class tag-ama-pro-motocross-championship tag-california tag-crawfordsville tag-finishes tag-fox-raceway-ii-national tag-indiana tag-motocross tag-news tag-pala tag-season-best">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/season-best-finishes-in-450mx-class/" title="SEASON-BEST FINISHES IN 450MX CLASS">
										SEASON-BEST FINISHES IN 450MX CLASS									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on SEASON-BEST FINISHES IN 450MX CLASS</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152601 post type-post status-publish format-standard category-news tag-14729 tag-450mx-class tag-aaron-plessinger tag-ama-pro-motocross-championship tag-california tag-fox-raceway-ii-nationa tag-ironman-national tag-news tag-pala tag-penultimate tag-red-bull-ktm-factory-racing tag-round tag-ryan-dungey">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/450mx-class-penultimate-round-2022-ama-pro-motocross-championship/" title="450MX class penultimate round 2022 AMA Pro Motocross Championship">
										450MX class penultimate round 2022 AMA Pro Motocross Championship									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 450MX class penultimate round 2022 AMA Pro Motocross Championship</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152599 post type-post status-publish format-standard category-news tag-down-to-the-wire tag-gary-jones-cup tag-historic tag-lucas-oil-pro-motocross-championship tag-motocross tag-mxgp tag-news tag-title-fight">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/historic-lucas-oil-pro-motocross-championship-title-fight-down-to-the-wire/" title="Historic Lucas Oil Pro Motocross Championship Title Fight Down to the Wire">
										Historic Lucas Oil Pro Motocross Championship Title Fight Down to the Wire									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Historic Lucas Oil Pro Motocross Championship Title Fight Down to the Wire</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152597 post type-post status-publish format-standard category-news tag-ironman tag-lucas-oil-pro-motocross-championship tag-moto1 tag-moto2 tag-mx-sports-pro-racing-scouting-moto-combine tag-mxgp tag-news tag-results tag-special tag-u-s-air-force tag-u-s-air-force-special-warfare tag-warfare">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/u-s-air-force-special-warfare-ironman-results/" title="U.S. Air Force Special Warfare Ironman Results">
										U.S. Air Force Special Warfare Ironman Results									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on U.S. Air Force Special Warfare Ironman Results</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152594 post type-post status-publish format-standard category-news tag-colours tag-defend tag-ducati tag-enea-bastianini tag-france tag-luigi-dalligna tag-motogp tag-new tag-news tag-pecco-bagnaia tag-qatar tag-rider tag-team tag-texas">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/new-rider-to-defend-colours-of-ducati-motogp-team/" title="New rider to defend colours of Ducati MotoGP team">
										New rider to defend colours of Ducati MotoGP team									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on New rider to defend colours of Ducati MotoGP team</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152592 post type-post status-publish format-standard category-news tag-14729 tag-eriders tag-jerez tag-motogp-esport-championship tag-motogp22 tag-news tag-sim-racing tag-video-game">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.totalmotorcycle.com/sim-racing-2022-motogp-esport-championship-jerez/" title="Sim Racing: 2022 MotoGP eSport Championship Jerez">
										Sim Racing: 2022 MotoGP eSport Championship Jerez									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.totalmotorcycle.com/2022/08/">August 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Sim Racing: 2022 MotoGP eSport Championship Jerez</span></span></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TMW on SOCIAL MEDIA</span></h6><div class="menu-footer-sidebar-container"><ul id="menu-footer-sidebar" class="menu"><li id="menu-item-47729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47729"><a target="_blank" rel="noopener" href="https://www.facebook.com/TotalMotorcycle">Follow us on Facebook</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129455"><a href="https://www.dailymotion.com/totalmotorcycle">Follow us on DailyMotion</a></li>
<li id="menu-item-47732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47732"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/TotalMotorcycle?sub_confirmation=1">Follow us on Youtube</a></li>
<li id="menu-item-47730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47730"><a target="_blank" rel="noopener" href="https://twitter.com/TotalMotorcycle">Follow us on Twitter</a></li>
<li id="menu-item-147998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147998"><a href="https://www.reddit.com/r/TotalMotorcycle/">Follow us on Reddit</a></li>
<li id="menu-item-45938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45938"><a target="_blank" rel="noopener" href="https://www.pinterest.com/totalmotorcycle/">Follow us on Pinterest</a></li>
<li id="menu-item-147960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147960"><a href="https://rumble.com/user/TotalMotorcycle">Follow us on Rumble</a></li>
<li id="menu-item-147958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147958"><a href="https://gab.com/TotalMotorcycle">Follow us on Gab</a></li>
<li id="menu-item-147959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147959"><a href="https://gettr.com/user/totalmotorcycle">Follow us on Gettr</a></li>
<li id="menu-item-147961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147961"><a href="https://parler.com/user/TotalMotorcycle">Follow us on Parler</a></li>
<li id="menu-item-116768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116768"><a href="https://www.instagram.com/totalmotorcycle/">Follow us on Instagram</a></li>
<li id="menu-item-114293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114293"><a href="https://www.linkedin.com/company/total-motorcycle">Follow us on LinkedIn</a></li>
<li id="menu-item-114059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114059"><a href="https://totalmotorcycle.tumblr.com/">Follow us on Tumblr</a></li>
<li id="menu-item-114324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114324"><a href="https://stocktwits.com/totalmotorcycle">Follow us on StockTwits</a></li>
</ul></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.totalmotorcycle.com/advertisewithus">Advertise</a></li>
<li id="menu-item-27628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27628"><a href="https://www.totalmotorcycle.com/contactus">Contact Us</a></li>
<li id="menu-item-119894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119894"><a href="https://www.totalmotorcycle.com/media">Media</a></li>
<li id="menu-item-113609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609"><a href="https://www.totalmotorcycle.com/sitemap_index.xml">Site Map</a></li>
<li id="menu-item-120073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-120073"><a href="https://www.totalmotorcycle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 1999 - 2022 | Total Motorcycle ∙ 11 Billion Hits. 23 Years ∙ 375 million Readers ∙ 1 Great Motorcycling Community		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 

      jQuery(document).ready( function() {
      	
      	
        jQuery('#mh_magazine_custom_posts_custom-2').delay(10000000000000).fadeOut();
      });
    </script>
<script>

jQuery(function(){
    jQuery('.mh-custom-posts-widget .mh-custom-posts-item .mh-custom-posts-thumb-xl').each(function(){
        var old_image = jQuery(this).children('a').children('img').attr('src');
        var new_image = old_image.replace('-326x245.','.');
        if(old_image!=new_image){
            jQuery(this).children('a').children('img').attr({'src':new_image,'srcset':''});
        }
    });
    
    jQuery( ".single #Layer3 p:contains('You are here:') ,.page #Layer3 p:contains('You are here:')" ).css( "display", "none" );
    jQuery( ".single #Layer3 p:contains('Navigation:') ,.page #Layer3 p:contains('Navigation:')" ).css( "display", "none" );
    jQuery( "#Layer3 table" ).wrap( "<div class='new-table-cover'></div>" );
});
</script>
<script language="JavaScript">
function MM_jumpMenu(targ,selObj,restore){
    eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
    if (restore) selObj.selectedIndex=0;
}
</script>
<!--<script type="text/javascript" src="https://www.totalmotorcycle.com/wp-content/themes/mh-magazine/convert.min.js"></script>-->
<script language="JavaScript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && document.getElementById) x=document.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//$('#mh_magazine_custom_posts_custom-2').delay(2000000000000000000000);
//-->
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=8&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=8&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="totalmotorcycle_com",_audins_did=55645;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-8");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.totalmotorcycle_com,DomainId.55645" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=8&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=8&cb=4', false, [], true, false, true, false);</script></body></html>